Practica medicala bazata pe evidente

EBMRom

EBMRom este o aplicaţie integrată (Module, Resurse, Dicţionar, Evaluare) care oferă un mediu complet pentru asimilarea şi evaluarea cunoştinţelor de practică medicală bazată pe evidenţe.
Mediul este destinat medicilor din sistemul de Asistenţă Primară a Stării de Sănătate din România, conţinând materiale în limba română.
Aplicaţia este un instrument de educaţie medicală continuă. Scopul acesteia este de a învăţa practicianul cum poate aplica conceptele medicinii bazate pe evidenţe în activitatea de zi cu zi.
Aplicaţia este online şi se poate descărca de la adresa:
http://vl.academicdirect.org/medical_informatics/EBM_Rom/
EBMRom integrează:
  1. Module: treisprezece module (offline) de practică medicală bazată pe evidenţe. Fiecare modul include un test de evaluare (offline) a cunoştinţelor acumulate.
  2. Resurse:
    1. CATRom: instrument (online) de creare asistată a subiectelor medicale evaluate critic;
    2. Ghiduri (online): instrument (online) de creare asistată a modelelor de ghiduri şi a ghidurilor de practică medicală;
    3. BinomialDistribution: program de calcul (online) al intervalului de confidenţă pentru proporţii care implementează un algoritm original de optimizare în şase puncte şi poate fi folosit pentru volume de eşantion de la 2 la 506;
    4. Ghiduri de diagnostic şi tratament (offline) publicate de Colegiul Medicilor România (http://www.cmr.ro, 1999) în format PDF;
    5. Articole de medicină bazată pe dovezi (offline) publicate în revista Stetoscop (http://www.stetoscop.ro, 2005).
  3. Dicţionar de termeni (offline) de practică medicală bazată pe evidenţe;
  4. Sistem de evaluare (offline & online) în practica medicală bazată pe evidenţe.
  5. Mediu de asistare (online via email) a educaţiei în practica medicală bazată pe evidenţe cu tutori tematici la:
    1. Medicina bazată pe evidenţe (general);
    2. Metodologia cercetării ştiinţifice medicale;
    3. Statistica medicală;
    4. Termeni medicali;
    5. Decizii medicale;
    6. Ghiduri de practică medicală;
    7. Subiecte medicale evaluate critic;
    8. Soft medical online.


Module EBMRom

Module

Conceptual, instrumentul EBMRom a fost dezvoltat pentru a asista medicul în practicarea medicinii bazate pe evidente şi asigură accesul la informaţii în limba română necesare înţelegerii conceptului şi aplicării acestuia în practica medicală de zi cu zi. Instrumentul conţine treisprezece module concepute după modelul:
A. Titlu
B. Obiective
C. Cunoştinţe prealabile necesare
D. Materiale informative
E. Studii de caz
F. Referinţe
G. Evaluare
Denumirile celor treisprezece module destinate însuşirii noţiunilor de practică medicală bazată pe evidenţe sunt:
1. Introducere în conceptul de practică medicală bazată pe evidenţe
2. Formularea întrebărilor clinice
3. Evidenţe medicale
4. Căutarea evidenţelor
5. Decizii medicale bazate pe evidenţe
6. Evaluare studii terapeutice
7. Evaluare studii de diagnostic
8. Evaluare studii de depistare
9. Evaluare studii de prognostic
10. Evaluare studii de etiologie
11. Evaluare analize economice
12. Evaluare articol care conţine arbori decizionali
13. Evaluare ghid de practică medicală
Fiecare modul se parcurge individual. Parcurgerea modulelor 1-4 este necesară pentru toate celelalte module (5-13), acestea din urma putând apoi fi parcurse în orice ordine, fiind independente între ele. Excepţie face modulul 12, care este condiţionat de modulul 5. Fiecare modul conţine la sfârşitul acestuia un test de evaluare a cunoştinţelor cu 5 întrebări cu 1, 2, 3, sau 4 răspunsuri corecte. Testul trebuie folosit pentru evaluarea cunoştinţelor după ce acestea au fost asimilate prin parcurgerea materialului prezentat în cadrul modulului.


Introducere în conceptul de practica medicala bazata pe evidente

Introducere în conceptul de practică medicală bazată pe evidenţe

Obiective:

 - Înţelegerea conceptului de practică medicală bazată pe evidenţe;
- Înţelegerea limitelor practicii medicale bazate pe evidenţe

Cunoştinţe prealabile necesare:

 - Nu sunt necesare nici un fel de cunoştinţe prealabile

Cadrul practicii medicale bazate pe evidenţe

Ideea de practică medicală bazată pe evidenţe s-a născut cu mult timp în urmă. Pentru prima dată a apărut în Paris-ul postrevoluţionar, când clinicianul Pierre Loise respinge declaraţia dată de autorităţi cum că ‘venesecţia este utilă în tratamentul holerei’ [1], [2], această respingere fiind făcută pe baza observaţiei sistematice a unui grup de pacienţi. În era noastră, termenul de practică medicală bazată pe evidenţe a fost introdus în 1992 de un grup de cercetători condus de Gordon Guyatt de la Universitatea McMaster din Canada [3]. Pornind de la observaţia că, practica medicală se bazează exclusiv pe experienţa clinică a practicianului, caracterizându-se astfel prin erori individuale şi rezultate variabile [4], acest grup şi-a propus să transforme practica medicală într-o practică în care evidenţele rezultate din cercetările medicale să stea la baza deciziilor clinice.

Definirea conceptului de practică medicală bazată pe evidenţe

Medicina bazată pe evidenţe reprezintă modalitatea de aplicare la zi a conceptului medicinii raţionale, cu rădăcini în secolul XIX [5]. Sackett şi colaboratorii defineau în 1997 medicina bazată pe evidenţe ca ‘utilizarea conştientă, explicită şi judicioasă a celor mai bune evidenţe actuale în luarea deciziilor medicale’. Practica medicală bazate pe evidenţe presupune astfel ‘integrarea experienţei clinice individuale cu cele mai bune evidenţe provenite din cercetarea medicală şi respectiv cu valorile şi preferinţele pacientului’ [6]:
- Experienţa clinică individuală constă în experienţa şi judecata pe care practicianul le dobândeşte de-a lungul anilor de activitate, exprimată prin abilitatea folosirii îndemânării clinice şi a experienţei din trecut în diagnosticarea patologiei pacienţilor, a riscurilor individuale şi a beneficiilor unor potenţiale intervenţii diagnostice şi/sau terapeutice.
- Cele mai actuale evidenţe ştiinţifice sunt cercetările primare şi secundare în ceea ce priveşte acurateţea şi precizia testelor diagnostice, puterea indicatorilor de prognostic, eficienţa şi siguranţa diferitelor scheme terapeutice, a diferitelor intervenţii recuperatorii şi preventive.
- Prin valorile pacientului se înţelege preferinţele acestuia, grijile şi aşteptările pe care fiecare pacient le are şi care trebuie integrate în decizia medicală dacă aceasta are ca scop îmbunătăţirea calităţii vieţii pacientului.
Practica medicală bazată pe evidenţe este un proces complex care necesită abilităţi specifice şi care se realizează prin parcurgerea a 5 etape [7], [8], [9], [10], [11]:
1. transformarea informaţiilor medicale de care avem nevoie în întrebări clinice;
2. căutarea celor mai actuale evidenţe necesare pentru a răspunde la întrebarea clinică
3. evaluarea critică a evidenţelor în ceea ce priveşte validitatea şi relevanţa acestora;
4. integrarea evidenţelor în deciziile medicale individuale; 5. evaluarea performanţelor. Medicina bazată pe evidenţe este un mod de abordare a soluţionării unor probleme clinice, un mijloc de a autoimpune, o practică raţională, fiind o metodă de integrare a practicii cu educaţia şi formarea continuă, o cale de a genera noi idei în cercetarea biomedicală.

Motivele apariţiei practicii medicale bazate pe evidenţe

Practica medicală bazată pe evidenţe a luat naştere şi s-a dezvoltat pornind de la necesităţile unei practici medicale de înaltă calitate:
- Zilnic avem nevoie de informaţii valide în ceea ce priveşte diagnosticul, prognosticul, terapia şi prevenirea îmbolnăvirilor;
- Sursele tradiţionale de informare sunt la ora actuală inadecvate deoarece sunt depăşite (cărţile), frecvent conţin informaţii care nu mai sunt valabile, volumul de informaţii pe care trebuie să-l parcurgem este foarte mare sau informaţia pusă la dispoziţie are o variabilitate prea mare pentru a putea fi folosită în practică (jurnale);
- Incapacitatea de a ne permite să petrecem mai mult de câteva minute pentru fiecare pacient în scopul găsirii, citiri şi evaluării celor mai actuale evidenţe; sau incapacitatea dedicării a mai mult de o jumătate de oră pe săptămână pentru a ne ţine la curent cu ultimele informaţii din domeniu.
Până recent, aceste probleme erau de neînvins pentru clinicienii care lucrează cu normă întreagă. Actualmente, situaţia s-a schimbat datorită:
- Apariţiei şi dezvoltării unor metode de sumarizare a evidenţelor medicale existente (sinteze sistematice, meta-analize, ghiduri de practică medicală, subiecte medicale evaluate critic);
- Creării unor jurnale de practică medicală bazată pe evidenţe care pun la dispoziţia cititorului evidenţe primare şi/sau secundare lipsite de erori sistematice;
- Identificării şi aplicării unor strategii eficiente de educaţie medicală continuă în scopul îmbunătăţirii performanţelor clinice ale practicienilor.

Ce nu este practica medicală bazată pe evidenţe?

Practica medicală bazată pe evidenţe nu este nici ‘pălăria veche’ dar nu este nici imposibil de practicat. Argumentul ‘de fapt toată lumea o practică’ cade; există varietăţi atât în integrarea valorilor pacientului în comportamentul nostru clinic 5 cât şi în rata cu care punem la dispoziţia pacienţilor noştri informaţiile necesare menţinerii stării de sănătate.
Practica medicală bazată pe evidenţe nu este ‘cartea de bucate’a medicinii. Deoarece este necesară integrarea celor mai bune evidenţe cu experienţa clinică individuală şi cu valorile pacientului, practica medicală bazată pe evidenţe nu este o carte de ‘reţete’ care să ne pună la dispoziţie scheme terapeutice universal valabile. Evidenţa clinică poate să informeze dar niciodată nu înlocuieşte experienţa clinică individuală, practicianul fiind cel care decide dacă evidenţa se poate aplica pacientului sau nu şi cum anume va integra evidenta în decizia clinică.
Medicina bazată pe evidenţe nu este o medicină mai ieftină. Medicii care vor practica medicina bazată pe evidenţe vor identifica şi aplica cea mai eficientă intervenţie care va îmbunătăţi calitatea vieţii pacienţilor, ceea ce nu înseamnă neapărat un cost mai scăzut al tratamentelor sau al schemelor diagnostice.
Practica medicală bazată pe evidenţe nu se limitează doar la trialuri clinice randomizate şi meta-analize. De fapt, practice medicală bazată pe evidenţe, implică cele mai actuale evidenţe ştiinţifice care răspund la întrebările clinicianului. Pentru a ne informa cu privire la acurateţea unui test diagnostic, spre exemplu, trebuie să găsim cel mai potrivit studiu longitudinal şi nu un trial clinic randomizat. Pentru a răspunde la o întrebare cu privire la prognostic avem nevoie de un studiu care a urmărit îndeaproape pacienţii, adică de un studiu bazat pe urmărirea pacienţilor. Câteodată, evidenţa de care avem nevoie va veni din ştiinţele de bază cum ar fi date genetice sau imunologice. Dacă căutăm răspunsuri legate de o terapie aplicată trebuie să evităm studiile nonexperimentale deoarece acestea conduc deobicei la rezultate fals pozitive în ceea ce priveşte eficacitatea. Deoarece trialurile randomizate şi în special sintezele sistematice realizate pe baza acestora sunt realizate mai mult pentru a ne informa şi mai puţin pentru a ne îndruma greşit acestea au devenit ‘standardul de aur’.
Dificultatea la care clinicianul trebuie să-i facă faţă este dată de faptul că acesta trebuie să ţină pasul cu toate noutăţile care apar în publicaţiile medicale pentru care evident nu are suficient timp (un medic de familie, ar trebui să citească 19 articole pe zi, 365 de zile pe an; faţă de timpul pe care îl are la dispoziţie – mai puţin de o oră pe săptămână după Consultantul Medical Britanic 6).

Limite ale practicii medicale bazate pe evidenţe

La ora actuală nu avem răspunsuri la toate întrebările clinice [12] , dar ceea ce avem trebuie să integrăm în deciziile medicale. Cheia integrării practicii medicale bazate pe evidenţe în practica de zi cu zi constă din accesul la evidenţele existente şi respectiv înţelegerea limitelor acestei practici.
Diferiţi observatori au identificat diferite probleme ale practicii medicale bazate pe evidenţe [13], [14] în funcţie de perspectiva din care au privit lucrurile, fiind influenţaţi inclusiv de conjunctura culturală în care s-au dezvoltat. Sharon Straus clasifică limitările practicii medicale bazate pe evidenţe conform tabelului 1 [15]

Tabelul 1. Limite ale practicii medicale bazate pe evidenţe
Limite ale practicii medicale
1 | Lipsa evidenţei pentru o anumită întrebare clinică
2 | Dificultăţi în aplicarea evidenţei
3 | Bariere în prestarea unor servicii medicale de înaltă calitate
Limite specifice practicii medicale bazate pe evidenţe
4 | Necesitatea de a dezvolta noi deprinderi
5 | Timp şi resurse de evidenţe limitate
6 | Numărul redus al evidenţelor care să releve utilitatea practicii medicale bazată pe evidenţe

1. Lipsa evidenţei pentru o anumită întrebare clinică
În practica clinică ne întâlnim frecvent cu situaţii pentru care nu găsim o evidenţă relevantă [16]. Chiar şi atunci când există evidenţe, dificultăţile apar când acestea sunt neconcludente, cu rezultate neconcordante faţă de studiile anterioare, nerelevante pentru practica medicală sau slabe din punct de vedere calitativ [17]. La ora actuală puţine articole ştiinţifice raportează rezultatele în contextul evidenţelor existente [18]. Astfel, sintezele sistematice ar putea să fie o soluţie pentru această problemă cu condiţia să existe o metodologie standardizată de creare şi raportare a acestora [19], [20].
2. Dificultăţi în aplicarea evidenţei
Cel mai important lucru pe care trebuie să ni-l amintim este că practica medicală bazată pe evidenţe, în mare parte, se bazează pe date experimentale care ne arată răspunsul la o anumită intervenţie realizată pe un grup de pacienţi iar rezultatele studiului nu pot fi extrapolate întotdeauna [21].
3. Bariere în prestarea unor servicii medicale de înaltă calitate
Discrepanţa dintre cerinţele calităţii îngrijirii pacientului şi resursele disponibile creşte tot mai mult odată cu creşterea numărului de pacienţi pe care un medic trebuie să-i consulte într-o anumită perioadă de timp [22]. Per capita, numărul de pacienţi pe care un medic trebuie să-i îngrijească s-a dublat în ultimele două decenii iar adresabilitatea la medic este tot mai mare [23] ceea ce determină reducerea timpului acordat fiecărui pacient în parte.
4. Necesitatea de a dezvolta noi deprinderi
Fără nici o îndoială practica medicală bazată pe evidenţe presupune dezvoltarea de deprinderi noi atât în ceea ce priveşte strategia de căutare, căutarea propriu zisă în literatura de specialitate a celor mai recente evidenţe, evaluarea critică a evidenţelor şi respectiv aplicarea evidenţelor în practică [24], [25]. De exemplu, evaluarea critică a evidenţelor găsite trebuie să determine dacă evidenţa este lipsită de erori şi care este influenţa erorilor asupra rezultatelor cercetării [26]. Acest lucru este necesar deoarece responsabilitatea aplicării evidenţei revine practicianului.
5. Timp limitat şi resurse de evidenţe limitate
Medicul trebuie să ţină pasul cu toate noutăţile care apar în publicaţiile medicale din domeniul de activitate lucru care este practic imposibil. De exemplu, în domeniul bolilor infecţioase s-au publicat un număr de 45.232 articole în perioada 1999-2002, ceea ce înseamnă aproximativ 31 de articole pe zi [27]. În domeniul medicinii de familie, în luna martie 2002 au fost publicate un număr de 7287 articole ceea ce necesită aproximativ 627.5 ore pe lună pentru evaluarea acestora [28].
6. Numărul redus al evidenţelor care să releve utilitatea practicii medicale bazată pe evidenţe
Nu există nici o evidenţă care să susţină implementarea practicii medicale bazate pe evidenţe deoarece până la ora actuală nici o echipă de cercetători nu a găsit o soluţie pentru determinarea volumului eşantionului astfel încât rezultatele unui astfel de studiu să poată fi extrapolate. Cu toate acestea există o serie de studii care prezintă utilitatea folosirii evidenţelor în deciziile medicale [29], [30], [31], [32].

Practica medicală bazată pe evidenţe pe scurt

Filosofia şi apariţia practicii medicale bazate pe evidenţe poate fi sumarizată astfel:
- ‘Evidenţa’ se bazează pe observaţia fenomenelor din viaţă
- ‘Evidenţa’ nu este prin ea însăşi o decizie; totuşi, evidenţele de calitate sunt necesare pentru luarea unor decizii bune;
- Evoluţia de la practica unei medicini tradiţionale la practica medicală bazată pe evidenţe nu a fost încă acceptată la nivel universal;
- Mai multe evidenţe nu înseamnă neapărat mai multă practică medicală bazată pe evidenţe;
- Cercetarea clinică înseamnă observarea sistematică a fenomenelor clinice;
- Cercetarea clinică a evoluat de la stadiul de adunare, analiză şi interpretare nesistematică a datelor la un stadiu care presupune integrarea sistematică a rezultatelor cercetărilor primare;
- Practica medicală bazată pe evidenţe ţine în primul rând de gândire; tehnologiilor informaţionale sunt un instrument adiţional;
- În condiţiile medicinii actuale, care se confruntă cu incertitudini, practica medicală bazată pe evidenţe reflectă o schimbare deterministă sau probabilistică. În aceste condiţii practica medicală bazată pe evidenţe este mai mult un proces evolutiv decât revoluţionar.
- Schimbarea în gândire afectează modalitatea de practică a medicinii.
- Măiestria practicii medicale bazate pe evidenţe nu înlocuieşte abilităţile clinice şi experienţa practicianului dar le organizează, le extinde şi respectiv le completează.
Practica medicală bazată pe evidenţe este considerată o modificare contemporană a felului în care se practică medicina 4. În ciuda originii ei foarte îndepărtate, practica medicală bazată pe evidenţe rămâne o disciplină relativ nouă şi în plină dezvoltare.

Referinţe

[1] Evidence-Based Medicine Working Group. Evidence-based medicine: a new approach to teaching the practice of medicine. JAMA 1992; 268:2420-5.
[2] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[3] Guyatt GH. Evidence-based medicine. ACP J Club 1991;114:A-16.
[4] Evidence-Based Medicine Working Group. A new approach to teaching the practice of medicine. JAMA 1992;268:2420-5.
[5] Achimaş Cadariu A. Gastroenterologia bazată pe evidenţe. În: Grigorescu M. Tratat de Gastroenterologie. Editura Medicală Naţională, Bucureşti 2001;629-659.
[6] Sackett DL, Rosenberg WMC, Gray JAM, Haynes RB, Richardson WS. Evidence based medicine: what it is and what it isn't. BMJ 1996;312:71-72.
[7] Sackett DL, Richardson WS, Rosenberg WMC, Haynes RB. Evidence-based medicine: how to practice and teach EBM. London (UK): Churchill Livingstone; 1997.
[8] Rosenberg W, Anna D. Evidence-based medicine: an approach to clinical problem-solving. British Medical Journal 1995;310:1122-1126.
[9] Sackett DL, Rosenberg WMC. The need for evidence-based medicine. Journal of the Royal Society of Medicine 1995;88:620-624.
[10] Sackett DL, Straus SE. Finding and applying evidence during clinical rounds: the ‘evidence cart.’ Journal of the American Medical Association 1998;280:1336-1338.
[11] Antes G, Galandi D, Bouillon B. What is evidence-based medicine? Langenbeck’s Arch Surg 1999;384:409-16.
[12] Naylor CD. Grey zones of clinical practice: some limits to evidence-based medicine. Lancet 1995;345:840-2.
[13] Wegscheider K. Evidence-based medicine - dead-end or setting off for new shores? Herzschr Elektrophys 2000;11(2): 1- 7.
[14] Green ML, Ruff TR. Why do residents fail to answer their clinical questions? A qualitative study of barriers to practicing evidence-based medicine. Acad Med. 2005;80(2):176-82.
[15] Straus E.Sharon, Finlay A. McAlister. Evidence-based medicine: a commentary on common criticisms. CMAJ 2000;3:837-41.
[16]
Naylor CD. Grey zones of clinical practice: some limits to evidence-based medicine. Lancet 1995;345:840-2
[17] Miettinen OS. Evidence in medicine: invited commentary. CMAJ 1998;158 (2):215-21.
[18] Clarke M, Chalmers I. Discussion sections in reports of controlled trials published in general medical journals. Islands in search of continents? JAMA 1998;280:280-2
[19] Chalmers I, Hetherington J, Elbourne D, Keirse MJN, Enkin M. Materials and methods used in synthesizing evidence to evaluate the effects of care during pregnancy and childbirth: provisions for updating and amending overviews (meta-analyses) in the light of new data and criticisms. In: Chalmers I, Enkin M, Keirse MJN, editors. Effective care in pregnancy and childbirth. Oxford (UK): Oxford University Press; 1989.
[20] Moher D, Olkin I. Meta-analysis of randomized controlled trials. A concern for standards. JAMA 1995;274:1962-4.
[21] Charlton BG. Restoring the balance: evidence-based medicine put in its place. J Eval Clin Pract 1997;3:87-98.
[22] Improving communication between doctors and patients. Summary and recommendations of a report of a working party of the Royal College of Physicians. J R Coll Physicians Lond 1997;31:258-9.
[23] Eddy DM. Health system reform: Will controlling costs require rationing services? JAMA 1994;272:324-8
[24] Coughlin S. Skills for using evidence-based medicine. Practitioner 2004;248(1665):919, 922-4.
[25] Davidson RA, Duerson M, Romrell L, Pauly R, Watson RT. Evaluating evidence-based medicine skills during a performance-based examination. Acad Med 2004;79(3):272-5.
[26] Hunink MGM. Does evidence based medicine do more good than harm? BMJ 2004;329:1051
[27] Bliziotis IA, Paraschakis K, Vergidis PI, Karavasiou AI, Falagas ME. Worldwide trends in quantity and quality of published articles in the field of infectious diseases. BMC Infect Dis 2005;5(1):16
[28] Alper BS, Hand JA, Elliott SG, Kinkade S, Hauan MJ, Onion DK, Sklar BM. How much effort is needed to keep up with the literature relevant for primary care? J Med Libr Assoc 2004;92(4):429-37.
[29] Fellstrom B, Holdaas H, Jardine AG, Nyberg G, Gronhagen-Riska C, Madsen S, Neumayer HH, Cole E, Maes B, Ambuhl P, Olsson AG, Staffler B, Pedersen TR. Risk factors for reaching renal endpoints in the assessment of Lescol in renal transplantation (ALERT) trial. Transplantation 2005;79(2):205-12.
[30] Borenstein JE, Graber G, Saltiel E, Wallace J, Ryu S, Archi J, Deutsch S, Weingarten SR. Physician-pharmacist comanagement of hypertension: a randomized, comparative trial. Pharmacotherapy 2003;23(2):209-16.
[31] Don L. Goldenberg, Carol Burckhardt, Leslie Crofford. Management of Fibromyalgia Syndrome. JAMA 2004;292:2388 - 95.
[32] George L. Bakris, Vivian Fonseca, Richard E. Katholi, Janet B. McGill, Franz H. Messerli, Robert A. Phillips, Philip Raskin, Jackson T. Wright Jr, Rosemary Oakes, Mary Ann Lukas, Karen M. Anderson, David S. H. Bell. Metabolic Effects of Carvedilol vs Metoprolol in Patients With Type 2 Diabetes Mellitus and Hypertension: A Randomized Controlled Trial. JAMA 2004;292:2227-36.


Introducere în conceptul de practica medicala bazata pe evidente

Introducere în conceptul de practică medicală bazată pe evidenţe

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Conceptul de practică medicală bazată pe evidenţe a apărut pentru prima dată în anul:
A. 1990
B. 1993
C. 1992
D. 1989
E. 1991

2. Practica medicală bazate pe evidenţe presupune integrarea experienţei clinice individuale cu:
A. celor mai bune evidenţe provenite din cercetarea medicală
B. celor mai actuale evidenţe provenite din cercetarea medicală
C. evidenţele provenite din cercetarea medicală
D. valorilor şi preferinţelor pacientului
E. valorilor şi preferinţelor aparţinătorilor pacientului

3. Următoarele fac parte din etapele practicii medicale bazate pe evidenţe:
A. transformarea informaţiilor medicale de care avem nevoie în întrebări clinice
B. căutarea celor mai actuale evidenţe
C. evaluarea critică a evidenţelor în ceea ce priveşte validitatea şi relevanţa acestora
D. integrarea evidenţelor în deciziile medicale individuale
E. găsirea răspunsului la întrebarea clinică doar prin consultarea unui expert

4. Practica medicală bazată pe evidenţe:
A. nu este „cartea de bucate” a medicinii
B. este o practică medicală mai ieftină
C. se limitează doar la trialuri clinice randomizate
D. se limitează doar la trialuri clinice randomizate şi meta-analize
E. se limitează doar la meta-analize

5. Un medic de familie, pentru a fi la curent cu toată literatura de specialitate, ar trebui să citească 365 de zile pe an cel puţin ... articole pe zi:
A. 11
B. 25
C. 13
D. 30
E. 19

Evaluează-mă! Da


Formularea întrebarilor clinice

Formularea întrebărilor clinice

Obiective:

- Înţelegerea diferenţei dintre întrebările de fond şi întrebările actuale
- Câştigarea abilităţilor necesare formulării întrebărilor clinice actuale

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor prezentate în primul modul;

Introducere

În practica curentă, medicul are nevoie de două tipuri principale de cunoştinţe: de fond şi actuale (de perspectivă) [1] . Proporţia dintre aceste tipuri de cunoştinţe depinde de experienţa în domeniul medical de activitate. În studenţie, când experienţa viitorului practician este foarte limitată acesta are nevoie de cunoştinţe de fond sau de bază. Odată cu acumularea experienţei şi cu apariţie responsabilităţilor clinice, creşte numărul întrebărilor curente, privind abordarea concretă a pacientului.
Întrebările de fond se adresează unei probleme generale despre boală având două componente esenţiale [1]:
- direcţionarea întrebării (cine, ce, unde, cum, când, de ce) urmată de un verb
- afecţiune sau un aspect al afecţiunii.
Exemple:
‘Cum se transmite infecţia cu virusul imunodeficienţei umane dobândite?’.
‘Când apar complicaţiile pancreatitei acute? ‘
‘Când devine simptomatică infecţia cu HIV? ‘
Întrebările de fond, la fel ca şi cele actuale, pot acoperi întreaga gamă a aspectelor biologice, fiziologice sau sociale ale stării de sănătate sau boală. Întrebările actuale se adresează cunoştinţelor specifice necesare pentru abordarea pacientului cu o anumită patologie având patru componente esenţiale [2] , [3] , [4] :
- pacientul şi/sau problema clinică
- intervenţia principală
- intervenţia de comparat
- rezultatul/consecinţele clinice.
Exemplu: ‘La un pacient cu insuficienţă cardiacă apărută pe un fond de disfuncţie diastolică introducerea în schema terapeutică a digoxinului alături de un diuretic standard şi un inhibitor de enzimă de conversie va determina ameliorarea simptomatolgiei?’

Unde pot să apară întrebări clinice?

Întrebările clinice, fie că e vorba de întrebări de fond sau întrebări de prim plan, pot sa apară în toate domeniile practicii medicale 1, şi anume:
- Simptomatologie clinică: cum să interpretăm simptomatologia pacientului şi respectiv semnele observate la examenul clinic;
- Etiologie: cum să identificăm cauzele îmbolnăvirilor (inclusiv în cazul patologiei iatrogene);
- Manifestări clinice ale bolilor: să cunoaştem când şi cât de des o boală cauzează anumite manifestări clinice şi cum să folosim aceste cunoştinţe în clasificare bolilor;
- Diagnosticul diferenţial: când luăm în considerare o posibilă problemă clinică a pacienţilor; cum să alegem cea mai probabilă patologie pentru simptomatoplogia pacientului;
- Teste diagnostice: cum să selectăm şi cum să interpretăm testele diagnostice în scopul de a confirma sau exclude un diagnostic, bazându-ne pe precizie, acurateţe, acceptabilitate, preţ, siguranţă, etc.;
- Prognostic: cum să estimăm cursul evoluţiei clinice (în timp) şi cum să anticipăm dezvoltarea anumitor complicaţii;
- Tratament: cum să selectăm tratamentul cu cele mai multe efecte benefice şi cele mai puţine efecte adverse pentru pacientul de interes şi care este efortul şi costul utilizării acestuia;
- Prevenirea: cum să identificăm şi cum să modificăm factorii de risc; cum să diagnosticăm bolile în stadiile incipiente prin strategii de depistare (screening);
- Experienţă şi înţelegere: cum să utilizăm experienţa şi gradul de înţelegere al pacientului pentru a influenţa starea lui de sănătate;
- Autoperfecţionare: cum să ne ţinem la curent cu toate noile apariţii, să ne îmbunătăţim deprinderile şi experienţa clinică în scopul de a deveni mai eficienţi.
Dar de ce trebuie să formulăm întrebări clare? Formularea corectă a întrebărilor:
- Ne ajută să ne folosim timpul pe care îl putem dedica învăţării pentru a căuta evidenţele care ne sunt utile în practica clinică curentă;
- Ne ajută să ne dedicăm timpul puţin pe care îl avem la dispoziţie pentru documentare spre evidenţele care sunt adresate direct pacienţilor noştri;
- Ne pot sugera strategii de cercetare;
- Când predăm, ne pot ajuta să-i facem pe studenţi să înţeleagă mai bine contextul a ceea ce învaţă, cum să privească procesul educării medicale continue;
- Când răspundem întrebărilor pe care le-am pus, curiozitatea noastră este satisfăcută, procesele noastre cognitive se refac, şi putem deveni practicieni mai buni.

Probleme în formularea întrebărilor

Există trei problem care împiedică formularea unor întrebări ale căror răspunsuri să ne fie de folos:
- Când avem un pacient cu o patologie deosebită şi nu ştim de unde şi cum să începem abordarea acestuia. Când ne-am împiedicat şi nu ştim unde, facem o trecere în revistă a tuturor problemelor pacientului. Încercăm să răspundem la întrebările pe care le ridică cazul clinic iar întrebările pentru care nu avem răspuns le transformăm în întrebări la care căutăm răspuns.
- Probleme în formularea unei întrebări. Când apar astfel de probleme încercăm să punem întrebarea cu voce tare sau să o scriem pe o coală de hârtie. Putem construi întrebarea în doi paşi: în primul rând specificăm problema clinică centrală pe care apoi o descompunem în componente explicite. Pentru a ne fi mai uşor în formularea întrebărilor clinice putem împărţi coala de hârtie în 4 coloana, una pentru fiecare element al întrebării deoarece este mult mai uşor să scriem întrebarea în componente.
- Când avem mai multe întrebări iar timpul disponibil documentării este scurt. Acesta va fi aproape tot timpul, de aceea vom avea nevoie de o strategie care să ne permită să ne decidem de unde anume să începem. Trebuie să ţinem minte însă că învăţarea medicală continuă înseamnă învăţarea pe partiţii mici de-a lungul timpului şi se realizează de câte ori este posibil.
Factorii de luat în considerare când decidem la care întrebare să răspundem prima sunt:
- Care întrebare este mai importantă pentru îngrijirea pacientului?
- Care întrebare este mai relevantă pentru nevoile noastre de învăţare?
- La care întrebare putem găsi răspuns în timpul pe care îl avem la dispoziţie?
- Care este întrebarea cea mai interesantă?
- Care întrebare are şansa mai mare să se repete în practica noastră medicală?

Studii de caz

A. Terapie

Prezentarea cazului clinic: O pacientă în vârstă de 40 ani cunoscută cu episoade frecvente de migrenă se prezintă cu exacerbarea migrenei. Doreşte să ştie dacă administrarea riboflavin-ului va determina în cazul dânsei prevenirea migrenelor deoarece a citit într-o revistă că o pacientă de vârstă apropiată cu vârsta dânsei a urmat tratament cu riboflavin şi a fost benefic.
Formularea întrebării clinice:
- pacientul şi/sau problema clinică: pacientă în vârstă de 40 ani cu episoade frecvente de migrenă
- intervenţia principală: tratament cu riboflavin
- intervenţia de comparaţie: fără tratament
- rezultatul/consecinţele clinice: prevenirea migrenelor
La o pacientă în vârstă de 40 ani cu episoade frecvente de migrenă, tratamentul cu riboflavin este eficient în scăderea frecvenţei şi a severităţii episoadelor de migrenă?

B. Diagnostic

Prezentarea cazului clinic: Un pacient în vârstă de 50 de ani, cunoscut cu dureri lombare cronice se prezintă cu exacerbarea simptomatologiei dureroase însoţită de impotenţă funcţională la nivelul membrului inferior drept. Examenul clinic sugerează un sindrom de compresiune al nervului sciatic drept. Ca şi clinicieni ne întrebăm dacă examinarea cu cea mai înaltă acurateţe în diagnosticul sciatalgiei este rezonanţa magnetică nucleară. Formularea întrebării clinice:
- pacientul şi/sau problema clinică: pacient în vârstă de 50 ani cu dureri lombare cronice
- intervenţia principală: diagnostic prin rezonanţă magnetică
- intervenţia de comparaţie: radiografie lombară
- rezultatul/consecinţele clinice: diagnostic corect
Care este acurateţea examinării prin rezonanţă magnetică pentru diagnosticul corect al unui pacient în vârstă de 50 de ani cu dureri lombare cronice care se prezintă cu simptomatologia sugestivă a unui sindrom de compresiune a nervului sciatic drept?

C. Prognostic

Prezentarea cazului clinic: Un pacient în vârstă de 58 ani a prezentat în urmă cu câteva săptămâni dureri intermitente lombare drepte cu iradiere în fosa iliacă dreaptă, fără hematurie microscopică sau modificări semnificative radiografice, la urografia intravenoasă sau la examinarea computer tomografică. Durerea este posibil să fi fost determinată de pasajul unui calcul de oxalat de calciu. Funcţia renală şi electroliţii sunt în limite normale iar microscopia din sedimentul urinar şi cultura din urină au fost negative. Dorim să prevenim o posibilă manifestare clinică de genul celei experimentate de pacient şi dorim să ştim care este şansa unei recurenţe. Formularea întrebării clinice:
- pacientul şi/sau problema clinică: pacient în vârstă de 58 ani
- intervenţia principală: recurenţa unei colici ureterale
- intervenţia de comparaţie: nespecificat
- rezultatul/consecinţele clinice: prevenirea unei recurenţe după o singură colică ureterală
La un pacient în vârstă de 58 ani care este riscul recurenţei calculilor ureterali după un singur episod de colică ureterală?

Probleme

Pentru următoarele cazuri clinice formulaţi întrebarea(ările) clinice(ă) pentru care doriţi răspuns şi respectiv răspunsul cel mai bun pe care îl aveţi pentru problema clinică respectivă:

Problema A

Se prezintă la serviciul ambulator un pacientul de sex masculin în vârstă de 77 ani, nefumător, cu dispnee şi febră. Clinic prezintă subfebrilităţi, frisoane, mialgii, rinoree şi tuse neproductivă apărute în urmă cu patru zile. Cu o zi în urmă a prezentat dispnee, spută purulentă, junghi toracic la inspir şi frisoane. Pacientul este cunoscut cu hipertensiune arterială esenţială de 12 ani bine controlată terapeutic (diuretic + inhibitor de enzimă de conversie). La examenul obiectiv se constată: frecvenţa respiratorie - 28 pe minut, frecvenţa cardiacă - 108 pe minut, temperatură - 39.20°C, cianoză tegumentară minimă, mişcări simetrice ale cutiei toracice, raluri bronşice în aria câmpului pulmonar inferior stâng.
Medicul care l-a examinat l-a suspectat de pneunonie acută cu hipoxemie şi a realizat un plan de investigare care cuprinde: scopie pulmonară, examen de spută. Terapeutic a indicat oxigenoterapie şi terapie antimicrobiană.

Problema B

Domnul Ionescu este contabil, în vârstă de 56 ani, şi prezintă obezitate moderată şi diabet de tip II, diagnosticat de 11 ani. A încercat să se lase de fumat (fumează de 25 de ani) dar nu a reuşit. Nu prezintă nici una din complicaţiile diabetului zaharat. Concentraţia sangvină a glucozei este bine controlată prin tratament cu Metformin, dar la ultimele trei consultaţii a prezentat valori ale tensiunii arteriale ceva mai mari decât obişnuit – în medie 158/94 mmHg. Ca şi clinician îţi propui să iniţiezi un tratament antihipertensiv. Pacientul nu a fost în stare să slăbească în ultimii doi ani şi preferă medicaţia naturistă. Înainte de a prescrie tratamentul doreşti să ştii dacă efectele benefice şi secundare ale medicamentelor antihipertenive administrate pacienţilor cu diabet zaharat non-insulinodependent.

Problema C

Doamna Popescu este o văduvă de 71 de ani fără probleme cardiace importante diagnosticate. Într-o dimineaţă aceasta s-a trezit cu o anumită greutate în braţul drept. La examenul fizic tesniunea arterială a fost de 154/84 mmHg, cu o frecvenţă cardiacă regulată de 72 bătăi/minut; auscultatoric aţi depistat un suflu la nivelul carotidei stângi, fără modificări la examinarea sistemului cardiovascular şi neurologic. Diagnosticul dumneavoastră a fost de accident ischemic tranzitor şi aţi prescris pacientei Aspirină. Recent aţi citit despre beneficiile endarterectomiei carotidiene în special la pacienţii simptomatici cu stezoze carotidiene de grad mare. În cazul doamnei Popescu aţi recomandat un examen ultrasonografic carotidian dar un coleg de al dvs. v-a povestit recent despre un caz similar care avea rezultat pozitiv ultrasonografic dar negativ angiografic.

Problema D

Doamna Almăşan este o femeie în vârstă de 46 de ani, diagnosticată în urmă cu 7 ani cu colită ulcerativă, cu prindere extensivă a colonului şi simptome severe ocazionale. Colita ulcerativă este în remisie la data examinării. Nu este dispusă să se opereze dar este îngrijorate cu privire la riscul de dezvoltare a cancerului. Soţul ei a convins-o să se intereseze care este riscul.

Referinţe

[1] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[2] Rosenberg W, Anna D. Evidence-based medicine: an approach to clinical problem-solving. British Medical Journal 1995;310:1122-1126.
[3] Antes G, Galandi D, Bouillon B. What is evidence-based medicine? Langenbeck’s Arch Surg 1999;384:409-16.
[4] Pwee KH. What is this thing called EBM? Singapore Med J 2004;45(9):413-417.


Formularea întrebarilor clinice

Formularea întrebărilor clinice

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Următoarele afirmaţii cu privire la întrebările de fond sunt adevărate, cu EXCEPŢIA:
A. se adresează unei probleme generale despre boală
B. se adresează aspectelor generale de diagnostic ale unei patologii
C. pot acoperi întreaga gamă a aspectelor biologice, fiziologice sau sociale ale stării de sănătate sau boală
D. sunt apanajul dezvoltării din anii de studenţie
E. se adresează cunoştinţelor specifice necesare pentru abordarea unui pacient.

2. Care din următoarele întrebări este o întrebare actuală?
A. Cum se transmite infecţia cu virusul imunodeficienţei umane dobândite?
B. Când apar complicaţiile pancreatitei acute?
C. Când devine simptomatică infecţia cu HIV?
D. La un pacient cu insuficienţă cardiacă apărută pe un fond de disfuncţie diastolică introducerea în schema terapeutică a digoxinului alături de un diuretic standard şi un inhibitor de enzimă de conversie va determina ameliorarea simptomatolgiei?
E. Care sunt complicaţiile trombozei venoase profunde?

3. Următoarele, cu EXCEPŢIA, sunt considerate avantaje ale formulării corecte a întrebărilor clinice:
A. Ne ajută să ne dedicăm timpul puţin pe care îl avem la dispoziţie pentru documentare spre evidenţele care sunt adresate direct pacientului de interes
B. Ne ajută să ne folosim timpul pe care îl putem dedica învăţării pentru a căuta evidenţele care nu ne sunt utile în practica clinică curentă
C. Ne pot sugera strategii de cercetare
D. Ne ajută să ne folosim timpul pe care îl putem dedica învăţării pentru a căuta evidenţele care ne sunt utile în practica clinică curentă
E. Când găsim răspuns, curiozitatea noastră este satisfăcută, procesele cognitive se refac, şi putem deveni clinicieni mai buni

4. Următorii, cu EXCEPŢIA, sunt factorii de luat în considerare când decidem la care întrebare să răspundem prima:
A. Care întrebare este mai importantă pentru îngrijirea pacientului?
B. Care întrebare este mai relevantă pentru nevoile noastre de învăţare?
C. La care întrebare nu putem găsi răspuns în timpul pe care îl avem la dispoziţie?
D. Care este întrebarea cea mai interesantă?
E. Care întrebare are şansa mai mare să se repete în practică?

5. Pentru întrebare clinică 'La un pacient în vârstă de 58 ani care este riscul recurenţei calculilor ureterali după un singur episod de colică ureterală?' cele 4 componente sunt:
A. pacientul şi/sau problema clinică: pacient în vârstă de 58 ani, cu calculi ureterali în antecedente
B. intervenţia principală: recurenţa unei colici ureterale
C. intervenţia de comparaţie: nespecificat
D. rezultatul/consecinţele clinice: prevenirea unei recurenţe după o singură colică ureterală
E. rezultatul/consecinţele clinice: tratamentul colicii ureterale.

Evaluează-mă! Da


Evidente medicale

Evidenţe medicale

Obiective:

- Înţelegerea conceptului de evidenţă medicală
- Înţelegerea diferenţei dintre experimental şi observaţional, dintre descriptiv şi analitic
- Câştigarea capacităţii de a diferenţia formele de evidenţe
- Câştigarea abilităţii de a alege corect evidenţa în funcţie de tipul de întrebare clinică la care dorim răspuns

Cunoştinţe prealabile necesare:

- Este necesară însuşirea cunoştinţelor din modulul anterior

Tipuri de evidenţe medicale

Practica medicală bazată pe evidenţe a adus un nou concept în îngrijirea pacientului punând accept pe evidenţele medicale rezultate din cercetări clinice riguroase şi sistematice, acordând astfel o atenţie sporită ştiinţei în raport cu intuiţia şi experienţa clinică nesistematizată [1] . Utilizarea evidenţelor medicale a dus la schimbări majore în îngrijirea şi managementul pacientului, având un rol important în toate domeniile medicale, ducând la îmbunătăţirea calităţii serviciilor de sănătate şi implicit la creşterea calităţii îngrijirii medicale. Dar, trebuie să nu uităm că certitudinile de astăzi pot fi indicatorii unei practici eronate de mâine [1].
La adresa practicii medicale bazate pe evidenţe s-au formulat o serie de critici:
- conceptul ştiinţific este prea îngust şi neglijează aria extinsă a resurselor de evidenţe medicale relevante în luarea deciziilor medicale [2] ;
- evidenţele rezultate doar din cercetările primare nu sunt suficiente şi este necesară luarea în considerare a evidenţelor provenite din cercetări secundare (sinteze sistematice, meta-analize), evidenţe cu valoarea cea mai înaltă în ierarhia evidenţelor medicale [3] . Pentru rezolvarea problemelor ridicate anterior s-au găsit o serie de soluţii. Una dintre soluţii este reprezentată de folosirea în luarea deciziilor medicale, a celor mai bune evidenţe pentru subiectul medical de interes [4] . Au fost puse astfel bazele ierarhiei evidenţelor medicale, evidenţele fiind clasificate conform unor criterii care iau în considerare metodologia studiului, construcţia şi validitatea acestuia [5], [6], [7].
În timp ce dezbaterile în ceea ce priveşte folosirea corectă a evidenţelor medicale continuă, practica medicală bazată pe evidenţe îşi lărgeşte aria în domeniul strategiilor de sănătate [8] , [9] , [10] , [11] .

Experimentale vs. Observaţionale. Analitic vs. Descriptiv

În cercetarea medicală există două metode de testare a unei ipoteze de cercetare: observaţional şi experimental. În studiile observaţionale, cercetătorii observă o populaţie sau un grup de pacienţi. În studiile experimentale se realizează o intervenţie a cercetătorului în parcursul natural al problemei de sănătate. Metodele de cercetare experimentale sunt instrumente care ne permit să înţelegem modificările stării de sănătate prin intervenţia controlată, intervenţie care ne permite să înţelegem cauzele îmbolnăvirilor şi să stabilim prognosticul acestora [12] , [13] . Metodele experimentale au fost folosite pentru prima dată în medicină în urmă cu aproximativ 150 de ani [14] iar la ora actuală sunt considerate principala sursă de cunoştinţe medicale stând astfel la baza apariţiei şi dezvoltării conceptului de practică medicală bazată pe evidenţe [15] .
Prezentarea rezultatelor cercetărilor primare şi secundare se poate face descriptiv sau analitic. Studiul descriptiv presupune o descriere a datelor şi se rezumă de obicei la prezentarea unei patologii noi în timp ce studiul analitic presupune o analiză statistică a datelor şi/sau o comparare a rezultatelor cu rezultatele altor studii.

Forme de evidenţe medicale

A. Sinteze sistematice

Sinteza sistematică este o cercetare secundară care permite integrarea rezultatelor mai multor cercetări primare care abordează aceeaşi temă de cercetare. Sintezele sistematice ajută clinicianul să fie la curent cu noutăţile publicate în literatura de specialitate prin însumarea unui număr mare de studii medicale şi respectiv prin explicarea diferenţelor apărute în studii care răspund la aceeaşi întrebare medicală [16] , [17] . Realizarea unei sinteze sistematice presupune aplicarea unei strategii ştiinţifice care limitează erorile, permite evaluarea critică şi respectiv sinteza celor mai relevante şi importante studii care se adresează aceleiaşi întrebări clinice [18], [19].
În funcţie de folosirea metodelor statistice pentru analiza datelor prezentate în sintezele sistematice acestea se pot clasifica în calitative (nu folosesc metode statistice pentru sumarizarea datelor din studiile primare) şi cantitative (folosesc metode statistice pentru prezentarea combinată a rezultatelor studiilor primare - meta-analiza).
Sintezele sistematice nu vor înlocui niciodată experienţa practicianului şi nici judecata clinică. Judecata clinică asupra unui pacient are la bază analogii, experienţe clinice anterioare, teorii şi evidenţe medicale [20] , [21] , [22] . Înţelegerea structurii complexe a deciziei medicale [23] necesită aprecierea modalităţii în care cunoştinţele, abilităţile, valorile şi evidenţele rezultate din cercetările medicale, sunt integrate în judecarea problemelor individuale ale pacienţilor.

B. Meta-analiza

Meta-analiza este o procedură statistică prin intermediul căreia se realizează integrarea rezultatelor mai multor studii independente, studii care sunt considerate "compatibile" [24] , [25] . Cel mai frecvent vom găsi meta-analize încorporate într-o sinteză sistematică [26] . Ioannidis şi Lau au caracterizat potenţialul meta-analizei ca "... motor metodologic obiectiv care permite încorporarea prospectivă a informaţiilor într-un corp comun de evidenţe de ultimă oră" [27] .
Meta-analizele încorporate în sinteze sistematice, dacă urmează o metodologie corectă [28] , permit o evaluare mai obiectivă şi mai bună a evidenţelor în comparaţie cu sintezele tradiţionale, punând la dispoziţie estimări precise asupra efectelor unor tratamente, şi pot explica heterogenitatea între rezultatele studiilor individuale [29] , [30] .

C. Ghiduri de practică medicală

Conform definiţiei, ghidurile de practică medicală sunt instrumente ştiinţifice care au ca scop standardizarea actului medical. Acestea sunt create pentru a asista medicii în luarea deciziilor medicale optime cu privire la circumstanţe clinice specifice [31] , [32] . Folosirea evidenţelor permite astfel, pe de o parte, îmbunătăţirea calităţii, oportunităţii şi a cost-eficienţei îngrijirilor de sănătate, iar pe de altă parte serveşte ca instrumente educaţionale [33] , [34] . În implementarea şi diseminarea ghidurilor de practică medicală trebuie acordată o atenţie deosebită validităţii ştiinţifice a informaţiei incluse [35] - [36] , [37] .

D. Trialuri clinice randomizate şi controlate

Trialul clinic randomizat şi controlat se defineşte ca şi studiul experimental riguros, în care expunerea (de cele mai multe ori la un factor terapeutic) este alocată subiecţilor prin randomizare [38] fiind considerat "standard de aur" în cercetarea clinică medicală a secolului douăzeci [39] . Trialul clinic randomizat se foloseşte în primul rând pentru evaluarea eficienţei unei intervenţii terapeutice, dar se poate aplica şi în cazul intervenţiilor diagnostice, de depistare sau în evaluarea modificărilor manageriale din domeniul sănătăţii.

E. Studii de cohortă

În studiile de cohortă, un grup de oameni sunt investigaţi pentru o perioadă de timp determinată şi sunt înregistrate toate modificările care apar 67. Studiile de cohortă se pot realiza prin urmărire retrospectivă sau prospectivă a pacienţilor. Este recomandat să se folosească studii de cohortă în evaluarea modificărilor în managementul şi organizarea serviciilor de sănătate şi respectiv în identificarea efectelor adverse minore ale unor intervenţii terapeutice.

F. Studii caz-martor

Studiile caz-martor sunt acelea în care indivizii selectaţi să facă parte din grupul martor au aceleaşi caracteristici cu indivizii din grupul caz, cu excepţia caracteristicii care este subiectul ipotezei de cercetat [38]. Studiile caz-martor se folosesc în special pentru identificarea cauzelor unor boli rare, identificarea efectelor adverse ale unor tratamente. Studiile caz-martor costurilor se pot realiza cu resurse financiare mai sărace într-un timp scurt, fiind de obicei studii retrospective.

G. Prezentări de caz şi serii de cazuri

Ambele sunt studii descriptive, cercetătorul doar descrie un anumit fenomen de sănătate fără a interveni în desfăşurarea naturală a evenimentelor 38. Prezentarea de caz este un raport concis, obiectiv al caracteristicilor clinice, paraclinice şi/sau terapeutice ale unui subiect sau eveniment medical şi se foloseşte pentru a raporta evenimente neobişnuite sau neaşteptate. Seriile de cazuri sunt rapoarte obiective al caracteristicilor clinice, paraclinice şi/sau terapeutice ale unui grup de subiecţi care prezintă o caracteristică comună. Se poate aborda orice subiect, inclusiv rezultatele unui test de depistare, un tratament sau probleme legate de evoluţia naturală a unei boli.

Ierarhia evidenţelor

Deoarece numărul de evidenţe rezultate din cercetări este în creştere [40] , [41] , se ridică întrebarea firească: "care evidenţă este cea mai bună? " [42] . O parte din evidenţele rezultate din cercetări nu pot să fie aplicabile pacientului [43] sau nu aduc beneficii clinice; astfel, evidenţelor trebuie să li se determine semnificaţia, aplicabilitatea şi utilitatea clinica. Pentru aceasta sunt necesare abilităţi în identificarea, analiza, sinteza şi prezentarea evidenţelor [44] ceea ce s-ar putea să-l depăşească pe medicul clinician [45] , [46] . În acest context, rolul tehnologiei informaţionale în prezentarea evidenţelor medicale într-o formă sistematizată devin tot mai importantă [47] , [48] .
Pentru a răspunde la întrebarea "care este cea mai bună evidenţă" s-a creat pe baza unor principii metodologice o ierarhie a evidenţelor. Ierarhia valorică a evidenţelor poate fi sistematizată sub forma unei piramide a evidenţelor ca şi cea prezentată în figura 1 [49] . Conform acestei ierarhii, cele mai bune evidenţe sunt date de sintezele sistematice care prezintă rezultatele în urma meta-analizei rezultatelor studiilor individuale luate în sinteză.
Grupul de cercetători de la Centrul de Medicină Bazată pe Evidenţe din Oxford 6, folosesc o altă ierarhizare a evidenţelor, mult mai complexă, prezentată în tabelul 2.

Figura 1. Ierarhia evidenţelor medicale

Alegerea corectă a evidenţei

Putem împărţi cercetările în două categorii fundamentale: cercetări primare (se pune accent pe pacient şi/sau populaţie) şi cercetări secundare (se pune accent pe revizuirea cercetărilor primare). În funcţie de întrebarea clinică la care dorim răspuns vom căuta cea mai bună evidenţă ţinând cont de tipul de studiu care stă la baza cercetării respective (tabel 1, 2, 3 [50] ).

Tabelul 1. Metode de cercetare pentru diferite tipuri de intervenţii medicale
Intervenţia | Studii calitative | Caz-martor | Cohortă | Trialuri clinice randomizate | Sinteze sistematic
Diagnostic |  |  | ☺ | ☺☺ | ☺☺☺
Tratament |  |  | ☺ | ☺☺ | ☺☺☺
Depistare |  |  |  | ☺☺ | ☺☺☺
Management de sănătate | ☺ | ☺ | ☺ | ☺☺ | ☺☺☺

Tabelul 2. Metode de cercetare pentru diferite tipuri arii de interes medical
 | Tip de studiu
Rezultat | Calitativ | Supravieţuire | Caz – martor | Cohortă | Trial clinic randomizat | Sinteză sistematic
Eficienţa unei intervenţii |  |  |  |  | ☼☼ | ☼☼☼
Eficienţa unui serviciu de sănătate | ☼ | ☼ | ☼ | ☼ | ☼☼ | ☼☼☼
Siguranţa | ☼ | ☼ |  |  | ☼☼ | ☼☼☼
Acceptabilitatea | ☼ | ☼ |  |  | ☼☼ | ☼☼☼
Cost-eficienţă |  |  |  |  | ☼☼ | ☼☼☼
Oportunitatea | ☼ | ☼ |  |  |  | ☼☼☼
Calitatea | ☼ | ☼ | ☼ | ☼ |  | ☼☼☼

Tabelul 3. Ierarhia evidenţelor medicale *adaptată după Oxford Centre for Evidence-Based Medicine
Gradul de recomandare |  |  | Tratament: un medicament este superior faţă de altul din aceeaşi clasă | Prognostic | Diagnostic | Diagnostic diferenţial / Prevalenţă | Analiză economică şi Analiza deciziei
 | Nivelul evidenţei
 |  | Tratament: eficacitate
A | 1a | Sinteze sistematice (omogene) a unor trialuri clinice controlate şi randomizate | Sinteze sistematice (omogene) a unor trialuri clinice controlate şi randomizate | Sinteze sistematice (omogene) a unor studii de cohortă CDR** validat în populaţii diferite | Sinteze sistematice (omogene) a studiilor diagnostice de nivel 1 | Sinteze sistematice (omogene) a unor studii de cohortă prospective | Sinteze sistematice (omogene) a studiilor economice de nivel 1
 | 1b | Trialuri randomizate şi controlate individuale (cu CI* îngust) | Trialuri randomizate şi controlate cu rezultate importante | Studii de cohortă individuale cu urmărire >80% CDR** validată într-o singură populaţie | Studii de cohortă valide sau CDR** testat într-un centru clinic | Studii de cohortă prospective cu urmărire suficientă | Analize bazate pe costuri clinice Sinteze sistematice care cuprind analize multivariate
 | 1c | Toate sau nici unul |  | Nu prezentări de serii de cazuri | SpPins şi SnNouts | Nu prezentări de serii de cazuri | Analiza valorii absolute cea mai bune sau a valorii absolute cea mai rea
B | 2a | Sinteze sistematice (omogene) a unor studii de cohortă | Trialuri randomizate şi controlate cu rezultate valide surogat | Sinteze sistematice (omogene) a unor studii de cohortă retrospective sau grupuri de control netratate din trialuri randomizate şi controlate | Sinteze sistematice (omogene) a unor studii de diagnostic cu nivel >2 | Sinteze sistematice (omogene) a unor studii 2b | Sinteze sistematice (omogene) a unor studii economice cu nivel >2
 | 2b | Studii de cohortă individuale (inclusiv RCT***; urmărire <80%) | RCT pentru un anumit medicament vs. placebo la pacienţi similari sau diferiţi cu rezultate clinice importante sau rezultate surogate valide | Studii de cohortă retrospective sau urmărirea pacienţilor din grupul de control a unor RCT | Studii de cohortă cu standarde bune | Studii de cohortă retrospective sau urmărire insuficientă | Analize bazate pe costuri clinice a unor sinteze limitate sau a unor studii individuale care includ analiza multivariată a sensibilităţii
 | 2c | Studii ecologice |  | Studiul unor factori prognostici |  | Studii ecologice | Audit sau studiul unor factori prognostici
 | 3a | Sinteze sistematice (omogene) a unor studii caz-martor | RCT pentru un anumit medicament vs. placebo la pacienţi similari sau diferiţi cu rezultate clinice importante sau rezultate surogate valide |  | Sinteze sistematice (omogene) a unor studii de nivel 3b sau mai mare | Sinteze sistematice (omogene) a unor studii de nivel 3b sau mai mare | Sinteze sistematice (omogene) a unor studii de nivel 3b sau mai mare
 | 3b | Studii individuale caz-martor | RCT pentru un anumit medicament vs. placebo la pacienţi similari sau diferiţi cu rezultate clinice importante sau rezultate surogate valide |  | Studii non-conservative sau studii care nu se raportează în mod consecvent la un standard | Studii de cohortă non-conservative sau studii care nu se raportează în mod consecvent la un standard | Analize bazate pe unor alternative limitate sau costuri, estimări slabe a datelor dar care includ analize a sensibilităţii
C | 4 | Studii de cazuri şi Studii de cohortă slabe calitativ şi Studii caz-martor | Între studii nerandomizate cu rezultate clinice importante | Studii de cazuri şi Studii de prognostic slabe calitativ | Studii caz-martor, standard slab sau neindependent | Studii de cazuri | Analize ce nu cuprind analize a sensibilităţii
D | 5 | Opinii ale experţilor fără criterii explicite de evaluare sau bazate pe fiziologie sau cercetări primare din baze de date | Opinii ale experţilor fără criterii explicite de evaluare sau bazate pe fiziologie sau cercetări primare din baze de date; Studii nerandomizate cu rezultate surogat nevalide | Opinii ale experţilor fără criterii explicite de evaluare sau bazate pe fiziologie sau cercetări primare din baze de date | Opinii ale experţilor fără criterii explicite de evaluare sau bazate pe fiziologie sau cercetări primare din baze de date | Opinii ale experţilor fără criterii explicite de evaluare sau bazate pe fiziologie sau cercetări primare din baze de date | Opinii ale experţilor fără criterii explicite de evaluare sau bazate pe teorii economice sau „principii primare”

Referinţe

[1] Evidence-Based Medicine Working Group. Evidence based medicine: A new approach to teaching the practice of medicine. Journal of the American Medical Association 1992;268:2420–5.
[2] Buetow S, Kenealy T. Evidence-based medicine: The need for a new definition. Journal of Evaluation in Clinical Practice 2000;6:85–92.
[3] Haynes R, Devereaux P, Guyatt G. Physicians’ and patients’ choices in evidence based practice. British Medical Journal 2002;324:1350.
[4] Sackett D, Rosenberg W, Grover F, Haynes R, Richardson W. Evidence based medicine: What it is and what it isn’t. British Medical Journal 1996;312:71–2.
[5] Canada Communication Group. Canadian Task Force on the Periodic Health Examination. The Canadian guide to clinical preventive health care. Ottawa 1994.
[6] Levels of evidence and grades of recommendations Internet homepage. Oxford Centre for Evidence-Based Medicine. [cited 2005 August 14] Available from: http://www.cebm.net/levels_of_evidence.asp
[7] US Preventive Services Task Force. Guide to clinical preventive services (2nd ed.). Baltimore: Williams & Wilkins. 1996.
[8] Black N. Evidence based policy: Proceed with care. British Medical Journal 2001;323:275–9.
[9] Klein R. From evidence-based medicine to evidence based policy? Journal of Health Services Research and Policy 2000;5:65–6.
[10] Macintyre S, Chalmers I, Horton R, Smith R. Using evidence to inform health policy: Case study. British Medical Journal 2001;322:222–5.
[11] Niessen L, Grijseels E, Rutten F. The evidence-based approach in health policy and health care delivery. Social Science & Medicine 2000;51:859–69.
[12] Hacking I. Representing and Intervening. Introductory Topics in the Philosophy of Natural Science. Cambridge: Cambridge UP. 1983.
[13] Green J, Britten N. Qualitative research and evidence based medicine. British Medical Journal 1998;316:1230-2.
[14] Bernard C. An Introduction to the Study of Experimental Medicine. New York: Macmillan, 1927.
[15] Widder J. The origins of medical evidence: Communication and experimentation. Medicine, Health Care and Philosophy 2004;7:99–104.
[16] Erik von Elm, Greta Poglia, Bernhard Walder, Martin R. Tramčr. Different Patterns of Duplicate Publication: An Analysis of Articles Used in Systematic Reviews. JAMA 2004;291:974-80.
[17] Cook JD, Mulrow DC, Haynes RB. Systematic Reviews. Synthesis of Best Evidence for Clinical Decisions. Annals of Internal medicine 1997;126(5):376-380.
[18] Greenhalgh T. Searching the literature. In: How to read a paper. London: BMJ Publishing Group 1997;13-33.
[19] Knipschild P. Some examples of systematic reviews. In: Chalmers I, Altman DG. Systematic reviews. London: BMJ Publishing Group 1995:9-16.
[20] Tanenbaum SJ. What physicians know. N Engl J Med 1993;329:1268-71.
[21] McDonald CJ. Medical heuristics: the silent adjudicators of clinical practice. Ann Intern Med 1996;124:56-62.
[22] Naylor CD. Grey zones of clinical practice: some limits to evidence-based medicine. Lancet 1995;345:840-2.
[23] Dowie J. "Evidence-based", "cost-effective" and "preference-driven" medicine: decision analysis-based medical decision making is the pre-requisite. Journal of Health Services Research and Policy 1996;1:104-13.
[24] Huque M F.: Experiences with meta-analysis in NDA submissions. Proceedings of the Biopharmaceutical Section of the American Statistical Association 1988; 2 :28-33.
[25] Cucherat M. Méta-analysis des essays thérapeutiques. Mason, Paris, 1997.
[26] Elbourne D. Statistical issues in clinical trials. Transpl Int 2000;13(1): 11-3.
[27] Ioannidis J.P.A, Lau J. Can quality of clinical trials and meta-analysis be quantified? Lancet 1998; 352: 590.
[28] de Vet HCW, vand der Weijden T, Muris JWM, Heyrman J, Buntinx F, Knottnerus JA. Systematic reviews of diagnostic research. Consideration about assessment and incorporation of methodological quality. European Journal of Epidemiology 2001;17:301-6.
[29] Egger M, Davey Smith G. Meta-analysis: potentials and promise . BMJ 1997; 315: 1371-4.
[30] Egger M, Schneider M, Smith GD/ Meta-analysis Spurious precision? Meta-analysis of observational studies. BMJ 1998;316:140-4.
[31] Field MJ, Lohr MJ. Clinical practice guidelines: directions for a new program. Washington, DC: National Academy Press, 1990.
[32] Feder G, Eccles M, Grol R, Griffiths C, Grimshaw J. Clinical guidelines: using clinical guidelines. BMJ 1999;318:728-30.
[33] Shaneyfelt TM, Mayo-Simith MF, Rothwangl J. Are guidelines following guidelines? The methodological guality of clinical rpactice guidelines in the peer-reviewed medical literature. JAMA 1999;281:1900-5.
[34] Grimshaw J, Russell IT. Effect of clinical guidelines on medical practice: a systematic review of rigurous evaluations. Lancet 1993;342:1317-22.
[35] Haynes B Haines A. Barriers and bridges to evidence based clinical practice. BMJ 1998;317:273-6.
[36] Woolf SH, Grol R, Hutchinson A, Eccles M, Grimshaw J. Potential benefits, limitation and harms of clinical guidelines. BMJ 1999;318:527-30.
[37] Garber AM. Evidence-based guidelines as a foundation for performance incentives. Health Aff (Millwood) 2005;24(1):174-9.
[38] McGovern DPB, Valori RM, Summerskill WSM, Levi M. Key Topics in Evidence-Based Medicine. New York: BIOS Scientific Publishers, 2001.
[39] Hill AB. Medical Ethics and Controlled Trials. BMJ 1963:1043-9.
[40] Wiliamson JW, German PS, Weiss R, Skinner EA&Browes E. Health Science information management and continuing education of physicians. Annals of Internal Medicine 1989;110(2):152-60.
[41] Mac Guire J. Putting nursing research into practice. Journal of Advanced Nursing 1990;15:614-20.
[42] Greer A.L. The state of the art versus the state of the scient. International Journal of Technology Assessment in Health Care 1988;4:5-26.
[43] Brett J.L. Use of nursing practice research findings. Nursing Research 1987;36(6):344-9.
[44] Haynes RB, Hayward RSA, Lomar J. Bridges between healt care research evidence and clinical practice. Journal of the American Medical Information Association 1995;2:342-50.
[45] Eddy D. The quality of medical evidence. Health Affairs 1988:20-32.
[46] Roberts J, While A, Fitzpatrick J. Information-seekink strategies and data utilisation: theory and practice. International Journal of Nursing Studies 1995;32(6):601-11.
[47] Freemantle N, Watt I. Dissemination: implementing the findings of research. Health Libraries Review 1994;11:133-7.
[48] Weed L. New connections between medical knowledge and patient care. British Medical Journal 1997;315:231-5.
[49] Weatherall DJ, Ledingham JGG, Warrell DA. Oxford textbook of medicine. 3rd ed. Oxford University Press. Oxford 1996:1950.
[50] Muir Gray JA. Evidence-based HEALTHCARE – How to make Health Policy and Management Decisions. Second edition, Churchill Livingston 2001.


Evidente medicale

Evidenţe medicale

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Practica medicală bazată pe evidenţe a adus un nou concept în îngrijirea pacientului, acordând astfel o atenţie sporită:
A. ştiinţei în raport cu intuiţia
B. intuiţiei în raport cu ştiinţa
C. ştiinţei în raport cu experienţa clinică nesistematizată
D. intuiţiei în raport cu experienţa clinică nesistematizată
E. ştiinţei în raport cu experienţa experţilor în domeniu

2. Ghidurile de practică medicală:
A. Sunt instrumente statistice
B. Sunt instrumente ştiinţifice
C. Au ca scop standardizarea actului medical
D. Sunt create pentru a asista medicii în luarea deciziilor medicale optime cu privire la circumstanţe clinice specifice
E. Au scop educaţional

3. Conform ierarhiei evidenţelor cele mai bune evidenţe sunt date următoarea formă de evidenţă medicală:
A. editorial
B. studiul de cohortă
C. trialul clinic randomizat şi controlat
D. prezentarea de caz
E. sinteza sistematică cu meta-analiză

4. Studiile calitative se folosesc pentru evaluarea:
A. eficienţei unei intervenţii
B. eficienţei unui serviciu de sănătate
C. acceptabilităţii unei intervenţii diagnostice sau terapeutice
D. siguranţa unei intervenţii diagnostice
E. calităţii îngrijirilor de sănătate

5. Trialul clinic randomizat se foloseşte pentru evaluarea, cu EXCEPŢIA:
A. eficienţei unei intervenţii
B. eficienţei unui serviciu de sănătate
C. acceptabilităţii unei intervenţii diagnostice sau terapeutice
D. cost-eficienţei unei intervenţii diagnostice
E. calităţii îngrijirilor de sănătate

Evaluează-mă! Da


Cautarea evidentelor

Căutarea evidenţelor

„Jumătate din noţiunile pe care le-aţi învăţat ca şi studenţi peste 10 ani se vor demonstra a fi greşite. Şi problema este că nici unul din profesorii dumneavoastră nu ştiu care jumătate’ (Dr. Sydney Burwell, Dean of Harward Medical School)

Obiective:

- Câştigarea abilităţilor necesare realizării strategiilor de căutare a celor mai actuale evidenţe medicale
- Înţelegerea necesităţii filtrării căutărilor
- Înţelegerea principiilor de căutare a informaţiilor în baza de date electronice

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor prezentate în modulele anterioare
- Cunoştinţe de limba engleză
- Internet Explorer

Strategia de căutare a evidenţelor

Ţinerea la curent cu cele mai actuale evidenţe este foarte importantă în îngrijirea pacienţilor. Aşa cu a arătat Dr. Burwell cu jumătate de secol în urmă, cunoştinţele medicale au evoluat foarte mult în ultima perioadă. Evoluţia a fost accelerată de dezvoltarea tehnologiilor infromaţiei şi comunicării şi respectiv datorită susţinerii financiare a cercetării clinice şi paraclinice medicale. O soluţie a problemei legate de demodarea educaţiei profesionale este ‘învăţarea centrată pe problemă’ sau ‘învăţarea prin investigaţie’. Când ne confruntăm cu o problemă clinică asupra rezolvării căreia suntem siguri, trebuie să ne dezvoltăm abilităţile de a căuta cât mai eficiente posibil cele mai bune răspunsuri.
Succesul învăţării prin investigaţie depinde de abilităţile noastre de a găsi cele mai actuale evidenţe care să ducă la rezolvarea problemei clinice, o sarcină care poate să fie atât rapidă şi satisfăcătoare cât şi consumatoare de timp şi frustrantă. Abilităţile de a găsi cele mai actuale evidenţe depinde de câţiva factori pe care îi putem controla sau influenţa (cum ar fi de exemplu întrebarea la care căutăm răspuns, formularea acestei întrebări etc.), care sunt sursele de informare pe care le folosim, şi care sunt abilităţile noastre de folosire a surselor de informare.
Primul pas în crearea strategiei de căutare este definirea resurselor de căutare. O dată definite resursele de căutare urmează definirea cuvintelor cheie de căutare. Deoarece majoritatea resurselor de căutare sunt în limba engleză şi pun la îndemâna utilizatorului materiale în limba engleză, practicianul va trebui să cunoască această limbă la un nivel care să-i permită scrierea corectă şi înţelegerea conceptelor pe care le citeşte. Pentru a găsi răspuns la întrebarea de interes formularea cuvintelor cheie trebuie să fie corectă. Medline pune la dispoziţia utilizatorului un index al descriptori medicali care permite verificarea corectitudinii cuvintelor medicale folosite în strategiile de căutare. O diagramă de realizare a strategiei de căutare a celor mai bune evidenţe este prezentată în figura 1.

Figura 1. Căutarea evidenţelor medicale

Orientarea spre resursele de informare bazate pe evidenţe

Unde să găsim cele mai actuale evidenţe? Pentru a găsi cele mai actuale evidenţe trebuie să:
A. Ardem cărţile
Dacă dorim să găsim informaţii despre fiziopatologie unei probleme clinice se pot folosi şi cărţile. Dacă dorim o informaţie în ceea ce priveşte stabilirii cauzei/cauzelor, diagnosticului, prognosticului, preveniri sau tratamentului unei boli cărţile nu ne mai sunt de folos. Pentru ca o carte să conţină informaţii utile:
- Trebuie să fie revizuită frecvent (o dată la an);
- Trebuie să aibă referinţe ‘grele’, cel puţin în ceea ce priveşte managementul diagnosticul şi/sau terapeutic (astfel încât cititorii să poate apela la sursele originale pentru detalii);
- Evidenţele care susţin afirmaţiile trebuie selectate în acord cu principii de evidenţă explicite.
B. Investim în baze de date de evidenţe
Cu toate că nu integrează problemele clinice în modalitatea întâlnită în cărţi, evidenţele curente cele mai bune ale unor studii specifice a problemelor clinice se pot găsi într-un număr în continuă creştere de baze de date electronice, unele cu descrierea explicită a procesului, altele care lasă interpretarea pe mâna cititorului.
Majoritatea surselor de documentare medicală sunt publicate într-o limbă de circulaţie internaţională şi sunt accesibile contra cost (tabel 1). Astfel, medicul din românia are de trecut două bariere, una fiind reprezentată de limba de publicare a evidenţelor medicale iar cea de-a doua de costul accesului la aceste publicaţii.

Tabelul 1. Portaluri de acces la evidenţe medicale primare şi/sau secundare
Denumire | Specificaţii
Surse de evidenţe primare
Annals of Internal Medicine | Adresa: http://www.annals.org/ Acces prin abonament anual individual sau instituţional
The New England Journal of Medicine | Adresa: http://content.nejm.org/ Acces gratuit
Canadian Medical Association Journal | Adresa: http://www.cmaj.ca/ Abonament anual: - Canada: 161$(Individual) – 257$(Instituţional) - Alte ţări: 241$(Individual) – 280$(Instituţional)
JAMA (The Journal of American Medical Association) | Adresa: http://jama.ama-assn.org/ Abonament anual: - America: 100$(Individual-online) – 575$(Instituţional) - Alte ţări: 125€(Individual-online) – 500€(Instituţional)
The Lancet | Adresa: http://www.thelancet.com/ Abonament anual: Europa: 146€(Individual-online) – 699€(Instituţional) America: 152$(Individual-online) –747$(Instituţional)
British Medical Journal | Adresa: http://bmj.bmjjournals.com/index.dtl Acces gratuit
Medline | Adresă: http://www.pubmed.com - bază de date electronică cu acces gratuit creată şi susţinută de Centrul Naţional pentru Biotehnologie a Informaţiei al Bibliotecii Naţionale de Medicină a Statelor Unite ale Americii;
Surse de evidenţe secundare
Clinical Evidence | Adresa: http://www.clinicalevidence.com/ Acces gratuit
Bandolier | Adresa: http://www.evidence-based-medicine.co.uk/bandolier.html Abonament lunar: - Printat: Marea Britanie şi Irlanda 36Ł; restul lumii 72Ł - Online gratuit: apare la 3 luni după publicarea revistei
Evidence Based Medicine Online | Adresa: http://ebm.bmjjournals.com/ Distribuţie gratuită
The Cochrane Library | Adresa: http://www.cochrane.org/reviews/clibintro.htm Abonament anual: 265$(Individual) – 495$(Instituţional)
EMBASE | Adresa: http://www.embase.com/ - bază de date electronic europeană de literatură farmacologică si biomedicală, cuprinzând 5000 de titluri de publicaţii medicale, apărute în 70 de ţări; - anul de acoperire - din 1974 până în prezent.
Evidence-Based Medicine Reviews | Adresa: http://lib.harvard.edu/e-resources/details/e/ebmracpj.html - este o resursă electronică realizată şi menţinută de Universitatea Harvard, de informare în domeniul practicii medicale bazate pe evidenţe; - două publicaţii medicale: ACP Journal Club (cuprinde publicaţii din 1991 până în prezent) apărut sub îngrijirea American College of Physicians şi Evidence-Based Medicine (publicaţii din 1995 până în 1999), apărută sub coordonarea ACP şi The British Medical Journal Group;
DARE – Database of Abstracts of Reviews of Effectivenes | Adresa: http://www.york.ac.uk/inst/crd/darehp.htm Distribuţie gratuită
CINAHL (Cumulative Index to Nursing & Allied Health) | Adresa: http://www.library.ucsf.edu/db/cinahl.html Specificaţii: - Access contra cost;
Web of science | Adresa: http://wos.mimas.ac.uk Specificaţii: - Conţine patru baze de date; - Acoperă 5700 de publicaţii medicale (mai mult de 17 milioane de articole), apărute începând cu 1973

Portaluri de acces la informaţiile medicale în limba română sunt prezentate în tabelul de mai jos (tabelul 2) cu specificarea faptului că, probabilitatea de a găsi un răspuns la întrebarea de interes este destul de mică, permiţând cel mai frecvent accesul la opiniile unor experţi şi la cazuri clinice.

Tabelul 2. Resurse cu articole medicale în limba română
Nr. | Denumirea | Adresa
1 | InfoMedica | http://www.infomedica.ro/
2 | Viaţa Medicală | http://www.vmr.ro/
3 | British Medical Journal – ediţia în limba română | http://www.bmj.ro/
4 | Stetoscop | http://www.stetoscop.ro/index.php
5 | Revista Romana de Boli Infecţioase | http://www.amaltea.ro/reviste.php
6 | Revista Medicala Romana
7 | Revista Romana de Acupunctura
8 | Revista Romana de Cardiologie
9 | Revista Romana de ORL
10 | Revista Romana de Pediatrie
11 | Revista Romana de Neurologie
12 | Terapeutică Farmacologie şi Toxicologie Clinică | http://www.terapeutica.ro/
13 | Chirurgia | http://www.revistachirurgia.ro/
14 | Buletin Informativ pentru Medicii de Familie | http://www.medfam.ro/bimf/
15 | Revista Medicina Familiei | http://www.medfam.ro/mf/
16 | Reviste medicale recunoscute CNCSIS | http://www.cncsis.ro/cenaposs/web_reviste6_2004.html

Baze de date medicale

MEDLINE

Medline [1] este o bază de date electronică creată şi susţinută de Centrul Naţional pentru Biotehnologia Informaţiei (National Center for Biotechnology Information) al Bibliotecii Naţionale de Medicină a Statelor Unite ale Americii. Cuprinde milioane de articole din jurnale selecţionate (în jur de 3.700 jurnale). Se poate accesa de pe CD-ROM, sau online. Aici se pot găsi publicaţii începând din 1966 până în prezent.
MEDLINE pune la dispoziţie următoarele servicii:
- căutarea informaţiilor în funcţie de denumirea descriptorilor (MeSH – Medical Subject Headings);
- baza de date cu publicaţii medicale;
- căutarea unei citaţii specifice: căutarea referinţelor de articole pe baza unor date furnizate cum ar fi: jurnalul în care a apărut, data, volumul, numărul jurnalului, prima pagină, numele autorului şi iniţiala prenumelui şi respectiv cuvinte din titlu;
- căutarea unui răspuns la o întrebare clinică folosind filtre construite pe baza metodologiei studiului (categorii: terapie, diagnostic, etiologie, prognostic cu specificarea sensibilităţii şi specificităţii).
Căutarea în baza de date MEDLINE este complexă şi permite orientarea precisă a acesteia. Bineînţeles că este nevoie de realizarea iniţială a unei strategii de căutare care va consta din identificarea cuvintelor cheie, definirea termenilor alternativi de căutare pentru conceptul căutat, stabilirea tipului de studiu căutat, etc. Ca şi majoritatea bazelor de date cu profil medical, şi în MEDLINE se folosesc operatorii de tip boolean:
- AND: folosit pentru a găsi documente care conţin toţi termenii de căutare. Acest operator nu pune nici o condiţie cu privire la locul unde se găsesc termenii de căutare în text sau în ceea ce priveşte relaţia dintre aceştia.
- OR: se foloseşte pentru a găsi documente care conţin cel puţin unul din termenii de căutare.
- OR, AND: se foloseşte pentru a găsi documente care conţin unul din cei 2 sau 3 termeni de căutare ai operatorului boolean
OR şi termenul de căutare al operatorului boolean AND
- NOT : se foloseşte pentru a exclude din căutare anumiţi termeni. Trebuie să fim foarte atenţi cu acest operator deoarece prin folosirea lui putem elimina articole relevante.
Căutarea informaţiilor medicale în MEDLINE permite restrângerea ariei de căutare (figura 2) prin restricţionarea căutării în ceea ce priveşte:
- Specificarea câmpului de căutare (autori, data publicaţiei, jurnalul, numărul sau volumul publicaţiei, titlul articolului, titlul/abstract, pagina, denumirea descriptorului medical – MeSH);
- Tipul studiului: trial clinic, editorial, scrisoare, meta-analiză, ghiduri clinice, trial clinic randomizat sau sinteză sistematice;
- Vârsta persoanelor pentru patologia de interes;
- Data de intrare a articolului în baza de date MEDLINE;
- Data publicaţiei;
- Limba în care este publicat articolul: Engleză, Franceză, Germană, Italiană, Japoneză, Rusă, Spaniolă;
- Sexul populaţiei ţintă;
- Aria predefinită de interes: SIDA, Bioetică, Medicină Complementară, publicaţii de medicină stomatologică, istoria medicinii, MEDLINE, toxicologie etc.

Figura 2. Limitarea căutării Medline

Opţiunea History oferită de Medline menţine în mod automat strategiile cele mai recente de căutare şi respectiv rezultatele acestora. Se pot memora astfel maximum 100 de căutări, iar cele stocate în History se pierd în mod automat după o oră de inactivitate. Există de asemenea posibilitatea salvării căutărilor atât în Clipboard cât şi într-un format care permite folosirea ulterioră (Cubby).
Prin accesarea paginii PubMed există posibilitatea de accesare a titlurile subiectelor medicale (MeSH - Medical Subject Headings [2] ). Sistemul MeSH este un dicţionar standardizat de descriptori medicali folosit la indexarea articolelor MEDLINE. A fost conceput pentru a reduce problemele care pot să apară în indexare din diferenţele dintre ortografierea britanică şi americană de exemplu.
Sistemul MeSH permite căutarea informaţiilor medicale prin introducerea cuvintelor cheie de căutare sau prin navigarea în baza de date, după titlurile subiectelor medicale (figura 3). Are o structură arborescentă în care termenii unor capitole medicale au ca subiect subdiviziuni din ce în ce mai specifice.

Figura 3. Căutarea informaţiilor folosind browser-ul MeSH PubMed permite de asemenea stocarea strategiilor de căutare şi respectiv a link-urilor (opţiunea Cubby). Pentru aceasta este necesară iniţial înregistrarea şi obţinerea unei căsuţe care se accesează pe baza numelui de utilizator şi a parolei. Ulterior se poate salva strategia de căutare, strategie care poate fi ulterior adusă la zi.

Biblioteca Cochrane

La ora actuală, medicii din toate domeniile de activitate, cercetătorii şi cei implicaţi în politicile de sănătate sunt bombardaţi de o cantitate imensă de informaţii medicale pe care trebuie să le parcurgă. Într-o carte publicată în 1972, Archie Cochrane, un epidemiolog britanic, a atras atenţia lumii medicale asupra ignoranţei colective a efectelor strategiilor de sănătate. El recunoaşte că medicii care doresc să-i bazeze deciziile medicale pe informaţii medicale de actualitate nu au de fapt acces la aceste evidenţe. În 1987, Cochrane a definit o sinteză sistematică a trialurilor clinice randomizate şi controlate asupra îngrijirii acordate în timpul sarcinii şi a naşterii ca ‘o piatră de temelie în istoria trialurilor clinice randomizate şi controlate în evaluarea îngrijirii sănătăţii’. Aşa cum a accentuat Cochrane, sintezele unor cercetări trebuie să fie create în mod sistematic şi trebuie menţinute la zi pentru a putea aduce evidenţe valide. Dacă nu realizăm asta, efecte importante ale sănătăţii (benefice sau nu) nu vor putea fi identificate prompt.
Biblioteca Cochrane [3] este o colecţie de baze de date, imprimate pe dischetă şi CD-ROM cu informaţii aduse la zi trimestrial, care cuprinde:
- Sintezele Sistematice ale Bazei de Date Cochrane
- Registrul Trialurilor Controlate Cochrane
- Baza de Date a Abstractelor Sintezelor Eficacităţii
- Baza de Date a Metodologiei Sintezelor Cochrane
- Informaţii despre Colaborarea Cochrane.
Căutarea informaţiilor în biblioteca Cochrane este destul de uşoară şi accesibilă tuturor. Se introduce termenul de căutat în căsuţa specială de căutare şi se confirmă introducerea termenului prin clic de mouse pe butonul Go. Căutarea se realizează în toate bazele de date existente în biblioteca Cochrane iar rezultatele sunt afişate imediat sub numele bazei de date căreia îi aparţine documentul. Bazele de date care conţin ‘indicii’ cu privire la termenul căutat sunt afişate în albastru în timp ce bazele de date care nu conţin astfel de informaţii sunt afişate în gri. Pentru a deschide lista cu documentele pe care căutarea ni le pune la dispoziţie, vom accesa cu un clic de mouse numele bazei de date şi astfel se va deschide o listă cu documentele găsite.
Putem combina termenii de căutare prin folosirea operatorilor logici:
- AND: folosirea acestui operator între doi sau mai mulţi termeni de căutare va afişa documentele care conţin toţi termenii de căutare. De exemplu, dacă căutăm „aspirin AND ulcer AND stomach’ vom obţine documente care conţin toţi aceşti trei termeni.
- OR: folosirea acestui operator plasat între termenii de căutare va afişa documentele care conţin cel puţin unul din termenii de căutare.
- NOT: dacă folosim operatorul NOT între termenii de căutare, se vor afişa documentele care conţin numai primul termen. De exemplu, dacă căutarea noastră este de tipul „ulcer NOT stomach’ vor fi afişate documentele care conţin cuvântul „ulcer’ şi care nu conţin cuvântul „stomach’.
- NEXT: folosirea acestui operator va realiza o legătură între termenii de căutare. De exemplu, dacă termenul de căutare este ‘lung NEXT cancer’ se vor afişa toate documentele care conţin termenul ‘lung cancer’.
- NEAR: acest operator caută cuvintele cheie între un grup de 6 cuvinte. De exemplu, dacă termenul nostru de căutare este „breast NEAR cancer’, vor fi afişate documentele care conţin fraze de genul: cancer was found in the breast following... ...that breast lumps indicate possible cancer.
Dacă, căutarea se face după un cuvânt, sistemul de căutare va afişa cuvântul exact dacă la sfârşitul cuvântului nu punem un asterix (*). Acest simbol va permite căutarea tuturor cuvintelor care încep cu caracterele din faţa asteriscului. De exemplu, dacă termenul de căutare este ‘arter*’ documentele vor conţine si cuvintele ‘artery’, ‘arteries’, ‘arterial’ etc.
Căutarea poate fi rafinată prin:
- restricţie după data de publicare: se introduce data de la care să caute şi respectiv data până la care să caute. Dacă dorim doar publicaţiile dintr-un anumit an vom introduce anul respectiv şi la data iniţială şi la cea finală;
- căutarea la articolele care prezintă comentarii;
- căutarea doar a articolelor din volumul curent;
- căutarea doar a articolelor aduse la zi, publicate în volumul curent;
- restricţionarea după câmpuri specifice, cum sunt: titlu, autor, abstract, publicaţie.
Există şi o a doua metodă de căutare, care însă în comparaţie cu cea descrisă anterior este consumatoare de timp. Este vorba de căutarea informaţiilor necesare prin ‘răsfoirea’ tuturor titlurilor existente.

Studii de caz

Pentru următoarele cazuri clinice formulaţi întrebarea(ările) clinice(ă) pentru care doriţi răspuns şi respectiv răspunsul cel mai bun pe care îl aveţi pentru problema clinică respectivă (vezi capitolul Formularea întrebărilor clinice), strategia de căutare, cuvintele cheie folosite în căutare, numărul de evidenţe pentru fiecare strategie în parte:

Problema A

Se prezintă la serviciul ambulator un pacientul de sex masculin în vârstă de 77 ani, nefumător, cu dispnee şi febră. Clinic prezintă subfebrilităţi, frisoane, mialgii, rinoree şi tuse neproductivă apărute în urmă cu patru zile. Cu o zi în urmă a prezentat dispnee, spută purulentă, junghi toracic la inspir şi frisoane. Pacientul este cunoscut cu hipertensiune arterială esenţială de 12 ani aflată sub tratament cu diuretice şi inhibitori de enzimă de conversie bine controlată terapeutic. La examenul obiectiv se constată: frecvenţa respiratorie - 28 pe minut, frecvenţa cardiacă -108 pe minut, temperatură – 39.20°C, cianoză tegumentară minimă, mişcări simetrice ale cutiei toracice, raluri bronşice în aria câmpului pulmonar inferior stâng.
Medicul care l-a examinat l-a suspectat de pneunonie acută cu hipoxemie şi a realizat un plan de investigare care cuprinde: scopie pulmonară, examen de spută; terapeutic a indicat oxigenoterapie şi terapie antimicrobiană.

Problema B

Domnul Ionescu este contabil, în vârstă de 56 ani, şi prezintă obezitate moderată şi diabet de tip II, diagnosticat prima dată cu 11 ani în urmă. A încercat să se lase de fumat (fumează de 25 de ani) dar nu a reuşit. Nu prezintă nici una din complicaţiile diabetului zaharat. Concentraţia sangvină a glucozei este bine controlată prin tratament cu Metformin, dar la ultimele trei consultaţii a prezentat valori ale tensiunii arteriale ceva mai mari decât obişnuit – în medie 158/94 mmHg. Ca şi clinician îţi propui să iniţiezi un tratament antihipertensiv. Pacientul nu a fost în stare să slăbească în ultimii doi ani şi preferă medicaţia naturistă. Înainte de a prescrie tratamentul doreşti să ştii dacă efectele benefice şi secundare ale medicamentelor antihipertenive administrate pacienţilor cu diabet zaharat non-insulinodependent.

Problema C

Doamna Popescu este o văduvă de 71 de ani fără probleme cardiace importante diagnosticate. Într-o dimineaţă aceasta s-a trezit cu o anumită greutate în braţul drept. La examenul fizic tesniunea arterială a fost de 154/84 mmHg, cu o frecvenţă cardiacă regulată de 72 bătăi/minut; auscultatoric aţi depistat un suflu la nivelul carotidei stângi, fără modificări la examinarea sistemului cardiovascular şi neurologic. Diagnosticul dumneavoastră a fost de accident ischemic tranzitor şi aţi prescris pacientei Aspirină. Recent aţi citit despre beneficiile endarterectomiei carotidiene în special la pacienţii simptomatici cu stezoze carotidiene de grad mare. În cazul doamnei Popescu aţi recomandat un examen ultrasonografic carotidian dar un coleg de al dvs. v-a povestit recent despre un caz similar care avea rezultat pozitiv ultrasonografic dar negativ angiografic.

Problema D

Doamna Almăşan este o femeie în vârstă de 46 de ani, diagnosticată în urmă cu 7 ani cu colită ulcerativă, cu prindere extensivă a colonului şi simptome severe ocazionale. Colita ulcerativă este în remisie la data examinării. Nu este dispusă să se opereze dar este îngrijorate cu privire la riscul de dezvoltare a cancerului. Soţul ei a convins-o să se intereseze care este riscul.

Referinţe

[1] PubMed. National Library of Medicine [homepage on Internet]. [cited 2005, August 12] Available from: http://www.ncbi.nlm.nih.gov/entrez/query.fcgi
[2] Medical Subject Headings [homepage on Internet]. United States National Library of Medicine; © 1999-2005 [cited 2005, August 12]. Available from: http://www.nlm.nih.gov/mesh/meshhome.html
[3] The Cochrane Library [homepage on Internet]. The Cochrane Collaboration; © 1988-2005 [cited 2005, August 12] Available from: http://www.update-software.com/publications/cochrane/


Cautarea evidentelor

Căutarea evidenţelor

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. La ora actuală, educaţia profesională în medicină este centrată pe:
A. pacient
B. problema clinică
C. aparţinători
D. nevoia de afirmare a medicului
E. dezbatere

2. Dacă evidenţa găsită nu este satisfăcătoare:
A. aplicăm evidenţa pacientului
B. apelăm la un expert în domeniu
C. aplicăm strategia de căutare folosind o altă sursă de evidenţe
D. modificăm cuvintele cheie
E. modificăm întrebarea clinică

3. Următoarele, cu EXCEPŢIA, sunt considerate surse de evidenţe secundare:
A. Evidence-Based Medicine Reviews
B. EMBASE
C. Bandolier
D. Canadian Medical Association Journal
E. The Cochrane Library.

4. Operatorii de tip boolean folosiţi în căutarea informaţiilor în baze de date sunt următorii, cu EXCEPŢIA:
A. and
B. or
C. not
D. neither
E. or, and

5. Folosirea opţiunii Cubby din PubMed presupune:
A. crearea unui cont de utilizator prin plata unei sume de 10$ per an
B. înregistrarea gratuită şi accesare pe baza numelui de utilizator şi a parolei
C. crearea unui cont de utilizator prin plata unei sume de 50$ per an
D. crearea unui cont de utilizator prin plata unei sume de 100$ per an
E. înregistrarea gratuită şi accesarea contra cost a căsuţei

Evaluează-mă! Da


Decizii medicale bazate pe evidente

Decizii medicale bazate pe evidenţe

Obiective:

- Înţelegerea conceptului de decizie medicală bazată pe evidenţe
- Câştigarea abilităţilor necesare construirii unui arbore decizional

Cunoştinţe prealabile necesare:

- Cunoştinţe de calcul al probabilităţilor
- Formularea întrebărilor clinice
- Căutarea celor mai actuale evidenţe

Decizii medicale bazate pe evidenţe

Deciziile medicale bazate pe evidenţe sunt decizii bazate pe informaţii obiective rezultate din cercetări medicale. Evidenţele necesare pentru luarea deciziilor medicale pot deriva atât din experienţe clinică a practicianului cât şi din cercetări medicale. Caracteristicile cunoştinţelor derivate din cele cercetările medicale şi respectiv din experienţa practicianului sunt redate în tabelul 1.

Tabelul 1. Caracteristicile cunoştinţelor tacite şi explicite
Cunoştinţe - experienţa practicianului | Cunoştinţe – cercetări medicale
create de practicieni | create de cercetători
inaccesibile foarte rar publicate; câteodată nu sunt nici măcar scrise | accesibile publicate în reviste medicale de specialitate
specifică cum să faci | specifică ce să faci
pot fi aplicate doar local | generalizabile

Termenul de evidenţă medicală, poate fi privit din punct de vedere normativ-filozofic şi respectiv al orientării operaţional-practice.
a. Orientarea normativ filozofică
Orientarea normativ-filozofică ia în considerare contextul (toţi factorii din mediul în care s-a luat decizia) şi se adresează surselor de evidenţe care ar fi ideal de folosit pentru justificarea unei decizii medicale. Această orientare sugerează că evidenţele sunt valori inerente care au proprietatea de a pune la dispoziţie justificări veridice [1] . Această orientare îşi îndreaptă atenţia către caracteristicile structurale şi proprietăţile evidenţelor (cum ar fi validitatea, relevanţa) pentru a stabili credibilitatea unor surse de evidenţe specifice pentru diferite tipuri de decizii medicale. Orientarea normativ-filozofică îşi îndreaptă atenţia spre ceea ce ar trebui considerat evidenţă [2] , punând astfel accentul pe calitatea evidenţei. Dacă evidenţa este validă şi importantă, decizia medicală luată pe baza acestei evidenţe va fi o decizie corectă.
b. Orientarea operaţional-practică
Orientarea operaţional-practică sugerează faptul că variaţiile temporale şi contextuale influenţează foarte mult definirea conceptului de evidenţei. Evidenţa nu poate fi privită ca un obiect static ci mai degrabă este caracterizată de natura provizorie, fiind inevitabil incompletă şi neconcludentă 1, 2. Evidenţa poate descrie pur şi simplu cunoştinţele legate de un anumit subiect într-un moment t al timpului, într-un loc X [3] . Orientarea opţional-practică este aliniată la deciziile medicale, punând accent şi descriind modalitatea în care diferiţi factori contribuie la rezultatele deciziei. Spre deosebire de orientarea normativ-filozofică, orientarea opţional-practică defineşte evidenţa mai puţin prin calitate, punând accent pe relevanţa, aplicabilitatea şi puterea de generalizare a unui context.

Contextul deciziei medicale bazate pe evidenţe

Contextul decizional include toţi factorii cuprinşi în mediul în care s-a luat decizia şi se caracterizează prin complexitate cuprinzând atât lucrurile cunoscute cât şi pe cele necunoscute, atât certitudinile cât şi incertitudinile [4] . Practic însă, este imposibil să luăm în considerare toţi factorii contextuali care ar putea avea influenţă sau impact asupra deciziei. S-au conturat două contexte în luarea deciziilor, unul intern şi altul extern.

Contextul decizional intern

Contextul decizional intern ţine cont de mediile în care deciziile sunt luate şi include următorii factori: scopul deciziei, rolul participanţilor în procesul decizional şi procesul prin care se ajunge la rezultatele deciziei. Factorii contextuali interni pot fi manipulaţi şi controlaţi:
- scopul deciziei medicale: poate trasa graniţele contextuale.
- rolul participanţilor la procesul decizional. Persoanele care fac parte din grupul celor responsabili de strategiile de sănătate sunt un factor cheie atât în definirea scopului deciziei medicale cât şi în interpretarea şi aplicarea evidenţelor care susţin decizia [5] , [6] . Aceste persoane pot influenţa scopul şi contextul deciziei prin aplicarea propriilor valori sau a experienţelor personale. Trebuie să ţinem seama de faptul că ‘evidenţele nu produc decizii, oamenii da’ [7] .
- procesul decizional. Este cel mai controversat şi criticat factor contextual intern al procesului decizional. Acest proces ia în considerare atât scopul deciziei (‘de ce’) cât şi participanţii (‘cine’) şi în realitate se adresează structurii şi mecanismului prin care se iau deciziile. Mecanismul de luare al deciziei se stabileşte de grupul responsabil de luarea deciziei şi depinde de la un grup la altul, fiind influenţat de valorile şi experienţele participanţilor. S-au propus o serie de modele pentru a explica modul în care se iau deciziile dar aceste modele nu şi-au găsit aplicabilitate în medicină.

Contextul decizional extern

Contextul decizional extern ţine cont de mediul în care este aplicată decizia şi cuprinde următoarele categorii de factori:
- specifici bolii. Includ caracteristicile geografice, demografice şi epidemiologice ale bolilor, fiecare din aceştia având un anumit impact asupra ceea ce este considerat evidenţă şi respectiv a modului de folosire a evidenţelor.
- extra-regionali. Se referă la experienţe relevante din alte regiuni geografice care, cu toate că operează în alte medii pot avea un impact în ceea ce constituie o evidenţă. Evidenţele rezultate din cercetări medicale şi alte regiuni geografice trebuie evaluate corect pentru a putea fi folosite într-un context specific în luarea unei decizii medicale corecte.
- politici. În această categorie intră problemele ideologice, sociale, economice şi cele legale. Caracteristicile sistemului de sănătate, gradul de finanţare publică sau privată, gradul de centralizare sau descentralizare, limitează strategiile de sănătate.
Atât contextul decizional intern cât şi cel extern afectează definiţia şi încadrarea evidenţelor şi modalitatea în care aceste evidenţe sunt folosite în luarea unor decizii medicale. Contextul decizional extern poate juca un rol contextual dar poate fi şi furnizor de evidenţe.
Factorii contextuali externi sunt ficşi, necontrolabili şi nu pot fi manipulaţi de persoanele responsabile cu luarea deciziilor (cel puţin pe termen scurt). Aceştia însă joacă un rol important în luarea deciziilor.

Interfaţa conceptuală a deciziilor medicale bazate pe evidenţe

Folosirea evidenţelor în procesul decizional medical include atât determinarea tipului de evidenţă necesar în luarea deciziei cât şi găsirea şi evaluarea validităţii interne şi externe a fiecărei resurse. Factorii conceptuali interni şi externi influenţează definiţia evidenţei şi modul în care folosim acea evidenţă pentru a ne justifica deciziile. Pentru aceasta trebuie să ştim cum să interpretăm şi respectiv să aplicăm o evidenţă. În figura 1 [8] se prezintă o interfaţă conceptuală pentru luarea deciziilor pe baza evidenţelor medicale. Săgeţile cu linii continue reprezintă canalele formale pentru utilizarea evidenţelor şi impactul direct asupra factorilor contextuali interni şi externi, în timp ce săgeţile cu linii întrerupte reprezintă canalele informale ale impactului indirect a factorilor contextuali interni şi externi. Figura pune accentul pe dificultăţile conceptuale în distingerea dintre evidenţe şi context prin fuziunea dintre resursele de evidenţe şi factorii contextuali externi. Ultima săgeată demonstrează continuarea utilizării evidenţei în procesul deciziei medicale bazate pe evidenţe (exemplu: implementarea evidenţei, evaluarea acesteia).

Figura 1. Cadrul conceptual pentru luarea deciziilor în contextul evidenţelor medicale.

Deciziile medicale bazat pe evidenţe pun accent deosebit pe evidenţele medicale, neglijând contextul deciziei medicale. O data cu creşterea interesului pentru politica deciziilor medicale bazate pe evidenţe s-a conturat foarte clar ideea că există modele de decizii medicale bazate pe evidenţe, care pun accent doar pe evidenţe şi care nu se pot adapta la cerinţele contextuale ale mediului politic 8. Interfaţa conceptuală este menită să ne sugereze faptul că atât evidenţele cât şi contextul sunt componente esenţiale în luarea deciziilor medicale bazate pe evidenţe. Înţelegerea utilizării evidenţelor în contextul politicii populaţionale este o provocare multidisciplinară, care nu se limitează la politica de sănătate sau la medicină. Această interfaţă conceptuală stimulează procesul continuu al înţelegerii deciziilor medicale bazate pe evidenţe atât la nivel conceptual cât şi la nivel practic respectând limitele impuse de medicină şi respectiv de politicile sociale.

Arhitectura decizională

Dobrow şi colaboratorii 8 au reprezentat grafic arhitectura decizională, punând în evidenţă diferenţa dintre decizia medicală tradiţională şi decizia medicală bazată pe evidenţe (figura 2). Pe axa evidenţelor, cu nivelul de importanţă cel mai mic se află evidenţele medicale care sunt la baza piramidei evidenţelor, pentru ca, diametral opus să fie evidenţele din vârful piramidei, reprezentate de sintezele sistematice care au încorporate meta-analize. Pe axa contextului trebuie luate în considerare atât factorii contextuali interni cât şi factorii contextuali externi.

Figura 2. Decizia medicală tradiţională vs. decizia medicală bazată pe evidenţe

Medicina bazată pe evidenţe are o importanţă mare pe axa evidenţelor şi mică pe axa contextului. Medicina bazată pe evidenţe, conforma orientării normativ-filozofică a evidenţelor, pune accentul pe calitatea evidenţelor încercând să neutralizeze rolul şi impactul factorilor contextuali în luarea deciziilor medicale bazate pe evidenţe.
Practica medicală bazată pe evidenţe a avut un impact catalitic asupra cererii evidenţelor de calitate foarte bună, reflectând interesul crescând asupra meta-analizei şi a sintezelor sistematice realizate de Colaborarea Cochrane şi alte organizaţii, şi asupra dezvoltării exhaustive a ghidurilor de practică medicală, toate acestea ducând la îmbunătăţirea calităţii evidenţelor. Generalizare rezultatelor evidenţelor rămâne la decizia practicianului care trebuie să ia în considerare toate aspectele legate de pacientul individual căruia doreşte să-i aplice evidenţa [9] . Medicina bazată pe evidenţe permite practicienilor să fie la zi cu toate informaţiile medicale din domeniul lor de activitate prin menţinerea abilităţilor de evaluare şi respectiv prin acţiunea de familiarizare cu existenţa şi folosirea ghidurilor de practică medicală acolo unde acestea există.
La polul opus deciziei medicale bazate pe evidenţe se află decizia medicală tradiţională pentru care factorii contextuali au o importanţă mare şi care nu ia în considerare evidenţele medicale. La baza raţionamentului şi strategiei decizionale tradiţionale stau factorii contextuali interni şi externi în timp ce evidenţa este doar un factor care poate influenţa decizia.

Analiza deciziilor medicale

Aplicabilitate analizei deciziei în domeniul medical a fost dezbătută încă din 1987 [10] existând la ora actuală un set de instrumente cunoscute ca având rol în analiza deciziei clinice [11] , [12] . Analiza deciziei este o aplicaţie cantitativă a teoriei probabilităţii şi utilităţii cu aplicaţie în procesul decizional. Pentru intervenţiile terapeutice sau diagnostice, atunci când beneficiile lor nu sunt evidente, analiza deciziei permite sintetizarea datelor provenite din mai multe surse de informare în ceea ce priveşte posibilităţile de acţiune şi rezultatele medicale asociate fiecărei acţiuni, a riscurilor şi a dorinţelor pacientului [13].
Întrebarea firească care apare este ‘Cum este încadrată evidenţa medicală în procesul decizional?’. Una din căi este să discutăm fiecare evidenţă împreună cu informaţiile din resursele pe care le avem la dispoziţie ţinând cont de nevoile şi valorile populaţiei la care se va aplica evidenţa. O cale mult mai sistematică este aceea în care descriem evidenţele care trebuie luate în discuţie cât şi estimarea impactului fiecărei opţiuni pe care o avem la dispoziţie – această cale este cunoscută ca şi analiza deciziei.
Lilford şi Royston [14] au descris analiza deciziei ca şi ‘podul dintre cunoştinţe şi acţiune’. Pentru a acţiona, cunoştinţele empirice sau teoretice despre efectele acţiunilor trebuie aduse în lumea reală unde informaţiile din surse diferite trebuie puse împreună şi unde deciziile trebuie să se bazeze nu numai pe experienţa profesională ci şi pe cele mai actuale evidenţe existente în literatura de specialitate şi respectiv pe preferinţele pacienţilor. Analiza deciziei creează un cadru pentru a face aceasta şi ne poate ajuta la ‘golului’ spaţiului dintre cunoştinţe şi acţiune. Podul analizei deciziilor poate fi traversat în ambele direcţii: o cale ar fi de traducere a cunoştinţelor existente în acţiuni; cealaltă cale este cea de identificare a cunoştinţele noi de care avem nevoie pentru a acţiona.
Analiza deciziei este o tehnică care permite cuantificarea efectelor sau impactului diferitelor acţiuni prin evaluarea tuturor riscurilor şi beneficiilor. Cele mai multe decizii nu sunt o simplă alegere între opţiunea A sau B deoarece opţiunile A şi B pot avea consecinţe diferite (beneficii şi/sau riscuri). Analiza deciziei constă dintr-un set de metode, care permit identificarea deciziei ce oferă cel mai bun rezultat posibil într-o situaţie specifică. Niciodată analiza deciziei nu va rezolva o problemă clinică ci doar ne va ajuta să luăm o decizie. Analiza deciziei presupune:
- Organizarea tuturor datelor relevante pentru rezolvarea unei probleme clinice;
- Definiţii clare a relaţiilor dintre diferitele acţiuni şi rezultatele asociate acestora;
- Atribuirea unei valori numerice fiecărei acţiuni (probabilitatea de apariţie), simplificând astfel compararea.
Analizei deciziei medicale:
Permite justificarea diagnosticului sau a tratamentelor aplicate – casa de asigurări, agenţii guvernamentale, justiţie;
- Permite evaluarea şi revizuirea facilă a unei decizii diagnostice sau terapeutice;
- Se realizează pe baza consimţământului informat al pacientului.
Problemele clinice medical sunt în general probleme complexe în care practicianul dacă se bazează doar pe intuiţie şi experienţa clinică nu va putea să ia în considerare toate acţiunile şi toate rezultatele posibile simultan [15], [16] . Procesul de analiză a deciziei implică realizarea şi urmarea a şapte paşi [2]:
1. Formularea precisă şi explicită a întrebării clinice care este subiect al deciziei.
2. Realizarea unui arbore decizional → tipuri de evenimente:
- Noduri: decizionale (D) şi de tip şansă (S);
- Ramuri: căile de a ajunge de la un nod la altul;
- Rezultate: rezultatele aşteptate pentru fiecare cale de acţiune.
3. Stabilirea şi alocarea probabilităţilor pentru fiecare eveniment posibil.
4. Plasarea rezultatelor pe o scală unică astfel încât să poată fi comparate în ceea ce priveşte utilitatea.
5. Determinarea celei mai bune strategii:
- Alegem acelei opţiuni care are utilitatea cea mai mare;
- Pentru evenimentele întâmplătoare asignăm utilitatea determinată de media utilităţii tuturor evenimentelor posibile (luăm în calcul probabilitatea fiecărui eveniment).
6. Alegerea căii de acţiune cu utilitatea aşteptată cea mai înaltă – analiza sensibilităţii şi a pragurilor.
7. Interpretarea rezultatelor. - Folosirea valorilor utilităţilor date de experţii în domeniu;
- Folosirea experienţei clinice anterioare;
- Evaluări luate din literatura de specialitate.
Utilitatea expectată poate fi privită ca o mărime:
1. Uni-dimensiunală se bazează pe o variabilă cantitativă uşor măsurabilă şi furnizează o estimare numerică:
- Rata de supravieţuire la 5 ani;
- Durata spitalizării (zile);
- Rata de mortalitate.
În acest caz, medicul nu ia în considerare preferinţele şi valorile pacientului.
2. Multi-dimensională este compusă din mai multe componente care pot să fie sau să nu fie uşor măsurabile. Implică atât variabile cantitative cât şi calitative:
- Utilitatea chimioterapiei în tratamentul cancerului de rect avansat: evaluare pe 2 ani cu includerea efectelor adverse ale chimioterapiei.
- Se iau astfel în considerare atât experienţa clinică a practicianului cât şi preferinţele şi valorile pacientului.
Determinarea utilităţii aşteptate este o funcţie care trebuie să înglobeze atât probabilitatea rezultatului cât şi utilitatea acestuia. În atribuirea utilităţii trebuie luate în considerare inclusiv aspectele calităţii vieţii (atât cele pozitive cât şi cele negative). De exemplu, într-un joc de noroc la care fiecare participant are şansa de 20% de a câştiga 10$, 30% de a câştiga 5$ şi 50% de a câştiga 1$ utilitatea fiecărui rezultat posibil este dată de valoarea sumei de câştig. Utilitatea aşteptată este media sumei de câştig. Astfel, dacă un jucător participă la mai multe jocuri, va putea câştiga 0.20*10+0.30*5+0.5*1 = 4.00$.
Evaluarea modificărilor posibile care pot să apară se realiză prin:
- Analiza sensibilităţii: evaluează impactul variaţiei probabilităţii şi utilităţii la finalul deciziei;
- Analiza pragurilor: defineşte probabilităţile pre-test la care decizia medicală va trebui schimbată.
Realizarea arborelui decizional se poate face pe coala de hârtie sau prin folosirea unor programe dedicate care asistă practicianul în crearea arborelui decizional [17] , [18] .

Alegerea strategiei optime de tratament

Descrierea procesului de analiză a deciziei medicale se va face plecând de la un caz clinic publicat de Pauker şi Kassirer [19].
O pacientă în vârstă de 70 de ani cu schizofrenie de graniţă şi bloc ventricular cronic controlat cu pacemaker a fost internată cu insuficienţă cardiacă biventriculară severă care s-a declanşat şi a progresat în ultima lună. În ziua internării pacienta prezenta hemoptizie, iar la examenul obiectiv s-a constatat frecătura pleurală bilaterală şi bătăi ventriculare premature. S-a instituit tratament cu lidocaină care a controlat tulburarea de ritm, dar pacienta a prezentat în urma acestui tratament hipotensiune arterială şi puls paradoxal. Ecocardiograma nu a pus în evidenţă existenţa unei pericardite exudative. S-a indus diureza cu furosemid şi s-a instituit o terapie cu digitală. Cateterizarea arterei pulmonare a pus în evidenţă o presiune de 60/30 mmHg şi o presiune de 25 mmHg la nivelul capilarelor pulmonare. S-a pus diagnosticul de embolism pulmonar şi s-a iniţiat tratamentul cu heparină. La o săptămână după instituirea tratamentului starea pacientei era instabilă şi s-a stabilit necesitatea aplicării unor examinări complementare care să demonstreze prezenţă emboliei pulmonare. S-a luat astfel în considerare necesitatea unei arteriografii pulmonare dar riscurile acestei intervenţii diagnostice erau mari. Riscurile sângerărilor ca urmare a tratamentului anticoagulant ‘a la log’ au fost considerate de asemenea ca fiind mari datorită lipsei de complianţă manifestată atât din partea pacientei cât şi din partea soţului acesteia. Ipoteza de diagnostic: Embolie pulmonară. Pentru a confirma acest diagnostic medicul trebuie să decidă dacă să facă o arterioagrafie sau să continue terapia anticoagulantă ‘a la log’.
Factorii care influenţează strategia de diagnostic:
- Riscurile asociate arteriografiei privite din perspectiva pacientei;
- Riscurile terapiei anticoagulante ‘a la log’ – lipsa complianţei pacientei şi a aparţinătorilor;
- Complexitatea cazului impune realizarea unui arbore decizional.
Prima decizie pe care o poate lua medicul este să supună pacienta unei arteriografii (deoarece este o decizie care depinde strict de medic pe arbore va apărea ca şi consecinţă a unui nod decizional – pătratul D-1– figura 3). În urma arteriografiei pacienta poate supravieţui sau poate muri. Deoarece supravieţuirea sau decesul pacientei nu este decizia medicului ci a şansei, reprezentarea acestui nod se va face sub forma unui nod de tip şansă ( S-1). Dacă pacienta va supravieţui există posibilitatea ca testul să fie pozitiv sau negativ (nod de tip şansă S-2). Indiferent de rezultatul testului diagnostic, medicul va trebui să decidă modalitatea de continuare a tratamentului anticoagulant (nodurile S-3 şi S-4). Deoarece continuarea terapiei anticoagulante în cazul unui rezultat negativ nu este o opţiune clinică, şi similar întreruperea terapiei anticoagulante nu este o opţiune clinică etică în cazul unui test negativ, aceste opţiuni au fost excluse din arborele decizional. Arteriografia poate să fie pozitivă la pacienţii care au embolie pulmonară (reali pozitivi) (nodul S-3) cât şi la pacienţii care nu prezintă embolie pulmonară (falşi pozitivi) (nodul S-4). Dacă decidem că nu efectuăm arteriografia, va trebui să decidem de asemenea dacă continuăm sau întrerupem terapia anticoagulantă (nod decizional D-2). Indiferent dacă continuăm sau întrerupem tratamentul anticoagulant pacienta poate să prezinte sau să nu prezinte embolie, respectiv să fie sau nu sub tratament anticoagulant (nodurile de tip şansă S-5 şi S-6).

Figura 3. Arbore decizional cu prezentarea tuturor posibilităţilor decizionale
CTA = continuarea terapiei anticoagulante; ITA = întreruperea terapiei anticoagulante; T+= arteriografie pozitivă; T- = arteriografie negativă B+ = embolie pulmonară prezentă; B-= embolie pulmonară absentă

Determinarea şi asignarea probabilităţilor

- Şansa unei emboli recurente este de 70%;
- Evaluăm riscul decesului în urma arteriografiei la 5% datorită condiţiei pacientei (insuficienţă cardiacă severă, posibil infarct miocardic, hipertensiune arterială pulmonară);
- Sesnibilitatea arteriografiei este de 80% ceea ce însemnă o rată de falşi negativi de 20%;
- Specificitatea arteriografiei în diagnosticul emboliei pulmonare este de 99% ceea ce însemnă o rată a falşilor pozitivi de 1%.
Putem construi acum un tabel de contingenţă 2x2 pentru a sumariza caracteristicile de performanţă ale testului (tabelul 2) pentru o probabilitate a recurenţei emboliei pulmonare egală cu 0.7.

Tabelul 2. Matrice decizională pentru o probabilitate a recurenţei emboliei pulmonare de 70%
 | Embolie pulmonară + (B+) | Embolie pulmonară - (B-) | Total
Arteriografie + (T+) | 560 | 3 | 563
Arteriografie – (T -) | 140 | 297 | 437
Total | 700 | 300 | 1000

Atribuirea probabilităţilor pentru fiecare nod de tip şansă

- S-1: rata de mortalitate în urma arteriografiei pulmonare este de 0.5% [20], astfel probabilitatea unor complicaţii fatale este de 0.005 în timp ce probabilitatea de a supravieţui în urma arteriografiei pulmonare este de 0.995 (figura 4);
- S-2: probabilităţile de la nivelul acestui nod se poate lua din tabelul de continenţă. Probabilitatea unei arteriografii pozitive este astfel 0.56 iar probabilitatea unei arteriografii negative este de 0.44. Probabilităţile nodurilor succesive reprezintă de fapt probabilităţile condiţionate pentru un anumit eveniment al nodului respectiv; < BR>- S-3: probabilitatea asociată evenimentului de pe ramura superioară a acestui nod este probabilitatea ca un pacient cu test pozitiv să prezinte embolie pulmonară (0.56/0.563 = 0.995); probabilitatea asociată evenimentului de pe ramura inferioară a acestui nod este reprezentată de probabilitatea unui pacient cu arteriografie pozitivă de a nu avea embolie pulmonară (3/0.563 = 0.005);
- S-4: probabilităţile ramurilor nodului S-4 se obţin similar cu precedentele. Probabilitatea ca un pacient cu angiografie negativă să prezinte embolie pulmonară este 140/437 = 0.32; probabilitatea ca un pacient cu angiografie negativă să nu prezinte embolie pulmonară este egală cu 297/437 = 0.68;
- Nodurile S-5 şi S-6. Probabilităţile asociate cu evenimentele acestor noduri sunt: probabilitatea recurenţei emboliei pulmonare (0.7), şi respectiv probabilitatea de a nu dezvolta o recurenţă (0.3).

Atribuirea utilităţilor pentru fiecare eveniment posibil

Pentru atribuirea utilităţilor vom folosi metoda unidimensională: rata expectată de supravieţuire (tabelul 3) [10].

Tabelul 3. Rata de supravieţuire expectată pentru pacienţii cu embolie pulmonară tratată şi netratată
Eveniment | Supravieţuirea expectată (ani)
Embolie -, Tratament - | 10.0
Embolie -, Tratament + | 6.7
Embolie +, Tratament + | 5.0
Embolie +, Tratament - | 3.3

Calcularea utilităţii expectate pentru fiecare nod în parte
Utilitatea expectată pentru un anumit nod de tip şansă se calculează prin înmulţirea probabilităţilor asociate fiecărei ramuri şi adunând ulterior valorile obţinute pe fiecare ramură a nodului respectiv (figura 4). Valorile expectate pentru nodurile S-3 – S-6 sunt:
- S-3: 0.995*5+0.005*6.7=5.009
- S-4: 0.32*3.3+0.68*10=7.856
- S-5: 0.7*5+0.3*6.7=5.51
- S-6: 0.7*3.3+0.3*10=5.31
Utilitatea expectată pentru nodul S-2 este dată de suma dintre produsele probabilităţilor de apariţie a evenimentului şi utilităţile obţinute pentru nodurile S-3 şi S-4: 0.56*5.0085 + 0.44*7.856 = 2.805 + 3.456 = 6.261
Similar, utilitatea expectată pentru nodul S-1 este: 0.0050 + 0.9956.261 = 6.229

Figura 4. Arbore decizional cu utilităţi expectate

Alegerea deciziei

Alegerea căii de acţiune se va face ţinând cont de ramura cu cea mai mare utilitate expectată. Astfel, utilitatea expectată pentru realizarea arteriografieieste mai mare (6.229) în comparaţie cu utilitatea expectată pentru nerealizarea arteriografiei (5.51). Realizarea angiografiei este astfel o utilitate expectată mai mare şi poate fi folosită de către medic în managementul acestui pacient.

Evaluarea acţiunilor pornind de la probabilităţi şi utilităţi

Evaluarea acţiunilor pornind de la probabilităţi şi utilităţi se face fie prin analiza sensibilităţii fie prin analiza pragurilor.

Analiza sensibilităţii

Pentru testarea validităţii unei decizii de indicare a arteriografiei pulmonare, ca şi practicieni calculăm de exemplu utilităţile expectate pentru trei posibile modalităţi de acţiune: indicarea arteriografiei pulmonare, ne-indicarea arteriografiei pulmonare, şi continuarea terapiei anticoagulante ‘a la long’ a luând o plajă de valori pentru prevalenţa emboliei pulmonare (tabelul 4).

Tabelul 4. Utilităţi expectate pentru trei modalităţi de acţiune pentru o plajă de valori a prevalenţei emboliei pulmonare
Probabilităţi
Prevalenţa emboliei pulmonare | 0 | 0.10 | 0.20 | 0.30 | 0.40 | 0.50 | 0.60 | 0.70 | 0.80 | 0.90 | 1.00
Probabilitatea unei arteriografii pozitive | 0.01 | 0.09 | 0.17 | 0.25 | 0.33 | 0.41 | 0.48 | 0.56 | 0.64 | 0.72 | 0.80
Probabilitatea de embolie în prezenţa unei arteriografii pozitive | 0 | 0.90 | 0.95 | 0.97 | 0.98 | 0.988 | 0.992 | 0.995 | 0.997 | 0.999 | 1.00
Probabilitatea de embolie în prezenţa unei arteriografii negative | 0 | 0.02 | 0.05 | 0.08 | 0.12 | 0.17 | 0.23 | 0.32 | 0.45 | 0.65 | 1.00
Utilităţi expectate
D-1:Indicarea arteriografiei pulmonare | 9.47 | 8.96 | 8.46 | 7.96 | 7.45 | 6.95 | 6.44 | 5.95 | 5.44 | 4.93 | 4.43
D-2:Ne-indicarea arteriografiei pulmonare* | 10.0 | 9.33 | 8.66 | 7.99 | 7.32 | 6.65 | 5.98 | 5.51 | 5.34 | 5.17 | 5.00
S-5: Fără arteriografie, continuăm tratamentul anticoagulant | 6.70 | 6.53 | 6.36 | 6.19 | 6.02 | 5.85 | 5.68 | 5.51 | 5.34 | 5.17 | 5.00
S-6: Fără arteriografie, întrerupem tratamentul anticoagulant | 10.0 | 9.33 | 8.66 | 7.99 | 7.32 | 6.65 | 5.98 | 5.31 | 4.64 | 3.97 | 3.30
Strategia preferată a fi urmată** | 1 | 1 | 1 | 1 |  | 0 | 0 | 0 | 0 | 1 | 1
*este necesară determinarea utilităţilor expectate pentru nodurile S-5 şi S-6; **0=arteriografie, 1=fără arteriografie

Interpretare
a. Pentru o anumită valoare a prevalenţei emboliei pulmonare acţiunea optimă este cea cu utilitatea expectată cea mai mare (figura 5). De exemplu, atunci când absenţa diagnosticului de embolie pulmonară este garantată (p(B+) = 0) cea mai corectă acţiune este de a nu face arteriografia şi de a întrerupe tratamentul anticoagulant.
b. Indicarea arteriografiei pulmonare îşi are justificarea în momentul în care prevalenţa emboliei pulmonare ia valori între 0.3 şi 0.8. În aceste condiţii, ca şi practicieni va trebui să evaluăm prevalenţa patologiei pentru pacientul de interes şi să ne asigurăm că luăm decizia medicală corectă.

Figura 5. Analiza sensibilităţii prin evaluarea efectelor modificărilor prevalenţei emboliei pulmonare (axa X) asupra utilităţii expectate (axa Y)

Reprezentarea grafică a pragurilor

Reprezentarea grafică a celor 3 modalităţi de acţiune se intersectează în 3 puncte (figura 5). Indicarea arteriografiei pulmonare este reprezentată cu linie continuă albastră, ne-indicarea arteriografiei pulmonare, şi continuarea ‘a la long’ a terapiei anticoagulante cu linie continuă roşie şi respectiv ne-indicarea arteriografiei pulmonare şi întreruperea terapiei anticoagulante cu line continuă neagră. Pragurile sunt definite de valorile prevalenţelor emboliei pulmonare la care se modifică modalitatea cea mai bună de acţiune.
Interpretare
În reprezentarea grafică din figura 5, pragul A este pentru o valoare a prevalenţei de 0.3. Dacă prevalenţa este mai mică de 0.3, acţiunea optimă este de a nu face arteriografie pulmonară şi de a întrerupe tratamentul anticoagulant. Între pragul A şi pragul C, cea mai optimă acţiune este de a efectua arteriografia pulmonară. Dacă prevalenţa emboliei pulmonare este egală cu prevalenţa pe care cade pragul, ambele strategii sunt la fel de valide.

Studii de caz

Caz clinic 1

Un pacient în vârstă de 20 de ani este internat pentru dureri în etajul abdominal inferior, apărute în urmă cu două zile şi care s-au exacerbat în ultimele 24 de ore. Asociat pacientul prezintă diaree fără vărsături. Analizele biologice indică leucocite sangvine cu valoare de 14000 iar examenul de urină este fără modificări. Ştim că:
- Probabilitatea apendicitei acute la un asemenea pacient este de 25%;
- Aproximativ 75% din pacienţii care prezintă o asemenea simtomatologie au gastroenterită acută;
- Apendicectomia este asociată cu o mortalitate de 5% în cazurile în care pacientul are apendicită şi de 1% in cazurile în care pacientul nu are apendicită;
- Probabilitatea perforării unei apendicite în cazul în care nu este operată este de 50%;
- Dacă perforaţia apare dar este tratată corect, probabilitatea decesului este de 4%;
- Dacă perforarea nu se produce şi pacientul primeşte un tratament medicamentos adecvat, şansa de recuperare este de 100%;
- Dacă nu se face apendicectomie la un pacient care nu are apendicită, şansa de supravieţuire este de 100%.
Cerinţe
1. Realizaţi un arbore decizional pentru a decide care este cea mai bună soluţie de moment pentru tratarea pacientului: intervenţia chirurgicală sau supravegherea 6 ore. Alocaţi rezultatului deces o utilitate de 0 iar vindecării o utilitate de 1.
2. Cum poate fi testată validitatea acestei decizii?
3. Care este acţiunea optimă de urmat pentru acest pacient, acţiune susţinută de reprezentarea grafică a opţiunilor terapeutice şi respectiv probabilitatea pacientului în cauză de a avea apendicită acută?

Caz clinic 2

Meduloblastomul este o tumoră cu creştere rapidă localizată la nivelul cerebelului, care poate fi tratată prin extirpare chirurgicală sau radioterapie craniospinală. Dacă se optează pentru intervenţia chirurgicală exploratorie şi tumora este inoperabilă, eficacitatea radioterapiei este compromisă. Un chirurg oncolog trebuie să decidă între o intervenţie chirurgicală exploratorie şi începerea radioterapiei la un pacient în vârstă de 12 ani cu meduloblastom, plecând de la următoarele informaţii relevante:
- Intervenţia chirurgicală exploratorie nu prezintă nici un risc pentru pacient;
- Tumora este operabilă în 50% din cazuri;
- 80% din pacienţi răspund la radioterapie;
- Probabilitatea apariţiei unei complicaţii în urma rezecţiei chirurgicale este de 15%; 40% din pacienţii care prezintă complicaţii decedează. Rata de supravieţuire a pacienţilor cu tumori operabile şi fără complicaţii post-chirurgicale este de 95%;
- Dacă se intervine chirurgical şi tumora se dovedeşte a fi inoperabilă, probabilitatea de răspuns favorabil la radioterapie este de 60%.
Cerinţe
Realizaţi un arbore decizional pentru problema enunţată anterior. Acordaţi utilitatea zero pentru deces şi 1 pentru supravieţuirea la 5 ani.

Referinţe

[1] Achinstein P. The book of evidence. New York: Oxford University Press. 2001.
[2] Upshur R, VanDenKerkhof E, Goel V. Meaning and measurement: An inclusive model of evidence in health care. Journal of Evaluation in Clinical Practice 2001;7:91–6.
[3] Postman N. Building a bridge to the eighteenth century: How the past can improve our future. New York: Alfred A Knopf. 1999
[4] Plsek P, Greenhalgh T. Complexity science: The challenge of complexity in health care. British Medical Journal 2001;323:625–8.
[5] Champagne F. The use of scientific evidence and knowledge by managers. Paper presented at: Closing the Loop: Third international conference on the scientific basis of health care, 3 October 1999, Toronto, Canada. 1999
[6] Lomas J. Connecting research and policy. Canadian Journal of Policy Research 2000;1:140–4.
[7] Haynes R, Devereaux P, Guyatt G. Physicians’ and patients’ choices in evidence based practice. British Medical Journal 2002;324:1350.
[8] Dobrow M J, Goel V, Upshur R E G. Evidence-based health policy: context and utilization. Social Science & Medicine 2004;58:207–17.
[9] Haynes R, Devereaux P, Guyatt G. Physicians’ and patients’ choices in evidence based practice. British Medical Journal 2002;324:1350.
[10] Pauker SG, Kassirer JP. Medical progress: decision analysis. New numbers of cases prevented does not tell us when the Engl J Med 1987;316:250–8.
[11] Sarasin FP,Wong JB, Levey AS, Meyer KB. Screening for acquired cystic kidney disease: a decision analytic perspective. Kidney Int 1995;48:207–19.
[12] Col NF, Eckman MH, Karas RH, Pauker SG, Goldberg RJ, Ross EM et al. Patient-specific decisions about hormone replacement therapy in postmenopausal women. J Am Med Assoc 1997;277:1140–7.
[13] Sarasin PF. Decision analysis and its application in clinical medicine. European Journal of Obstetrics & Gynecology and Reproductive Biology 2001;94:172-9.
[14] Lilford R, Royston G. Decision Analysis in the selection, design and application of clinical and health services research. J. Health Services Research&Policy 1998;3:159-66.
[15] Dawes R, Faust D, Meehl PE. Clinical versus actuarial judgement. Science 1989;243:1668–74.
[16] Kassirer JP. Diagnostic reasoning. Ann Intern Med 1989;110:893–900.
[17] TreeAge SoftwareINC Internet hompage. TreeAge Software, Inc.; © 2005 [cited 2005, August 12]. Available from: www.treeage.com/
[18] HelixTree® Genetics Analysis Software Internet hompage. Golden Helix, Inc.; © 2001-2005. [cited 2005, August 12]. Available from: http://www.goldenhelix.com/pharmhelixtreesummary.html
[19] Pauker SG, Kassirer JP. Clinical decision Analysis: a detailed illustration. Semin Nucl Med 1978;8:324-330.
[20] Stein PD, Athanasoulis C, Alavi A, et al. Complications and validity of pulmonary angiography and acute pulmonary embolism. Circulation 992;85:462–468.


Decizii medicale bazate pe evidente

Decizii medicale bazate pe evidenţe

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Următoarele cu EXCEPŢIA sunt caracteristici ale cunoştinţelor rezultate din experienţa clinică a practicianului:
A. create de practicieni
B. accesibile
C. foarte rar publicate
D. specifică cum să faci
E. aplicabile la nivel local.

2. Contextul decizional extern depinde de următoarele categorii de factori, cu EXCEPŢIA:
A. politici (caracteristicile sistemului de sănătate, gradul de finanţare publică sau privată, gradul de centralizare sau descentralizare)
B. extra-regionali (experienţe relevante din alte regiuni geografice care, cu toate că operează în alte medii pot, avea un impact în ceea ce constituie o evidenţă)
C. politici (problemele ideologice, sociale, economice şi legale)
D. scopul deciziei
E. specifici bolii (caracteristicile geografice, demografice şi epidemiologice ale bolilor).

3. Utilitatea expectată poate fi privită ca o mărime:
A. Uni-dimensiunală
B. Bi-dimensională
C. Tri-dimensională
D. Răspunsurile A şi C sunt corecte
E. Răspusurile A, B şi C sunt corecte

4. Analiza sensibilităţii, metodă de evaluare a arborelui decizional:
A. Defineşte probabilităţile post-test la care decizia medicală va trebui schimbată
B. Evaluează impactul variaţiei probabilităţii şi utilităţii la finalul deciziei
C. Defineşte probabilităţile pre-test la care decizia medicală va trebui schimbată
D. Evaluează impactul variaţiei probabilităţii şi utilităţii la începutul deciziei
E. Defineşte probabilităţile pre-test la care decizia medicală va nu trebui schimbată

5. O anumită patologie beneficiază de tratament chirurgical sau radioterapie. Chirurgia exploratorie este singura modalitate de definire a operabilităţii patologiei respective. Nodul din arborele decizional în urma căruia se identifică pacienţii operabil şi respectiv cei neoperabili este:
A. un nod decizional
B. un nod de tip şansă
C. o valoare prag
D. o valoare decizională
E. un nod de tip alegere

Evaluează-mă! Da


Evaluare studii terapeutice

Obiective:

- Câştigarea abilităţilor necesare evaluării studiilor terapeutice

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele patru module
- Cunoştinţe de statistică medicală

Introducere

Evidenţele cu privire la diferitele intervenţii terapeutice trebuie evaluate în ceea ce priveşte validitatea şi relevanţa informaţiilor pe care le conţin [1] , [2] , [3] , [4] , [5] , [6] . Dacă evidenţa găsită nu este validă, sau nu este relevantă pentru cazul particular va trebui să selectăm o altă sursă de documentare, să realizăm o nouă căutare în sursa aleasă şi respectiv să evaluăm evidenţele găsite.
După ce ne convingem că evidenţa găsită este validă, importanţă şi aplicabilă pacientului, vom prezenta datele pacientului şi împreună cu acesta vom decide care va fi strategia terapeutica de urmat. Aprecierea validităţii (conformitatea cu adevărul), a impactului (importanţa efectului) şi a relevanţei (aplicabilităţii în practica clinică) evidenţelor medicale găsite trebuie să se realizeze prin prisma experienţei practicianului şi este obligatorie înainte de aplicarea rezultatelor evidenţei în practica de zi cu zi [7] . Validitatea, impactul şi relevanţa trebuie evaluate indiferent de tipul de intervenţie (terapeutică, diagnostică, etc.) sau tipul de studiu medical. Citind articolul, practicianul va trebui să răspundă, la următoarele întrebări [8] de bază:
- Cercetarea este validă?
- Rezultatele cercetării se pot generaliza la populaţia ţintă (rezultatele se pot aplica populaţiei generale)?
- Care este concluzia clinică?
Evaluarea critică a unui articol medical trebuie să se realizeze diferenţiat în funcţie de tipul de studiu care stă la baza evidenţei.

Evaluarea unui studiu terapeutic

Evaluarea critică a unui studiu terapeutic presupune răspunsul la următoarele întrebări:
- Trialul clinic este valid?
- Care sunt rezultatele trialului?
- Rezultatele trialului mă vor ajuta în îngrijirea pacientului?
Evaluarea relevanţei (aplicabilităţii practice) poate fi considerată prima etapă a evaluării critice a unei evidenţe medicale. Întrebarea care apare este dacă putem aplica rezultatele studiului la pacientul pe care îl avem în îngrijire. Ne interesează astfel dacă tratamentul este disponibil. Dacă nu avem acces la tratamentul respectiv, tratamentul este neînsemnat pentru practica noastră medicală iar evidenţa găsită poate fi ignorată.
Dacă tratamentul este disponibil trebuie să vedem dacă pacientul nostru nu este diferit de pacienţii incluşi în studiul pe care îl citim, astfel încât rezultatele studiului să poată fi aplicate pacientului de interes.
Evaluarea validităţii . În momentul în care dorim informaţii cu privire la o intervenţie terapeutică, construcţia studiului care ne va aduce cele mai valide rezultate va fi reprezentată de trialul clinic randomizat.
Elementele care îi conferă acest statut trialului clinic randomizat sunt reprezentate de:
- asignarea randomizată a participanţilor la studiu în cele două grupe de tratament. Prin randomizare, potenţialii factori care ar putea contribui la obţinerea unui anumit rezultat (vârsta, sexul, patologiile asociate etc.) sunt egali distribuiţi în cele două grupe de tratament, diminuând astfel posibilitatea apariţiei erorilor de selecţie a subiecţilor;
- dublu orb: subiecţii participanţi la studiu, cercetătorii şi respectiv persoanele care se ocupă de analiza şi prelucrarea datelor nu trebuie să ştie care pacient aparţine grupului caz şi care grupului martor până la finalizarea trialului şi încheierea prelucrării datelor. Un alt aspect al studiului orb este reprezentat de natura tratamentului de comparat. Când evaluăm un nou medicament, pentru comparaţie cel mai frecvent se foloseşte un medicament placebo care este identic macroscopic cu medicamentul de analizat dar care nu conţine substanţă activă. Când există însă un tratament eficient poate fi considerat amoral (neetic) folosirea unui medicament placebo; cea mai potrivită acţiune este de a compara noul medicament cu un medicament vechi (cele două medicamente trebuie să fie identice şi să difere doar prin compoziţia substanţei active). Există situaţii în care această condiţie de studiu orb nu se poate respecta: compararea unei intervenţii medicamentoase cu una chirurgicală, sau un medicament nou care are anumite proprietăţi volatile;
- urmărirea subiecţilor incluşi în studiu. Toţi pacienţii incluşi în studiu sunt analizaţi la încheierea studiului? Trebuie verificată rata pierduţilor din vedere şi modalitatea în care pierduţi din vedere au fost incluşi în analiza finală a rezultatelor;
- analiza subiecţilor în grupul în care au fost incluşi prin randomizare la începutul studiului. Dacă dorim să comparăm o intervenţie terapeutică chirurgicală cu o intervenţie medicală, ce se întâmplă dacă un subiect care a fost asignat prin randomizare în grupul celor care primesc intervenţia medicamentoasă spre sfârşitul studiului se operează? În această situaţia cercetătorul va analiza subiectul în grupul celor care au primit intervenţia medicamentoasă. Să luăm lucrurile sistematic şi să începem prin a răspunde la următoarele întrebări:
A. Rezultatele studiilor individuale sunt valide?
B. Rezultatele acestui studiu valid sunt importante?
C. Rezultatele valide şi importante ale unui studiu individual pot fi aplicate pacientului de interes?

A. Rezultatele studiilor individuale sunt valide?
Pentru a putea răspunde la această întrebare va trebui să găsim răspuns la următoarele 6 întrebări:
1. Pacienţii luaţi în studiu au fost aleşi printr-un proces de randomizare?
2. Urmărirea pacienţilor a fost suficient de lungă? 3. Pacienţii au fost analizaţi în grupurile în care au fost incluşi la începutul studiului?
4. Studiul a fost dublu orb (nici clinicienii şi nici pacienţii nu au ştiut cărui grup aparţin)?
5. Grupurile de pacienţi au fost egale?
6. Grupurile au fost similare la începutul trialului?

1. Pacienţii luaţi în studiu au fost aleşi printr-un proces de randomizare?

Este cea mai importantă întrebare la care trebuie să răspundem. Ne interesează dacă cercetătorii au folosit o metodă de randomizare pentru a distribui pacienţi în grupul caz (primesc substanţa activă) şi martor (nu primesc substanţa activă). Motivul pentru care insistăm asupra alocării randomizate a pacienţilor în cele două grupe este datorită faptului că această modalitate este cea mai potrivită pentru a crea grupe de pacienţi care la începutul trialului sunt identice în ceea ce priveşte riscul de a dezvolta evenimentele urmărite. Alocarea randomizată realizează un echilibru al grupurilor de pacienţi în ceea ce priveşte factorii de prognostic (în ceea ce priveşte severitatea bolii sau a factorilor de predicţie pentru un prognostic bun sau rău) şi dacă nu sunt aleator distribuiţi în grupul caz şi grupul martor pot exagera efectele terapiei se pot anula sau chiar neutraliza. Dacă aceşti factori determină exagerarea efectelor terapeutice pot determina concluzii fals-pozitive – tratamentul apare ca foarte util când de fapt, nu este. În contrast, dacă anulează sau neutralizează efectele unui tratament real eficient conduc la concluzii fals-negative – tratamentul cu toate că este eficient apare ca inutil sau chiar cu efecte negative. Procesul de randomizare determină un echilibru pentru aceşti factori chiar dacă nu ştim foarte multe despre boala ţintă.
Trebuie de asemenea să verificăm dacă randomizarea a fost realizată de clinicianul care a introdus pacienţii în trial. Dacă a fost realizată de acesta, clinicianul va fi conştient de tipul de tratament pe care îl va primi următorul pacient, şi va dezechilibra conştient sau nu balanţa între grupul caz şi cel martor. Atribuirea neadecvată a pacienţilor în cele două grupe – caz şi respectiv martor – poate distorsiona efectele tratamentului în ambele direcţii determinând efecte mai mari sau mai mici în comparaţie cu cele reale.
De obicei, este uşor să spunem dacă pacienţii dintr-un studiu au fost randomizaţi deoarece termenul trebuie să apară în titlu sau dacă nu obligatoriu în abstract. Dacă studiul nu a folosit o metodă de randomizare vă sugerăm să vă opriţi din citit şi să treceţi la următorul articol. Numai în eventualitatea în care nu găsiţi nici un trial clinic randomizat vă puteţi întoarce la articol. Dacă singura evidenţă în ceea ce priveşte tratamentul de interes provine dintr-un studiu non-randomizat putem urma patru căi:
- Realizăm o nouă căutare pentru a vedea dacă nu cumva ne-a scăpat vreun trial clinic randomizat;
- Verificăm dacă beneficiile tratamentului sunt aşa de mari încât nu putem ştii dacă rezultatele sunt fals-pozitive.
Dacă trialul clinic non-randomizat ajunge la concluzia că tratamentul este ineficient şi face mai mult rău decât bine, este bine să acceptăm această concluzie. Aceasta deoarece concluziile fals-pozitive ale trialururilor clinice non-randomizate sunt de departe mult mai comune în comparaţie cu cele fals-negative (din moment ce tratamentul este interzis pacienţilor cu prognostic foarte prost iar pacienţii care îşi iau cu conştiinciozitate medicamentele vor avea rezultate mai bune în comparaţie cu cei care nu urmează tratamentul sau cu grupul placebo!).

2. Urmărirea pacienţilor a fost suficient de lungă şi completă?

O dată ce suntem mulţumiţi de tipul de studiu – trail clinic randomizat – trebuie să verificăm dacă toţi pacienţii care au fost introduşi în studiu au fost luaţi în considerare în prezentarea rezultatelor şi formularea concluziilor. Ideal, nici un pacient nu trebuie pierdut din vedere în timpul urmăririi deoarece aceştia pot avea rezultate care să afecteze concluziile studiului. Dacă de exemplu pacienţii care primesc tratamentul experimental renunţă la acesta din cauza efectelor adverse absenţa lor din analiză poate determina supra-aprecierea eficienţei tratamentului.
Care este însă pierderea pe care o putem accepta? Pentru a fi siguri de concluziile trialului, cercetătorii trebuie să atribuie pacienţilor pierduţi din vedere cel mai rău rezultat. În general nu vom lua în considerare trialurile clinice care prezintă mai mult de 20% pierduţi din vedere. Jurnale de renume ca Evidence-Based Medicine şi ACP Journal Club nu publică trialuri clinice în momentul în care mai puţin de 80% din pacienţii iniţiali luaţi în studiu sunt consideraţi în prezentarea rezultatelor şi stipularea concluziilor.
Trebuie de asemenea să ne asigurăm de faptul că, urmărirea pacienţilor a fost suficient de lungă încât să poată fi depistate toate efecte clinice importante (inclusiv efectele adverse şi/sau nedorite). De exemplu, dacă un studiu evaluează efectul interferonului asupra pacienţilor post-terapeutic la o lună, nu vom avea rezultate pozitive asupra terapiei. Pentru a studia boala ţintă va trebui să urmărim pacienţii cel puţin câteva luni dar cel mai bine ani.

3. Pacienţii au fost analizaţi în grupurile în care au fost randomizaţi?

Deoarece după randomizare se poate întâmpla orice care să schimbe şansa pacientului de a avea un anumit eveniment, este important ca toţi pacienţii (chiar şi cei care au uitat să-şi ia medicamentele sau cei care accidental sau intenţionat au primit un tratament greşit) să fie analizaţi în grupele în care au fost iniţial alocaţi. După cum am mai menţionat anterior, pacienţii care îşi iau şi respectiv cei care nu-şi iau medicamentele au rezultate foarte diferite, chiar şi în cazul în care grupul de pacienţi primesc medicaţie placebo.

4. Studiul a fost dublu orb?

Pacienţii luaţi în studiu şi respectiv clinicienii au fost "orbi"? Metoda dublu-orb previne adăugarea altor tratamente adiţionale. În condiţiile în care pacienţii şi clinicienii nu pot fi "orbi" – cum ar fi în trialurile chirurgicale, avem posibilitatea să implicăm alţi clinicieni care să evalueze rezultatele clinice sau care să realizeze măsurători ale rezultatelor.

5. Grupurile au fost similare la începutul trialului?

În final trebuie să verificăm dacă grupurile au fost similare la începutul studiului în ceea ce priveşte toţi factorii importanţi de prognostic – cu excepţia tratamentului. Dacă grupurile nu au fost similare, ne interesează dacă au fost realizate ajustări pentru cei mai importanţi factori de prognostic.

B. Rezultatele acestui studiu valid sunt importante?

În această secţiune vom discuta cum să determinăm dacă beneficiile potenţiale ale tratamentului descrise în studiu sunt importante. Pentru aceasta trebuie să răspundem la următoarele întrebări:
1. Care este importanţa efectelor tratamentului?
2. Cât de precise sunt estimările efectelor tratamentului?
Pentru a putea decide dacă putem fi impresionaţi de efectele tratamentului unui trial trebuie să parcurgem 2 paşi: primul, trebuie să găsim expresia clinică cea mai utilă a acestor rezultate şi în al doilea rând să comparăm aceste rezultate cu rezultatele altor studii care au aceeaşi boală ţintă.

1. Care este importanţa efectelor tratamentului?

Studiile terapeutice pot fi experimentale (trialul clinic) sau observaţionale (caz-martor, cohortă). În funcţie construcţia studiului se pot calcula pe baza tabelului de contingenţă o serie de indicatori medicali, prezentaţi în tabelul 1.

Tabelul 1. Indicatori pentru evaluarea rezultatelor studiilor terapeutice
Tip studiu | Eşantionul (metoda de culegere a datelor) | Culegerea datelor | Indicatori medicali
Experimental | eşantion reprezentativ | prospectiv | Toţi indicatorii /excepţie: rata şansei
Caz-martor | caz-martor | retrospectiv | Rata şansei
Cohortă | expus-nonexpus eşantion reprezentativ | prospectiv | Toţi indicatorii /excepţie: rata şansei

Indicatorii pentru evaluarea rezultatelor unui studiu terapeutic se calculează pe baza tabelului de contingenţă al cărui model este prezentat în tabelul 2, unde:
- a = reali pozitivi (numărul de pacienţi care au primit tratamentul studiat şi la care tratamentul determinat dispariţia simptomatologiei);
- b = falşi pozitivi (numărul de pacienţi care au primit tratamentul studiat şi la care tratamentul nu a determinat dispariţia simptomatologiei);
- c = falşi negativi (numărul de pacienţi care au primit tratamentul de control şi la care tratamentul administrat a determinat dispariţia simptomatologiei);
- d = reali negativi (numărul de pacienţi care au primit tratamentul de control şi la care tratamentul administrat nu a determinat dispariţia simptomatologiei);
- T+ = tratament de studiat;
- T- = tratament standard sau palcebo;
- R+ = răspuns terapeutic pozitiv;
- R- = fără răspuns terapeutic.

Tabelul 2. Tabel de contingenţă 2x2
 | R+ | R- | Total
T+ | a | b | a+b
T- | c | d | c+d
Total | a+c | b+d | a+b+c+d

Se pot calcula următorii indicatori medicali [9], [10], [11]:
1. Rata evenimentului experimental (REE) = proporţia pacienţilor din grupul caz care prezintă evenimentul de interes (a/(a+b)).
2. Rata evenimentului de control (REC) = proporţia pacienţilor din grupul de control care prezintă evenimentul de interes (c/(c+d)).
3. Reducerea relativă a riscului (RRR) = reducerea procentuală a evenimentelor din grupul caz faţă de evenimentele din grupul martor raportat la evenimentele din grupul martor (|REE-REC|/REC).
Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit, pe baza formulei RRR se calculează creşterea relativă a beneficiului (creşterea proporţională a ratei evenimentului dorit la grupul caz faţă de grupul martor).
Dacă tratamentul experimental creşte probabilitatea unui eveniment nedorit, pe baza formulei RRR se calculează creşterea relativă a riscului (proporţia creşterii ratei de apariţie a unui eveniment nedorit la grupul caz faţă de grupul martor).
4. Reducerea absolută a riscului (RAR) = diferenţa absolută dintre rata evenimentului la grupul experimental şi rata evenimentului la grupul de control (|REE-REC|).
Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit, pe baza formulei RAR se calculează creşterea absolută a beneficiului (diferenţa absolută între rata evenimentului dorit la cazuri şi martori).
Dacă tratamentul experimental creşte probabilitatea unui eveniment nedorit, pe baza formulei RAR se calculează creşterea absolută a riscului (diferenţa matematică absolută între rata evenimentului nedorit la cazuri şi martori).
5. Numărul necesar a fi tratat (NNT) = numărul de pacienţi care trebuie să beneficieze de terapia luată în studiu pentru a preveni un eveniment nefavorabil. Este o modalitate numerică de a exprima probabilitatea beneficiului unui tratament, definit ca reciproca reducerii absolute a riscului (1/RAR).
Interpretare!
NNT = 3 → 3 persoane cu simptomatologia de interes trebuie să primească tratament pentru ca una să nu mai prezinte simptomatologia!
Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit, pe baza formulei NNT se poate calcula numărul necesar a fi tratat.
Dacă tratamentul experimental creşte probabilitatea unui eveniment nedorit, pe baza formulei NNT se calculează numărul necesar pentru a dăuna (numărul de pacienţi care primind tratamentul va determina apariţia unui eveniment nefavorabil).
6. Riscul relativ sau rata riscului (RR) = raportul dintre rata evenimentului experimental şi rata evenimentului de control (REE/REC).
Interpretare!
Pentru trialuri clinice randomizate, care sunt studii lipsite de erori sistematice o valoare a lui RR > 1 → luat în serios.
7. Rata şansei (RS) = şansa unui răspuns terapeutic pozitiv în grupul celor care primesc tratamentul de interes raportat la şansa unui răspuns terapeutic pozitiv în grupul celor care primesc tratamentul standard sau placebo ((a*d)/(b*c)).
Interpretare!
RS ~ 1 → nu există nici o legătură dintre răspunsul terapeutic pozitiv şi tratamentul de interes;
RS < 1→ asociere inversă între răspunsul terapeutic şi tratamentul de interes.
Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit se calculează următorii indicatori:
1. Creşterea relativă a beneficiului (CBR) = creşterea proporţională a ratei evenimentului dorit la grupul caz faţă de grupul martor (|REE-REC|/REC).
2. Creşterea absolută a beneficiului (CBA) = diferenţa absolută între rata evenimentului dorit la cazuri şi martori (|REE-REC|).
3. Numărul necesar a fi tratat (NNT) = este o modalitate numerică de a exprima probabilitatea beneficiului unui tratament, definit ca reciproca reducerii absolute a riscului (1/RAR).
Când un tratament experimental creşte probabilitatea de apariţie a unui eveniment nedorit e calculează următorii indicatori: :
1. Creşterea relativă a riscului (CRR) = proporţia creşterii ratei de apariţie a unui eveniment nedorit la grupul caz faţă de grupul martor (|REE-REC|/REC).
2. Creşterea absolută riscului (CAR) = diferenţa matematică absolută între rata evenimentului nedorit la cazuri şi martori (|REE-REC|).
3. Numărul necesar pentru a dăuna (NND) = numărul de pacienţi care primind tratamentul va determina apariţia unui eveniment nefavorabil (1/CRR).

2. Cât de precise sunt estimările efectelor tratamentului?

Un lucru important pe care trebuie să ni-l aducem aminte despre NNT, este acela că NNT ca şi orice măsurătoare clinică, trebuie să aibă anumite limite calculate prin estimarea intervalului de confidenţă de 95%. Cu cât este mai mic numărul de pacienţi din studiu cu atât mai mare va fi intervalul de confidenţă de 95% şi chiar şi în condiţiile în care intervalul de confidenţă este mare el tot ne aduce câteva informaţii utile.

C. Rezultatele valide şi importante ale unui studiu individual pot fi aplicate pacientului de interes?

Acum că am decis că evidenţa de care aveam nevoie este validă şi importantă trebuie să decidem dacă această evidenţă validă şi importantă o putem aplica pacientului nostru [12] . Pentru aceasta trebuie să răspundem la următoarele întrebări:
1. Pacientul nostru este diferit de pacienţii studiului astfel încât rezultatele studiului nu pot fi aplicate acestui pacient?
2. Tratamentul este realizabil, posibil de implementat?
3. Care sunt beneficiile şi respectiv efectele adverse ale tratamentului?
4. Care sunt aşteptările pacientului în ceea ce priveşte tratamentul pe care vrem să-l oferim şi respectiv efectele negative ale bolii pe care încercăm să le prevenim.
Pentru aceasta va trebui să integrăm evidenţele găsite cu experienţa noastră clinică şi respectiv cu valorile şi preferinţele pacientului.

1. Pacientul nostru este diferit de pacienţii studiului astfel încât rezultatele studiului nu pot fi aplicate acestui pacient?

În primul rând trebuie să vedem dacă pacientul nostru diferă aşa de mult de pacienţii din studiu încât rezultatele studiului nu pot fi aplicate. Pentru aceasta trebuie să verificăm dacă pacientul nostru îndeplineşte toate criteriile de includere în studiu; dacă nu le îndeplineşte va trebui să găsim o altă evidenţă deoarece rezultatele studiului nu se vor putea aplica acestui pacient. Aceasta nu este o cale de acces foarte sensibilă deoarece cele mai multe diferenţe dintre pacienţii noştri şi cei din trial tind pot să fie cantitative – ei au vârste diferite sau provin din clase sociale diferite; sau diferă prin gradul de risc al apariţiei evenimentelor negative – mai frecvent decât calitative – absenţa totală a răspunsului sau inexistenţa riscurilor de dezvoltare a efectelor adverse. Pentru aceasta va trebui să căutăm studiile care sunt cât mai aproape de pacienţii noştri; altfel vom ajunge la concluzia că, caracteristicile socio-demografice sau biologice sunt aşa de diferite în comparaţie cu cele ale studiului încât rezultatele acestuia nu ne vor fi de nici un folos în tratarea pacientului. Trebuie în mod obligatoriu să informăm pacientul şi să-i obţinem acordul de acceptare a regimului terapeutic pe care îl prescriem.
Există situaţii în care tratamentele prezintă diferenţe calitative în ceea ce priveşte răspunsul pe diferite subgrupe de pacienţi. Asemenea diferenţe calitative în ceea ce priveşte răspunsul terapeutic sunt foarte rare. De exemplu, chiar dacă trialurile iniţiale ale utilizării aspirinei în accidentul vascular tranzitor arată beneficii imense în condiţiile în care pacienţii sunt bărbaţi în comparaţie cu nici un beneficiu dacă pacienţii sunt femei, sintezele sistematice susţin că există beneficii şi la femei. Dacă ne gândim că tratamentul pe care îl examinăm are valori calitative diferite pe diferite subgrupe de pacienţi va trebui să consultăm şi să aplicăm principiile din tabelul 3.

Tabelul 3. Principii pentru diferenţele calitative ale eficienţei terapeutice la subgrupe de pacienţi
Există diferenţe calitative ale eficienţei tratamentului pe diferite subgrupe de pacienţi dacă putem răspunde "da" la TOATE întrebările următoare:
1 | Există diferenţe biologice şi clinice între subgrupe?
2 | Diferenţele calitative sunt atât clinic – benefice pentru unii dar indiferente sau cu efecte adverse pentru alţii – cât şi statistic semnificative?
3 | Diferenţele eficienţei tratamentului pe diferite subgrupe au fost specificate la începutul studiului şi au fost confirmate şi de alte studii independente?
4 | A fost analizat un singur subgrup din studiu?

2. Tratamentul este realizabil, posibil de implementat?

În al doilea rând trebuie să vedem dacă avem posibilitatea să aplicăm tratamentul pacientului nostru. Pentru aceasta trebuie să determinăm dacă pacientul nostru şi/sau dacă sistemul de sănătate îşi poate permite să plătească pentru tratament, pentru administrare, monitorizare şi urmărirea acestuia.

3. Care sunt beneficiile şi efectele adverse ale tratamentului?

După ce decidem că tratamentul este aplicabil pacientului de interes, trebuie să estimăm beneficiile şi riscurile acestui tratament asupra pacientului nostru. Pentru aceasta există două căi de evaluare. Prima, mai lungă începe cu estimarea cea mai bună posibilă în ceea ce priveşte ce se va întâmpla cu pacientul nostru dacă nu primeşte tratamentul prin calcularea ratei evenimentului expectat de pacient (PEER). O dată ce am aplicat aceasta putem aplica reducerea relativă a riscului şi creşterea relativă a riscului şi să calculăm numărul necesar a fi tratat (NNT) şi respectiv numărul necesar a dăuna (NNH) pentru pacientul nostru. A doua metodă presupune să calculăm direct numărul necesar a fi tratat (NNT) şi respectiv numărul necesar a dăuna (NNH). Ambele modalităţi de calcul pornesc de la premiza că beneficiile şi riscurile relative ale terapiei sunt aceleaşi atât pentru pacienţii cu rata evenimentului expectat mare cât şi pentru cei cu rata evenimentului expectat mică.
Determinarea beneficiilor şi efectelor adverse folosind PEER. Există patru modalităţi de determinare a PEER. Prima, putem atribui pacientului nostru rata din studiul; este calea cea mai uşoară dar se poate aplica numai în condiţiile în care pacientule este ca şi "media" pacienţilor din studiu. A doua, dacă studiul este realizat pe un subgrup de pacienţi cu caracteristici similare cu ale pacientului nostru, putem atribui rata acestui subgrup. A treia, dacă studiul prezintă predicţii clinice – validate de un al doilea studiu independent – le putem folosi pentru a atribui PEER-ul pacientului nostru. A patra, putem căuta un alt studiu care descrie prognosticul pacienţilor netrataţi pentru boala de interes şi folosim rezultatele acestuia pentru a calcula PEER-ul pentru pacientul nostru.
Toate metodele descrise generează PEER-ul pentru pacientul nostru. Pentru a-l converti în numărul necesar a fi tratat (NNT) şi respectiv numărul necesar a dăuna (NNH) trebuie să aplicăm următoarea formulă: 1/(PEER*RRR), unde RRR este reducerea relativă a riscului (vezi modalitatea de calcul descrisă anterior).
De exemplu, să presupunem că am găsit o lucrare care sugerează că pacientul nostru cu o anumită patologie are un risc de progresie spre un anumit eveniment de interes de 80% - astfel PEER = 80%. Găsim un studiu care prezintă beneficiile unui tratament în patologia de interes care susţine că reducerea relativă a riscului pentru evenimentul de interes este de 22%. Astfel, numărul necesar a fi tratat (NNT) pentru pacientul nostru va fi egal cu 6 ceea ce înseamnă că trebuie să tratăm 6 pacienţi pentru a obţine efectul dorit la un pacient.
Ultima metodă pe care o putem folosi pentru estimarea numărului necesar a fi tratat (NNT) pentru pacientul nostru este mai uşoară şi mai rapidă. Estimarea pe care o facem asupra riscului evenimentelor pentru pacientul nostru e raportată la media pacienţilor din grupul martor şi se exprimă printr-o fracţie notată cu ft . De exemplu, dacă credem că pacientul nostru - dacă nu este tratat - are un risc de două ori mai mare de dezvoltare a evenimentelor în comparaţie cu grupul martor din trial, ft = 2; dacă credem că riscul pentru pacientul nostru este de jumătate în comparaţie cu grupul martor din trial atunci ft = 0.5.
Trebuie însă să ne aducem aminte că această metodă presupune că tratamentul produce aceeaşi reducere relativă a riscului (RRR) iar numărul necesar a dăuna (NNT) pentru pacienţi este numărul necesar a dăuna raportat împărţit la ft . De exemplu, dacă pentru o patologie de interes găsim un studiu terapeutic care ne dă un NNT egal cu 9 (ceea ce înseamnă că trebuie să tratăm nouă pacienţi pentru a preveni progresia spre invaliditate a unui pacient) şi atribuim pacientului nostru un risc de progresie spre invaliditate fără tratament de trei ori mai mare decât pacienţilor din grupul martor ( ft = 3) atunci va trebui să tratăm 3 pacienţi ( NNT/ft = 9/3 = 3) pentru a preveni progresia bolii la unul dintre ei.

4. Care sunt aşteptările pacientului în ceea ce priveşte tratamentul pe care vrem să-l aplicăm?

Până acum am individualizat beneficiile şi riscurile terapiei pentru pacientul nostru dar am ignorat total valorile şi preferinţele acestuia. Dar cum le putem încorpora în recomandarea noastră terapeutică? Mai important, cum le putem converti într-o formă astfel încât pacientul să decidă singur asupra terapiei. Putem să ne folosim în rezolvarea acestei probleme de analiza deciziei clinice metodă care ne va permite să individualizăm beneficiile şi riscurile terapiei, ţinând cont de preferinţele pacienţilor. Cheia informaţiei este dată de raţia de a fi ajutat vs. vătămat (likelihood of being helps vs. hermed – LHH) care se obţine prin informarea pacientului în ceea ce priveşte progresia bolii pe care încercăm să o prevenim, efectele benefice şi respectiv adverse ale terapiei.
Pasul 1. Primul pas şi cel mai important al acestei metode este să ne informăm cu privire la preferinţele pacientului. Cerem astfel pacientului să pună în balanţă severitatea progresiei bolii pe care încercăm să o prevenim prin aplicarea tratamentului şi respectiv efectele adverse pe care le poate avea terapia. Pentru aceasta trebuie să-i prezentăm atât beneficiile pe care le poate avea în urma terapiei şi cât şi efectele adverse ale acesteia. Dacă opţiunea tratamentului este una comună, care se poate realiza în serviciul nostru (cum ar fi de exemplu tratamentul pe termen lung cu warfarină în cazul fibrilaţiei atriale nonvalvulare) putem să-i punerea la dispoziţie pacientului un pliant care conţine descrierea rezultatelor terapiei.
După descrierea posibilităţilor de evoluţie ale bolii cu şi fără tratament vom lăsa pacientul să-şi exprime părerea în ceea ce priveşte severitatea celor două alternative – este evoluţia bolii fără tratament de 20 de ori mai severă în comparaţie cu efectele adverse ale tratamentului? De cinci ori mai severă? Aceasta se poate realiza destul de simplu cerând pacientului să ne spună care alternativă este mai rea pentru el şi cât de rea este această alternativă. Dacă pacientul nu poate să ne dea un răspuns prin compararea directă a posibilităţilor îi prezentăm o scală asemănătoare cu cea din figura 1 care are două limite: 0 care este cea mai sumbră alternativă posibilă (de exemplu decesul) şi 1 care este cea mai bună alternativă posibilă (de exemplu recuperarea totală).
Cerem pacientului să marcheze punctul în care se află evenimentele pe care încercăm să le prevenim cu tratamentul (de exemplu, pacientul nostru marchează punctul de 0.05 pentru progresia bolii, o valoare destul de mică).

Figura 1. Scala pentru aprecierea beneficiilor şi/sau efectelor adverse

Similar, îi cerem să mai marcheze un punct pe axă corespunzător cu valoarea lui asupra efectelor adverse ale tratamentului (de exemplu, pacientul nostru dă o valoare de 0.95 efectelor adverse). Prin compararea acestor valori putem spune că pacientul nostru crede că progresia bolii este de 19 (0.95/0.05) ori mai rea în comparaţie cu efectele adverse ale tratamentului. Întrebăm pacientul dacă această comparaţie are sens pentru el şi de obicei mai repetăm experimentul de atribuire a valorilor pentru beneficiile tratamentului şi efectele adverse ale acestuia cu o altă ocazie să vedem dacă această severitate este o constantă pentru pacient.
Pasul 2. Pentru a genera LLH trebuie să integrăm valorile pacientului nostru cu rezultatele studiilor şi respectiv cu probabilităţile lor de apariţie. Să luăm un exemplu (tabelul 4) [8].

Tabelul 4. Sumarizarea riscurilor şi a beneficiilor terapiei cu interferon în scleroza multiplă
Indicatori | Rata evenimentului de control | Rata evenimentului experimental | Reducerea relativă a riscului | Reducerea absolută a riscului | Număr necesar a fi tratat
Progresia spre invaliditate | 50% | 39% | 22% | 11% | 9
Indicatori | Rata evenimentului de control | Rata evenimentului experimental | Creşterea relativă a riscului | Creşterea absolută a riscului | Număr necesar a dăuna
Simptomatologie asemănătoare gripei sau reacţii locale | 37% | 64% | 73% | 27% | 4

Valorile calculate ale numărului necesar a fi tratat şi numărului necesar a dăuna se pot folosi pentru calcularea raţiei de a fi ajutat vs. vătămat (LHH):
LHH=1/NNT vs. 1/NNH
LHH=1/9 vs. 1/4 = 0.11 vs. 0.25 deci de 2:1 împotriva interferon.
Putem spune acuma pacientului că dacă este ca şi pacienţii din trial, dacă efectele benefice şi respectiv secundare au aceeaşi severitate ca şi asupra acestora, tratamentul cu interferon va face de două ori mai mult rău decât bine.
Dar această primă aproximare nu numai că ignoră riscurile individuale ale pacientului nostru în ceea ce priveşte beneficiile tratamentului dar omite inclusiv preferinţele pacientului. Putem astfel particulariza situaţia prin utilizarea metodei " f t" descrisă anterior. Să presupunem de exemplu că riscul pacientului nostru de progresie spre invaliditate este de trei ( ft = 3) dar riscul de dezvoltare al efectelor adverse este acelaşi ca şi pentru populaţia din trial ( fh = 1). În aceste condiţii, LHH-ul devine:
LHH=ft/NNT vs. fh/NNH
LHH=3/9 vs. 1/4 = 0.33 vs. 0.25 deci de 1.3:1. În aceste condiţii nu îi putem spune pacientului că tratamentul cu interferon îl va ajuta în aceeaşi măsură în care îi va face şi rău. Dar şi această ajustare este deficitară deoarece nu ia în considerare valorile pacientului. Trebuie să ne aducem aminte că pacientul nostru consideră progresia bolii de 19 ori mai rea în comparaţie cu efectele adverse ale terapiei cu interferon. Să denumim aceasta ca şi severitate şi să o notăm cu ( st); o putem folosi în ajustarea finală a lui LLH:
LHH=ft*st/NNT vs. fh/NNH
LHH=3*19/9 vs. 1/4 = 6.3 vs. 0.25 deci de 25:1. Astfel, la finalul analizei, luând în considerare valorile şi expectanţele pacientului nostru putem spune că terapia cu interferon va fi de 25 de ori mai utilă pentru dânsul. Acest LHH poate fi prezentat pacientului nostru care acuma poate decide dacă va urma terapia cu interferon sau nu.
Acest exemplu în care primul LHH a fost de 2:1 împotriva interferonului, ajustat progresiv la 1:1 şi respectiv 25:1 la ultima ajustare în favoarea interferonului aduce în centrul atenţiei cât de importantă este încorporarea dorinţelor şi doleanţelor pacientului în decizia terapeutică.

Referinţe

[1] Heiner C. Bucher, Gordon H. Guyatt, Deborah J. Cook, Anne Holbrook, Finlay A. McAlister. Applying Clinical Trial Results Part A: How to Use an Article Measuring the Effect of an Intervention on Surrogate End Points. JAMA 1999;282(8):771-778.
[2] Guyatt GH, Sackett DL, Cook DJ. Users' guides to the medical literature. II. How to use an article about therapy or prevention. A. Are the results of the study valid? Evidence-based Medicine Working Group. JAMA 1993; 270:2598-2601.
[3] Dans AL, Dans LF, Guyatt GH, Richardson S. Users' guides to the medical literature: XIV. How to decide on the applicability of clinical trial results to your patient. Evidence-based Medicine Working Group. JAMA 1998;279:545-549.
[4] Finlay A. McAlister, Andreas Laupacis, George A. Wells, David L. Sackett. Applying Clinical Trial Results Part B: Guidelines for Determining Whether a Drug is Exerting (More Than) a Class Effect. JAMA. 1999;282(14):1371-1377.
[5] Rothwell P. Can overall results of clinical trials be applied to all patients? Lancet 1995;345:1616-9.
[6] Donner A. Approaches to sample size estimation in the design of clinical trials- a review. Stat Med 1984;3:199-214.
[7] Gordon H. Guyatt, David Sackett, Deborah J. Cook. How to Use an Article about Therapy. JAMA 1993;270(21):2598-260.
[8] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[9] Achimaş Cadariu A. Gastroenterologia bazată pe evidenţe. În: Grigorescu M. Tratat de Gastroenterologie. Editura Medicală Naţională, Bucureşti 2001; p. 629-659.
[10] Achimaş Cadariu A. metodologia cercetarii ştiinţifice medicale. Editura Medicală Universitara Iuliu Hatieganu Cluj Napoca 1999.
[11] Jaeschke R, Guyatt GH, Shannon H, Walter S, Cook DJ, Heddle N, Assessing the effects of treatment: measures of association. Can Med Assoc J 1995;152:351-357.
[12] Dans AL, Dans LF, Guyatt GH, Richardson S. How to Decide on the Applicability of Clinical Trials Results to Your Patient. JAMA 1998;279(7):545-9.


Studii terapeutice

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Evidenţele medicale găsite în urma strategiilor de căutare trebuie evaluate în ceea ce priveşte:
A. validitatea
B. valabilitatea
C. variabilitatea
D. varianţa
E. variaţia

2. Validitatea, impactul şi relevanţa unei evidenţe medicale trebuie evaluate:
A. doar pentru intervenţiile diagnostice
B. numai pentru intervenţiile terapeutice
C. doar de către practicienii care nu au experienţă clinică
D. doar de studenţi care desfăşoară stagii clinice
E. indiferent de tipul de intervenţie (terapeutică, diagnostică, etc) sau tipul de studiu medical

3. Nu vom accepta concluziile unui trial clinic randomizat dacă pierduţii din vedere depăşesc:
A. 10%
B. 20%
C. 80%
D. 50%
E. 30%

4. Riscul absolut pentru grupul martor este definit ca:
A. proporţia pacienţilor din grupul de control care prezintă evenimentul de interes
B. riscul de apariţie al evenimentului stabilit la grupul caz
C. proporţia pacienţilor din grupul caz care prezintă evenimentul de interes
D. riscul de apariţie a evenimentului stabilit la grupul martor
E. şansa unui răspuns terapeutic pozitiv în grupul celor care primesc tratamentul de interes raportat la şansa unui răspuns terapeutic pozitiv în grupul celor care primesc tratamentul standard sau placebo

5. Următoarele, cu EXCEPŢIA, sunt întrebări la care trebuie să răspundem înainte de aplicarea unor rezultate valide şi importante ale unui studiu individual pacientului de interes:
A. Pacientul nostru este diferit de pacienţii studiului astfel încât rezultatele studiului nu pot fi aplicate acestui pacient?
B. Tratamentul este realizabil, posibil de implementat?
C. Care sunt beneficiile şi respectiv efectele adverse ale tratamentului?
D. Care sunt aşteptările pacientului în ceea ce priveşte tratamentul pe care vrem să-l oferim?
E. Care sunt efectele tratamentului asupra pacientului nostru?

Evaluează-mă! Da


Evaluare studii de diagnostic

Obiective:

- Câştigarea abilităţilor necesare evaluării studiilor diagnostice

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele patru module
- Cunoştinţe de statistică medicală

Introducere

Pentru a evalua un studiu diagnostic trebuie să răspundem la următoarele 3 întrebări [1], [2], [3], [4]:
A. Evidenţa asupra acurateţei testului diagnostic este validă?
B. Această evidenţă validă demonstrează o abilitate importantă a acestui test de a face distincţie între pacienţii care au şi care nu au patologia de interes?
C. Pot aplica acest test valid şi relevant unui pacient individual?
Primele două întrebări, care privesc validitatea şi determinarea importanţei sunt de obicei cunoscute sub denumirea "evaluare critică" şi pot fi adresate în orice ordine. Mulţi clinicieni preferă să înceapă cu întrebarea a doua deoarece dacă raportul conclude că impactul testului nu este important, ce importanţă mai are dacă este valid?

A. Evidenţa în ceea ce priveşte acurateţea testului este validă?

În momentul în care am găsit un articol de interes în ceea ce priveşte un test diagnostic, cum să-l evaluăm cât mai repede pentru a ne da seama dacă este bun sau nu? Aceasta se poate realiza prin citirea abstractului lucrării şi găsirea răspunsurilor la patru întrebări esenţiale. În tabelul 1 sunt redate aceste întrebări, întrebări care se aplică atât cercetărilor primare (studii individuale) cât şi cercetărilor secundare (sinteze sistematice ± meta-analize).

Tabelul 1. Întrebări care necesită răspuns în evaluarea validităţii unui test diagnostic
1 | S-a realizat o comparaţie independentă, oardă a testului diagnostic?
2 | Testul a fost evaluat pe un spectru de pacienţi apropiat cu cel pentru care se va folosi în practică?
3 | Evaluarea testului s-a realizat raportat la un test standard ("golden standard")?
4 | Testul a fost validat pe un al doilea grup independent de pacienţi?

1. S-a realizat o comparaţie independentă, oarbă a testului diagnostic?

Pentru ca comparaţia să fie oarbă trebuie să împlinească două criterii. Primul, toţi pacienţii care au participat la studiu trebuie să fi urmat atât testul în discuţie cât şi testul de referinţă (testul standard - autopsie sau biopsie sau orice test care să confirme că au boala pe care noul test o depistează). Al doilea, rezultatele testului standard nu trebuie să fie cunoscute de cei care aplică şi interpretează noul test diagnostic şi vice-versa. În felul acesta se evită erorile conştiente şi inconştiente de interpretare a testului diagnostic (standard sau în studiu). Studiul diagnostic poate să fie simplu orb (medicii care interpretează testele diagnostice standard nu cunosc rezultatele obţinute cu noul test diagnostic şi vice-versa; sau pacienţii nu cunosc rezultatele testelor aplicate) sau dublu-orb (nici medicii şi nici pacienţii nu cunosc rezultatele testului standard şi a noului test diagnostic).
Există situaţii în care cercetătorii au dificultăţi în stabilirea testului standard (de exemplu în bolile psihiatrice) şi vom fi foarte atenţi la alegerea standardului în aceste cazuri. Vom fi de asemenea foarte precauţi în ceea ce priveşte standardul de referinţă chiar dacă biopsiile sunt interpretate de experţi; într-un număr al revistei Evidence-Based Medicine, Kenneth Fleming [5] a raportat un gradul de corectitudine în citirea biopsiilor de sân, pilele şi ficat mai mic de 50%.
Întotdeauna un studiu diagnostic va avea anumite rezultate care se vor numi "normale" şi altele "anormale"; important este să ştim să interpretăm aceste rezultate. Pentru început trebuie să ştim însă că există cel puţin şase definiţii pentru normal (tabelul 2).

Tabelul 2. Cele şase definiţii ale „normalului”
Gaussian | Media ± 2 deviaţii standard: aceasta presupune o distribuţie normală pentru teste şi rezultatele lor iar frecvenţa rezultatelor anormale se presupune a fi egală pentru cele două teste (testul standard şi testul în studiu)
Percentile | Se pot calcula percentilele de la 5 la 95% dar au acelaşi defect ca şi cel anterior
Cultural | "Normal" înseamnă acela care este preferat de societate
Factor de risc | Fără nici un factor adiţional de risc pentru boala respectivă; dar schimbarea factorilor de risc schimbă implicit şi riscul?
Diagnostic | Intervalul de rezultate ale unui test diagnostic între care boala de interes devine foarte probabilă
Terapie | Intervalul de rezultate între care tratamentul pentru o patologie de interes face mai mult bine decât rău

Primele două definiţii (gaussian şi percentile) se concentrează doar asupra rezultatelor testului diagnostic cu nici o referire asupra standardelor iar intervalul normal este definit pe baza proprietăţilor statistice (deviaţia standard sau percentila). Aceste definiţii sugerează faptul că dacă vom realiza mai multe teste diagnostice pe pacienţii noştri va creşte şi numărul de rezultate anormale. A treia definiţie a normalului reprezintă o judecată care apare în reclamele de modă iar în aceste condiţii medicina devine confuză în ceea ce priveşte normalitatea. A patra definiţie prezintă un dezavantaj în ceea ce priveşte "eticheta" deoarece stigmatizează unii pacienţi nepăsători în ceea ce priveşte intervenţia noastră pentru a reduce riscul; în acest sens există probleme în ceea ce priveşte testele genetice neonatale şi alte intervenţii de depistare. Penultima definiţie este acea spre care ne vom îndrepta atenţia. Ultima definiţie este în parte legată de cea de-a patra dar are mai multe avantaje clinice care se pot schimba cu odată cu îmbunătăţirea cunoştinţele noastre legate de eficienţă.

2. Testul a fost evaluat pe un spectru de pacienţi apropiat cu cel pentru care se va folosi în practică?

Raportul include pacienţi cu diferite stadii ale bolii de interes (inclusiv cei cu manifestări incipiente) şi pacienţi cu alte boli comune diagnosticului diferenţial al bolii ţintă? Studiile care se limitează la pacienţi cu simptomatologie vs. voluntari asimptomatici nu au caracter informativ deoarece atunci când diagnosticul este evident clinic nu avem nevoie de nici un test diagnostic. Articolele de mare folos sunt acelea în care testul diagnostic a fost aplicat pacienţilor cu simptomatologie medie şi severă, la cazuri recent descoperite şi respectiv la cele cunoscute de ani de zile pentru boala ţintă, atât la pacienţi trataţi cât şi la cei netrataţi. De asemenea dorim să aplicăm testul şi la pacienţii care au boli care se confundă cu boala ţintă.

3. Evaluarea testului s-a realizat raportat la un test standard

Atunci când pacientul are un test negativ, cercetătorii ‚uită’ să mai aplice şi testul standard; când acest noul test este invaziv (cum ar fi de exemplu angiografia) este foarte dificil de aplicat la un pacient cu test standard negativ.

4. Testul a fost validat pe un al doilea grup independent de pacienţi?

Testele diagnostice sunt predictori de diagnostic. Ca şi rezultat, evaluarea lor iniţială nu poate face distincţie între acurateţea diagnosticului real pentru boala ţintă şi şansa asocierii idiosincrasice a pacienţilor. Indicatorul cel mai bun de acurateţe în aceste situaţii este dat de demonstrarea unui nivel similar de acurateţe în momentul în care testul este evaluat pentru a doua oară, pe un set independent de pacienţi. Dacă rezultatele sunt asemănătoare, acurateţea este demonstrată; dacă nu trebuie să căutăm un alt studiu.
Dacă nu putem răspunde la aceste patru întrebări testul diagnostic nu este valid; trebuie să căutăm alt studiu. Dacă evaluarea a trecut de această etapă iniţială şi decidem că studiul este valid putem evalua mai departe studiul.

B. Această evidenţă validă demonstrează o importantă abilitate a testului de a distinge pacienţii care au şi respectiv care nu au patologia de interes?

Studiile de evaluare a unui procedeu diagnostic pot fi observaţionale (cros secţionale, caz-martor, cohortă) sau experimentale. În funcţie construcţia studiului se pot calcula pe baza tabelului de contingenţă o serie de indicatori medicali, prezentaţi în tabelul 3.

Tabelul 3. Indicatori pentru evaluarea rezultatelor studiilor de diagnostic
Tip studiu | Eşantionul (metoda de culegere a datelor) | Culegerea datelor | Indicatori medicali (denumire)
Cross secţional | Selectarea unui eşantion fără a clasifica pacienţii în bolnav şi indemn de boala de interes (eşantion reprezentativ) | transversal | Toţi indicatorii
Caz-martor | Două eşantioane, unul cu pacienţi diagnosticaţi cu patologia de interes şi al doilea fără patologia de interes (caz-martor) | retrospectiv | Sensibilitate Specificitate Rata falşilor pozitivi Rata falşilor negativi Probabilitatea unui test pozitiv Probabilitatea unui test negativ Rata şansei
Cohortă | Expus-nonexpus | prospectiv | Valoare predictivă pozitivă Valoare predictivă negativă Probabilitate test pozitiv greşit Probabilitate test negativ greşit Probabilitatea unui test negativ Probabilitatea unui test pozitiv Risc relativ Diferenţa de proporţii
Experimental | Selectarea unui eşantion al cărui statut de bolnav sau indemn la patologia de interes nu este cunoscut, căruia i se aplică atât testul de interes cât şi testul standard (eşantion reprezentativ) | prospectiv | Toţi indicatorii

Indicatorii pentru evaluarea rezultatelor unui studiu de diagnostic [6] , [7] se calculează pe baza tabelului de contingenţă al cărui model este prezentat în tabelul 4, unde:
- a = reali pozitivi (numărul de pacienţi care au testul diagnostic pozitiv şi sunt bolnavi);
- b = falşi pozitivi (numărul de pacienţi care au testul diagnostic pozitiv şi sunt indemni de boală);
- c = falşi negativi (numărul de pacienţi care au testul negativ şi sunt bolnavi);
- d = reali negativi (numărul de pacienţi care au testul negativ şi sunt indemni de boală);
- Test+ = test diagnostic pozitiv;
- Test- = test diagnostic negativ;
- B+ = boală prezentă;
- B- = indemn de boală.

Tabelul 4. Tabel de contingenţă 2x2
 | B+ | B- | Total
Test+ | a | b | a+b
Test- | c | d | c+d
Total | a+c | b+d | a+b+c+d

Indicatori calculaţi pe baza tabelului de contingenţă:
1. Sensibilitate (Se) (capacitatea testului de a identifica indivizii purtători ai bolii) = proporţia de subiecţi cu test pozitiv din totalitatea celor bolnavi (a/(a+c)).
2. Specificitate (Sp) (capacitatea testului de a identifica subiecţii indemni de boală) = proporţia de subiecţi negativi din totalitatea celor indemni de boală (d/(b+d)).
3. Raţia de probabilitate = probabilitatea cu care un anumit rezultate al testului diagnostic (pozitiv sau negativ) apare la un pacient cu boala de interes în comparaţie cu probabilitatea cu care acelaşi rezultat apare la un pacient indemn la boala de interes.
Raţia de probabilitate pozitivă (RPP) = raţia de probabilitate pentru un test diagnostic pozitiv (Se/(1-Sp)).
Raţia de probabilitate negativă (RPN) = raţia de probabilitate pentru un test diagnostic negativ ((1-Se)/Sp).
Interpretare!
- Raţia de probabilitate = 0 → exclude boala;
- Raţia de probabilitate = infinit → exclude normalitatea;
- Raţia de probabilitate > 10 sau < 0.10 → şansă mare de boală;
- Raţia de probabilitate = 5 - 10 sau 0.10 – 0.2 → şansă medie de boală;
- Raţia de probabilitate = 2 – 5 sau 0.20 – 0.50 → şansă mică de boală;
- Raţia de probabilitate = 1 → nici o şansă de boală.
4. Rata falşilor pozitivi şi Rata falşilor negativi = indicatori utilizaţi pentru aprecierea valorii diagnostice a unui test.
Rata falşilor pozitivi = proporţia de subiecţi falşi pozitivi din totalul celor indemni de boală (b/(b+d)).
Rata falşilor negativi = proporţia de subiecţi falşi negativi din totalul celor bolnavi (c/(a+c)).
5. Valoarea predictivă pozitivă (VPP) (capacitatea de a prezice unui subiect cu test pozitiv riscul de a fi bolnav) = proporţia de subiecţi cu adevărat bolnavi din totalitatea celor cu test pozitiv (a/(a+b)).
6. Valoarea predictivă negativă (VPN) (capacitatea de a prezice unui subiect cu test negativ riscul de a fi indem la boală) = proporţia celor cu adevărat indemni de boală din totalitatea celor cu test negativ (d/(c+d)).
7. Prevalenţa bolii = măsoară frecvenţa tuturor cazurilor de boală la un moment dat ((a+c)/(a+b+c+d)).
8. Şansa pre-test = şansa de a avea o anumită patologie (prevalenţa/(1-prevalenţa)).
9. Şansa post-test = produsul dintre şansa pre-test şi raţia de probabilitate (şansa pre-test*raţia de probabilitate.
10. Probabilitatea post-test = şansa post-test raportată la diferenţa dintre şansa post-test şi 1 (şansa post-test/(şansa post-test-1)).
Interpretare!
Aprecierea modului în care probabilitatea post-test va afecta managementul pacientului se realizează prin încadrarea probabilităţii post-test în diagrama pragurilor test-tratament (figura 1).

Figura 1. Diagrama pragurilor test-tratament

Există două praguri ale testului diagnostic, pragul A sau pragul testului şi pragul B sau pragul tratamentului. În primul caz (pragul A, pragul testului), dacă testul diagnostic a fost negativ sau generează o raţie mică de probabilitate (în jur de 0.1), probabilitatea post-test va fi aşa de mică încât putem abandon diagnosticul şi să ne orientăm spre un alt diagnostic. În al doilea caz (pragul B, pragul tratamentului), un test diagnostic pozitiv care generează o raţie înaltă de probabilitate va genera o probabilitatea post-test atât de mare, încât devine inutilă orice altă testare, diagnosticul fiind evident. Dacă rezultatele testului diagnostic se regăsesc între cele două praguri se va căuta în continuare confirmarea diagnosticului, prin aplicarea altor teste.
11. Probabilitatea unui test pozitiv (PTP) = probabilitatea de a obţine un test pozitiv (adevărat şi fals pozitiv) ((a+b)/(a+b+c+d)).
12. Probabilitatea unui test negativ (PTN) = probabilitatea de a obţine un test negativ (adevărat şi fals negativ) ((c+d)/(a+b+c+d)).
13. Acurateţea testului diagnostic = proporţia de rezultate pozitive şi negative care sunt în concordanţă cu diagnosticul final raportat la totalul rezultatelor ((a+d)/(a+b+c+d)).
14. Probabilitatea unui test pozitiv greşit (PTPG) = probabilitatea de a obţine un test fals pozitiv raportă la totalul testelor pozitive (b/(a+b)).
15. Probabilitatea unui test negativ greşit (NTNG) = probabilitatea de a obţine un test negativ greşit raportat la totalul testelor negative (c/(c+d)).
16. Diferenţa de proporţii = diferenţa dintre probabilitatea patologiei de interes în grupul celor cu test pozitiv şi probabilitatea patologiei de interes în grupul celor cu test negativ ((a/(a+b))-(c/(c+d))).
17. Riscul relativ = măsoară forţa asocierii dintre patologia de interes şi un rezultat pozitiv al testului diagnostic ((a/(a+b))/(c/(c+d))).
Interpretare!
Cu cât valoarea riscului relativ este mai mare cu atât asocierea dintre testul diagnostic şi patologia de interes este mai puternică;
- RR = 1→ nu există legătură dintre expunerea la testul diagnostic şi patologia de interes;
- RR < 1→ asociere negativă;
- Studii de cohortă: RR = 3 —› interes;
- Studii caz-martor: RR = 4 —› interes.
18. Rata şansei = şansa unui test real pozitiv în grupul celor cu test pozitiv raportat la şansa unui rezultat fals negativ în grupul celor cu test negativ ((a*d)/(b*c)).
Interpretare!
Cu cât rata şansei este mai mare cu atât riscul patologiei de interes în grupul celor cu test este mai mare.
- RS ~ 1 → nu există nici o legătură între rezultatul testului diagnostic şi patologia de interes;
- RS < 1→ asociere inversă între rezultatul testului diagnostic şi patologia de interes

Sensibilitatea şi specificitatea

În decizia dacă un test diagnostic este bun sau nu ne vom îndrepta atenţia spre acurateţea testului de a distinge pacienţii care au şi care nu au boala de interes adică spre conceptele de sensibilitate, specificitate, raţii de probabilitate pozitive şi negative. Să presupunem că avem de exemplu un pacient pe care îl suspectăm de anemie feriprivă (probabilitatea de a avea anemie feriprivă este de 50%). Care este utilitatea realizării feritinei serice pentru determinarea deficienţei fierului? Căutând informaţii pentru a ne susţine indicaţia găsim o sinteză sistematic [8] care evaluează indicaţia puncţiei măduvei osoase pentru determinarea deficitului de fier. Citind articolul decidem că indicaţia şi respectiv testul sunt valide (vezi tabelul 5). Între timp ne vine rezultatul fierului seric care are valoarea de 60mmol/L. Cum punem toate aceste infromaţii la un loc?

Tabelul 5. Rezultatele sintezei sistematic (determinarea fierul seric ca şi test diagnostic pentru anemia feritrivă)
 |  | Anemie feriprivă
 |  | Prezentă | Absentă | Total
Determinarea fierul seric | Pozitiv (< 65 mmol/L) | 731 (a) | 270 (b) | 1001 (a+b)
 | Negativ (> 65 mmol/L) | 78 (c) | 1500 (d) | 1578 (c+d)
Total |  | 809 (a+b) | 1770 (b+d) | 2579 (a+b+c+d)

- Se (sensibilitatea) = a/(a+c) = 90%
- Sp (specificitatea) = d/(d+b) = 85%
- LR+ (raţia de probabilitate pozitivă) = sens/(1-spec) = 6
- LR- (raţia de probabilitate negativă) = (1-sens)/spec = 0.12
- VPP (valoarea predictiveă pozitivă) = a/(a+b) = 73%
- VPN (valoarea predictiveă negativă) = d/(c+d) = 95%
- Prevalenţa=(a+c)/(a+b+c+d)=32%
Valoarea fierului seric plasează pacientul nostru în categoria celor cu test pozitiv care fie au boala fie nu au boala. Trebuie să notăm faptul că 90% din pacienţii cu deficit de fier au feritina serică în acelaşi interval cu pacientul nostru. Putem de asemenea observa că 15% din pacienţii cu alte cauze de anemie, au rezultatele testului în acelaşi interval cu pacientul nostru, ceea ce înseamnă că pacientul nostru are şanse de 6 la 1 de a avea deficit de fier. În al treilea rând, înainte de a avea rezultatele testului, şansa pacientului de a avea anemie feriprivă era de 50:50 ceea ce se numeşte şansa pre-test şi este egală cu 1:1.
După cum se poate constata din formulele indicatorilor prezentate anterior putem înmulţi şansa pre-test cu raţia de probabilitate pentru a obţine şansa post test; în cazul nostru are valoarea de 6:1 în favoarea anemiei feriprive. Ca şi clinician poate ne simţim mai confortabil să gândim în termeni de probabilitate decât în termeni de şansă, astfel şansa post-test se poate converti în probabilitate post-test care are valoarea de 6/(6+1) = 86%. Astfel, se pare că am pus un diagnostic corect iar acest test diagnostic a generat un rezultat important pentru pacient.
Valorile mari ale sensibilităţii şi specificităţii sunt utile în practica clinică. Când un test diagnostic are o sensibilitate înaltă (cum ar fi de exemplu pierderea pulsaţiilor venei retiniene în hipertensiunea intracraniană), un rezultat negativ (prezenţa pulsaţiilor) pune diagnosticul (de creştere a presiunii intracraniene). Similar, când un test are o specificitate mare (cum ar fi faciesul unui copil cu sindrom Down) un rezultat pozitiv certifică diagnosticul (sindrom Down).

Raţia de probabilitate

Determinarea feritinei serice arată impresionant dacă ne uităm la sensibilitate (90%) şi specificitate (85%) dar mai există o alternativă de verificare a acurateţei testului. Raţia de probabilitate are o putere mai mare de evaluare a acurateţei testului şi în acest exemplu ne arată cum putem greşi dacă facem evaluarea doar luând în considerare rezultatele sensibilităţii şi specificităţii. În practica clinică, cel mai frecvent rezultatele testelor diagnostice pot fi împărţite în mai multe nivele (tabelul 6).

Tabelul 6. Cinci nivele a rezultatelor testelor diagnostice
Nivele ale rezultatul testului diagnostic |  | Boala ţintă (anemie feriprivă) + |  | Boala ţintă (anemie feriprivă) - |  | Raţia de probabilitate
Feritina serică (mmol/L) |  | număr | % | număr | %
Pozitiv | < 15 | 474 | 59 (474/809) | 20 | 1.1 (20/1770) | 52
Moderat pozitiv | 15 - 34 | 175 | 22 (175/809) | 79 | 4.5 (79/1770) | 4.8
Neutru | 35 - 64 | 82 | 10 (82/809) | 171 | 10 (171/1770) | 1
Moderat negativ | 65 - 94 | 30 | 3.7 (30/809) | 168 | 9.5 (168/1770) | 0.39
Negativ | 95 | 48 | 5.9 (48/809) | 1332 | 75 (1332/1770) | 0.08
 |  | 809 | 100 (809/809) | 1770 | 100 (1770/1770) |

Dacă încadrăm aşa rezultatele testului diagnostic putem vedea variabilitatea acurateţei testului care se pierd prin clasificarea testului doar ca pozitiv sau negativ. Raţia de probabilitate pentru un test "foarte pozitiv" are o valoare foarte mare (52). O raţie de probabilitate de 10 sau mai mare, în momentul în care aplicăm probabilitatea pre-test de 33% va genera o probabilitate post-test de 5/6=83% sau mai mare.
Acum să ne întoarcem la pacientul nostru cu probabilitatea pre-test de anemie deficitară de 50% şi cu o valoare a feritinei serice de 60 mmol/L. Spre surprinderea mostră, rezultatul pacientului nostru generează o raţie de probabilitate de 1 iar testul pe care l-am crezut foarte util, pe baza sensibilităţii şi a specificităţii (modalităţile de evaluare frecvent utilizate) nu ne este de fapt de ajutor în diagnostic. Va trebui să ne gândim la alte teste (inclusiv la o puncţie de măduvă osoasă) pentru a putea pune un diagnostic corect.
Din ce în ce mai multe rapoarte ale testelor diagnostice pun la dispoziţie raţii de probabilitate multiple (pe nivele de rezultate ale testului diagnostic) ca măsură a acurateţei testului diagnostic. În momentul în care în abstract se raportează doar sensibilitatea şi specificitatea trebui să ne uităm după un tabel cu mai multe nivele de raţii de probabilitate.

C. Pot aplica acest test diagnostic valid şi relevant pacientului de interes?

Dacă am găsit o sinteză sistematică sau un raport individual în legătură cu un test diagnostic, l-am evaluat şi am decis că este valid şi relevant, cum îl vom aplica asupra pacientului nostru? Există trei întrebări la care trebuie să răspundem – vezi tabelul 7.

Tabelul 7. Întrebări la care trebuie să răspundem în aplicare unui test diagnostic valid şi relevant unui pacient individual
1 | Testul diagnostic este disponibil, adecvat ca şi preţ, exact şi precis?
2 | Putem calcula probabilitatea pre-test pentru pacientul nostru? - Din experienţa personală, prevalenţa statistică, baze de date şi studii primare. - Pacienţii din studii sunt similari cu pacientul nostru? - Există posibilitatea ca prevalenţa bolii să se fi schimbat din momentul în care evidenţa a fost publicată?
3 | Probabilitatea post-test va afecta managementul pacientului? - Putem trece de pragul test-tratament? - Rezultatele testului diagnostic vor ajuta pacientul?

1. Este testul diagnostic disponibil, adecvat ca şi preţ, exact şi precis?

Aceasta este prima întrebare la care trebuie să răspundem. Evident că nu putem prescrie un test care nu este disponibil, dar chiar dacă este trebuie să verificăm că este performant şi interpretabil şi că îşi justifică costul. Pe de altă parte, testele diagnostice se comportă diferit pentru anumite subgrupuri de pacienţi, generând raţii de probabilitate înalte pentru stadiile avansate ale bolii şi raţii de probabilitate mai mici în stadiile iniţiale şi de mijloc. Acesta este un alt motiv pentru care este utilă folosirea raţiilor de probabilitate multiple.
Există şi teste diagnostice bazate pe simptome sau semne care sunt destul de des folosite în îngrijirea primară a stării de sănătate. Dacă pacientul este pe primul loc, în primul plan, medicul de familie îl va trimite atât în celula 'a' cât şi în celula 'b' a tabelului de contingenţă (deoarece feritina serica este de 60 mmol/l). Există astfel variaţii clinice în raţiile de probabilitate pentru rezultatele testelor iar rezultatele pot altera probabilitatea post-test în aşa fel încât să schimbe diagnosticul – termenul potrivit pentru asta este "analiza sensibilităţii".

2. Putem calcula probabilitatea pre-test pentru pacientul nostru?

Cum putem estima probabilitatea pre-test pentru un pacient? Probabilitatea pre-test poate lua valori bazat pe:
- Experienţa clinică personală;
- Prevalenţa statistică naţională sau regională pentru patologia de interes;
- Baze de date cu valori practice ale prevalenţei bolilor;
- Studii originale pentru a decide acurateţea şi importanţa testului diagnostic;
- Studii speciale pentru depistarea probabilităţii pre-test.
În primul rând apelăm la experienţa noastră clinică în ceea ce priveşte pacienţii care s-au prezentat cu aceleaşi simptome şi aceleaşi probleme clinice şi folosind diagnosticul final calculăm probabilitatea pre-test. Aceasta metodă este rapidă dar prezintă un mare dezavantaj; memoria noastră poate fi "împiedicată" de ultimul nostru pacient, cel mai dramatic caz pe care l-am avut, frica de omitere a unei boli rare dar tratabile şi dorinţa de a folosi cu precauţie orice test diagnostic nou.
Şi dacă suntem la începutul carierei medicale, nu vom putea să ne folosim de experienţa clinică deoarece aceasta nu există. Trebuie însă să învăţăm să suplimentăm cunoştinţele pe care le avem cu alte surse mai ales dacă avem timpul şi energia necesară să ne documentăm asupra fiecărui diagnostic şi să generăm o bază de date proprie.
În al doilea rând, putem să consultăm prevalenţa statistică naţională şi regională în ceea ce priveşte frecvenţa bolii ţintă în populaţia generală sau o submulţime a ei. Estimările din aceste surse sunt la fel de bune ca şi acurateţea testelor diagnostice şi pot să pună la dispoziţie o ghidare de bază în ceea ce priveşte probabilitatea pre-test înainte de a lua în discuţie simptomele pacientului.
În al treilea rând, putem să citim baza de date regională şi naţională în ceea ce priveşte pacienţii care s-au prezentat cu aceleaşi problemă clinică şi respectiv frecvenţa bolii diagnosticată la aceşti pacienţi.
În al patrulea rând, putem aplica probabilitatea pre-test observată în studii pe care anterior le-am evaluat în ceea ce priveşte acurateţea şi importanţa testelor diagnostice folosite. Dacă aceste studii au luat în discuţie întregul spectru de pacienţi cu simptomatologia sau problema clinică de interes, putem extrapola probabilitatea pre-test a pacienţilor luaţi în studiu la pacientul nostru.
În final, putem lua în discuţie lucrări ştiinţifice care au avut ca subiect probabilitatea pre-test pentru evaluarea testului diagnostic de interes testat asupra unui grup de pacienţi care s-au prezentat cu un set specific de simptome şi semne similare cu cele pe care le prezintă pacientul de interes. În momentul în care sunt corect realizate, iar pacienţii din studiu sunt similari cu pacientul nostru, aceste studii ne pun la dispoziţie o probabilitate pe care o putem folosi. Pentru evaluarea unui studiu care generează probabilităţi pre-test se poate folosi schema din tabelul 8 adaptată după Richardson&all [9].

Tabelul 8. Evaluarea critică a studiului de generare a probabilităţilor pre-test
1 | Evidenţa în ceea ce priveşte probabilitatea pre-test este validă? - Pacienţii luaţi în studiu reprezintă întregul spectru de pacienţi care prezintă aceeaşi problemă clinică? - Criteriile pentru diagnosticul final sunt explicite şi credibile? - Testul diagnostic a fost corespunzător? - Pentru pacienţii iniţiali nediagnosticaţi, urmărirea a fost suficient de lungă şi completă?
2 | Evidenţa în ceea ce priveşte probabilitatea pre-test este importantă? - Care au fost diagnosticele şi respectiv probabilităţile lor? - Cât de precise au fost estimările pentru probabilitatea bolii?

3. Probabilitatea post-test va afecta managementul pacientului?

Elementele care ne ajută să răspundem la această întrebare sunt trei şi vom începe cu linia de bază: poate acest test diagnostic să ne treacă pragul tratamentului astfel încât să nu mai fie nevoie de alte teste diagnostice? (vezi figura 1).
Dacă rezultatul testului diagnostic este negativ sau generează o raţie de probabilitate în jurul valorii de 0.1, probabilitatea pot-test poate să devină aşa de mică încât putem abandona diagnosticul la care ne-am gândit iniţial şi să luăm în discuţie alte diagnostice posibile. Dacă rezultatul testului diagnostic este intens pozitiv sau generează o raţie de probabilitate mare, probabilitatea post-test poate să devină aşa de mare încât putem abandona alte teste diagnostice deoarece diagnosticul este unul de certitudine şi trebuie numai să mai decidem tratamentul cel mai adecvat. Numai dacă rezultatele testului diagnostic se găsesc între pragul test şi pragul tratament continuăm investigarea suspiciunii diagnostice iniţiale prin realizarea şi a altor teste diagnostice.

Referinţe

[1] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[2] Jaeschke R, Guyatt G, Sackett DL. Users' guides to the medical literature. III. How to use an article about a diagnostic test. A. Are the results of the study valid? JAMA 1994;271:389-391.
[3] Jaeschke R, Guyatt GH, Sackett DL. Users' guides to the medical literature. III. How to use an article about a diagnostic test. B. What are the results and will they help me in caring for my patients? JAMA 1994;271:703-707.
[4] Smidt N, Rutjes AWS, van der Windt Daniëlle AWM, Ostelo RWJG, Reitsma JB, Bossuyt PM, Bouter LM, de Vet HCW. Quality of Reporting of Diagnostic Accuracy Studies. Radiology 2005;235:347-353.
[5] Fleming K.A. Evidence-based pathology. Evidence-Based Medicine 1997;2:132.
[6] Achimaş Cadariu A. Gastroenterologia bazată pe evidenţe. În: Grigorescu M. Tratat de Gastroenterologie. Editura Medicală Naţională, Bucureşti 2001, p. 629-659.
[7] Achimaş Cadariu A. metodologia cercetarii ştiinţifice medicale. Editura Medicală Universitara Iuliu Hatieganu Cluj Napoca 1999.
[8] Guzatt GH, Oxman AD, Ali M, Willan A, Malloz W, Patterson C. Laboratory diagnosis of iron-deficiency anemia: an overview. J Gen Intern 1992;7:145-53.
[9] Richardson WS, Wilson MC, Guyatt GH, Nishikawa J, for Evidence-Based Medicine Working Group. User guides to the medical literature: XV. How to use an article about disease probability for differentials diagnosis. JAMA 1999;281:1214-9.


Studii de diagnostic

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Următoarele, cu EXCEPŢIA, sunt întrebări la care trebuie să răspundem când evaluăm validitatea unui test diagnostic:
A. S-a realizat o comparaţie independentă, oardă a testului diagnostic?
B. Evaluarea testului s-a realizat raportat la un standard (‚golden standard’)?
C. Testul a fost evaluat pe un spectru de pacienţi apropiat cu cel pentru care se va folosi în practică?
D. Pacienţii luaţi în studiu au fost aleşi printr-un proces de randomizare?
E. Testul a fost validat pe un al doilea grup independent de pacienţi?

2. Articolele bune sunt acelea în care testul diagnostic a fost aplicat pacienţilor:
A. cu simptomatologie medie
B. asimptomatici
C. cu simptomatologie severă
D. cu simptomatologie minoră
E. cu simtomatologie minină

3. O valoare a raţiei de probabilitate egală cu zero:
A. exclude boala
B. exclude normalitatea
C. certifică boala
D. certifică normalitatea
E. nici un răspuns nu este corect

4. În evaluarea unui test diagnostic, dacă testul diagnostic a fost negativ sau a generat o raţie mică de probabilitate (în jur de 0.1), probabilitatea post-test:
A. va fi aşa de mare încât diagnosticul este cert
B. va fi aşa de mare încât putem abandon diagnosticul
C. va fi aşa de mică încât diagnosticul este cert
D. va fi aşa de mică încât putem abandon diagnosticul şi să ne orientăm spre un alt diagnostic
E. nici un răspuns nu este corect

5. Pentru a aplica noul test diagnostic, valid şi relevant, pacientului trebuie să răspundem la următoarele trei întrebări:
A. Testul diagnostic este disponibil, adecvat ca şi preţ, exact şi precis?
B. Probabilitatea pre-test va afecta managementul pacientului?
C. Putem calcula probabiltatea pre-test pentru pacientul nostru?
D. Putem calcula probabiltatea post-test pentru pacientul nostru?
E. Probabilitatea post-test va afecta managementul pacientului?

Evaluează-mă! Da


Evaluare studii de depistare

Evaluare studii de depistare (screening)

Obiective:

- Câştigarea abilităţilor necesare evaluării studiilor de depistare

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele patru module
- Cunoştinţe de statistică medicală

Introducere

Testele screening sau de depistare sunt acele teste care permit diagnosticul patologiei de interes în stadii pre-simptomatice sau pre-clinice.
Populaţia care este supusă testelor de depistare nu este bolnavă. Scopul testului screening este de a asigura persoanele care îl urmează că vor trăi mai mult dacă ne vor lăsa să-i testăm. Evidenţa de care avem nevoie este cea de validitate şi acurateţe a testului diagnostic care trebuie să fie în stare să depisteze boala în stadiile iniţiale, înainte de apariţia simptomatologiei; avem nevoie de evidenţe că pacienţii o vor duce mai bine în viitor dacă sunt diagnosticaţi în stadiul precoce [1].
Diagnosticarea în stadiile iniţiale ne poate spune că acei pacienţi cu test pozitiv sunt la risc pentru a dezvolta anumite boli (cum ar fi cancerul de sân, accidentul vascular, infarctul miocardic, cancerul de colon, etc). Aceasta se poate cunoaşte cu luni, ani sau decade înainte ca boala să devină manifestă (adesea doar la o mică proporţie a celor cu test screening pozitiv). Această veste doare iar pacienţii au reacţii diferite. De exemplu, un studiu de cohortă realizat pe o populaţie de sex masculin supusă unui test de depistare a hipertensiunii arteriale a demonstrat că, după aflarea diagnosticului la pacienţii care au fost depistaţi ca fiind hipertensivi a crescut absenteismul, a scăzut starea de bine din punct de vedere psihologic şi respectiv câştigul în comparaţie cu lucrătorii normotensivi (aceste efecte negative nu pot fi puse pe seama efectelor secundare ale terapiei antihipertensive deoarece apar şi la pacienţii care nu au urmat tratament sau care nu au fost trataţi niciodată!) [2] . Ceea ce este şi mai rău, la cei cu rezultate fals-pozitive nu vor aduce nici un beneficiu ci vor face numai pagube. Chiar şi la pacienţii care rezultatul testului este real-pozitiv şi care vor urma un tratament eficient care îi va ajuta să fie "sănătoşi" o perioadă lungă de timp, diagnosticul precoce nu va prelungi expectanţa de viaţă ci va prelungi doar perioada asimptomatică!
Pentru a decide dacă testele screening aduc sau nu un beneficiu în îngrijirea pacientului trebuie să luăm în considerare validitatea atât a acurateţei diagnosticului precoce cât şi a eficienţei terapiei existenţe.
Pentru a testa validitatea şi relevanţa unui test de depistare va trebui să răspundem la următoarele întrebări:
1. Diagnosticul precoce determină îmbunătăţirea supravieţuirii, a calităţii vieţii sau şi a supravieţuirii şi a calităţii vieţii?
2. Pacienţii diagnosticaţi în stadiile precoce urmează o strategie terapeutică?
3. Frecvenţa şi severitatea bolii justifică efortul de depistare precoce?

Diagnosticul precoce determină îmbunătăţirea supravieţuirii, a calităţii vieţii sau şi a supravieţuirii şi a calităţii vieţii?

Rezultatele unui trial randomizat au arătat că pacienţii care urmează exact sfaturile medicale vor avea rezultate foarte bune; procedurile de diagnostic precoce identifică pacienţii cu progres lent al bolii, în cazul patologilor cu evoluţie lentă. Ca şi rezultat, singura evidenţă în care putem avea încredere în sensul în care diagnosticul precoce are mai multe beneficii decât efecte secundare este studiul în care indivizii care au fost supuşi unui test de depistare au fost selectaţi printr-un proces de randomizare iar dacă au fost depistaţi ca adevăraţi pozitivi au urmat tratamentul pentru boala ţintă sau au urmat tratamentul doar în momentul în care boala a devenit manifestă (simptomatică). O evidenţă de acest tip este cea care prezintă beneficiile examinării clinice şi ale mamografiei în reducerea numărului de decese prin cancer de sân. Ideal, urmărirea îndeaproape a pacienţilor este considerată funcţională şi cu îmbunătăţirea calităţii vieţii, a mortalităţii şi a evenimentelor clinice discrete, şi nu vom fi mulţumiţi când singura modificare favorabilă se limitează la "factori de risc".

Pacienţii diagnosticaţi în stadiile precoce urmează o strategie terapeutică?

Chiar şi atunci când terapia este eficientă, pacienţii care refuză sau uită să-şi ia medicamentele nu pot beneficia de terapie şi rămân doar cu prescripţia. Diagnosticul precoce în cazul acestor pacienţi va face mai mul rău decât bine (vorbim în acest caz de pacienţi cu complianţă scăzută).

Frecvenţa şi severitatea bolii ţintă justifică efortul de depistare precoce?

Este o întrebare care ia naştere atât la nivel de practică medicală individuală cât şi al comunităţii şi este o întrebare inevitabilă.

Referinţe

[1] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[2] Macdonald LA, Sackett DL, Haynes RB, Taylor DW. Labeling in hypertension: a review of the behavioral and psychological consequences. J Chronic Dis 1984;37(12):933-42.


Studii de depistare

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Testele screening sau de depistare sunt acele teste care permit diagnosticul patologiei de interes în stadii:
A. simptomatice
B. avanate
C. pre-simptomatice
D. pre-clinice
E. clinice

2. Pentru a decide dacă testele screening aduc sau nu un beneficiu în îngrijirea pacientului trebuie să luăm în considerare:
A. validitatea acurateţei diagnosticului precoce
B. relevanţă testului screening
C. eficienţa terapiei existenate
D. relevanţa opţiunilor terapeutice
E. validitatea acurateţei diagnosticului precoce şi a eficienţei terapiei existente

3. La pacienţii încadraţi în grupa celor real-pozitivi ca urmare a aplicării testului screening, diagnosticul precoce va prelungi:
A. expectanţa la viaţă
B. perioada simptomatică
C. perioada cu simptolatologie minoră
D. perioada cu simptomatologie severă
E. perioada asimptomatică

4. Singura evidenţă în care putem avea încredere în sensul în care diagnosticul precoce are mai multe beneficii decât efecte secundare este studiul în care indivizii care au fost supuşi testului de depistare:
A. au fost selectaţi din populaţia în care patologia de interes avea incidenţa cea mai mare
B. prezentau primele manifestări ale bolii iar selecţia s-a realizat printr-un proces de randomizare
C. erau rude de gradul I ale pacienţilor care prezentau patologia de interes
D. au fost selectaţi din marile centre universitare
E. au fost selectaţi în urma unui proces de randomizare

5. În studiul realizat de Macdonald & all s-a arătat că efectele negative ale diagnosticului fals pozitiv al hipertensiunii arteriale sunt:
A. alterarea stării de bine din punct de vedere psihologic
B. îmbunătăţirea stării de bine din punct de vedere psihologic
C. creşterea câştigului material
D. creşterea absenteismul
E. scăderea câştigului material

Evaluează-mă! Da


Evaluare studii de prognostic

Obiective:

- Câştigarea abilităţilor necesare evaluării studiilor de prognostic

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele patru modulele
- Cunoştinţe de statistică medicală

Introducere

Ca şi clinicieni ne punem tot timpul întrebări în ceea ce priveşte prognosticul. Câteodată aceste întrebări vin din partea pacienţi care de obicei sunt foarte direcţi şi întreabă: ‘Cât timp mai am?’. Alteori noi înşine suntem cei care ne punem această întrebare şi de obicei întrebarea nu este aşa de directă ca şi în cazul în care vine din partea pacienţilor; aceasta în funcţie de decizia pe care trebuie să o luăm: decizie în ceea ce priveşte tratamentul (de exemplu, la un pacient în etate cu leucemie limfocitară cronică care se simte bine prognosticul se va îmbunătăţi semnificativ dacă urmează un tratament în comparaţie cu situaţia în care nu intervenim terapeutic până când patologia nu devine simptomatică?) sau când decidem ce să căutăm (de exemplu, pentru un anevrism de aortă abdominală – care va fi soarta pacientului cu anevrism de aortă abdominală mai mare de 4 cm nediagnosticat sau netratat?). Aceste întrebări au trei aspecte comune:
- Calitativ: Care este rezultatul?
- Cantitativ: Ce se va întâmpla?
- Temporal: După ce perioadă de timp se va întâmpla?
În evaluarea articolelor de prognostic trebuie urmată calea evaluării validităţii, relevanţei şi a impactului evidenţei găsite [1] , [2] .
Va trebui astfel să răspundem la următoarele întrebări:
A. Evidenţa în ceea ce priveşte prognosticul este validă?
B. Evidenţa validă asupra prognosticului este relevantă?
C. Pot aplica această evidenţă validă şi importantă pacientului meu?

A. Evidenţa este validă?

Pentru a putea răspunde la această întrebare va trebui ca citind articolul şi să răspundem la întrebările din tabelul 1.

Tabelul 1. Evidenţa prognosticului este validă?
1 | Pacienţii luaţi în studiu au fost reprezentativi pentru populaţia ţintă şi au fost incluşi în studiu în stadiile iniţiale ale patologiei de interes?
2 | Urmărirea pacienţilor a fost suficient de lungă şi a fost completă?
3 | Studiul a fost un studiu ‘orb’?
4 | Dacă au fost identificate sub-grupe de prognostic acestea au fost ajustate ţinând cont de factorii importanţi de prognostic şi au fost validate pe un grup independent de pacienţi faţă de grupul de pacienţi testaţi?

1. Pacienţii luaţi în studiu au fost reprezentativi pentru populaţia ţintă şi au fost incluşi în studiu în stadiile iniţiale ale patologiei de interes?

Studiile de prognostic ideale sunt acelea în care prognosticul se testează luând în studiu întreaga populaţie ţintă. Deoarece acest tip de studiu este imposibil, vrem să ştim cât de aproape de ideal este articolul pe care îl citim: trebuie să tindă spre ideal în ceea ce priveşte definirea bolii şi modalitatea de selectare a participanţii la studiu.
Foarte important este punctul de pornire al studiului. Din ce moment al bolii pacienţii ar trebui urmăriţi? Dacă cercetătorii încep urmărirea rezultatelor după ce un anumit număr de pacienţi au trecut de punctul final al bolii, atunci o serie de pacienţi nu vor fi luaţi în considerare. Unii pacienţi se pot vindeca mai repede în timp ce alţii pot deceda mai repede. Astfel, trebuie să ne verificăm dacă pacienţii luaţi în studiu sunt omogeni în ceea ce priveşte stadiul bolii (stadiul ideal este cel iniţial al patologiei de interes, când apar primele simptome clinice. Excepţia apare când suntem interesaţi de prognosticul asociat stadiile tardive ale bolii; în aceste cazuri vom căuta studii cu eşantioane bine definite în care pacienţii au stadii similare avansate ale bolii ţintă.

2. Urmărirea pacienţilor a fost suficient de lungă şi completă?

Ideal, fiecare pacient din studiile de ‘cohortă de debut’ (pacienţii incluşi în studiu sunt în stadiile de debut ale patologiei de interes) este urmărit până în momentul în care se vindecă sau până când apare o altă patologie. Dacă în urma urmăriri unui grup de pacienţi apar doar câteva efecte adverse, acest prognostic bun ne va fi de foarte mare folos în sfătuirea pacienţilor în ceea ce priveşte prognosticul bolii de interes. Dar, în cazul în care pacienţii din studiu ajung la rezultatul de interes într-o perioadă de timp foarte scurtă, ne vom orienta căutarea spre o altă evidenţă.
Dacă urmărirea pacienţilor este suficient de lungă, trebuie să fim atenţi la pacienţii care au fost luaţi în studiu dar care, din diferite motive, s-au pierdut de-a lungul desfăşurării studiului. Unele motive de renunţare la studiu sunt inevitabile şi de obicei nu sunt în relaţie cu prognosticul (de exemplu, pacientul a primit o slujbă nouă în altă parte sau în altă ţară) iar acestea sunt cazurile în care nu trebuie să ne facem griji mai ales că numărul lor este foarte mic. Dar pacienţii pot să nu continue studiul deoarece au decedat sau sunt prea bolnavi pentru a mai putea participa la studiu (sau şi-au pierdut independenţa şi s-au mutat cu familia) şi aceasta va determina scăderea validităţii concluziilor în ceea ce priveşte prognosticul lor.
Cum trebuie să urmărim dacă fiecare pacient care a fost luat în studiu a fost urmărit până la sfârşit, cum putem să judecăm dacă studiul este suficient de complet? Nu există un singur răspuns pentru toate studiile dar sugerăm două soluţii care ne pot ajuta. Prima este foarte simplă, regula ‘5 & 20’: la o pierdere din vedere a 5% din pacienţii luaţi iniţial în studiu acesta este valid deoarece erorile care apar sunt puţine, o pierdere de peste 20% din pacienţi are efecte importante asupra validităţii studiului şi va trebui să găsim o altă evidenţă. Între 5% şi 20 %, numărul erorilor studiului este intermediar şi vom lua în considerare studiul după o evaluare completă a acestuia. Cu toate că este o regulă uşor de amintit, poate fi simplificată pentru situaţiile clinice în care rezultatele nu se măsoară prin frecvenţe. A doua soluţie foloseşte o întrebare simplă ‘ce se întâmplă dacă?’ – cunoscută ca şi analiza sensibilităţii (vezi evaluarea studiilor de diagnostic).
Să ne imaginăm un studiu de prognostic în care au fost luaţi în studiu 100 pacienţi, din care 4 au murit şi 16 au fost pierduţi din vedere. Rata cazurile fatale putem să o calculăm ţinând seama de cei 4 decedaţi din cei 84 de pacienţi şi este de 4.8%. Dar, ce este cu cei 16 pacienţi care au fost pierduţi din vedere? O parte din ei sau chiar toţi s-ar putea să fi decedat. În aceste condiţii, cel mai rău scenariu – acela în care toţi cei 16 pierduţi din studiu sunt decedaţi va da o rată de mortalitate de 20% - de patru ori mai mare decât rata raportată. Pe de altă parte, în cazul celui mai bun scenariu vom adăuga cazurile lipsă la numitor; în acest caz, rata de mortalitate va fi de 4%, ceea ce nu este foarte diferită faţă de rata raportată de 4.8%. În comparaţie cu scenariul cel mai cel mai bun în care rata de deces este de 4%, cel mai rău scenariu are o rată a mortalităţii de 20%; aceste două rate diferă semnificativ, probabil vom judeca că acest studiu nu a fost suficient de complet. Folosind această analiză a sensibilităţii, putem vedea care sunt efectele pe care pacienţii pierduţi din studiu le pot avea asupra rezultatelor finale ale studiului.

3. Studiul a fost un studiu ‘orb’?

Boala afectează pacienţii în mai multe moduri. În general, rezultatele celor două extreme posibile – decesul şi însănătoşirea – sunt relativ uşor de detectat prin validitate dar evaluarea cauzelor decesului este de obicei o problemă de opinie. Între aceste extreme există o gamă largă de rezultate posibile care sunt mai dificil de detectat şi confirmat iar cercetătorii trebuie să decidă cum să le interpreteze şi cum să le clasifice. Pentru a minimiza erorile care apar în măsurarea rezultatelor, cercetătorii trebuie să stabilească criterii specifice care să definească rezultatele importante, criterii care ulterior se vor folosi în urmărirea pacienţilor. Trebuie de asemenea să avem suficiente obiective pentru a confirma rezultatele de interes.
Dar chiar şi cu criterii obiective, erorile pot să apară mai ales dacă cercetătorii interpretează rezultatele în funcţie de priorităţile pacienţilor. În studiile valide, cei care interpretează rezultatele clinice trebuie să fie ‘orbi’ – să nu ştie nimic nici despre caracteristicile pacienţilor şi nici despre factorii de prognostic.

4. Dacă au fost identificate sub-grupe de prognostic acestea au fost ajustate ţinând cont de factorii importanţi de prognostic? Rezultatele au fost validate pe un grup independent de pacienţi faţă de grupul de pacienţi testaţi?

Ultimul principiu călăuzitor ţine de studiile în care s-au identificat unul sau mai multe subgrupe de pacienţi cu prognostic diferit.
Adesea dorim să aflăm dacă subgrupe de pacienţi prezintă prognostic diferit (de exemplu dacă pacienţii cu fibrilaţie atrială non-valvulară, sau cei cu hipertrofie atrială stângă au risc mai mare de infarct miocardic în comparaţie cu cei cu atriul stâng în limite normale). În primul rând ne uităm să vedem dacă s-au făcut ajustări pentru ceilalţi factori importanţi de prognostic. Dacă există, autorii acestor rapoarte s-au asigurat ca aceste predicţii pe subgrupe nu sunt distorsionate de inegalităţi numerice în comparaţie cu celelalte grupe sau nu prezintă factori importanţi de prognostic (ex. pacienţii cu hipertrofii atriale se pare că prezintă mai frecvent infarct miocardic embolic în comparaţie cu cei cu dimensiuni normale ale atriilor). Analiza factorilor de prognostic pe sub-grupe poate fi simplă (ex.: analiza stratificată a prognosticului pacienţilor cu mărirea atrială separată pentru cei care au suferit IMA embolic şi respectiv pentru cei care au suferit IMA nonembolic) sau complexă (ex.: analiza regresiei multiple care va lua în considerare atât IMA embolic cât şi hipertensiunea, insuficienţa ventriculară stângă şi respectiv alte patologii importante pentru prognostic). Trebuie să examinăm metodele şi rezultatelor fiecărei secţiuni şi respectiv modalitatea în care au fost aplicate metodele de analiză a rezultatelor înainte de a accepta concluziile de prognostic diferit pe diferite subgrupe de pacienţi. În principiu, statisticile aplicate pentru determinarea prognosticului pe diferite subgrupe de pacienţi sunt toate predicţii şi nu explicaţii. Sunt diferite în funcţie de factorii de prognostic; dacă aceştia sunt logici din punct de vedere fiziologic (cum este de exempl mărimea striului stâng) sau biologic, sau sunt subterfugii non-cauzale la nivelul datelor (dacă pacientul trăieşte în partea de nord sau de sud a străzii).
Factorii de prognostic pot fi:
- Demografici (vârsta, sexul, statutul social);
- Specifici bolii (stadiul bolii, gradul de anormalitate a testelor);
- Co-morbizi (prezenţa sau absenţa altor condiţii).
În momentul când un factor de prognostic este raportat pentru prima dată nu există nici o garanţie că acesta într-adevăr este predictiv pentru anumite subgrupe de pacienţi cu prognostic diferit. Grupul iniţial de pacienţi la care a fost identificat factorul de prognostic pentru prima dată se numeşte ‘grup de origine’ sau ‘grup de învăţare’. Datorită riscului de nesiguranţă, trebuie să vedem dacă puterea de predicţie a factorului de risc a fost confirmată ulterior pe un grup independent de pacienţi numiţi ‘grup de validare’ sau ‘grup test’. Un bun indiciu pentru aceasta este o declaraţie în secţiunea de metode a studiului iniţial cu intenţia de a examina grupul specific de factori de prognostic pe baza rezultatelor din grupul de învăţare sau a unor studii anterioare. Dacă există un al doilea studiu independent care să valideze puterea predictivă a factorilor de prognostic avem un ghid de predicţie clinică care prezice rezultatele după diagnosticare. Dacă evidenţa în ceea ce priveşte prognosticul este validă putem să revenim şi să evaluăm relevanţa şi aplicabilitatea sa. Dacă însă găsim un potenţial de erori mare este mai indicat să căutăm alte evidenţe.

B. Evidenţa validă asupra prognosticului este relevantă?

Pentru a răspunde la această întrebare va trebui să vedem Care este probabilitatea rezultatelor de-a lungul timpului? şi respectiv Cât de precise sunt estimările de prognostic?

Care este probabilitatea rezultatelor de-a lungul timpului?

În momentul în care suntem mulţumiţi cu concluziile unui articol şi respectiv cu validitatea acestuia, putem să cercetăm mai departe şi să vedem cum se prezintă de-a lungul timpului fiecare rezultat în parte. Pentru aceasta va trebui căutăm în articolul respectiv următoarele aspecte:
- Supravieţuirea (procentuală) într-o anumită perioadă de timp (la 1 an, la 5 ani);
- Supravieţuirea medie (lungimea intervalului de urmărire în care 50% din pacienţii din studiu au decedat);
- Curbe de supravieţuire realizate pentru fiecare punct din timp, probabilităţi de supravieţuire.

Cât de precise sunt estimările?

În studiile de prognostic se studiază un eşantion de pacienţi cu patologie de interes şi nu întreaga populaţie care prezintă patologia respectivă. Dacă şansa joacă un anumit rol, atunci prin repetarea studiului de 100 de ori asupra unor eşantioane de pacienţi, chiar cu caracteristici identice cu cei din studiul iniţial, va genera diferite estimări ale prognosticului. În deciderea care valoare a prognosticului este importantă trebuie să decidem cât de mult pot varia rezultatele. Prin convenţie aceasta se exprimă prin intervalul de confidenţă de 95% care reprezintă intervalul de valori între care găsim 95% din valorile populaţiei ţintă luată în studiu. Cu cât acest interval este mai îngust cu atât este mai bine. Textul, tabelele şi graficele unui studiu de prognostic bine condus conţin întotdeauna intervalul de confidenţă pentru estimarea prognosticului. Dacă intervalul de încredere nu apare într-un studiu de prognostic va trebui calculat pentru a evalua corect articolul.
Pentru a răspunde la prima întrebare va trebui să evaluăm cercetarea din punct de vedere metodologic ţinând cont de tipul de studiu.
În ceea ce priveşte rezultatele studiului şi acestea trebuie interpretate în funcţie de tipul de studiu realizat. Studiul unor factori de risc sau prognostic poate fi observaţional (studii transversale, caz-martor, cohortă) sau experimentale. În funcţie construcţia studiului se pot calcula pe baza tabelului de contingenţă o serie de indicatori medicali, sumarizaţi în tabelul 2.

Tabelul 2. Indicatori pentru evaluarea rezultatelor studiilor de prognostic
Tip studiu | Eşantionul (metoda de culegere a datelor) | Culegerea datelor | Indicatori medicali
Studii transversale | evaluează simultan expunerea şi efectele la nivelul unei populaţii | prezent | Toţi indicatorii
Caz-martor | Două eşantioane, unul cu pacienţi diagnosticaţi cu patologia de interes şi al doilea fără patologia de interes (caz-martor) | retrospectiv | Rata şansei Frecvenţa riscului în lotul caz Frecvenţa riscului în lotul martor
Cohortă | Două eşantioane unul expus factorului de risc sau prognostic de interes şi altul care nu este expus factorului de risc sau prognostic (expus-nonexpus) | prospectiv retrospectiv | Riscul individual al celor expuşi Riscul individual al celor neexpuşi Riscul atribuabil Riscul relativ Fracţia etiologică a riscului la expuşi
Experimental | Selectarea unui eşantion al cărui statut de bolnav sau indemn la patologia de interes nu este cunoscut, căruia i se aplică testul de interes şi respectiv testul standard (eşantion reprezentativ) | prospectiv | Toţi indicatorii

Indicatorii pentru evaluarea rezultatelor unui studiu de prognostic [3] , [4] se calculează pe baza tabelului de contingenţă al cărui model este prezentat în tabelul 3, unde:
- a = bolnavi cu factori de risc (prognostic) prezent;
- b = indemni de boală cu factor de risc (prognostic);
- c = bolnavi fără factor de risc (prognostic);
- d = indemni de boală fără factor de risc (prognostic);
- FR(P)+ = factor de risc (prognostic) prezent;
- FR(P)- = factor de risc (prognostic) absent;
- B+ = boală prezentă;
- B- = indemn de boală.

Tabelul 3. Tabel de contingenţă 2x2
 | R+ | R- | Total
T+ | a | b | a+b
T- | c | d | c+d
Total | a+c | b+d | a+b+c+d

1. Riscul individual al celor expuşi (RIE) (probabilitatea ca un subiect să fie bolnav dacă este expus factorului de risc) = proporţia de bolnavi din subiecţii expuşi factorului de risc (a/(a+b)).
2. Riscul individual al celor neexpuşi (RIN) (probabilitatea ca un subiect să fie bolnav fără să fie expus factorului de risc) = proporţia de bolnavi din totalul subiecţilor neexpuşi factorului de risc (c/(c+d)).
3. Riscul atribuabil (RA) (excesul de risc) (măsoară specificitatea legăturii între factorul prognostic şi îmbolnăvire) = partea din riscul absolut care este imputabilă expunerii la factorul de risc studiat ((a/(a+b))-(c/(c+d))).
4. Riscul relative (RR) (măsoară forţa asocierii – subiectul expus la factorul studiat are de x ori mai multe şanse de a face boala definită prin criteriul principal de evaluare faţă de subiectul neexpus) (a*(c+d)/c*(a+b)).
5. Fracţia etiologică a riscului la expuşi (FERE) - măsoară specificitatea legăturii dintre factorul de risc şi patologia luată în studiu ((a/(a+b)-c/(c+d))/a/(a+b)*100).
6. Rata şansei (RS) (riscul de a dezvolta boala în funcţie de expunere) = probabilitate bolii la cei expuşi factorului de risc ((a*d)/(b*c)).
7. Frecvenţa factorului de risc în lotul cazurilor (FRC) se calculează după formula a/(a+c).
8. Frecvenţa factorului de risc în lotul martor (FRM) se calculează după formula b/(b+d).

C. Pot aplica această evidenţă validă şi relevantă pacientului meu?

Evaluarea aplicabilităţii unei evidenţe valide şi relevante asupra unui pacient trebuie să ia în considerare două aspecte importante: dacă pacientul este similar cu pacienţii din studiu şi care este impactul clinic pe care îl va avea această evidenţă asupra informaţiilor pe care le vom oferi pacientului.

Pacienţii din studiu sunt similari cu pacientul nostru?

Trebuie să comparăm pacientul nostru cu cei din studiu, folosindu-ne de caracteristicile demografice şi clinice prezentate în descrierea studiului. Inevitabil, vor exista unele diferenţe; dar cât de similari trebuie să fie pacienţii din studiu cu pacientul nostru? Decizia se poate lua răspunzând la următoarea întrebare ‘Sunt pacienţii din studiu aşa de diferiţi încât nu ar trebui să folosim rezultatele studiului în cazul pacientului nostru? ‘

Care este impactul clinic pe care îl va avea această evidenţă asupra concluziilor pe care le vom oferi pacientului?

Dacă evidenţa sugerează un prognostic excelent în situaţia în care pacientul nu urmează nici un tratament, discuţia noastră cu pacientul va reflecta acestea. Pe de altă parte, dacă evidenţa sugerează că prognosticul este fatal fără tratament (şi că există o diferenţă semnificativă între pacienţii care au urmat tratamentul şi cei care nu au urmat tratamentul), atunci conversaţia cu pacientul nostru va reflecta aceste fapte şi se va concentra asupra tratamentului. În condiţiile în care evidenţa în ceea ce priveşte prognosticul nu conduce nici la urmarea unui tratament dar nici la netratarea patologiei de interes, evidenţa va fi folosită cu prudenţă în ceea ce priveşte informarea pacientului şi a familiei.

Referinţe

[1] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[2] Laupacis A, Wells G, Richardson WS, Tugwell P. How to Use an Article about Prognosis. JAMA 1994;272(3):234-237.
[3] Achimaş Cadariu A. Gastroenterologia bazată pe evidenţe. În: Grigorescu M. Tratat de Gastroenterologie. Editura Medicală Naţională, Bucureşti 2001; p. 629-659.
[4] Achimaş Cadariu A. metodologia cercetarii ştiinţifice medicale. Editura Medicală Universitara Iuliu Hatieganu Cluj Napoca 1999.


Studii de prognostic

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Următoarele afirmaţii cu privire la regula '5 & 20' în ceea ce priveşte urmărirea pacienţilor sunt adevărate:
A. la o pierdere din vedere a 5% din pacienţii luaţi iniţial în studiu, studiul este valid deoarece erorile care apar sunt puţine
B. o pierdere de peste 80% din pacienţi are efecte serioase asupra validităţii studiului şi va trebui să găsim o altă evidenţă
C. la o pierdere din vedere a 15% din pacienţii luaţi iniţial în studiu, considerăm studiul invalid şi căutăm altă evidenţă
D. la o pierdere din vedere a 95% din pacienţii luaţi iniţial în studiu, studiul este valid deoarece erorile care apar sunt puţine
E. o pierdere de peste 20% din pacienţi are efecte importante asupra validităţii studiului şi va trebui să găsim o altă evidenţă

2. Următorii pot fi consideraţi factori de prognostic:
A. Demografici (vârsta, sexul, statutul social)
B. Calitativi
C. Specifici bolii (stadiul bolii, gradul de anormalitate a testelor)
D. Co-morbizi (prezenţa sau absenţa altor patologii)
E. Cantitativi

3. În evaluarea unui factor prognostic într-un studiu de cohortă au sens calcularea următorilor indicatori medicali, cu EXCEPŢIA:
A. Riscul individual al celor expuşi
B. Riscul relativ
C. Frecvenţa factorului de risc în lotul caz
D. Fracţia etiologică a riscului la expuşi
E. Riscul atribuabil

4. Probabilitatea ca un subiect să fie bolnav dacă este expus factorului de risc se numeşte:
A. Riscul atribuabil
B. Riscul relative
C. Risc individual al celor neexpuşi
D. Fracţia etiologică a riscului la expuşi
E. Risc individual al celor expuşi

5. Fracţia etiologică a riscului la expuşi măsoară:
A. specificitatea legăturii dintre factorul de risc şi patologia luată în studiu
B. forţa asocierii dintre factorul de risc şi îmbolnăvire
C. specificitatea legăturii între factorul prognostic şi îmbolnăvire
D. probabilitate bolii la cei expuşi factorului de risc
E. frecvenţa factorului de risc in grupul martor

Evaluează-mă! Da


Evaluare studii de etiologie

Obiective:

- Câştigarea abilităţilor necesare evaluării studiilor care prezintă efectele adverse ale unei intervenţii medicale

Cunoştinţe prealabile necesare:

- Însuşirea tuturor cunoştinţelor din primele patru modulele
- Cunoştinţe de statistică medicală

Introducere

Frecvent trebuie să ne punem întrebarea dacă o anumită intervenţie medicală nu face rău pacientului nostru. La întrebări de tipul ' Contraceptivele orale determină apariţia cancerului de sân? ', ' Antagoniştii canalelor de calciu cresc riscul decesului sau al cancerului? ' trebuie ca şi clinicieni să răspundem destul de des în practica de zi cu zi.
Pentru a răspunde la întrebările efectelor secundare ale diferitelor intervenţii medicale trebuie să fim capabili să evaluăm evidenţele în ceea ce priveşte validitatea şi relevanţa acestora. Evaluarea validităţii evidenţei este crucială dacă dorim să evităm concluziile fals pozitive (în sensul în care un medicament determină anumite efecte adverse când de fapt este fals), sau fals negative (un anumit medicament nu are efecte adverse când de fapt are) [1] , [2] . Şi dacă un anumit eveniment a apărut în timpul unui tratament aceasta nu înseamnă neapărat că acel eveniment este in mod obligatoriu rezultatul tratamentului.

A. Rezultatele studiului sunt valide?

Principii pentru aprecierea validităţii unui studiu de evaluare a efectelor adverse ale unei intervenţii medicale sunt:
1. Grupurile de pacienţi sunt similare din punct de vedere al tuturor caracteristicilor cu excepţia expunerii la tratamentul de testat?
2. Rezultatele tratamentului au fost măsurate în aceeaşi modalitate şi la cazuri ca şi la martori?
3. Timpul de urmărire al pacienţilor a fost suficient de lung?
4. Efectele adverse sau apariţia unei patologii noi au fost corect diagnosticate?
5. Expunerea la tratament a precedat apariţia patologiei?
6. Există o pantă doză-răspuns?
7. Asocierea dintre efectul advers şi tratamentul de interes este descrisă în mai multe studii?
8. Asocierea dintre expunere şi eveniment se poate explica din punct de vedere biologic?
Pentru a ilustra aceste principii în detaliu ne vom folosi de următoarea întrebare: Pacienţii care iau antagonişti ai canalelor de calciu au un risc crescut de a dezvolta cancer?
Validitatea este diferită în funcţie de tipul de studiu, ceea ce afectează căutarea noastră. Pentru a răspunde la întrebarea legată de antagoniştii de calciu, sintezele sistematice sunt studiile care ne pun la dispoziţie cea mai completă evidenţă; din acest motiv acest tip de studii vor fi prima noastră alegere pentru a răspunde la întrebare. Trialurile clinice randomizate pot aduce informaţii insuficiente deoarece frecvent nu au un număr suficient de pacienţi pentru a putea detecta cu precizie efectele adverse rare; acesta este un alt motiv pentru care trebuie să folosim sinteză sistematică, în care vom găsi întotdeauna un număr suficient de pacienţi pentru a putea identifica inclusiv efectele adverse rare.
Grupurile de pacienţi sunt similare din punct de vedere al tuturor caracteristicilor cu excepţia expunerii la tratamentul de testat? Ideal, căutarea noastră va descoperi o sinteză sistematică sau un trial clinic randomizat, în care pacienţii cu hipertensiune, de exemplu, au fost alocaţi în cele două grupe – cei care primesc medicamentul de interes (antagonişti de calciu; vezi tabelul 1) şi respectiv cei care primesc un tratament placebo sau un alt tratament antihipertesiv printr-un proces de randomizare.

Tabelul 1. Tabel de contingenţă în evaluarea apariţiei cancerului la pacienţii care urmează tratament cu antagonişti de calciu
 |  | Cancer |  | Total
 |  | Prezent (caz) | Absent (control)
Expunerea la tratament (antagonişti de calciu) | Da | a | b | a + b
 | Nu | c | d | c + d
Total |  | a + c | b + d | a + b + c + d

Datorită asignării pacienţilor în cele două grupe de tratament printr-un proces de randomizare aceste grupe vor fi identice în ceea ce priveşte toţi ceilalţi factori de risc pentru apariţia cancerului cu excepţia terapiei cu antagonişti de calciu; astfel vom considera semnificativă statistic creşterea frecvenţei cancerului la pacienţii trataţi cu antagonişti de calciu ( a/(a + b )). Trialurile clinice randomizate sunt astfel construite încât pot depista cele mai rare efecte adverse; dar trebuie comparate cu evidenţele altor studii. Din păcate, validitatea unor astfel de studii folosite în detectarea efectelor adverse este invers proporţională cu practicabilitatea (posibilitatea de realizare).
Într-un studiu de cohortă de exemplu, grupul de pacienţi care a primit ( a + b ) tratamentul de interes (antagoniştii de calciu) şi respectiv cel care nu a primit tratamentul ( c + d ) sunt urmăriţi pentru evidenţierea apariţiei rezultatului aşteptat (cancer: a şi c ). Dacă căutăm articole pe această temă, vom găsi studii de cohortă care descriu asocierea dintre apariţia cancerului şi utilizarea antagoniştilor de calciu [3] . Datele din tabelul 1 provin dintr-un studiu de cohortă realizat pe pacienţi în vârstă de 71 de ani din trei regiuni ale Statelor Unite care au urmat ( a + b ) sau nu au urmat ( c + d ) un tratament cu antagonişti de calciu. Studiul a fost heterogen, deoarece o parte din grupul celor expuşi tratamentului aveau diabet, alte boli cardiovasculare, invalidităţi sau internări în spital pentru diverse patologii. Deoarece decizia de a prescrie şi respectiv de a accepta expunerea se face cu un anumit scop, nerandomizat, în studiile de cohortă pacienţi 'expuşi' pot să difere de cei 'neexpuşi' în ceea ce priveşte determinanţii rezultatelor – numiţi factori de confuzie. Să considerăm un exemplu ipotetic în care pacienţii cu hipertensiune dezvoltă mai frecvent cancer decât pacienţii normotensivi; astfel hipertensiunea este factor de confuzie atunci când comparăm riscul de cancer la pacienţii care urmează şi respectiv nu urmează un tratament cu antagonişti de calciu. Cercetătorii trebuie să se documenteze asupra caracteristicilor celor două grupe de pacienţi din cohortă şi să demonstreze compatibilitatea dintre ele sau să ajusteze factorii de confuzie pe care i-au identificat. Bineînţeles că se pot ajusta doar factorii de confuzie cunoscuţi şi respectiv cei care se pot măsura; din acest motiv trebuie să fim foarte atenţi când interpretăm studiile de cohortă.
Dacă rezultatul de interes este foarte rar sau are nevoie de timp foarte lung pentru a se dezvolta, nici măcar studiile de cohortă care au un număr mare de pacienţi nu sunt realizabile; în aceste cazuri va trebui să căutăm un studiu caz-martor. În studiile caz-martor, pacienţii cu rezultatul de interes ( a + c ) reprezintă grupul caz iar cei fără rezultatul de interes ( b + d ) reprezintă grupul martor; proporţia de pacienţi care au fost expuşi factorului de risc din fiecare grup ( a şi respectiv b ) este apreciată retrospectiv. În cazul studiilor caz-martor, posibilitatea apariţiei factorilor de confuzie este mai mare decât în studiile de cohortă deoarece factorii de confuzie care apar ocazional sau cei care conduc la decesul prematur al pacientului nu pot fi măsuraţi. De exemplu, dacă pacienţii sunt selectaţi din surse ale spitalelor relaţia dintre rezultat şi expunere va fi deformată dacă pacienţii expuşi factorului au fost mai frecvent internaţi în spital în comparaţie cu cei neexpuşi.
Este de asemenea important ca pacienţii din grupul martor să aibă aceeaşi expunere la factorul presupus de risc. Dacă găsim un studiu caz-martor al relaţiei dintre antagoniştilor de calciu şi cancer care defineşte pacienţii cu cancer în grupul caz dar exclude din grupul de control pacienţii cu boli coronariene (care au un risc crescut pentru factorul de expunere) va trebui să ne întrebăm dacă asocierea observată a fost şi reală.
Deoarece aceste studii au deficienţe în compararea grupelor de pacienţi ne vor putea pune la dispoziţie doar ipoteze pe care va trebui să le verificăm prin alte studii.

1. Rezultatele tratamentului şi respectiv expunerea a fost măsurată identic în cele două grupuri de pacienţi?

Putem avea mare încredere în studiile în care expunerea la tratament şi rezultatele clinice sunt măsurate în acelaşi fel la cele două grupe de pacienţi. Dacă, de exemplu, un articol prezintă relaţia dintre antagoniştii de calciu şi cancer va trebui să vedem dacă nu cumva cercetătorii au căutat apariţia cancerului la pacienţii care erau cunoscuţi că urmează un tratament cu antagonişti de calciu. Ne vom simţi mai siguri pe rezultate dacă studiu a fost orb.

2. Urmărirea pacienţilor a fost suficient de lungă?

Dacă găsim un studiu al asocierii dintre antagoniştii de calciu şi cancer în care urmărirea pacienţilor s-a făcut doar câteva săptămâni, nu vom putea face distincţia între o asociere adevărată şi una fals-negativă (o urmărire medie de 3.7 ani de exemplu a diagnosticat 47 de cazuri de cancer dintr-un total de 1549 persoane care au urmat tratament cu antagonişti de calciu). Similar, dacă studiul a pierdut pe parcursul urmăririi mai mult de 20% din pacienţi vom fi sceptici asupra concluziilor acestuia deoarece pacienţii pierduţi din studiu pot să aibă rezultate foarte diferite faţă de cei care au rămas în studiu.

3. Efectele adverse sau apariţia unei patologii noi au fost corect diagnosticate?

Expunerea la tratament a precedat apariţia patologiei? Vrem să fim siguri că expunerea (în cazul nostru antagoniştii de calciu) a fost anterioară apariţiei rezultatului e interes (în cazul nostru, cancer).

4. Există o pantă doză-răspuns?

Demonstrarea creşterii riscului sau severităţii evenimentelor adverse cu creşterea expunerii (creşterea dozei şi/sau a duratei tratamentului) şi respectiv asocierea dintre acestea este importantă.

5. Asocierea dintre efectul advers şi tratamentul de interes este descrisă în mai multe studii?

Dacă am găsit mai multe studii sau o sinteză sistematică pentru întrebarea la care căutăm un răspuns putem determina dacă asocierea dintre expunerea şi evenimentul de interes apare în mai multe studii. Pentru întrebarea noastră, am găsit câteva studii caz-martor şi câteva studii de cohortă; unele au susţinut asocierea, altele nu.

6. Asocierea dintre expunere şi eveniment se poate explica din punct de vedere biologic?

Dacă asocierea dintre expunere şi evenimentul de interes are sens din punct de vedere biologic – în termeni fiziopatologici – o interpretare de cauzalitate este mai plauzibilă. În exemplul nostru, autorii explică asocierea dintre antagoniştii de calciu şi cancer printr-un mecanism posibil apoptotic.

B. Rezultatele valide ale studiului sunt importante?

Dacă studiul pe care l-am găsit nu este valid va fi mai bine să abandonăm studiul şi să căutăm altul. Dacă însă suntem mulţumiţi va trebui să decidem dacă asocierea dintre factorul de expunere şi evenimentul de interes este suficient de puternică şi convingătoare. Altfel spus, trebuie să ne uităm la risc şi la rata şansei efectelor adverse ale terapiei; cu cât riscul şi rata şansei sunt mai mari cu atât asocierea este mai puternică.

1. Care este magnitudinea şi precizia asocierii dintre expunere şi rezultat?

Arhitectura diferită a studiilor cere diferite metode de estimare a asocierii dintre expunere şi evenimentul de interes. Pentru trialurile clinice randomizate şi respectiv pentru studiile de cohortă, cea mai folosită cale de descriere a rezultatelor este calcularea riscului relativ a*(c + d)/c*(a + b)) (vezi tabelul 1). De exemplu, dacă 1000 de pacienţi au primit tratament iar 20 din aceştia au dezvoltat evenimentul, a = 20 şi a/(a + b) = 0.02. Dacă doar 2 din cei 1000 de pacienţi care nu primesc tratament prezintă evenimentul de interes, c = 2 şi c/(c + d) = 0.002 iar riscul relativ = 0.02/0.002 = 10. Aceasta înseamnă că, pacienţii care primesc tratamentul au un risc de 10% mai mare de a dezvolta evenimentul în comparaţie cu pacienţii trataţi prin alte metode sau care au primit un tratament placebo.
În cazul studiilor caz-martor, nu se poate calcula riscul relativ. Puterea asocierii în studiile caz-martor poate fi estimată doar indirect şi se exprimă sub forma de rata şansei: a*d/b*c. Dacă de exemplu, s-au identificat 100 de cazuri de efecte adverse din care 90 la pacienţii au fost expuşi agentului de urmărit, atunci a = 90 şi c = 10. Dacă grupul martor a fost format tot din 100 de pacienţi dintre care 45 au urmat tratamentul, atunci b = 45 şi d = 55. În aceste condiţii rata şansei RS = a*d/b*c = 90*55/45*10 = 11. Aceasta înseamnă că, riscul de a dezvoltare evenimentul de interes la pacienţii care au urmat tratamentulde interes este de 11 ori mai mare în comparaţie cu riscul de a dezvolta evenimentul de interes a pacienţilor care au urmat un alt tratament sau un tratament placebo.

2. Cât de mari trebuie să fie valorile ratei şansei şi ale riscului relativ pentru ca să poată fi folosite în deciziile medicale?

Pentru a răspunde la această întrebare va trebui să ne întoarcem la validitate. Rata şansei (RS) şi riscul relativ (RR) mai mari de 1 indică un risc crescut al asocierii dintre evenimentul de urmărit şi expunere. Dacă RS şi RR sunt egale cu 1 rezultatul aşteptat apare cu aceeaşi frecvenţă indiferent dacă există expunere sau nu. Deoarece studiile de cohortă şi mai mult studiile caz-martor pot conţine erori, trebuie să ne asigurăm că rata şansei are valoare mai mare decât cea care poate rezulta datorită erorilor studiului. O valoare a ratei şansei mai mică de 4 nu este considerată semnificativă în cazul studiilor caz-martor. În studiile de cohortă, riscul de apariţie al erorilor este mai mic in comparaţie cu studiile de cohortă şi din acest motiv un risc relativ mai mare de 3 va fi considerat semnificativ. Dacă valorile ratei şansei sau a riscului relativ sunt mai mici de 1, atunci factorii de risc sunt consideraţi factori de protecţie.
Profesorul Irwig [4] a sugerat o analiza pentru a determina dacă rata şansei şi respectiv riscul relativ au valori care pot fi luate în considerare în deciziile medicale. Acesta susţine că trebuie să fim sceptici asupra studiilor care includ cel puţin câteva ajustări sau corecţii ale unor potenţiali factori de confuzie. El sugerează compararea măsurii ne-ajustate a asocierii cu una în care cel puţin un factor de confuzie a fost ajustat: dacă această ajustare a determinat un declin impresionant al ratei şansei sau a riscului relativ putem fi suspicioşi asupra ambelor studii. Dacă, dimpotrivă, rata şansei şi riscul relativ sunt stabile cu ajustarea sau valorile lor cresc, încrederea noastră în validitatea asocierii va fi mai mare. În studiul pe care l-am găsit, riscul relativ a urcat de la 1.4 la 1.7 în momentul în care s-a ajustat pentru câteva diferenţe de bază ale caracteristicilor pacienţilor, sugerând că factorii de confuzie – ai riscului de dezvoltare a cancerului la pacienţii care sunt trataţi cu antagonişti de calciu - nu explică rezultatele.
Pentru a studia magnitudinea riscului relativ şi a ratei şansei, trebuie să le examinăm precizia prin examinarea intervalului de confidenţă. Credibilitatea este mai mare când intervalul de confidenţă este îngust [5] , [6] şi se menţine aşa şi la creşterea factorilor de risc (în studiul nostru intervalul de confidenţă de 95% a fost de 1.27 – 2.34).
Deşi riscul relativ şi rata şansei ne dau informaţii în legătură cu puterea asocierii, va trebui să transformăm această informaţie într-o formă care să fie utilă şi inteligibilă atât pentru noi cât şi pentru pacient. Pentru aceasta, ne întoarcem la numărul necesar a dăuna (NNH), care specifică numărul de pacienţi care trebuie expuşi factorului de risc pentru a produce un eveniment negativ. NNH se calculează analog cu NNT, după formula: NNH=a/(a+b)-c/(c+d).
Dacă folosim rata şansei determinată din studiile caz-martor, formula de calcul este ceva mai complexă: NNH = (1-(PEER*(1-RS)/(1-PEER))*PEER*(1-RS)), unde PEER este rata aşteptată a evenimentul pentru pacientul nostru.
În tabelul 2 am prezentat câteva valori ale numărului necesar a dăuna (NNH) pentru anumite valori ale RS şi respectiv PEER aşa cum au fost prezentate de către John Geddes, 1999 1.

Tabelul 2. NNH pentru anumite valori ale RS şi respectiv PEER.
 | Pentru RS < 1
PEER | 0.9 | 0.8 | 0.7 | 0.6 | 0.5 | 0.4 | 0.3
0.05 | 209 | 104 | 69 | 52 | 41 | 34 | 29
0.10 | 110 | 54 | 36 | 27 | 21 | 18 | 15
0.20 | 61 | 30 | 20 | 14 | 11 | 10 | 8
0.30 | 46 | 22 | 14 | 10 | 8 | 7 | 5
0.40 | 40 | 19 | 12 | 9 | 7 | 6 | 4
0.50 | 38 | 18 | 11 | 8 | 6 | 5 | 4
0.70 | 44 | 20 | 13 | 9 | 6 | 5 | 4
0.90 | 101 | 46 | 27 | 18 | 12 | 9 | 4
 | Pentru RS > 1
PEER | 1.1 | 1.25 | 1.5 | 1.75 | 2 | 2.25 | 2.5
0.05 | 212 | 86 | 44 | 30 | 23 | 18 | 16
0.10 | 113 | 46 | 24 | 16 | 13 | 10 | 9
0.20 | 64 | 27 | 14 | 10 | 8 | 7 | 6
0.30 | 50 | 21 | 11 | 8 | 7 | 6 | 5
0.40 | 44 | 19 | 10 | 8 | 6 | 5 | 5
0.50 | 42 | 18 | 10 | 8 | 6 | 6 | 5
0.70 | 51 | 23 | 13 | 10 | 9 | 8 | 7
0.90 | 121 | 55 | 33 | 25 | 22 | 19 | 18

După cum se poate observa din tabel, pentru diferite valori ale lui PEER şi aceeaşi valoare a lui RS valorile NNH-ului sunt foarte diferite. Este foarte important să realizăm o estimare corectă a lui NNH pentru pacientul nostru. De exemplu, dacă RS este 0.90 iar PEER este 0.005, NNH-ul va fi 2000 dar dacă PEER este 0.40 NNH-ul va fi 40, ceea ce înseamnă ca la fiecare 40 de pacienţi trataţi vom avea un pacient care va dezvolta un eveniment nedorit. După ce decidem că evidenţa pe care am găsit-o este atât validă cât şi importantă, trebuie să vedem dacă se poate aplica în cazul pacientului nostru.

C. Evidenţa validă şi importantă se poate aplica pacientului nostru?

Principii pentru a decide dacă evidenţa validă şi importantă se poate aplica pacientului nostru:
1. Pacientul nostru este aşa de diferit de pacienţii din studiu încât evidenţa nu poate fi aplicată?
2. Care este riscul pacientului nostru pentru evenimentele adverse? Care sunt beneficiile potenţiale ale tratamentului?
3. Care sunt preferinţele, neliniştile şi aşteptările pacientului nostru cu privire la tratament?
4. Care sunt modalităţile alternative disponibile de tratament?

1. Pacientul nostru este aşa de diferit de pacienţii din studiu încât evidenţa nu poate fi aplicată?

Nu ne aşteptăm ca pacientul să fie identic pentru toate criteriile de includere în studiul care prezintă evidenţa dar trebuie să vedem dacă nu cumva pacientul nostru este aşa de diferit încât rezultatele studiului descoperit nu ne vor fi de nici un folos.

2. Care este riscul pacientului nostru pentru evenimentele adverse? Care sunt beneficiile potenţiale ale tratamentului?

Pentru a aplica rezultatele unor studii individuale asupra pacientului nostru va trebui să estimăm riscul individual al pacientului nostru de a dezvolta evenimentul urmărit în condiţiile în care nu a fost expus la factorul de risc. Estimarea riscului relativ a pacienţilor ne-expuşi la factorul de risc putem să o exprimăm printr-o fracţie pe care o notăm cu f ; dacă riscul pacientul nostru este jumătate din riscul celor din studiu, atunci f = 0.5, dacă riscul pacientul nostru este de trei ori mai mare, atunci f = 3. Ulterior putem împărţi NNH-ul studiului la f pentru a determina NNH-ul pentru pacientul nostru. De exemplu, dacă NNH-ul studiului a fost de 116, şi credem că pacientul nostru are un risc de două ori mai mare de a dezvolta evenimentul în comparaţie cu pacienţii din studiu, f = 2 vom putea genera NNH-ul pentru pacientul nostru care va fi egal cu 116/2 = 58. Dacă însă credem că riscul pacientului nostru este de 1/3 din riscul pacienţilor din studiu ( f = 0.33), iar NNH-ul pentru pacientul nostru va fi de 348.

3. Care sunt preferinţele, neliniştile şi aşteptările pacientului nostru cu privire la tratament?

Este foarte important să încorporăm preferinţele pacientului nostru în decizia finală. Pentru aceasta putem cere pacientului să cuantifice potenţialele efecte adverse cât şi pentru evenimentul pe care dorim să-l prevenim prin aplicarea terapiei.

4. Care sunt modalităţile alternative disponibile de tratament ?

În final, împreună cu pacientul vom explora alternativele terapeutice existente. În exemplul pe care l-am luat în discuţie, există o varietate foarte mare de terapii alternative pentru tratarea hipertensiunii care s-au dovedit în studii de înaltă calitate a fi eficiente şi dacă au efecte adverse nu sunt de tipul cancerului.

Referinţe

[1] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.
[2] Mitchell Levine, Stephen Walter, Hui Lee, Ted Haines, Anne Holbrook, Virginia Moyer. How to Use an Article about Harm. JAMA 1994;271(20):1615-1619.
[3] Pahor M, Guralnik JM, Ferrucci L, Corti MC, Salive ME, Cerhan JR, Wallace RB, Havlik RJ. Calcium-channel blockade and incidence of cancer in aged populations. Lancet. 1996;348:493-7.
[4] Mooney G, Irwig L, Leeder S. Priority setting in health care: unburdening from the burden of disease. Aust N Z J Public Health 1997;21(7):680-1.
[5] Alam M, Barzilai DA, Wrone DA. Confidence intervals in procedural dermatology: an intuitive approach to interpreting data. Dermatol Surg 2005;31(4):462-6.
[6] Medina LS, Zurakowski D. Measurement Variability and Confidence Intervals in Medicine: Why Should Radiologists Care? Radiology 2003;226:297.


Studii de etiologie

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. În evaluarea validităţii studiilor de cohortă trebuie să fim foarte atenţi deoarece:
A. se pot ajusta doar factorii de confuzie cunoscuţi şi respectiv cei care se pot măsura
B. orice factor poate fi considerat factor de confuzie pentru o patologie de interes
C. orice factor de confuzie se poate măsura
D. toate răspunsurile sunt adevărate
E. nici un răspuns nu este adevărat

2. Vom fi sceptici în interpretarea rezultatelor unui studiu care a pierdut mai mult de ... % din pacienţi:
A. 5
B. 10
C. 15
D. 20
E. 25

3. Intr-un trial clinic randomizat şi controlat din 1000 care primesc tratamentul de interes 20 dezvoltă evenimentul de interes; din 1000 de pacienţi care primesc tratament placebo 2 dezvoltă evenimentul de interes. Riscul pacienţilor care primesc tratamentul de a dezvolta evenimentul de interes în comparaţie cu pacienţii care primesc un tratament placebo este de:
A. 5%
B. 8%
C. 10%
D. 12%
E. 15%

4. Pentru a decide că evidenţa validă şi relevantă în ceea ce priveşte apariţia unor evenimente nedorite se poate aplica pacientului nostru trebuie să răspundem la următoarele întrebări, cu EXCEPŢIA:
A. Pacientul nostru este aşa de diferit de pacienţii din studiu încât evidenţa nu poate fi aplicată?
B. Care sunt modalităţile alternative de tratament?
C. Care este riscul pacientului nostru pentru evenimentele adverse? Care sunt beneficiile potenţiale ale tratamentului?
D. Care sunt preferinţele, neliniştile şi aşteptările pacientului nostru cu privire la tratament?
E. Pacienţii au fost incluşi în studiu în urma unui proces de randomizare?

5. Care este numărul necesar a dăuna individual al unui pacient nostru dacă acesta are un risc de a dezvolta evenimentul nefavorabil de 4 ori mai mare în comparaţie cu pacienţii din studiul pe care l-am citit iar NNH-ul studiului este de 38?
A. 150
B. 152
C. 76
D. 114
E. 115

Evaluează-mă! Da


Evaluare analize economice

Obiective:

- Câştigarea abilităţilor necesare evaluării studiilor de analiză economică

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele patru module
- Cunoştinţe de statistică medicală

Introducere

Uneori căutarea noastră a unui răspuns în ceea ce priveşte terapia ne va pune la dispoziţie o analiză economică care compară costul şi consecinţele diferitelor decizii terapeutice. Analizele economice sunt dificil de interpretat şi nu vom descrie toate nuanţele aici – dacă sunteţi interesaţi de acest subiect vă propunem câteva titluri pe care le puteţi consulta [1] , [2] .
Pentru a evalua un astfel de articol trebuie să răspundem la următoarele întrebări:
A. Rezultatele analizei economice sunt valide?
B. Rezultatele analizei economice sunt relevante?
C. Rezultatele valide şi relevante ale analizei economice se pot aplica pacientului nostru?

A. Rezultatele analizei economice sunt valide?

Pentru a stabili dacă o intervenţie terapeutică sau diagnostică este utilă va trebui să privim lucrurile şi din punct de vedere al costurilor: cost-beneficiu şi cost-eficienţă. Pentru aceasta va trebui să căutăm un articol care să prezintă o analiză economică a intervenţiei terapeutice sau diagnostice de care suntem interesaţi. La fel ca şi la celelalte tipuri de studii, validitatea unei analize economice este determinată de puterea metodelor folosite în analiză.
Principii pentru a decide dacă rezultatele analizei economice sunt valide:
1. Articolul ne pune la dispoziţie o analiză economică completă a tuturor strategiilor posibile pentru patologia de interes?
2. Costurile şi rezultatele au fost corect măsurate şi importanţa acestora a fost corect apreciată?
3. Tipul analizei răspunde la întrebarea de interes?
4. Costurile intervenţiei şi rezultatele acesteia relevă riscul intervenţiei în populaţia ţintă?
Trebuie să începem prin a ne aminti că analizele economice sunt realizate pe tipuri de tratament şi trebuie să ne asigurăm că studiul include toate posibilităţile alternative de tratament (de exemplu include tratamentul anticoagulant, antiagregant plachetar şi cardioversia pentru tratamentul pacienţilor cu fibrilaţie atrială non-valvulară) nu numai una sau două strategii. De exemplu, dacă găsim un studiu care descrie costul tratamentului cu antiagregante plachetare pentru pacienţii cu fibrilaţie atrială non-valvulară, acesta nu este o analiză economică şi nu ne va ajuta cu nimic. O analiză economică validă trebuie să specifice punctul de vedere din care costul şi rezultatele sunt analizate – de exemplu, un spital poate să accepte din punct de vedere cost-eficienţă mai frecvent cardioversia decât tratamentul anticoagulant în tratamentul fibrilaţiei atriale non-valvulare. În evaluarea unei analize economice trebuie să determinăm dacă există evidenţe solide asupra efectelor tuturor strategiilor terapeutice. Trebuie identificate toate costurile şi respectiv toate efectele tratamentului. Şi mai mult, o analiză economică completă trebuie să includă şi să explice costurile şi rezultatele viitoare.
Tipul analizei economice a fost cea mai bună alternativă de răspuns la întrebarea pe care şi-au propus-o cercetătorii? Dacă întrebarea a fost de tipul ' Există un tratament mai ieftin dar la fel de eficient pentru patologia şi pacientul de interes? ' analiza trebuie să ignore rezultatele şi pur şi simplu să compare costurile – analiză de minimizare a costurilor. Pentru următoarea întrebare: ' Care este strategia terapeutică cea mai optimă pentru pacient? ' analiza trebuie să compare rezultatele diferitelor modalităţi terapeutice. Dacă rezultatele sunt identice pentru alternativele diagnostice/terapeutice (de exemplu, putem preveni embolia la pacienţii cu fibrilaţie atrială non-valvulară cu aspirină sau warfarină) cea mai potrivită analiză este una de tip cost-eficienţă. Dacă însă rezultatele sunt diferite, cercetătorii vor trebui să stabilească o scală de măsurare pentru aceste rezultate. În practică, există două posibilităţi de realizare a unei scale de măsurare: prima, converteaşte tipurile de rezultate în costuri – analiza cost-beneficiu ; a doua, converteşte diferitele rezultate în valori sociale (cum priveşte pacientul invaliditatea faţă de alte rezultate alternative – inclusiv însănătoşirea şi/sau decesul). Un termen economic pentru aceasta este utilitatea; utilitatea se poate combina cu timpul pentru a genera numărul de ani în care calitatea vieţii a fost ajustată; analiza economică corespunzătoare se numeşte analiză cost-utilitate.
Dacă analiza economică nu este validă va trebui să ne întoarcem la strategia de căutare şi s găsim o altă evidenţă. Dacă analiza economică este validă, vom trece la evaluarea relevanţei.

B. Rezultatele analizei economice sunt relevante?

Principii pentru a determina dacă rezultatele valide ale analizei economice sunt importante:
1. Costurile diferitelor strategii diagnostice sunt semnificative clinic?
2. Rezultatele analizei economice se modifică la modificări sensibile ale costurilor şi a eficienţei?
Intervenţia terapeutică sau diagnostică trebuie să fie importantă clinic şi trebuie să fie disponibilă la un cost acceptabil. Dacă este o analiză de minimizare a costurilor trebuie să vedem dacă diferenţa de cost este destul de mare pentru a alege strategia terapeutică sau diagnostică mai ieftină. Dacă a fost realizată o analiză cost-utilitate, cum au fost comparate resursele folosite pentru realizarea tratamentului/diagnosticului cu rezultatele pe care le-am putea obţine prin alte alternative de tratament/diagnostic.

C. Rezultatele valide şi relevante ale analizei economice se pot aplica pacientului nostru?

Principii pentru a determina dacă rezultatele valide şi relevante ale analizei economice se pot aplica pacientului nostru:
1. Costurile prezentate în analiza economică pot fi suportate de bugetul nostru sau al pacientului?
2. Strategiile terapeutice sau diagnostice se pot aplica pacientului nostru?
Începem prin a aprecia dacă pacientul nostru este aşa de diferit de pacienţii incluşi în studiu încât rezultatele acestuia nu se pot aplica. Putem realiza aceasta prin estimarea probabilităţilor diferitelor rezultate şi respectiv prin a ruga pacientul să stabilească utilităţile fiecărui rezultat posibil. Dacă acesta se încadrează în intervalul descris în studiu putem aplica pacientului rezultatele analizei economice.
Costul intervenţiei sau intervenţiilor poate să fie diferit faţă de cel prezentat în studiu datorită structurilor diferite de practică şi a preţurilor diferite. Dacă studiul satisface toate condiţiile descrise anterior putem să fim fericiţi că am găsit răspunsul pe care îl căutam. Dacă una din condiţii nu este satisfăcătoare trebuie să ne reîntoarcem la strategia de căutare.

Trialuri 'N-of-1'

Nu vom găsi întotdeauna o sinteză sistematică care să cuprindă toate trialurile clinice relevant necesare pentru abordarea corectă a pacientului nostru. Ca şi clinicieni, în momentul în care ne confruntăm cu această dilemă va trebui să luăm în considerare un trial al cărui tratament să-l aplicăm pacientului nostru. Dar, trebuie să ţinem cont de următoarele aspecte:
- Există patologii care se auto-limitează (desfăşurarea naturală a bolii este spre limitare) iar pacienţii în aceste cazuri se vindecă fără nici o intervenţie terapeutică;
- Există posibilitatea ca semnele clinice şi valorile examinărilor paraclinice să revină la normal chiar dacă pacientul nu urmează nici un tratament;
- Efectul placebo poate determina îmbunătăţirea substanţială a simptomatologiei;
- Succesul sau insuccesul unei strategii terapeutice este influenţat de erorile studiului – tratamentul realmente a funcţionat?
- Pacienţii prea politicoşi pot să prezinte exagerat efectele terapiei.
Dacă tratamentul e folosit în una din situaţiile descrise anterior poate să apară eficient când de fapt a fost inutil. Un trial 'n-of-1' are la bază principiile riguroase ale metodologiei trialurilor clinice randomizate şi controlate. Principiile pentru a decide dacă să folosim sau nu un trial n-of-1 sunt ilustrate în cele ce urmează:
1. Trialul 'n-of-1' este indicat pentru pacientul nostru?
- Tratamentul este eficient clinic?
- Tratamentul eficient este unul de lungă durată?
- Pacientul nostru doreşte şi este dispus să participe la un trial 'n-of-1'?
2. Trial 'n-of-1' este aplicabil pacientului nostru?
- Tratamentul are un efect rapid?
- Efectul terapiei dispare imediat după încetarea administrării terapiei?
- Durata tratamentului opţional este realizabilă?
- Beneficiile tratamentului pot fi măsurate?
- Putem stabili criterii raţionale pentru începerea trialului?
- În cadrul tratamentului se poate realiza o perioadă care să nu fie oarbă?
3. Trial 'n-of-1' este aplicabil în practica de zi cu zi?
- Există vreun farmacist dispus să ne ajute la obţinerea medicamentelor necesare?
- Există strategii de interpretare a datelor din trial?
4. Trial 'n-of-1' respectă regulile de etică medicală?
- Pentru aplicarea tratamentului este necesar consimţământul din partea comitetului medical de etică?
Pasul crucial este primul. Acesta constă dintr-o discuţie cu pacientul, discuţie care este necesară pentru a determina interesele pacientului, disponibilitatea lui de a participa la un astfel de trial, aşteptările lui şi respectiv rezultatele dorite. Dacă este necesar un acord etic, acesta trebuie să fie obţinut în această fază de început.
Dacă ne-am decis să realizăm un trial 'n-of-1', putem urma următoarea tactică:
- Realizăm un chestionar care să cuprindă semnele, simptomele patologiei de interes pe care pacientul va trebui să-l completeze la un interval de timp regulat, bine stabilit;
- Stabilim împreună cu un farmacist medicaţia activă şi respectiv alternativă sau placebo, durata tratamentului şi regulile pentru întreruperea tratamentului;
- Pacientul nostru va primi astfel două tipuri de tratament: unul activ pentru o durată bine stabilită şi altul palcebo pentru aceeaşi perioadă de timp ca şi tratamentul activ. Ordinea de primire a tratamentului va fi stabilită printr-un proces de randomizare;
- Dacă este posibil aplicarea trataemntului se va realiza după principiul dublu-orb (atât clinicianul cât şi pacientul nu vom ştii în ce perioadă de tratament se află – tratament activ sau alternativ /placebo; acest principiu trebuie menţinut şi la culegerea datelor şi analizarea rezultatelor;
- Perechile perioadelor de tratament sunt replicate şi analizate până când pacientul, clinicianul sau amândoi decid să analizeze ne-orb rezultatele; şi respectiv decid dacă să continue tratamentul activ sau nu.

Referinţe

[1] Drummond MF, Richardson WS, O'Brien BJ, Levine M, Heyland D. Users' guides to the medical literature. XIII. How to use an article on economic analysis of clinical practice. A. Are the results of the study valid? JAMA 1997;277:552-1557.
[2] O'Brien BJ, Heyland D, Richardson WS, Levine M, Drummond MF. Users' guides to the medical literature. XIII. How to use an article on economic analysis of clinical practice. B. What are the results and will they help me in caring for my patients? JAMA 1997;277:1802-1806.


Analize economice

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Pentru evaluarea unui articol de analiză economică trebuie să răspundem la următoarele trei întrebări:
A. Rezultatele analizei economice sunt valide?
B. Rezultatele analizei economice sunt validate?
C. Rezultatele analizei economice sunt revelante?
D. Rezultatele analize economice sunt relevante?
E. Rezultatele valide şi relevante ale analizei economice se pot aplica pacientului nostru?

2. Un studiu care descrie costul tratamentului cu antiagregante plachetare pentru pacienţii cu fibrilaţie atrială non-valvulară:
A. nu este o analiză economică
B. este o analiză cost-eficienţă
C. este o analiză cost-beneficiu
D. toate răspunsurile sunt corecte
E. nici un răspuns nu este corect

3. Pentru care din următoarele întrebări clinice este necesară doar compararea costurilor strategiilor terapeutice?
A. Care este alternativa terapeutică cea mai ieftină dar eficientă în tratamentul unui pacient cu fibrilaţie atrială non-valvulară?
B. Care este strategia diagnostică optimă în abordarea unei paciente cu suspiciune de cancer mamar?
C. Care este strategia terapeutică cea mai optimă pentru hepatocarcinom?
D. Care este strategia terapeutică cea mai optimă în abordarea unui pacient cu diabet zaharat tip I şi hipertensiune arterială esenţială?
E. Care este alternativa diagnostică cea mai ieftină dar eficientă în abordarea unei paciente de 70 de ani cu suspiciune de stenoză carotidiană?

4. O analiză economică prezintă rezultatele în termeni de:
A. cost-utilitate
B. cost-beneficiu
C. cost-consecinţă
D. cost-eficientă
E. nici un răspuns nu este corect

5. Pentru care din următoarele întrebări clinice este necesară o analiză care să compare rezultatele diferitelor strategii terapeutice/diagnostice?
A. Care este alternativa terapeutică cea mai ieftină dar eficientă în tratamentul unui pacient cu fibrilaţie atrială non-valvulară?
B. Care este strategia diagnostică optimă în abordarea unei paciente cu suspiciune de cancer mamar?
C. Care este strategia terapeutică cea mai optimă pentru hepatocarcinom?
D. Care este strategia terapeutică cea mai optimă în abordarea unui pacient cu diabet zaharat tip I şi hipertensiune arterială esenţială?
E. Care este alternativa diagnostică cea mai ieftină dar eficientă în abordarea unei paciente de 70 de ani cu suspiciune de stenoză carotidiană?

Evaluează-mă! Da


Evaluare articol care contine arbori decizionali

Evaluare articol care conţine arbori decizionali

Obiective:

- Câştigarea abilităţilor necesare evaluării articolelor care prezintă arbori decizionali

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele cinci modulele
- Cunoştinţe de statistică medicală

Introducere

Procesul decizional medical implică o acţiune medicală după cântărirea atentă a riscurilor şi beneficiilor diferitelor rezultate ale intervenţiilor medicale. Cum toate deciziile medicale se iar in condiţii de incertitudine, gradul de incertitudine va scădea dacă ne bazăm decizia pe o evidenţă medicală relevantă şi validă. O analiză a deciziei medicale nu va rezolva niciodată problema clinică cu care ne confruntăm ci doar ne va ajuta să explorăm toate alternativele posibile [1] , [2] , [3] .
Este mult mai uşor să ne folosim de o analiză a deciziei realizată de un expert decât să ne realizăm propriul arbore decizional. Pentru a evalua un articol care prezintă o analiză a deciziei trebuie să răspundem la următoarele trei întrebări [4] , [5] :
A. Rezultatele studiului sunt valide?
B. Care sunt rezultatele studiului?
C. Rezultatele valide mă vor ajuta în abordarea pacientului meu?

A. Evaluarea validităţii şi relevanţei unei analize a deciziei medicale

De cele mai multe ori în activitatea medicală de zi cu zi ne vom folosi de analize ale deciziilor medicale create de alţii; va trebui însă să evaluăm validitatea şi relevanţa unui astfel de articol înainte de aplicarea rezultatelor pacientului nostru. Evaluarea validităţii şi relevanţei unei analize a deciziei medical se bazează pe aceleaşi principii pe care se bazează evaluarea oricărui tip de articol medical:
- Articolul abordează o problemă clinică importantă, cu care ne întâlnim frecvent în practica clinică?
- Au fost evaluate rezultatele clinice importante pentru pacient sau doar cele care ţin de patologia de interes?
- Dacă rezultatele analizei deciziei sunt valide îmi vor schimba practica medicală?
În evaluarea validităţii însă va trebui să răspundem la următoarele întrebări specifice:
- Au fost incluse în arborele decizional toate strategiile şi respectiv toate rezultatele posibile?
- Identificarea, selectarea şi determinarea probabilităţilor evenimentelor s-a realizat conform unei strategii raţionale explicite?
- Utilităţile folosite provin din surse valide?
- A fost determinat potenţialul impact al posibilelor incertitudini?

1. Au fost incluse în arborele decizional toate strategiile şi respectiv toate rezultatele posibile?

Nu întotdeauna o analiză a deciziei ia în considerare toate strategiile importante. Majoritatea articolelor care prezintă analize ale deciziilor vor avea arbori decizionali sub formă de diagrame care vor pune în evidenţă structura arborelui decizional. Urmărirea arborelui ne va permite să înţelegem modelul, dar trebuie să decidem dacă acesta se potriveşte problemei clinice a pacientului de interes şi dacă este valid. În acest context trebuie să verificăm dacă:
- Strategiile comparate sunt reale şi de actualitate
- Au fost luate în considerare toate rezultatele importante.
De exemplu, Barza & all [6] prezintă o analiză a deciziei pentru managementul pacientului cu encefalită herpetică în care includ trei strategii clinic: biopsia, tratamentul empiric cu Vidarabină sau neaplicarea nici unui tratament. La momentul publicării, arborele decizional era valid. De atunci, a apărut un nou medicament (Aciclovir) care este folosit în tratamentul encefalitei herpetice. Deoarece modelul decizional prezentate de Barza & all nu include strategia terapeutică cu Acliclovir, modelul la ora actuală nu mai este valid.
Pentru a fi util atât pentru clinician cât şi pentru pacient, arborele decizional trebuie să includă toate evenimentele patologiei de interes care sunt importante pentru pacient (cantitative şi calitative – complicaţii, invalidităţi). Astfel, o analiză a deciziei clinice trebuie construită din perspectiva pacientului, incluzând toate beneficiile şi riscurile importante pentru acesta.

2. Identificarea, selectarea şi determinarea probabilităţilor evenimentelor s-a realizat conform unei strategii raţionale explicite?

În realizarea unui arbore decizional, trebuie căutate toate sursele care pun la dispoziţie probabilităţile evenimentelor, trebuie chestionaţi experţii în domeniu şi pacienţii care prezintă patologia de interes. Astfel, autorul(ii) trebuie să realizeze o strategie de căutare explicită şi lipsită de erori şi respectiv să evalueze validitatea, mărimea efectului şi omogenitatea studiilor. Trebuie astfel evaluate validitatea şi relevanţa surselor din care s-au extras utilităţile.

3. Utilităţile folosite provin din surse valide?

Utilitatea reprezintă o măsură cantitativă atribuită tuturor evenimentelor rezultate din aplicarea fiecărei strategii terapeutice sau diagnostice. Există câteva metode de măsurare a valorii directe a utilităţii [1], [3], [7] , [8] , dar nu s-a stabilit încă care metodă este cea mai bună. Utilitatea ia valori cuprinse în intervalul 0 (cel mai rău eveniment posibil, decesul) – 1 (cel mai bun eveniment posibil, însănătoşirea). Indiferent de metoda folosită în atribuirea utilităţilor, autorii trebuie să specifice intervalul în care acestea iau valori. Modalitate cea mai corectă de cuantificare a utilităţii în construirea unui arbore decizional pentru un pacient specific este scala de utilitate creată de pacient pentru fiecare eveniment posibil. În studiile realizate în scop informativ pentru politici de sănătate, atribuirea credibilă a utilităţilor poate deriv din trei surse:
- Măsurători directe la nivelul unui eşantion de pacienţi care prezintă patologia de interes şi la care se va aplica decizia rezultată din arborele decizional;
- Din studii publicate care, pentru patologia de interes prezintă o scală de utilitate a calităţii vieţii;
- Realizarea unui studiu de atribuire a utilităţilor la nivelul unui eşantion reprezentativ extras din populaţia generală.

4. A fost determinat impactul potenţial al posibilelor incertitudini?

În analiza deciziilor medicale cele mai frecvente incertitudini provin din lipsa evidenţelor valide. Evidenţele publicate trebuie evaluate deoarece pot fi imprecise. De exemplu, într-o analiză a deciziei cu privire la managementul pacienţilor cu polimialgie reumatică, autorul studiului a căutat în literatura de specialitate sensibilitatea biopsiei arterei temporale în determinarea arteritei cu celule gigante [9] . Studiile găsite raportau o sensibilitate care varia în intervalul 60 – 100%, şi a folosit în realizarea arborelui decizional o valorare de 83%.

B. Care sunt rezultatele studiului?

1. În analiza de bază, rezultatele unei strategii sunt importante clinic pentru pacient?

În compararea a două strategii clinice, există întotdeauna trei rezultate posibile:
- Prima strategie este mai bună în comparaţie cu a doua;
- A doua strategie este mai bună decât prima;
- Ambele strategii sunt la fel de bune.
Cu cât numărul de strategii clinice este mai mare cu atât numărul de rezultate posibile este mai mare, dar întotdeauna se păstrează aceeaşi idee: doar o singură strategie poate fi cea mai bună sau două sau mai multe strategii sunt la fel de bune.
Alegerea între strategiile arborelui decizional se face prin compararea beneficiului global aşteptat în urma realizării fiecărei strategii în parte, termen numit utilitate aşteptată, şi alegerea strategiei cu valoarea utilităţii aşteptate cea mai mare. Există însă controverse în ceea ce priveşte situaţiile în care excepţiile de la această regulă sunt oportune [10] .

2. Cât de puternică este evidenţa analizei deciziei?

Probabilităţile folosite în analiza deciziei medicale sunt luate din literatura de specialitate ceea ce înseamnă că sunt supuse erorilor. Cea mai bună armă de apărare împotriva erorilor este ca să alegem studii de calitate din punct de vedere metodologic. Dacă probabilităţile sunt luate din cercetări primare trebuie specificat algoritmul de evaluare a calităţii acestora. Evaluarea calităţii cercetărilor primare sau secundare se face prin aplicarea aceloraşi criterii aplicate la evaluarea studiilor terapeutice [11] , [12] , diagnostice [13] , [14] , de prognostic [15] sau de evaluare a unor efecte adverse [16] . Puterea generală a rezultatelor unei analize decizionale depinde de puterea rezultatelor studiilor primare folosite în realizarea arborelui decizional. Ideal, este de dorit ca fiecare probabilitate a arborelui decizional să fie o estimare precisă rezultată în urma unei cercetări primare sau secundare de înaltă calitate metodologică.

3. Incertitudinile evidenţelor pot modifica rezultatele analizei deciziei?

Pentru orice variabilă clinică, cum ar fi de exemplu probabilitatea de sângerare, sau valoarea pe care pacientul de interes o atribuie pentru evitarea accidentului vascular cerebral, cercetătorul poate calcula valoarea prag peste care rezultatele favorizează o strategie şi sub care rezultatele favorizează altă strategie. Dacă rezultatul analizei deciziei se modifică la alegerea unor valori diferite pentru o anumită variabilă, se spune că rezultatul este influenţat de variabila respectivă.

C. Rezultatele valide mă vor ajuta în abordarea pacientului meu?

1. Probabilităţile estimate corespund aşteptărilor clinice ale pacientului?

Ne interesează în primul rând dacă caracteristicile clinice ale pacientului personal diferă semnificativ de caracteristicile pacienţilor pentru care analiza deciziei a fost creată. Dacă analiza deciziei este realizată pentru a servi la decizia clinică legată de un anumit pacient trebuie să ne uităm la descrierea caracteristicilor acestuia; dacă există această descriere ne putem da seama dacă evidenţa se poate aplica pacientului pe care îl avem în îngrijire.

2. Valorile utilităţilor reflectă modalitatea în care pacientul pe care îl avem în îngrijire va clasifica evenimentele deciziei?

Valorile utilităţilor evenimentelor unui arbore decizional au o influenţă foarte mare în alegerea strategiei diagnostice/terapeutice. Privind lucrurile din această perspectivă va trebui să vedem dacă clasificarea utilităţilor dată de pacientul pe care îl avem în îngrijire concordă cu cele ale evidenţei. Dacă evidenţa ia în considerare un singur pacient, utilităţile sunt atribuite de către pacientul respectiv iar dacă pacientul pe care îl avem în îngrijire nu are aceleaşi valori evidenţa nu se va putea aplica. Cea mai bună alternativă în această situaţie este să punem pacientul să atribuie utilităţile pentru toate evenimentele posibile.

Referinţe

[1] Keeney RL. Decision analysis: an overview. Operations Research. 1982;30:803-38.
[2] Eckman MH, Levine HJ, Pauker SG. Decision analytic and cost-effectiveness issues concerning anticoagulant prophylaxis in heart disease. Chest 1992;102:538S-49S.
[3] Kassirer JP, Moskowitz AJ, Lau J, Pauker SG. Decision analysis: a progress report. Ann Intern Med 1987;106:275-91.
[4] Richardson WS, Detsky AS. Users' guides to the medical literature. VII. How to use a clinical decision analysis. A. Are the results of the study valid? JAMA 1995;273:1292-5.
[5] Richardson WS, Detsky AS. Users' guides to the medical literature. VII. How to use a clinical decision analysis. A. What are the results and will they help me in caring for my patients? JAMA 1995;273:1610-3.
[6] Barza M, Pauker SG. The decision to biopsy, treat, or wait in suspected herpes encephalitis. Ann Intern Med 1980;92:641-9.
[7] Llewellyn-Thomas H, Sutherland HJ, Tibshirani R, et al, Ciampi A, Till JE, Boyd NF. The measurement of patients' values in medicine. Med Decis Making 1982;2:449-62.
[8] Dolan JG, Isselhardt BJ, Jr., Cappuccio JD. The analytic hierarchy process in medical decision making: a tutorial. Med Decis Making 1989;9:40-50.
[9] Buchbinder R, Detsky AS. Management of suspected giant cell arteritis: a decision analysis. J Rheumatol 1992;19:1220-8.
[10] Deber RB, Goel V. Using explicit decision rules to manage issues of justice, risk, and ethics in decision analysis: when is it not rational to maximize expected utility? Med Decis Making 1990;10:181-94.
[11] Guyatt GH, Sackett DL, Cook DJ. Users' guides to the medical literature: II. How to use an article about therapy or prevention: A. Are the results of the study valid? Evidence-Based Medicine Working Group. JAMA 1993;270:2598-601.
[12] Guyatt GH, Sackett DL, Cook DJ. Users' guides to the medical literature: II. How to use an article about therapy or prevention: B. What are the results and will they help me in caring for my patients? Evidence-Based Medicine Working Group. JAMA 1994;271:59-63.
[13] Jaeschke R, Guyatt G, Sackett DL. Users' guides to the medical literature. III. How to use an article about a diagnostic test. A. Are the results of the study valid? Evidence-Based Medicine Working Group. JAMA 1994;271:389-91.
[14] Jaeschke R, Guyatt GH, Sackett DL. Users' guides to the medical literature. III. How to use an article about a diagnostic test. B. What are the results and will they help me in caring for my patients? Evidence-Based Medicine Working Group. JAMA 1994;271:703-7.
[15] Laupacis A, Wells G, Richardson WS, Tugwell P. Users' guides to the medical literature: V. How to use an article about prognosis. Evidence-Based Medicine Working Group. JAMA 1994;272:234-7.
[16] Levine M, Walter S, Lee H, Haines T, Holbrook A, Moyer V. Users' guides to the medical literature: IV. How to use an article about harm. Evidence-Based Medicine Working Group. JAMA 1994;271:1615-9.


Articol care contine arbori decizionali

Articol care conţine arbori decizionali

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. În evaluarea unui articol care prezintă o analiză a unei decizii medicale trebuie să răspundem la următoarele trei întrebări:
A. Rezultatele studiului sunt valide?
B. Rezultatele importante ale studiului sunt valide?
C. Care sunt rezultatele studiului?
D. Rezultatele valide mă vor ajuta în abordarea pacientului meu?
E. Rezultatele eficiente mă vor ajuta în abordarea pacientului meu?

2. Pentru a fi util atât pentru clinician cât şi pentru pacient, arborele decizional trebuie să includă:
A. Toate evenimentele patologiei de interes care sunt importante pentru pacient
B. Toate evenimentele negative ale patologiei de interes
C. Toate evenimentele patologiei de interes considerate de autor importante
D. Răspunsurile A şi B sunt adevărate
E. Nici un răspuns nu este adevărat

3. În studiile realizate în scop informativ pentru politici de sănătate, atribuirea credibilă a utilităţilor derivă din următoarele trei surse:
A. Măsurători directe la nivelul unui eşantion de pacienţi care prezintă patologia de interes şi la care se va aplica decizia rezultată din arborele decizional
B. Valori ale utilităţilor atribuite prin consens de experţi în domeniu
C. Realizarea unui studiu de atribuire a utilităţilor la nivelul unui eşantion reprezentativ extras din populaţia generală
D. Măsurători directe la nivelul unui eşantion de pacienţi care prezintă o patologie diferită de patologia de interes
E. Din studii publicate, care pentru patologia de interes prezintă o scală de utilitate a calităţii vieţii

4. Puterea generală a rezultatelor unei analize decizionale depinde de:
A. Importanţa rezultatelor culese din cercetările primare
B. Importanţa utilităţilor atribuite de experţii în domeniu de interes
C. Puterea rezultatelor culese din studiile primare
D. Răspunsurile A şi B sunt corecte
E. toate răspunsurile sunt corecte

5. Salpingectomia laparoscopică este un tratament standard al sarcinii tubare aplicat femeilor care doresc să-şi păstreze fertilitatea. Frecvent însă se îndepărtează incomplet ţesutul trofoblastic, sarcina ectopică persistă şi poate determina ruptură a trompei uterine. Dacă diagnosticul de persistenţă a sarcinii ectopice este pus înainte de ruptura tromperi se intervine prin rtatament medicamentos cu metotrexat şi eventual salpingectomie laparoscopică. Prin realizarea unui arbore decizional utilitatea profilaxiei cu metotrexat după salpingectomie laparoscopică a fost de 0.98 în timp ce observarea pacientelor post salpingectomie laparoscopică a avut o utilitate de 0.89. Cea mai corectă strategie de urmat este:
A. Ambele strategii au utilităţi apropiate şi oricare poate fi aplicată
B. Urmărirea pacientelor după salpingectomie laparoscopică
C. Iniţierea terapiei profilactice cu metotrexat postsalpingectomie laparoscopică
D. Urmărirea pacientei şi iniţierea terapiei cu metotrexat la reapariţia simptomatologiei de sarcină ectopică
E. Nici un răspuns nu este corect

Evaluează-mă! Da


Evaluare ghid de practica medicala

Evaluare ghid de practică medicală

Obiective:

- Câştigarea abilităţilor necesare evaluării ghidurilor de practică medicală

Cunoştinţe prealabile necesare:

- Însuşirea cunoştinţelor din primele patru module
- Cunoştinţe de statistică medicală

Introducere

În ultimii 20 de ani, ghidurile de practică medicală au devenit o modalitate din ce în ce mai populare în diseminarea şi implementarea informaţiilor şi evidenţelor medicale fiind folosite tot mai mult. Conform definiţiei, ghidurile de practică medicală sunt sinteze informative create pentru a ajuta medicii şi pacienţii în luarea deciziilor medicale în relaţie cu anumite situaţii clinice [1] . În implementarea şi diseminarea ghidurilor de practică medicală trebuie acordată o atenţie deosebită validităţii ştiinţifice a informaţiei incluse [2] , [3] . Ghidurile de practică medicală bazate pe evidenţe cuprind recomandări şi sunt create de organizaţii de sănătate care în domeniul lor de activitate ghidează practica medicală. Sugestiile de ce anume trebuie făcut într-o anumită situaţie clinică se fac având la bază o prezentare simplă a evidenţelor, a costurilor şi a modelelor decizionale.
Pentru evaluarea unui ghid de practică medicală va trebui să răspundem la setul de întrebări prezentate în tabelul 1, întrebări care în ansamblu nu sunt diferite de cele folosite în evaluarea cercetărilor primare.

Tabelul 1. Întrebări pentru evaluarea ghidurilor de practică medicală
A | Rezultatele studiului sunt valide? 1. Au fost luate în discuţie şi specificate clar toate opţiunile şi toate evenimentele posibile? 2. Identificarea, selectarea şi combinarea evidenţelor s-a făcut pe baza unei strategii explicite?
B | Care sunt rezultatele? 1. Recomandările sunt făcute pe baza unor rezultate practice, importante clinic? 2. Cât de puternice sunt 'recomandările'? 3. Care este impactul asocierii dintre incertitudinile evidenţelor şi a valorilor folosite în ghidul de practică medicală?
C | Rezultatele mă vor ajuta în îngrijirea pacientului? 1. Obiectivele majore ale ghidului se suprapun peste obiectivele personale? 2. Recomandările ghidului sunt aplicabile pacientului pe care îl am în îngrijire?

Există la ora actuală o serie de articole care ne prezintă metodologia de realizare a ghidurilor de practică medicală şi modalitatea de evaluare a acestora [4] , [5] , [6] , [7] dar practicianul este cel care are responsabilitatea aplicării evidenţei pentru pacientul pe care îl îngrijeşte.

A. Rezultatele studiului sunt valide?

În primul rând trebuie să vedem dacă ghidul de practică medicală este comprehensibil. Pentru a fi comprehensibil trebuie să includă toate cercetările primare şi/sau secundare relevante indiferent de limba în care au fost publicate. Există o limită de 12 luni care însă este arbitrară şi poate să fie mai scurtă pentru ghidurile de practică medicală în care evidenţele se schimbă într-un timp foarte scurt. În al doilea rând trebuie să vedem dacă recomandările sunt însoţite de referinţele către evidenţele care le susţin. Doar prin această modalitate putem separa recomandările puternice faţă de cele mai puţin relevante.
Aprecierea validităţii unui ghid de practică medicală necesită folosirea abilităţilor clinice, informaţionale şi metodologice şi nu în ultimul rând necesită timp. Din acest motiv, prima componentă de creare a unui ghid de practică medicală bazat pe evidenţe se realizează foarte bine printr-o colaborare între experţii domeniului căruia i se adresează ghidul care trebuie să creeze ghidul şi să aibă responsabilitatea aducerii sistematice la zi a acestuia sau o dată cu apariţia unor noi evidenţe.

1. Au fost luate în discuţie şi specificate clar toate opţiunile şi toate evenimentele posibile?

Ghidurile de practică medicală sunt instrumente utile în procesul decizional medical, proces care implică alegerea unei strategii sau a alteia, fiecare strategie având consecinţe diferite. Pentru a putea aprecia motivele pentru care o anumită strategie este recomandată, trebuie să verificăm dacă echipa responsabilă de crearea ghidului a luat în considerare toate opţiunile şi respectiv toate evenimentele posibile. Indiferent de subiectul dezbătut în ghidul de practică medical (prevenţie, diagnostic, terapie, etc.) trebuie specificate recomandări cu privire la toate intervenţiile posibile pentru patologia de interes. De exemplu, un ghid de practică medicală realizat de American College of Physicians prezintă recomandări de prevenire a accidentului vascular cerebral [8] . Cu toate că, endarterectomia carotidiană este menţionată ca şi intervenţie chirurgicală posibilă, aceasta nu este luată în considerare în capitolul adresat recomandărilor.
Persoanele responsabile de realizarea ghidurilor de practică medicală trebuie să considere atât cele mai importante strategii manageriale cât şi toate consecinţele importante ale acestor strategii. Ca şi clinicieni, în momentul în care avem un pacient în îngrijire vom căuta informaţii despre morbiditate, mortalitate şi calitatea vieţii şi trebuie să decidem dacă ghidul ignoră sau nu evenimentele considerare importante de pacientul pe care îl avem în îngrijire. Recomandările pot fi puternic influenţate de costurile diferitelor strategii, costuri privite din punct de vedere al pacientului, asigurărilor de sănătate, sau al sistemului de sănătate precum şi de consecinţele financiare ale unui strategii medicale, cum ar fi de exemplu timpul concediului medical [9] . Majoritatea ghidurilor de practică medicală nu prezintă însă o analiză formală a costurilor ci tehnici de analiză variate.

2. Identificarea, selectarea şi combinarea evidenţelor s-a făcut pe baza unei strategii explicite?

O dată ce avem strategiile şi respectiv evenimentele care însoţesc aceste strategii, următorul pas în procesul decizional este să estimăm probabilităţile pentru fiecare eveniment în parte. Persoanele responsabile de crearea ghidului de practică medicală vor trebui să încorporeze toate evidenţele relevante şi să combine rezultatele acestora. Ca şi utilizatori ai ghidului va trebui să decidem dacă strategia de atribuire a probabilităţilor a luat în considerare toate cercetările primare şi/sau secundare [10] . Un ghid de practică medicală de înaltă calitate va specifica întrebarea clinică, va defini evidenţele folosite împreună cu specificarea criteriilor de includere şi excludere, strategia de căutare şi strategia de evaluare a validităţii articolelor găsite. Cele mai bune ghiduri de practică medicală definesc criteriile de includere a evidenţelor, pun la dispoziţia cititorului modalitatea de selectare şi combinare a rezultatelor acestora, specifică referinţa către evidenţele folosite, şi raportează trialurile clinice randomizate care au legătură cu intervenţia sau evenimentele acesteia (rezultatele intervenţiei).
Spre deosebire de sintezele sistematice, ghidurile de practică medicală nu pot abandona un subiect de interes atunci când nu există evidenţe care să susţină recomandările. Astfel, responsabilii de crearea ghidurilor de practică medicală trebuie să ia în considerare toate tipurile de studii medicale nu numai trialurile clinice randomizate şi controlate şi trebuie să fie foarte atenţi în formularea recomandărilor şi la calitatea cercetărilor pe care se bazează recomandările. Folosirea corespunzătoare a experienţei clinice în crearea ghidurilor de practică medicală este o problemă larg dezbătută. Experţii posedă cunoştinţe remarcabile în ştiinţele de bază, fiziopatologie şi istoria naturală a patologiilor de interes precum şi o experienţă clinică bogată. Au fost create o serie de protocoale care să permită evaluarea consensului şi cuantificarea expertizelor în vederea evaluării oportunităţii intervenţiilor de sănătate [11] , [12] , [13] , [14] . Într-un ghid de practică medicală trebuie să determinăm dacă şi cum opiniile experţilor au fost folosite pentru a acoperi lipsa evidenţelor în specificarea recomandărilor în domeniul de interes.

B. Care sunt rezultatele?

1. Recomandările sunt făcute pe baza unor rezultate practice, importante clinic?

Pentru a fi utile recomandările trebuie să fie sfaturi practice lipsite de ambiguitate cu privire la problema medicală de interes. De exemplu, într-un ghid de practică medicală a managementului pacientului cu o condiţie medicală specifică trebuie să determinăm dacă intenţia este să prevenim, sau să realizăm un screening pentru patologia de interes sau să diagnostică, să tratăm sau să găsim un tratament paleativ pentru aceasta. Un ghid de practică medicală este important clinic dacă ne convinge că beneficiile urmării recomandărilor sunt valoroase, aceste beneficii fiind puse în balanţă cu efectele adverse şi cu costurile. Trebuie astfel luate în considerare modificările absolute şi relative ale rezultatelor. O reducere cu 25% a riscului de deces pentru o anumită patologie este mai semnificativă dacă determină reducerea proporţiei decesului de la 40/100 la 30/100 (o reducere a riscului absolut de 10/100) decât dacă determină reducerea proporţiei decesului de la 4/100 la 3/100 (o reducere absolută a riscului de 1/100) [15] .

2. Cât de 'puternice' sunt recomandările?

Puterea (gradul, confidenţa, forţa) unei recomandări trebuie specificată deoarece:
- Certifică calitatea investigaţiei finalizată cu recomandarea;
- Specifică indirect magnitudinea şi importanţa evenimentelor pozitive relativ la cele negative (efecte adverse, costuri, etc.);
- Clasifică evenimentele intervenţiilor de sănătate prin valori relative.
Chiar şi în prezentă unei evidenţe puternice cum este cea rezultată în urma unui trial clinic randomizat, mărimea efectului intervenţiei poate să fie marginală. Intervenţiile trebuie privite şi din punct de vedere al costurilor, calităţii vieţii pacientului sau imposibilităţii de aplicare a recomandărilor. Aceştia sunt factorii care determină apariţia conflictelor între recomandările diferitelor ghiduri de practică medicală care se adresează aceleaşi probleme clinice [16] . Dacă însă echipele responsabile de crearea ghidurilor de practică medicală care se adresează aceleaşi probleme clinice iau în considerare aceleaşi evidenţe, variabilitatea în estimarea puterii recomandărilor este foarte mică [17] , [18] , [19] . Pentru a răspunde la întrebarea ' Cât de puternice sunt recomandările? ' este suficient să discernem dacă importanţa clinică a recomandării, determinată de mărimea aşteptată a evenimentelor pozitive şi negative, a costurilor şi a consecinţelor este suficientă pentru a ne motiva să ne schimbăm practica medicală.
Primele clasificării formale ale nivelului evidenţelor şi a gradului de recomandare au fost realizate de The Canadian Task Force on the Periodic Health Examination [20] şi revizuită de The United States Preventive Services Task Force [21] .
Nivelele de evidenţă atribuite diferitelor tipuri de studii clinice sunt prezentate în tabelul 2 aşa cum sunt specificate de către The US Agency for Health Care Policy and Research [22] .

Tabelul 2. Nivele ale evidenţelor medicale
Ia | Evidenţe provenite din meta-analiza unor trialuri clinice randomizate şi controlate
Ib | Evidenţe provenite din cel puţin un trial clinic randomizat şi controlat
IIa | Evidenţe rezultate din cel puţin un trial controlat dar care nu prezintă randomizare
IIb | Evidenţe provenite din cel puţin un studiu experimental sau cvasi-experimental
III | Evidenţe provenite din studii descriptive cum ar fi studiile comparative, studii de corelaţii şi studiile caz-martor
IV | Evidenţe provenite din rapoartele experţilor, opinii sau experienţe clinice ale autorităţilor din domeniu, sau ale ambelor categorii.

Există o serie de clasificări ale nivelelor de evidenţe şi ale claselor recomandărilor 20, 21, [23] , [24] . Clasa recomandărilor după clasificarea dată de The US Agency for Health Care Policy and Research este redată în tabelul 3.

Tabelul 3. Clasa recomandărilor în funcţie de tipul evidenţei care o susţine
Tip | Descriere
A | Se bazează pe evidenţe de nivel I Evidente bazate pe cercetări clinice – studii multiple relevante şi valide cu rezultate omogene
B | Se bazează pe evidenţe de nivel II Evidente bazate pe cercetări clinice – cel puţin un studiu relevant si valid, sau mai multe studii adecvate ca metodologie
C | Se bazează pe evidenţe de nivel III Evidente bazate pe cercetările clinice – cel puţin un studiu adecvat din punct de vedere ştiinţific
D | Se bazează pe evidenţe de nivel IV Informaţii nebazate pe evidente clinice – Opinii ale experţilor sau recomandări obţinute prin consens

3. Care este impactul asocierii dintre incertitudinile evidenţelor şi valorilor folosite în ghidul de practică medicală?

Persoanele responsabile de crearea ghidurilor de practică medicală trebuie să ia în considerare posibilitatea ca efectele unei strategii de management asupra unui rezultat sau valorile relative ale diferitelor rezultate (evenimente) pot fi mai mari sau mai mici decât cele estimate de ei. Atribuirea probabilităţilor trebuie să se bazeze pe un proces de analiză a sensibilităţii, proces necesar şi în analiza deciziei medicale [25] . Analiza sensibilităţii este absolut necesară când intervalul probabilităţilor evenimentelor este mare.

C. Rezultatele mă vor ajuta în îngrijirea pacientului?

1. Obiectivele majore ale ghidului se suprapun peste obiectivele personale?

Ghidurile de practică medicală sunt create pentru scopuri şi obiective precise, bine stabilite. Astfel, ghidurile de practică medicală pot fi create pentru:
- a asista clinicianul în procesul decizional (de exemplu algoritmi clinici);
- evaluarea practicii medicale (de exemplu asigurarea calităţii îngrijirilor medicale);
- a fixa limitele alegerilor practicienilor (de exemplu educaţie medicală continuă).
Ghidul de practică medicală va fi diseminat în funcţie de destinaţia pentru care a fost creat. Înainte de a folosi un ghid de practică medicală trebuie să ne asigurăm că scopul şi obiectivele acestuia şunt superpozabile peste scopul şi obiectivele personale.

2. Recomandările ghidului sunt aplicabile pacientului pe care îl am în îngrijire?

Ghidurile de practică medicală pentru a fi realmente utile trebuie să descrie intervenţia în cele mai mici detalii, astfel încât aceasta să poată să fie aplicată. Dar pentru a aplica recomandările ghidului trebuie ca pacientul asupra căruia dorim să aplicăm evidenţa să prezinte caracteristicile populaţiei ţintă a ghidului. Dacă de exemplu, pacientul prezintă o altă prevalenţa a patologiei de interes sau factori de risc diferiţi nu trebuie să aplicăm recomandările ghidului.
Flexibilitatea şi aplicabilitatea ghidului trebuie indicată pentru caracteristicile pacientului sau ale practicii, ceea ce impune individualizarea recomandărilor sau justificarea neaplicării recomandărilor respective.
Trebuie să căutăm informaţii obţinute de la pacienţi în ceea ce priveşte preferinţele acestora aşa cum este obligatoriu să verificăm că valorile asignate pentru evenimentele alternative nu diferă semnificativ faţă de valorile asignate de pacientul pe care îl avem în îngrijire pentru a putea aplica recomandările.
Un ghid de practică medicală bun ne prezintă clar, separat componentele evidenţei – asta trebuie să obţineţi dacă un pacient care nu diferă de populaţia ţintă a ghidului acceptă această intervenţie – de componentele detaliate ale recomandărilor – admiterea într-un serviciu de terapie intensivă, realizarea testului ELISA, unui examen radiologic, monitorizare continuă şi examinarea pacientului de două ori pe zi de către un neurochirurg. Dar ce ne facem dacă nu avem la dispoziţie o unitate de terapie intensivă, nu ne putem permite să facem un test ELISA şi chirurgul cel mai aproape ca şi locaţie este la 3 ore de mers cu maşina?
Aplicabilitatea recomandărilor ghidului de practică medicală depinde foarte mult de posibilităţile sistemului de asigurări de sănătate şi de caracteristicile pacientului; acestea sunt prezentate în tabelul 4 şi sunt numite potenţiali 'ucigaşii B' [26] . Dacă unul din cei 4 B intervin atunci când luăm în considerare aplicabilitatea ghidului de practică medicală trebuie să fin precauţi.

Tabelul 4. Cei patru potenţiali ucigaşi B
Nr. | Denumire engleză | Descriere
1 | BURDEN | Greutatea bolii - frecvenţa în comunitate sau probabilitatea pre-test a pacientului nostru sau PEER sunt prea mici pentru a justifica implementarea?
2 | BELIEFS | Valorile pacientului individual sau ale comunităţii cu privire la intervenţie şi la consecinţele acesteia sunt incompatibile cu ghidul de practică medicală?
3 | BARGAIN | Costurile de implementare ale ghidului constituie o afacere proastă în ceea ce priveşte folosirea resurselor personale şi ale comunităţii?
4 | BARRIERS | Barierele – geografice, organizaţionale, tradiţionale, legale sau de comportament – sunt aşa de mari încât nu merită să încercăm să le doborâm?

Primul B, este reprezentat de greutatea bolii. Boala ţintă este o boală rară în zona noastră (cum este de exemplu malaria în nordul Canadei)? Sau rezultatele pe care încercăm să le prevenim la pacientul nostru nu sunt probabile (de exemplu, probabilitatea pre-test a stenozei coronariene semnificative la o pacientă tânără cu dureri toracice)? În aceste condiţii, aplicarea ghidului de practică medicală va fi o pierdere de timp şi bani şi va face mai mult rău decât bine.
Al doilea B, credinţele pacientului nostru asupra valorii sau utilităţii intervenţiei, sau asupra beneficiilor şi efectelor secundare pe care le produce această intervenţie sunt compatibile cu recomandările ghidului de practică medicală? Valorile însuşite de un ghid de practică medicală, fie ele implicite sau explicite, pot să nu se potrivească cu cele ale pacientului sau respectiv ale comunităţii. Chiar şi atunci când valorile par să fie rezonabile trebuie să evităm aplicarea forţată a acestora. Acesta, deoarece pacienţi cu acelaşi risc pot să nu aibă aceleaşi credinţe, valori şi preferinţe ca şi cei care au fost luaţi în considerare atunci când ghidul de practică medicală a fost creat. De exemplu, pacienţii cu cancer de sân depistat în stadii iniţiale cu risc identic primesc aceeaşi informaţie în ceea ce priveşte chimioterapia, dar iau decizii fundamental diferite de tratament în funcţie de evaluarea beneficiilor pe termen lung (reducere a riscului recurenţei) şi nu a efectelor secundare pe termen scurt (greaţă şi căderea părului) [27] . Similar, pacienţii cu angină severă cu risc identic de evenimente coronariene, la care li s-au dat aceleaşi informaţii despre opţiunile terapeutice au preferinţe terapeutice diferite datorită valorilor diferite ale pacienţilor de încadrare a riscurilor şi beneficiilor chirurghiei [28] . Deciziile pacienţilor individuali trebuie să reflecte valorile şi preferinţele lor personale.
În ceea ce priveşte al treilea B, diferite comunităţi pot să ia decizii economice diferite în ceea ce priveşte sistemul de asigurare al sănătăţii populaţiei din comunitate.
Ultimul B este cel care reflectă barierele pe care trebuie să le trecem pentru a implementa ghidul. Acestea pot să fie de ordin geografic (dacă intervenţia necesară nu este disponibilă local); organizaţionale, tradiţionale (Dar noi întotdeauna am făcut altfel!), legale (frica de litigiu la abandonarea unei practici curente dar puţin folositoare) şi comportamentale (când clinicianul dă greş în aplicarea ghidului de practică medicală sau când pacientul uită să-şi la medicamentele la timp). Dacă există bariere majore, beneficiile potenţiale de implementare ale ghidului de practică medicală pot să nu merite efortul implementării.
Schimbarea comportamentului nostru, al colegilor noştri şi respectiv al pacienţilor cere mult mai mult decât a cunoaşte pur şi simplu cum se face. Dacă implementarea unui ghid de practică medicală cere schimbări de comportament, trebuie să identificăm care bariere operează şi ce putem face pentru a le îndepărta. Astfel, pentru a decide dacă un ghid de practică medicală bazat pe evidenţe valid este aplicabil pacientului, spitalului sau comunităţii, trebuie să identificăm cei 4 B şi să decidem dacă aceştia sunt aplicabili.

Studii de caz - Evaluare ghid de practică medicală

Exemple de ghiduri de practică medicală în limba română :
- Ghiduri de diagnostic şi tratamnet:
Hematomul Intracerebral Spontan
Osteomielita hematogena acuta (OHA)
Osteomielita hematogena subacuta (OHSA)
- Ghid de practică medicală bazate pe evidenţe: Tromboza venoasa profunda
- Exemple de ghiduri de practică medicală în limba engleză:
Thromboembolism in pregnancy
Screening for glaucoma: recommendation statement
ASGE guideline: the role of endoscopy in the diagnosis, staging, and management of colorectal cancer
Clinical practice guidelines for the care and treatment of breast cancer: 9. Follow-up after treatment for breast cancer (2005 update)
Clinical practice guidelines for the care and treatment of breast cancer: 5. Management of ductal carcinoma in situ (DCIS)(2001 update).
Pentru evaluarea cunoştinţelor acumulate în urma acestui modul urmaţi link-ul .

Referinţe

[1] Field MJ, Lohr MJ. Clinical practice guidelines: directions for a new program. Washington, DC: National Academy Press. 1990.
[2] Haynes B, Haines A. Barriers and bridges to evidence based clinical practice. BMJ 1998;317:273-6.
[3] Woolf SH, Grol R, Hutchinson A, Eccles M, Grimshaw J. Potential benefits, limitation and harms of clinical guidelines. BMJ 1999;318:527-30.
[4] Burgers JS, Fervers B, Haugh M, Brouwers M, Browman G, Philip T, Cluzeau FA. International Assessment of the Quality of Clinical Practice Guidelines in Oncology Using the Appraisal of Guidelines and Research and Evaluation Instrument. Journal of Clinical Oncology 2004;22(10);2000-7.
[5] Fervers B, Burgers JS, Haugh MC, Brouwers M, Browman G, Cluzeau F, Thierry P. Predictors of high quality clinical practice guidelines: examples in oncology. International Journal for Quality in Health Care 2005;17(2):123-32.
[6] Harpole LH, Kelley MJ, Schreiber G, Toloza EM, Kolimaga J, McCrory DC. Assessment of the scope and quality of clinical practice guidelines in lung cancer. Chest 2003;123:7-20.
[7] Gottlieb LK, Margolis CZ, Schoenbaum SC. Clinical practice guidelines at an HMO: development and implementation in a quality improvement model. Q R B 1990;16:80-6.
[8] American College of Physicians, Anonymous. Guidelines for medical treatment for stroke prevention. American College of Physicians. Ann Intern Med 1994;121:54-5.
[9] Hayward RSA, Steinberg EP, Ford DE, Roizen MF, Roach K. Preventive Care Guidelines: 1991. Ann Intern Med 1991;114:758-83.
[10] Oxman AD, Cook DJ, Guyatt GH. Users' guides to the medical literature: VI. How to use an overview. Evidence-Based Medicine Working Group. JAMA 1994;272:1367-71.
[11] Kanouse DE, Winkler JD, Kosecoff J, et al. Changing Medical Practice Through Technology Assessment. An evaluation of the NIH consensus development program. Ann Arbor: Health Administration Press, 1989, pp.1-6.
[12] Michael D. Wiatrowski, Cecilia Campoverde. Community Policing and Community Organization: Assessment and Consensus Development Strategies, Journal of Community Practice, 1996;3(1):1-18.
[13] Montgomery RA, Hardy MA, Jordan SC, Racusen LC, Ratner LE, Tyan DB, Zachary AA, Consensus opinion from the antibody working group on the diagnosis, reporting, and risk assessment for antibody-mediated rejection and desensitization protocols. Transplantation 2004;78(2):181-5.
[14] Rycroft-Malone J. Formal consensus: the development of a national clinical guideline. Quality in Health Care 2001;10:238-244.
[15] Laupacis A, Naylor CD, Sackett DL. How should the results of clinical trials be presented to clinicians? Editorial. ACP J Club 1992 May-Jun:A12-4. Ann Intern Med 116S3. (1992).
[16] Eddy DM. Resolving conflicts in practice policies. JAMA 1990;264:389-91.
[17] Whelton PK. Reflections on the U.S. Preventive Services Task Force recommendations for screening for hypertension and hypercholesterolemia. J Gen Intern Med 1990;16:S17-9.
[18] American College of Physicians.Eddy DM, Ed. Screening low risk, asymptomatic adults for cardiac risk factors: serum cholesterol and triglycerides. Common Screening Tests. Philadelphia: American College of Physicians. 1991.
[19] Canadian Task Force on the Periodic Health Examination. Periodic health examination. 1991 update. Lowering blood cholesterol to prevent coronary heart disease. Can Med Assoc J 1991.
[20] Canadian Task Force on the Periodic Health Examination, Anonymous. The periodic health examination. Canadian Task Force on the Periodic Health Examination. Can. Med. Assoc. J. 1979;121:1193-254.
[21] Woolf SH, Battista RN, Anderson GM, Logan AG, Wang E. Assessing the clinical effectiveness of preventive maneuvers: analytic principles and systematic methods in reviewing evidence and developing clinical practice recommendations. A report by the Canadian Task Force on the Periodic Health Examination. J Clin Epidemiol 1990;43:891-905.
[22] US Department of Health and Human Services. Agency for Health Care Policy and Research. Acute pain management: operative or medical procedures and trauma. Rockville (MD): The Agency; 1993. Clinical Practice Guideline No.1. AHCPR Publication No. 92-0023. p.107.
[23] Canadian Task Force on Preventive Health Care. New grades for recommendations from the Canadian Task Force on Preventive Health Care. CMAJ 2003;3:169.
[24] Wright JG. Levels of Evidence and Grades of Recommendations. An evaluation of literature leads to a common evaluation system. AAOS Online Bulletin. [cited 2004, September 21] Available from: http://www.aaos.org/wordhtml/bulletin/apr05/fline9.htm
[25] Richardson WS, Detsky AS. Users' guides to the medical literature: VII. How to use a clinical decision analysis: B. What are the results and will they help me in caring for my patients? Evidence Based Medicine Working Group. JAMA 1995;273:1610-3.
[26] Sackett D. Guidelines and killer B's. ACP J Club 1999;131(1):A13-4.
[27] Harpole LH, Kelley MJ, Schreiber G, Toloza EM, Kolimaga J, McCrory DC. Assessment of the scope and quality of clinical practice guidelines in lung cancer. Chest 2003;123:7-20
[28] Lievre M, Leizorovicz A. Treatment of high blood pressure in patients aged over 60 years: Lessons from randomized clinical trials. Cardiol Elderly 1995;3:217-222.


Ghid de practica medicala

Ghid de practică medicală

Test de evaluare a cunoştinţelor

Fiecare întrebare are unul sau mai multe răspunsuri corecte.

1. Un ghid de practică medicală bazată pe evidenţe trebuie să ia în considerare atunci când se realizează:
A. Toate cercetările primare şi/sau secundare relevante indiferent de limba în care au fost publicate
B. Toate cercetările secundare relevante în limba engleză
C. Toate cercetările primare relevante în limba engleză
D. Toate cercetările primare şi/sau secundare relevante publicate în limba engleză
E. Nici un răspuns nu este corect

2. Indiferent de subiectul dezbătut în ghidul de practică medical (prevenţie, diagnostic, terapie, etc.) trebuie specificate recomandări pentru problema de interes cu privire la:
A. Cele mai importante intervenţii
B. Toate intervenţiile posibile
C. Intervenţiile probabile
D. Răspunsurile B şi C sunt corecte
E. Nici un răspuns nu este corect

3. În crearea unui ghid de practică medicală puterea (gradul, confidenţa, forţa) unei recomandări trebuie specificată deoarece:
A. Certifică calitatea investigaţiei finalizată cu recomandarea
B. Specifică indirect magnitudinea şi importanţa evenimentelor pozitive relativ la cele negative (efecte adverse, costuri, etc.)
C. Clasifică evenimentele intervenţiilor de sănătate prin valori absolute
D. Specifică direct magnitudinea şi importanţa evenimentelor pozitive relativ la cele negative (efecte adverse, costuri, etc.)
E. Clasifică evenimentele intervenţiilor de sănătate prin valori relative

4. Conform clasificării nivelelor de evidenţă dată de The US Agency for Health Care Policy and Research, evidenţa de tip Ib este definită ca evidenţa provenită din:
A. Studii descriptive cum ar fi studiile comparative, studii de corelaţii şi studiile caz-martor
B. Cel puţin un trial clinic randomizat şi controlat
C. Meta-analiza unor trialuri clinice randomizate şi controlate
D. Cel puţin un trial controlat dar care nu prezintă randomizare
E. Rapoartele experţilor, opinii sau experienţe clinice ale autorităţilor din domeniu

5. Conform clasificării nivelelor de evidenţă dată de The US Agency for Health Care Policy and Research, evidenţa de tip III este definită ca evidenţa provenită din:
A. Cel puţin un trial controlat dar care nu prezintă randomizare
B. Cel puţin un trial clinic randomizat şi controlat
C. Cel puţin un studiu experimental sau cvasi-experimental
D. Studii descriptive cum ar fi studiile comparative, studii de corelaţii şi studiile caz-martor
E. Rapoartele experţilor, opinii sau experienţe clinice ale autorităţilor din domeniu

Evaluează-mă! Da


Resurse

Instrumentul EBMRom permite accesul la următoarele resurse de practică medicală bazate pe evidenţe în limba Română:
  1. CATRom - instrument care asistă medicul în crearea subiectelor medicale de interes evaluate critic şi managementul acestora
  2. Ghiduri (online) - instrument care asistă medicul în crearea ghidurilor de practică medicală şi managementul acestora
  3. Intervale de confidenţă pentru proporţii: valori ale intervalului de confidenţă pentru proporţii folosind un algoritm original de optimizare în şase puncte (pentru volume de eşantion de la 7 la 506)
  4. Ghiduri de diagnostic şi tratament - Colegiului Medicilor din România (publicate în anul 1999)
  5. Articole de medicină bazată pe evidenţe publicate în Stetoscop.
Resursele pot fi consultate gratuit şi aduc informaţii utile în înţelegerea noţiunii de practică medicală bazată pe evidenţe şi a conceptelor specifice acesteia (subiect medical evaluat critic, ghid de practică medicală bazat pe evidenţe etc.).


CATRom

CATRom este o aplicaţie complexă şi unitară care permite asistarea creării şi managementul subiectelor medicale de interes evaluate critic din domeniile tratament/terapie, diagnostic şi etiologie/prognostic. Aplicaţia de tipul client-server este găzduită de domeniul AcademicDirect şi se găseşte online la adresa:
http://vl.academicdirect.ro/medical_informatics/mesh/cat/
CATRom are două funcţii principale:
  1. Asistarea în crearea subiectelor medicale de interes evaluate critic: asistă personalul medical care dispune de abilităţi şi cunoştinţe specifice (cunoscători ai limbii engleze la nivel avansat, abilităţi în formularea întrebărilor medicale de interes, abilităţi în crearea şi realizarea strategiilor de căutare a celor mai recente evidenţe medicale, abilităţi în evaluarea validităţii şi relevanţei evidenţelor medicale, abilităţi de lucru cu calculatorul) în crearea subiectelor medicale de interes evaluate critic;
  2. Managementul subiectelor medicale de interes evaluate critic: asistă medicul practician în căutarea, găsirea, afişarea şi tipărirea subiectelor medicale de interes evaluate critic.
Calitatea subiectelor medicale de interes evaluate critic depinde doar de abilităţile persoanei care a creat subiectul dar cu cunoştinţe elementare de metodologie a cercetării medicale şi statistică medicală, CATRom devine un instrument util în activitatea medicală de zi cu zi. Pentru instrumentul de invatare apasati aici.


Subiecte medicale evaluate critic

Subiecte medicale de interes evaluate critic

Subiectele medicale de interes evaluate critic sunt instrumente care ajută practicianul în luarea deciziei medicale. Conceptul de subiect medical evaluat critic a apărut odată cu conceptul de practică medicală bazată pe evidenţe. Conform definiţiei practica medicală bazată pe evidenţe presupune căutarea sistematică a celor mai bune evidenţe, evaluarea acestora şi integrarea evidenţelor rezultate din cercetările clinice valide şi relevante cu experienţa clinică pentru rezolvarea deciziilor medicale zilnice [1] . Primii trei paşi ai practicii medicale bazate pe evidenţe pot fi sumarizaţi în una sau două pagini realizând astfel pentru o problemă clinică de interes aşa numitul subiect medical evaluat critic [2] , [3] .

În diferite specialităţi medicale, subiectele medicale de interes evaluate critic au diferite acronime cum este de exemplu Best Evidence Topics (medicina de urgenţa) [4] sau Evidence-Based Journal Club Reviews (pediatrie) [5] .

Subiectele medicale de interes evaluate critic pun la dispoziţia practicianului metode de formulare a întrebărilor clinice actuale de interes şi de evaluare critică a literaturii de specialitate pentru a răspunde la întrebarea de interes [6] .

Odată cu folosirea resurselor Web în practica medicală şi cu deschiderea oferită de Internet în gestiunea şi managementul informaţiei medicale, unele universităţi şi organizaţii medicale au creat biblioteci on-line de subiecte medicale de interes evaluate critic.

Crearea subiectelor medicale de interes evaluate critic trebuie să permită practicienilor interesaţi de acelaşi subiect medical să evalueze rapid concluziile evidenţei pe baza căreia s-a creat rezumatul.

Avantajele subiectelor medicale de interes evaluate critic sunt:

· prezentarea clară şi explicită a evidenţei medicale clinice;

· reducerea timpului de documentare cu privire la o întrebare clinică specifică (se citesc doar 2 pagini şi nu un articol);

· sumarizarea numerică a mărimii efectelor cu includerea în analiză a intervalelor de confidenţă.

Calitatea ştiinţifică a subiectelor medicale de interes evaluate critic depinde de abilităţile (formularea întrebărilor clinice, stabilirea strategiei de căutare a celor mai recente evidenţe medicale, evaluarea critică a validităţii şi relevanţei evidenţei) şi cunoştinţele persoanei care a creat sumarizarea. În aceste condiţii, subiectele medicale de interes evaluate critic se pot baza pe evidenţe inferioare care prezintă erori sistematice, erori de calcul sau de interpretare. Trebuie să mai ţinem minte ca viaţa subiectelor medicale de interes evaluate critic este scurtă şi sunt valabile doar atâta timp cât nu apare o evidenţă mai bună în domeniul de interes.

Odată create subiectele medicale de interes evaluate critic trebuie păstrate într-o formă care să permită reutilizarea ori de câte ori este nevoie precum şi accesul altor practicieni interesaţi de aceeaşi întrebare clinică. Aceasta se poate realiza cel mai bine prin crearea unei baze de date care să permită atât asistarea medicului în crearea subiectului medical de interes evaluat critic cât şi în managementul acestuia.

Metodologia subiectelor medicale de interes evaluate critic

Din punct de vedere metodologic, sistemul informatic CATRom permite asistarea în crearea subiectele medicale de interes evaluate critic şi managementul acestora. Principalele funcţii ale sistemului sunt:

· asistare în creare;

· căutare;

· filtrare;

· ştergere;

· schimbare parolă utilizator.

Scheletul metodologic de bază al sistemului CATRom de asistare în crearea subiectelor medicale de interes evaluate critic cuprinde:

A. Titlul subiectului medical de interes evaluat critic;

B. Formularea întrebării clinice de interes;

C. Termenii cheie folosiţi în strategia de căutare a celei mai bune evidenţe;

D. Referinţa către articolul pe baza căruia s-a realizat subiectul medical de interes evaluat critic;

E. Caracteristicile studiului;

F. Caracteristicile pacienţilor din studiu;

G. Rezultatele studiului;

H. Comentarii;

I. Autorul subiectului medical evaluat critic;

J. Data la care subiectul medical de interes evaluat critic a fost creat.

A. Titlul subiectului medical de interes evaluat critic

Titlul subiectului medical de interes evaluat critic trebuie să exprime în 250 de caractere conţinutul acestuia. Un titlu bun prezintă concis şi precis problematica la care se adresează subiectul medical evaluat critic. Întrarea clinică de interes poate să reprezinte titlul subiectului medical de interes evaluat critic.

B. Formularea întrebării clinice de interes

În practica curentă, medicul are nevoie de două tipuri principale de cunoştinţe: de fond şi actuale (de perspectivă) 1. Proporţia dintre aceste tipuri de cunoştinţe depinde de experienţa personală în domeniul medical de activitate. În studenţie, când experienţa viitorului practician este foarte limitată acesta are nevoie de cunoştinţe de fond sau de bază. Odată cu acumularea experienţei şi cu apariţie responsabilităţilor clinice, creşte numărul întrebărilor curente, privind abordarea concretă a pacientului, întrebări care sunt punctul de plecare în realizarea subiectului medical de interes evaluat critic.

Întrebările actuale, adresate cunoştinţelor specifice necesare în managementul pacientului cu o anumită patologie au patru componente esenţiale 1, [7] , [8] , [9] :

· pacientul şi/sau problema clinică;

· intervenţia principală;

· intervenţia de comparat;

· rezultatul aşteptat sau consecinţele clinice ale intervenţiei.

Formularea clară şi precisă a întrebărilor clinice de interes este foarte utilă deoarece:

· Ne ajută să ne folosim timpul pe care îl putem dedica educaţiei medicale continue pentru a căuta evidenţele care ne sunt utile în practica clinică curentă;

· Ne ajută să ne dedicăm timpul puţin pe care îl avem la dispoziţie pentru documentare spre evidenţele care sunt adresate direct pacienţilor noştri;

· Ne pot sugera strategii de cercetare;

Există trei problem care împiedică punerea unor întrebări ale căror răspunsuri să ne fie de folos:

A. Când avem un pacient cu o patologie deosebită şi nu ştim de unde şi cum să începem abordarea acestuia. În momentul în care ne-am împiedicat şi nu ştim unde, facem o trecere în revistă a tuturor problemelor legate de pacient. Încercăm să răspundem la întrebările pe care le ridică cazul clinic iar întrebările pentru care nu avem răspuns le transformăm în întrebări la care căutăm răspuns.

B. Probleme în formularea unei întrebări. Când apar astfel de probleme încercăm să punem întrebarea cu voce tare sau să o scriem pe o coală de hârtie. Putem construi întrebarea în doi paşi: în primul rând specificăm problema clinică centrală pe care apoi să o descompunem în componente explicite. Pentru a ne fi mai uşor în formularea întrebărilor clinice putem împărţi coala de hârtie în 4 coloana, una pentru fiecare element al întrebării deoarece este mult mai uşor să scrie întrebarea în componente decât ca şi o frază completă.

C. Când avem mai multe întrebări iar timp disponibil documentării este scurt. Acesta va fi aproape tot timpul, de aceea vom avea nevoie de o strategie care să ne permită să ne decidem de unde anume să începem. Trebuie să ţinem minte însă că învăţarea medicală continuă înseamnă învăţarea pe partiţii mici de-a lungul timpului şi se realizează de câte ori este posibil. Pentru a decide la care întrebare să răspundem prima dată vom lua în considerare următoarele întrebări şi răspunsurile acestora:

· Care întrebare este mai importantă pentru îngrijirea pacientului?

· Care întrebare este mai relevantă pentru nevoile personale de învăţare?

· La care întrebare putem găsi răspuns în timpul pe care îl avem la dispoziţie?

· Care este întrebarea cea mai interesantă?

· Care întrebare are şansa mai mare să se repete în practica noastră medicală?

Formularea întrebărilor clinice de interes - Studii de caz

A. Terapie

O pacientă în vârstă de 40 ani cunoscută cu episoade frecvente de migrenă se prezintă cu exacerbarea migrenei. Doreşte să ştie dacă administrarea riboflavin-ului va determina în cazul dânsei prevenirea migrenelor deoarece a citit într-o revistă că o pacientă de vârstă apropiată cu vârsta dânsei a urmat tratament cu riboflavin şi a fost eficient.

Componentele întrebării clinice:

· pacientul şi/sau problema clinică: pacientă în vârstă de 40 ani cu episoade frecvente de migrenă

· intervenţia principală: tratament cu riboflavin

· intervenţia de comparaţie: fără tratament

· rezultatul/consecinţele clinice: prevenirea migrenelor

Întrebarea clinică de interes: "La o pacientă în vârstă de 40 ani cu episoade frecvente de migrenă, tratamentul cu riboflavin este eficient în scăderea frecvenţei migrenelor şi a severităţii episoadelor de migrenă?"

B. Diagnostic

Un pacient în vârstă de 50 de ani, cunoscut cu dureri lombare cronice se prezintă cu exacerbarea simptomatologiei dureroase însoţită de impotenţă funcţională la nivelul membrului inferior drept. Examenul clinic sugerează un sindrom de compresiune al nervului sciatic drept. Ca şi clinicieni ne întrebăm dacă examinarea cu cea mai înaltă acurateţe în diagnosticul sciatalgiei este rezonanţa magnetică nucleară.

Componentele întrebării clinice:

· pacientul şi/sau problema clinică: pacient în vârstă de 50 ani cu dureri lombare cronice

· intervenţia principală: diagnostic prin rezonanţă magnetică

· intervenţia de comparaţie: radiografie lombară

· rezultatul/consecinţele clinice: diagnostic corect

Întrebarea clinică de interes: "Care este acurateţea examinării prin rezonanţă magnetică pentru diagnosticul corect al unui pacient în vârstă de 50 de ani cu dureri lombare cronice care se prezintă cu simptomatologia sugestivă a unui sindrom de compresiune a nervului sciatic drept?"

C. Prognostic

Un pacient în vârstă de 58 ani a prezentat în urmă cu câteva săptămâni dureri intermitente lombare drepte cu iradiere în fosa iliacă dreaptă, fără hematurie microscopică sau modificări semnificative radiografice, la urografia intravenoasă sau la examinarea computer tomografică. Durerea este posibil să fi fost determinată de pasajul unui calcul de oxalat de calciu. Funcţia renală şi electroliţii sunt în limite normale iar microscopia din sedimentul urinar şi cultura din urină au fost negative. Dorim să prevenim o posibilă manifestare clinică de genul celei experimentate de pacient şi vrem să ştim care este şansa unei recurenţe.

Componentele întrebării clinice:

· pacientul şi/sau problema clinică: pacient în vârstă de 58 ani

· intervenţia principală: recurenţa unei colici ureterale

· intervenţia de comparaţie: -

· rezultatul/consecinţele clinice: prevenirea unei recurenţe după o singură colică ureterală

Întrebarea clinică de interes: "La un pacient în vârstă de 58 ani care este riscul recurenţei calculilor ureterali după un singur episod de colică ureterală?"

C. Termenii cheie folosiţi în strategia de căutare a celei mai bune evidenţe

Odată formulată întrebarea clinică de interes va trebuie să definim cuvintele cheie care ne vor ajuta în găsirea celei mai actuale evidenţe necesară pentru a răspunde la întrebare. În această etapă trebuie să conştientizăm că:

· stabilirea cuvintelor cheie de căutare este esenţială în găsirea celei mai bune evidenţe care să răspundă întrebării de interes;

· stabilirea corectă a cuvintelor cheie ne va orienta spre un anumit tip de evidenţă sau spre altul, dictând astfel nivelul şi gradarea evidenţei folosită în găsirea celui mai bun răspuns.

Este bine cunoscut la ora actuală faptul că cele mai bune resurse de evidenţe medicale sunt cele electronice (reviste electronice - JAMA, baze de date cu resurse medicale – EMBASE, Biblioteca Cochane, Medline etc.) deoarece pot fi aduse la zi cu informaţii curente foarte uşor.

Majoritatea resurselor de căutare sunt în limba engleză şi pun la îndemâna utilizatorului materiale în limba engleză, astfel încât practicianul care va crea subiectul medical de interes evaluat critic va trebui să cunoască această limbă la un nivel care să-i permită scrierea corectă şi înţelegerea conceptelor pe care le citeşte. Pentru a găsi răspuns la întrebarea de interes formularea cuvintelor cheie trebuie să fie corectă. Medline pune la dispoziţia utilizatorului un index al termenilor medicali care permite verificarea corectitudinii cuvintelor medicale folosite în strategiile de căutare.

Termenii cheie folosiţi în strategia de căutare a celei mai bune evidenţe vor fi astfel într-o limbă de circulaţie internaţională, fiind singura parte din CATRom care nu este în limba română.

Alegerea corectă a evidenţei

Putem împărţi cercetările în două categorii fundamentale: cercetări primare (se pune accent pe pacient şi/sau populaţie) şi cercetări secundare (se pune accent pe revizuirea cercetărilor primare). În funcţie de întrebarea clinică la care dorim răspuns vom căuta cea mai bună evidenţă ţinând cont de tipul de studiu care stă la baza cercetării respective (tabel 3, 4 [10] ).

Tabelul 3. Metode de cercetare pentru diferite tipuri de intervenţii medicale

Intervenţia | Studii calitative | Caz-martor | Cohortă | Trialuri clinice randomizate | Sinteze sistematic
Diagnostic |  |  | ☺ | ☺☺ | ☺☺☺
Tratament |  |  | ☺ | ☺☺ | ☺☺☺
Depistare |  |  |  | ☺☺ | ☺☺☺
Management de sănătate | ☺ | ☺ | ☺ | ☺☺ | ☺☺☺

Tabelul 4. Metode de cercetare pentru diferite tipuri arii de interes medical

 | Tip de studiu
Rezultat | Calitativ | Supravieţiore | Caz – martor | Cohortă | Trial clinic randomizat | Sinteză sistematic
Eficienţa unei Intervenţii |  |  |  |  | ☼☼ | ☼☼☼
Eficienţa unui serviciu de sănătate | ☼ | ☼ | ☼ | ☼ | ☼☼ | ☼☼☼
Siguranţa | ☼ | ☼ |  |  | ☼☼ | ☼☼☼
Acceptabilitatea | ☼ | ☼ |  |  | ☼☼ | ☼☼☼
Cost-eficienţa |  |  |  |  | ☼☼ | ☼☼☼
Oportunitatea | ☼ | ☼ |  |  |  | ☼☼☼
Calitatea | ☼ | ☼ | ☼ | ☼ |  | ☼☼☼

În funcţie de tipul de întrebare clinică la care dorim un răspuns vom crea o strategie sau alta de căutare a celui mai bun răspuns. Dacă întrebarea la care dorim răspuns este o întrebare de fond putem începe căutarea răspunsului prin consultarea unui tratat sau al unui compediu. Trebuie însă conştientizat faptul că, este greu de stabilit care componente ale tratatului sunt cu adevărat la zi. Nu este recomandabil ca aceste surse de documentare să fie folosite pentru probleme de etiologie, diagnostic, prognostic, profilaxie şi tratament. Pentru ca un tratat să poată fi acceptat ca sursă de informare curentă trebuie:

· să fie frecvent revizuită (cel puţin o dată pe an);

· afirmaţiile să fie însoţite de referinţe care să dea posibilitatea cititorului să le consulte pentru a le stabili validitatea şi relevanţa.

Dacă întrebarea la care dorim un răspuns este o întrebare actuală (de perspectivă) putem începe căutarea unui răspuns într-un tratat dar nu vom neglija resursele electronice şi/sau revistele de specialitate. Spre deosebire de revistele tipărite, resursele electronice (reviste electronice - JAMA, baze de date cu resurse medicale – EMBASE, Biblioteca Cochane, Medline etc.) sunt resurse care pot fi aduse la zi cu informaţii curente foarte uşor iar căutarea informaţiilor este mai rapidă şi mai uşoară. Dacă nu avem acces la revista pe care o dorim, ne interesăm dacă nu cumva unul din colegii noştri nu au acces sau dacă nu există un abonament al spitalului în care lucrăm sau la biblioteca celei mai apropiate Universităţi de Medicină.

Surse de evidenţe

Majoritatea surselor de documentare medicală sunt publicate într-o limbă de circulaţie internaţională şi sunt accesibile contra cost (tabel 5). Astfel, medicul din românia are de trecut două bariere, una fiind reprezentată de limba de publicare a evidenţelor medicale iar cea de-a doua de costul accesului la aceste publicaţii.

Tabelul 5. Portaluri de acces la evidenţe medicale primare şi/sau secundare

Denumire

Specificaţii

Surse de evidenţe primare

Annals of Internal Medicine

Adresa: http://www.annals.org/

Acces prin abonament anual individual sau instituţional

The New England Journal of Medicine

Adresa: http://content.nejm.org/

Acces gratuit

Canadian Medical Association Journal

Adresa: http://www.cmaj.ca/

Abonament anual:

- Canada: 161$(Individual) – 257$(Instituţional)

- Alte ţări: 241$(Individual) – 280$(Instituţional)

JAMA

(The Journal of American Medical Association)

Adresa: http://jama.ama-assn.org/

Abonament anual:

- America: 100$(Individual-online) – 575$(Instituţional)

- Alte ţări: 125€(Individual-online) – 500€(Instituţional)

The Lancet

Adresa: http://www.thelancet.com/

Abonament anual:

Europa: 146€(Individual-online) – 699€(Instituţional)

America: 152$(Individual-online) –747$(Instituţional)

British Medical Journal

Adresa: http://bmj.bmjjournals.com/index.dtl

Acces gratuit

Medline

Adresă: http://www.pubmed.com

- bază de date electronică cu acces gratuit creată şi menţinută de Centrul Naţional pentru Biotehnologie a Informaţiei al Bibliotecii Naţionale de Medicină a Statelor Unite ale Americii;

Surse de evidenţe secundare

Clinical Evidence

Adresa: http://www.clinicalevidence.com/

Acces gratuit

Bandolier

Adresa: http://www.evidence-based-medicine.co.uk/bandolier.html

Abonament lunar:

- Printat: Marea Britanie şi Irlanda 36Ł; restul lumii 72Ł

- Online gratuit: apare la 3 luni după publicarea revistei

Evidence Based Medicine Online

Adresa: http://ebm.bmjjournals.com/

Distribuţie gratuită

The Cochrane Library

Adresa: http://www.cochrane.org/reviews/clibintro.htm

Abonament anual: 265$(Individual) – 495$(Instituţional)

EMBASE

Adresa: http://www.embase.com/

- bază de date electronic europeană de literatură farmacologică si biomedicală, cuprinzând 5000 de titluri de publicaţii medicale, apărute în 70 de ţări;

- anul de acoperire - din 1974 până în prezent.

Evidence-Based Medicine Reviews

Adresa: http://lewis.hul.harvard.edu/

- este o resursă electronică realizată şi menţinută de Universitatea Harvard, de informare în domeniul practicii medicale bazate pe evidenţe;

- două publicaţii medicale: ACP Journal Club (cuprinde publicaţii din 1991 până în prezent) apărut sub îngrijirea American College of Physicians şi Evidence-Based Medicine (publicaţii din 1995 până în 1999), apărută sub coordonarea ACP şi The British Medical Journal Group;

DARE – Database of Abstracts of Reviews of Effectivenes

Adresa: http://www.york.ac.uk/inst/crd/darehp.htm

Acces gratuit

CINAHL (Cumulative Index to Nursing & Allied Health)

Adresa: http://www.library.ucsf.edu/db/cinahl.html

Specificaţii: - Access contra cost

ISI Web of Knowledge

Adresa: http://wos.mimas.ac.uk

Specificaţii:

- Conţine patru baze de date;

- Acoperă 5700 de publicaţii medicale (mai mult de 17 milioane de articole), apărute începând cu 1973

D. Referinţa către articolul pe baza căruia s-a realizat subiectul medical de interes evaluat critic

Referinţa către articolul pe baza căruia s-a realizat subiectul medical de interes evaluat critic se va scrie conform stilului Vancouver de citare a unui articol original, cuprinzând:

· numele autorului (autorilor) urmat de iniţiala prenumelui;

· titlul articolului;

· titlul revistei medicale în care articolul a fost publicat sau abrevierea acestuia (nu se folosesc semne de punctuaţie în abrevierea titlului jurnalului);

· anul publicaţiei;

· volumul;

· specificarea paginii de început şi sfârşit a articolului.

Modalitatea în care trebuie inclusă o referinţă în modulul de asistare a creării subiectului medical de interes evaluat critic este următoare:

Valls C, Cos M, Figueras J, Andía E, Ramos E, Sánchez A, Serrano T and Torras J. Pretransplantation Diagnosis and Staging of Hepatocellular Carcinoma in Patients with Cirrhosis: Value of Dual-Phase Helical CT. AJR 2004 182:1011-1017.

E. Caracteristicile studiului

F. Caracteristicile pacienţilor din studiu

G. Rezultatele studiului

Caracteristicile studiului, caracteristicile pacienţilor şi respectiv rezultatele studiului sunt distincte pentru cele 3 domenii medicale impuse reprezentate de tratament/terapie, diagnostic, etiologie/prognostic. Indiferent de domeniul medical, pentru a ne baza decizia medicală pe un subiect medical de interes evaluat critic trebuie să fim în stare să evaluăm validitatea şi relevanţa evidenţei pe baza căruia a fost creat. Pentru aceasta va trebui să citim cu atenţie studiu pentru a înţelege metodologia de realizare a acestuia.

Evaluarea unui articol medical se face mai uşor cu ajutorul unor fişe de evaluare:

· Studii diagnostice

· Tcr

· Sinteze

· Studii calitative

· Studii caz-martor

· Studii de cohortă

Evaluarea studiilor medicale

Evaluare studii terapeutice

Evaluarea relevanţei. Evaluarea relevanţei poate fi considerată prima etapă a evaluării critice a unei evidenţe medicale. Ne interesează astfel dacă tratamentul este disponibil. Dacă nu avem acces la tratamentul respectiv, tratamentul este neînsemnat pentru practica noastră medicală iar evidenţa găsită poate fi ignorată.

Dacă tratamentul este disponibil trebuie să vedem dacă pacientul nostru nu este diferit de pacienţii incluşi în studiul pe care îl citim, astfel încât rezultatele studiului să poată fi aplicate pacientului de interes.

Evaluarea validităţii. În momentul în care dorim informaţii cu privire la o intervenţie terapeutică construcţia studiului care ne va aduce cele mai valide rezultate va fi reprezentată de trialul clinic randomizat.

Pentru evaluarea validităţii unui studiu diagnostic, metodologia sistemul informatic impune răspunsul închis (selectarea unei singure opţiuni din listă) sau deschis (răspuns liber) la următoarele întrebări:

1. Tipul studiului (Trial clinic, Studiu caz-martor, Studiu de cohortă);

2. Studiul orb (Simplu, Dublu, Nu ştiu);

3. Numărul de pacienţi incluşi în studiu;

4. Criteriile de includere în studiu;

5. Criteriile de excludere din studiu;

6. Pierduţi din vedere în grupul caz;

7. Pierduţi din vedere în grupul martor;

8. Tratamentul urmat de grupul caz;

9. Tratamentul urmat de grupul martor;

10. Pacienţii din grupul caz au fost similari cu cei din grupul martor? (Da, Nu, Nu ştiu);

11. Completarea tabelului de contingenţă.

Rezultatele studiului. În realizarea subiectului medical de interes evaluat critic este necesar doar specificarea valorilor tabelului de contingenţă 2´2, CATRom punând la dispoziţia celui care creează subiectul totalitatea indicatorilor medicali care se pot calcula pe baza acestuia împreună cu intervalele de confidenţă de 95% asociate.

Interpretarea rezultatelor revine însă utilizatorului care trebuie să ştie cum şi ce să interpreteze. Studiile terapeutice pot fi experimentale (trialul clinic) sau observaţionale (caz-martor, cohortă). În funcţie construcţia studiului au valoare clinică doar anumiţi indicatori medicali (tabelul 1).

Tabelul 1. Tipul de studiu, modalitatea de culegere a datelor, indicatorii medicali

Tip studiu | Eşantionul (metoda de culegere a datelor) | Culegerea datelor | Indicatori medicali
Trial clinic | eşantion reprezentativ | prospectiv | Toţi indicatorii Excepţie rata şansei
Caz-martor | caz-martor | retrospectiv | Rata şansei
Cohortă | expus-nonexpus eşantion reprezentativ | prospectiv | Toţi indicatorii Excepţie rata şansei

Indicatorii pentru evaluarea rezultatelor unui studiu terapeutic se calculează pe baza tabelului de contingenţă al cărui model este prezentat în tabelul 2, unde:

· a = adevărat pozitivi (numărul de pacienţi care au primit tratamentul studiat şi la care tratamentul a avut efect);

· b = falşi pozitivi (numărul de pacienţi care au primit tratamentul studiat şi la care tratamentul nu a avut efect);

· c = falşi negativi (numărul de pacienţi care au primit tratamentul de control şi la care tratamentul administrat a avut efect);

· d = adevărat pozitivi (numărul de pacienţi care au primit tratamentul de control şi la care tratamentul administrat nu a avut efect);

· T+ = tratament de studiat; Test+ = test diagnostic pozitiv; FR(P)+ = factor de risc (prognostic) prezent;

· T- = tratament standard sau palcebo; Test- = test diagnostic negativ; FR(P)- = factor de risc (prognostic) absent;

· R+ = răspuns terapeutic pozitiv; B+ = boală prezentă;

· R- = fără răspuns terapeutic; B- = indemn de boală.

Tabelul 2. Notaţii în tabelul de contingenţă 2´2

 | R+(B+) | R‑(B-) | Total
T+( Test+; FR(P)+) | a | b | a+b
T-( Test-; FR(P)‑) | c | d | c+d
Total | a+c | b+d | a+b+c+d

Se pot calcula următorii indicatori medicali:

1. Rata evenimentului experimental (REE) = proporţia pacienţilor din grupul caz care prezintă evenimentul de interes.

2. Rata evenimentului de control (REC) = proporţia pacienţilor din grupul de control care prezintă evenimentul de interes.

3. Reducerea relativă a riscului (RRR) = reducerea procentuală a evenimentelor din grupul caz faţă de evenimentele din grupul martor raportat la evenimentele din grupul martor

Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit, pe baza formulei RRR se calculează creşterea relativă a beneficiului (creşterea proporţională a ratei evenimentului dorit la grupul caz faţă de grupul martor).

Dacă tratamentul experimental creşte probabilitatea unui eveniment nedorit, pe baza formulei RRR se calculează creşterea relativă a riscului (proporţia creşterii ratei de apariţie a unui eveniment nedorit la grupul caz faţă de grupul martor).

4. Reducerea absolută a riscului (RAR) = diferenţa absolută dintre rata evenimentului la grupul experimental şi rata evenimentului la grupul de control

RAR = |REE-REC|

Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit, pe baza formulei RAR se calculează creşterea absolută a beneficiului (diferenţa absolută între rata evenimentului dorit la cazuri şi martori).

Dacă tratamentul experimental creşte probabilitatea unui eveniment nedorit, pe baza formulei RAR se calculează creşterea absolută a riscului (diferenţa matematică absolută între rata evenimentului nedorit la cazuri şi martori).

5. Numărul necesar a fi tratat (NNT) = numărul de pacienţi care trebuie să beneficieze de terapia luată în studiu pentru a preveni un eveniment nefavorabil. Este o modalitate numerică de a exprima probabilitatea beneficiului unui tratament, definit ca reciproca reducerii absolute a riscului.

Interpretare! NNT = 3 → 3 persoane cu simptomatologia de interes trebuie să primească tratament pentru ca una să nu mai prezinte simptomatologia!

Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit, pe baza formulei NNT se poate calcula numărul necesar a fi tratat.

Dacă tratamentul experimental creşte probabilitatea unui eveniment nedorit, pe baza formulei NNT se calculează numărul necesar a dăuna (numărul de pacienţi care primind tratamentul va determina apariţia unui eveniment nefavorabil).

6. Riscul relativ sau rata riscului (RR) = raportul dintre riscul absolut pentru grupul caz şi riscul relativ pentru grupul martor

Interpretare! Pentru trialuri clinice randomizate, care sunt studii lipsite de erori sistematice o valoare a lui RR > 1 —› luat în serios.

7. Rata şansei (RS) = şansa unui răspuns terapeutic pozitiv în grupul celor care primesc tratamentul de interes raportat la şansa unui răspuns terapeutic pozitiv în grupul celor care primesc tratamentul standard sau placebo

Interpretare! RS ~ 1 → nu există nici o legătură dintre răspunsul terapeutic pozitiv şi tratamentul de interes; RS < 1→ asociere inversă între răspunsul terapeutic şi tratamentul de interes.

Când un tratament experimental creşte probabilitatea de apariţie a evenimentului dorit

1. Creşterea relativă a beneficiului (CRB) = creşterea proporţională a ratei evenimentului dorit la grupul caz faţă de grupul martor

2. Creşterea absolută a beneficiului (CAB) = diferenţa absolută între rata evenimentului dorit la cazuri şi martori

3. Numărul necesar a fi tratat (NNT) = este o modalitate numerică de a exprima probabilitatea beneficiului unui tratament, definit ca reciproca reducerii absolute a riscului.

Când un tratament experimental creşte probabilitatea de apariţie a unui eveniment nedorit

1. Creşterea relativă a riscului (CRR) = proporţia creşterii ratei de apariţie a unui eveniment nedorit la grupul caz faţă de grupul martor

2. Creşterea absolută a riscului (CAR) = diferenţa matematică absolută între rata evenimentului nedorit la cazuri şi martori

CAR = |REE-REC|

3. Numărul necesar pentru a dăuna (NND) = numărul de pacienţi care primind tratamentul va determina apariţia unui eveniment nefavorabil.

Fiecare din indicatorii medicali prezentaţi mai sus se calculează pe baza formulelor prezentate iar valoarea punctuală a acestora este însoţită de intervalul de confidenţă 95% asociat. Denumirea indicatorului medical, denumirea indicatorului folosită în program, denumirea funcţiei de calcul a intervalului de confidenţă şi referinţa către lucrarea care prezintă performanţele metodei de calcul a intervalului de confidenţă sunt prezentate în tabelul 3.

Tabelul 3. Denumirea indicatorului medical, a funcţiei de calcul a intervalului de confidenţă şi

referinţa carte lucrarea care prezintă performanţele metodei de calcul pentru studiile terapeutice

Nr. | Parametrul medical (abreviere) | Denumire folosită în program | Denumire funcţie interval de confidenţă | Ref.
1 | Rata evenimentului experimental (REE) | RataEvenimentExperimental | Binomial | [11]
2 | Rata evenimentului de control (REC) | RataEvenimentControl | Binomial | 11
3 | Reducerea absolută a riscului(RRA) Creşterea absolută a riscului (CAR) | ReducereRiscAbsolut | ADAC | [12]
4 | Numărul necesar a fi tratat (NNT) Numărul necesar a dăuna (NND) | NumarNecesarTratat | IADAC | [13]
5 | Reducerea relativă a riscului (RRR) Creşterea relativă a riscului (CRR) | ReducereRiscRelativ | ARPAC | [14]
6 | Riscul relativ (RR) | RiscRelativ | RPAC2 | [15]
7 | Rata şansei (RS) | RataSansei | R2AC | [16]

Evaluare studii de diagnostic

Evaluarea relevanţei studiilor diagnostice este identică cu cea a celor terapeutice, motiv pentru care nu intră în discuţie.

Evaluarea validităţii unui articol medical care tratează o problemă de diagnostic se realizează prin răspunsul deschis (narativ) sau închis (alegerea răspunsului corect dintr-o listă sau bifarea unui buton de tip radio corespunzător răspunsului corect) la următoarele întrebări:

1. Tipul studiului (caz-martor, cohortă, încrucişat, experimental simplu orb, experimental dublu orb);

2. Comparaţie independentă a noului test diagnostic cu un ‚standard de aur’ (Da, Nu, Nu ştiu);

3. Testul diagnostic standard a fost aplicat fără a se cunoaşte rezultatul noului test diagnostic (Da, Nu, Nu ştiu);

4. Noul test diagnostic este reproductibil? (Da, Nu, Nu ştiu);

5. Numărul total de pacienţi incluşi în studiu;

6. Criteriile de includere în studiu;

7. Criteriile de excludere din studiu;

8. Caracteristicile grupului caz;

9. Caracteristicile grupului martor;

10. Descrierea testului diagnostic;

11. Descrierea testului standard;

12. Pacienţii din grupul caz sunt similari cu cei din grupul martor? (Da, Nu, Nu ştiu);

13. Completarea tabelului de contingenţă.

Rezultatele studiului şi evaluarea acestora. Studiile de evaluare a unui procedeu diagnostic sau de depistare pot fi observaţionale (cros-secţionale, caz-martor, cohortă) sau experimentale. În funcţie construcţia studiului au valoare anumiţi indicatori medicali calculaţi pe baza tabelului de contingenţă (vezi tabelul 4).

Tabelul 4. Tip de studiu, modalitate de culegere a datelor, indicatori medicali pentru studiile diagnostice

Tip studiu | Eşantionul (metoda de culegere a datelor) | Culegerea datelor | Indicatori medicali
Cros-secţional | Selectarea unui eşantion fără clasificarea participanţilor în bolnav şi indemn la boala de interes (eşantion reprezentativ) | prezent | Toţi indicatorii
Caz-martor | Două eşantioane, unul cu pacienţi care prezintă patologia de interes şi al doilea cu pacienţi care nu prezintă patologia de interes (caz-martor) | retrospectiv | Sensibilitate; Specificitate Rata falşilor pozitivi Rata falşilor negativi Probabilitatea unui test pozitiv Probabilitatea unui test negativ Rata şansei
Cohortă | Două eşantioane unul la care se aplică testul diagnostic de interes şi altul la care nu se aplica testul diagnostic (expus-nonexpus) | prospectiv | Valoare predictivă pozitivă Valoare predictivă negativă Probabilitate test pozitiv greşit Probabilitate test negativ greşit Probabilitatea unui test negativ Probabilitatea unui test pozitiv Risc relativ Diferenţa de proporţii
Experimental | Selectarea unui eşantion al cărui statut de bolnav sau indemn la patologia de interes nu este cunoscut, căruia i se aplică testul de interes şi respectiv testul standard (eşantion reprezentativ) | prospectiv | Toţi indicatorii

Indicatori medicali calculaţi pe baza tabelului de contingenţă sunt:

1. Sensibilitatea (capacitatea testului de a identifica indivizii purtători ai bolii) = proporţia de subiecţi cu test pozitiv din totalitatea celor bolnavi

2. Specificitatea (capacitatea testului de a identifica subiecţii indemni de boală) = proporţia de subiecţi negativi din totalitatea celor indemni de boală

3. Raţia de probabilitate = probabilitatea cu care un anumit rezultate al testului diagnostic (pozitiv sau negativ) apare la un pacient cu boala de interes în comparaţie cu probabilitatea cu care acelaşi rezultat apare la un pacient indemn la boala de interes.

Raţia de probabilitate pozitivă (RPP) = raţia de probabilitate pentru un test diagnostic pozitiv.

Raţia de probabilitate negativă (RPN) = raţia de probabilitate pentru un test diagnostic negativ

Interpretare!

Raţia de probabilitate = 0: exclude boala;

Raţia de probabilitate = Ą: exclude normalitatea;

Raţia de probabilitate > 10 sau < 0.10: şansă mare de boală;

Raţia de probabilitate = 5 - 10 sau 0.10 – 0.2: şansă medie de boală;

Raţia de probabilitate = 2 – 5 sau 0.20 – 0.50: şansă mică de boală;

Raţia de probabilitate = 1: nici o şansă de boală.

4. Rata falşilor pozitivi (False Pozitive Rate) şi Rata falşilor negativi (False Negative Rate) = indicatori utilizaţi pentru aprecierea valorii diagnostice a unui test derivaţi din sensibilitate şi specificitate.

Rata falşilor pozitivi:

Rata falşilor negativi:

5. Valoarea predictivă pozitivă (capacitatea de a prezice unui subiect cu test pozitiv riscul de a fi bolnav) = proporţia de subiecţi cu adevărat bolnavi din totalitatea celor cu test pozitiv.

6. Valoarea predictivă negativă (capacitatea de a prezice unui subiect cu test negativ riscul de a fi indem la boală) = proporţia celor cu adevărat indemni de boală din totalitatea celor cu test negativ

7. Prevalenţa bolii = măsoară frecvenţa tuturor cazurilor de boală la un moment dat

8. Şansa pre-test = şansa de a avea o anumită patologie

9. Şansa post-test = produsul dintre şansa pre-test şi raţia de probabilitate

SPostT = SansaPre-Test · Raţia de Probabilitate

10. Probabilitatea post-test = şansa post-test raportată la diferenţa dintre şansa post-test şi 1

Interpretare! Aprecierea modului în care probabilitatea post-test va afecta managementul pacientului se realizează prin încadrarea probabilităţii post-test în diagrama pragurilor test-tratament (figura 1).

Figura 1. Diagrama pragurilor test-tratament

Există două praguri ale testului diagnostic, pragul A sau pragul testului şi pragul B sau pragul tratamentului. În primul caz (pragul A, pragul testului), dacă testul diagnostic a fost negativ sau generează o raţie mică de probabilitate (în jur de 0.1), probabilitatea pot-test va fi aşa de mică încât putem abandona diagnosticul şi să ne orientăm spre un alt diagnostic. În al doilea caz (pragul B, pragul tratamentului), un test diagnostic pozitiv care generează o raţie înaltă de probabilitate poate genera o probabilitatea post-test atât de mare, încât devine inutilă orice altă testare, diagnosticul fiind evident. Dacă rezultatele testului diagnostic se regăsesc între cele două praguri se va căuta în continuare confirmarea diagnosticului, prin aplicarea altor teste

11. Probabilitatea unui test pozitiv (PTP) = probabilitatea de a obţine un test pozitiv (adevărat şi fals pozitiv)

12. Probabilitatea unui test negativ (PTN) = probabilitatea de a obţine un test negativ (adevărat şi fals negativ)

13. Acurateţea testului diagnostic (A) = proporţia de rezultate pozitive şi negative care sunt în concordanţă cu diagnosticul final raportat la totalul rezultatelor

14. Probabilitatea unui test pozitiv greşit (PTPG) = probabilitatea de a obţine un test fals pozitiv raportă la totalul testelor pozitive

15. Probabilitatea unui test negativ greşit (PTNG) = probabilitatea de a obţine un test negativ greşit raportat la totalul testelor negative

16. Diferenţa de proporţii = diferenţa dintre raportul dintre probabilitatea patologiei de interes în grupul celor testaţi raportat la totalul celor testaţi şi probabilitatea patologiei de interes în grupul celor netestaţi raportat la totalul pacienţilor netestaţi.

16. Riscul relativ = măsoară forţa asocierii dintre patologia de interes şi un rezultat pozitiv al testului diagnostic

Interpretare! Cu cât valoarea riscului relativ este mai mare cu atât asocierea dintre testul diagnostic şi patologia de interes este mai puternică;

RR = 1: nu există legătură dintre expunerea la testul diagnostic şi patologia de interes;

RR < 1: asociere negativă;

Studii de cohortă: RR = 3: interes;

Studii caz-martor: RR = 4: interes.

17. Rata şansei = şansa unui test real pozitiv în grupul celor cu test pozitiv raportat la şansa unui rezultat fals negativ în grupul celor cu test negativ

Interpretare! Cu cât rata şansei este mai mare cu atât riscul patologiei de interes în grupul celor cu test este mai mare.

RS ~ 1: nu există nici o legătură dintre rezultatul testului diagnostic şi patologia de interes;

RS < 1: asociere inversă între rezultatul testului diagnostic şi patologia de interes.

Ca şi în cazul studiilor terapeutice şi aici valoarea punctuală a fiecărui indicator medical este însoţită de intervalul de confidenţă 95% asociat. Denumirea indicatorului medical, denumirea acestuia folosită în program, denumirea funcţiei de calcul a intervalului de confidenţă şi referinţa către lucrarea care prezintă performanţele metodei de calcul a intervalului de confidenţă sunt prezentate în tabelul 5.

Tabelul 5. Denumirea indicatorului medical, a funcţiei de calcul a intervalului de confidenţă şi

referinţa carte lucrarea care prezintă performanţele metodei de calcul pentru studiile diagnostice

Nr. | Parametrul medical (abreviere) | Denumire folosită în program | Denumire funcţie interval de confidenţă | Ref.
1 | Diferenţa de proporţii (DifProp) | ExcesRisc | DAC | [17]
2 | Rata falşilor pozitivi (RFP) | RataFalsiPozitivi | Binomial | 11
3 | Rata falşilor negativi (RFN) | RataFalsiNegativi | Binomial | 11
4 | Raţia de probabilitate negativă (RPN) | RatieProbabilitateNegativa | RPAC2 | 15
5 | Valoarea predictivă negativă (VPN) | ValoarePredictivaNegativa | Binomial | 11
6 | Rata şansei (RS) | RataSansei | R2AC | [18]
7 | Acurateţea testului diagnostic (A) | Acuratete | Binomial | 11
8 | Raţia de probabilitate pozitivă (RPP) | RatieProbabilitatePozitiva | RPAC2 | 15
9 | Valoarea predictivă pozitivă (VPP) | ValoarePredictivaPozitiva | Binomial | 11
10 | Şansa post-test (SPostT) | SansaPostTest | Binomial | 11
11 | Probabilitatea post-test (PPT) | ProbabilitatePostTest | Binomial | 11
12 | Şansa pre-test (SPT) | SansaPreTest | Binomial | 11
13 | Prevalenţa (p) | Prevalenta | Binomial | 11
14 | Probabilitatea unui test negativ (PTN) | ProbabilitateTestNegativ | Binomial | 11
15 | Probabilitatea unui test negativ greşit (PTNG) | TestNegativGresit | Binomial | 11
16 | Probabilitatea unui test pozitiv (PTP) | ProbabilitateTestPozitiv | Binomial | 11
17 | Probabilitatea unui test pozitiv greşit (PTPG) | TestPozitivGresit | Binomial | 11
18 | Riscul relativ (RR) | RiscRelativ | RPAC2 | 15
19 | Sensibilitate (Se) | Sensibilitate | Binomial | 11
20 | Specificitate (Sp) | Specificitate | Binomial | 11

Evaluare studii de prognostic

Evaluarea validităţii. Evaluarea validităţii unui studiu de etiologie sau prognostic se face prin verificarea metodologiei studiului care stă la baza evidenţei. Metodologia sistemul informatic impune răspunsul închis (selectarea unei singure opţiuni din listă) sau deschis (răspuns liber) la următoarele întrebări:

1. Care a fost modalitatea de culegere a datelor (Eşantion reprezentativ, Expus-nonexpus, Caz-martor);

2. Eşantionul de studiu a fost omogen? (Da, Nu, Nu ştiu);

3. Urmărirea pacienţilor a fost completă? (Da, Nu, Nu ştiu);

4. Aprecierea rezultatelor a fost realizată după un criteriu obiectiv? (Da, Nu, Nu ştiu);

5. Au fost ajustaţi alţi factori de risc/prognostici posibili? (Da, Nu, Nu ştiu);

6. Dacă au existat subgrupe de factori de risc/prognostici acestea au fost identificate şi studiate independent?

7. Care a fost numărul de pacienţi incluşi în studiu?

8. Care au fost criteriile de includere în studiu?

9. Care au fost criteriile de excludere din studiu?

10. Care a fost situaţia pacienţilor pierduţi din vedere?

11. Care a fost rezultatul urmărit?

12. Completarea tabelului de contingenţă.

Rezultatele studiului şi evaluarea acestora. Rezultatele evidenţei se introduc în tabelul de contingenţa corespunzător, tabel pe baza căruia se calculează indicatorii medicali. Semnificaţia şi interpretarea indicatorilor medicali calculaţi se face în funcţie de tipul de studiu (observaţional - studii transversale, caz-martor, cohortă - sau experimental) şi metoda de culegere a datelor aşa cum este rezultă din tabelul 6.

Tabelul 6. Tipul de studiu, modalitatea de culegere a datelor, indicatorii medicali pentru studiile de

etiologie sau prognostic

Tip studiu | Eşantionul (metoda de culegere a datelor) | Culegerea datelor | Indicatori medicali
Studiu transversal | Evaluare simultană a expunerii şi efectelor acesteia la nivelul unei populaţii | prezent | Toţi indicatorii
Caz-martor | Două eşantioane, unul cu pacienţi bolnavi şi altul cu pacienţi indemni (caz-martor) | retrospectiv | Rata şansei Frecvenţa factorului de risc în lotul caz Frecvenţa factorului de risc în lotul martor
Cohortă | Două eşantioane unul expus factorului de risc sau prognostic de interes şi altul care nu este expus factorului de risc sau prognostic (expus-non-expus) | prospectiv retrospectiv | Riscul individual al celor expuşi Riscul individual al celor ne-expuşi Riscul atribuabil Riscul relativ Fracţia etiologică a riscului la expuşi

Indicatori punctuali medicali care se pot calcula pe baza tabelului de continenţă sunt:

1. Riscul individual al celor expuşi (RIE) (probabilitatea ca un subiect să fie bolnav dacă este expus factorului de risc) = proporţia de bolnavi din subiecţii expuşi factorului de risc.

2. Riscul individual al celor ne-expuşi (RIN) (probabilitatea ca un subiect să fie bolnav fără să fie expus factorului de risc) = proporţia de bolnavi din totalul subiecţilor ne-expuşi factorului de risc.

3. Riscul atribuabil (RA) (excesul de risc) (măsoară specificitatea legăturii între factorul prognostic şi îmbolnăvire) = partea din riscul absolut care este imputabilă expunerii la factorul de risc studiat.

RA = RIE - RIN

4. Riscul relative (RR) (măsoară forţa asocierii – subiectul expus la factorul studiat are de x ori mai multe şanse de a face boala definită prin criteriul principal de evaluare faţă de subiectul neexpus).

5. Fracţia etiologică a riscului la expuşi (FERE) - măsoară specificitatea legăturii dintre factorul de risc şi patologia luată în studiu.

6. Rata şansei (RS) (riscul de a dezvolta boala în funcţie de expunere) = probabilitate bolii la cei expuşi factorului de risc.

7. Frecvenţa factorului de risc în lotul cazurilor (FRC): proporţia pacienţilor expuşi factorului de risc din totalul celor bolnavi

8. Frecvenţa factorului de risc în lotul martor (FRM): proporţia pacienţilor ne-expuşi factorului de risc din totalul celor indemni de patologia de interes

Ca şi în cazul celorlalte două domenii de cercetare, şi în cazul studiilor de etiologie sau prognostic indicatorii medicali punctuali sunt însoţiţi de intervalul de confidenţă de 95% asociat. Denumirea indicatorului medical, denumirea acestuia folosită în program, denumirea funcţiei de calcul a intervalului de confidenţă şi referinţa către lucrarea care prezintă performanţele metodei de calcul a intervalului de confidenţă sunt prezentate în tabelul 7.

Tabelul 7. Denumirea indicatorului medical, a funcţiei de calcul a intervalului de confidenţă şi

referinţa pentru studiile de etiologie sau prognostic

Nr. | Parametrul medical (abreviere) | Denumire folosită în program | Denumire funcţie interval de confidenţă | Ref.
1 | Risc atribuabil (exces de risc) (RA) | ExcesRisc | DAC | 12
2 | Riscul individual al celor expuşi (RIE) | RiscIndividualExpusi | Binomial | 11
3 | Riscul individual al celor ne-expuşi (RIN) | RiscIndividualNeexpusi | Binomial | 11
4 | Rata şansei (RS) | RataSansei | R2AC | 16
5 | Riscul relativ (RR) | RiscRelativ | RPAC2 | 15
6 | Fracţia etiologică a riscului la expuşi (FERE) | FractiaEtiologicaRiscExpusi | RPAC | 15
7 | Frecvenţa factorului de risc în lotul caz (FRC) | FactorRiscCaz | Binomial | 11
8 | Frecvenţa factorului de risc în lotul martor (FRM) | FactorRiscMartor | Binomial | 11

H. Comentarii

Comentariile pot să fie dirijate către validitatea şi relevanţa articolului pe baza căruia subiectul medial evaluat critic a fost realizat sau să cuprindă concluzii ale persoanei care a creat subiectul.

I. Autorul subiectului medical evaluat critic

J. Data la care subiectul medical de interes evaluat critic a fost creat

Este foarte util să ştim cine şi când a creat subiectul medical de interes evaluat critic deoarece ne permite să evaluăm utilitatea (se ştie că viaţa subiectelor medicale de interes evaluate critic se stinge în momentul în care apare o evidenţă mai bună) acestuia şi respectiv să contactăm persoana care l-a creat în momentul în care avem nelămuriri.

Referinţe

[1] Sackett DL, Straus SE, Richardson S, Rosenberg WMC, Haynes BR. Evidence based medicine: how to practice and teach EBM 2nd ed. Edinburgh, Scotland: Churchill Livingstone, 2000.

[2] Sauve S, Lee HN, Meade MO, Lang JD, Farkouh M, Cook DJ, Sackett DL. The critically appraised topic: a practical approach to learning critical appraisal. Ann Roy Soc Phys Surg Canada 1995,28:396-398.

[3] Phillips B. Towards evidence based medicine for paediatricians. Arch Dis Child 2001;85:252-255.

[4] BestBETS Best Evidence Topics page on the Internet. cited 2004 August 3. Available from: http://bestbets.org/ .

[5] PedsCCM Evidence-Based Journal Club page on the Internet. The Pediatric Critical Care Website Evidence-Based Journal Club; © 1997-2005 cited 2004 August 3. Available from: http://pedsccm.wustl.edu/EBJournal_club.html

[6] Dong P, Wong L L, Ng S, Loh M, Mondry A. Quantitative evaluation of recall and precision of CAT Crawler, a search engine specialized on retrieval of Critically Appraised Topics. BMC Medical Informatics and Decision Making 2004;4:1-7, cited 2005 August 1. Available from: http://www.biomedcentral.com/1472-6947/4/21

[7] Rosenberg W, Anna D. Evidence-based medicine: an approach to clinical problem-solving. British Medical Journal 1995;310:1122-1126.

[8] Antes G, Galandi D, Bouillon B. What is evidence-based medicine? Langenbeck’s Arch Surg 1999;384:409-16.

[9] Pwee KH. What is this thing called EBM? Singapore Med J 2004;45(9):413-417.

[10] Muir Gray JA. Evidence-based HEALTHCARE – How to make Health Policy and Management Decisions. Second edition, Churchill Livingston 2001.

[11] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 2. Proportion-like Medical Parameters. Leonardo Electronic Journal of Practices and Technologies. 2003; 3: 75-110.

[12] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 7. Absolute Risk Reduction and ARR-like Expressions. Leonardo Electronic Journal of Practices and Technologies 2004;5:1-25.

[13] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 8. Number Needed to Treat/Harm. Leonardo Journbal of Sciences 2004;5:1-17.

[14] Bolboacă S. Binomial Distribution Sample Confidence Intervals Estimation 10. Relative Risk Reduction and RRR-like Expressions. Leonardo Electronic Journal of Practices and Technologies 2005;6:60-75.

[15] Bolboacă S, Jäntschi L. Binomial Distribution Sample Confidence Interval Estimation

for Positive and Negative Likelihood Ratio Medical Key Parameters. American Medical Informatics Association Annual Symposium, Washington DC 2005 October 22-26, AMIA Proceeding 2005.

[16] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 5. Odds Ratio. Leonardo Journal of Sciences 2004; 4: 26-43.

[17] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 6. Excess Risk. Leonardo Electronic Journal of Practices and Technologies 2004;4:1-20.

[18] Sorana Bolboaca, Andrei Achimas Cadariu. Binomial Distribution Sample Confidence Intervals Estimation 5. Odds Ratio. Leonardo Journal of Sciences 2004;4:26-43.


Descrierea aplicaţiei CATRom

Aplicaţia CATRom este o aplicaţie originală bazată pe o analiză comprehensivă a literaturii de specialitate în ceea ce priveşte crearea subiectelor medicale de interes evaluate critic.

Aplicaţia este găzduită de domeniul AcademicDirect şi se găseşte la adresa

http://vl.academicdirect.ro/medical_informatics/mesh/cat/

Aplicaţia CATRom se compune din două module principale:

· Asistarea creării subiectelor medicale de interes evaluate critic (modulele 'Crează', 'Şterge' şi 'Parola'): asistă personalul medical calificat (cunoscători ai limbii engleze la nivel avansat, abilităţi în formularea întrebărilor medicale de interes, abilităţi în crearea şi realizarea strategiilor de căutare a celor mai recente evidenţe medicale, abilităţi în evaluarea validităţii şi relevanţei evidenţelor medicale, abilităţi de lucru cu calculatorul) în crearea subiectelor medicale de interes evaluate critic;

· Managementul subiectelor medicale de interes evaluate critic (modulele 'Afişează' şi 'Filtrează'): asistă medicul practician în căutarea, găsirea, afişarea şi tipărirea subiectelor medicale de interes evaluate critic.

Accesul la aplicaţia CATRom se face pe bază de nume de utilizator şi parolă şi se poate obţine prin completarea formularului de înregistrare şi trimiterea acestuia la adresa specificată (butonul 'Înregistrare', figura 2).

Prima fereastră a aplicaţiei (figura 2) prezintă obiectivele aplicaţiei şi permite accesul la CATRom prin logare (butonul 'Start'), înregistrarea ca utilizator nou (butonul 'Înregistrare') şi accesul la ajutor (butonul 'Ajutor').

Figura 2. Fereastra de acces a aplicaţiei CATRom

Utilizatorul nou va trebui să completeze formularul de înregistrare cu datele personale şi să-l trimită managerului bazei de date. Acesta creează pe baza datelor din formular un cont pentru fiecare utilizator, numele de utilizator pentru acest cont fiind reprezentat de prenumele şi numele medicului. S-a ales această variantă pentru numele utilizatorului deoarece aplicaţia înregistrează automat numele autorului subiectului medical de interes când acesta este creat. Parola fiecărui utilizator este înregistrată în baza de date codat.

Accesul la aplicaţia CATRom se face după alegerea numelui şi prenumelui utilizatorului din lista de utilizatori şi introducerea parolei (figura 3), confirmate prin clic pe butonul 'Acces'.

Figura 3. Fereastra de logare

Odată deschisă aplicaţia CATRom, meniul acesteia permite crearea unui nou subiect medical de interes evaluat critic ('Crează'), căutarea ('Afişează'), filtrarea ('Filtrează'), ştergerea ('Şterge') şi schimbarea parolei ('Parola') utilizatorului.

La prima utilizare a aplicaţiei utilizatorul are obligaţia să-şi schimbe parola de utilizator pentru a asigura protecţia datelor (opţiunea 'Parola'). Programul afişează automat numele şi prenumele utilizatorului care va trebui să introducă în căsuţă destinată parola veche şi respectiv parola nouă (figura 4). Are loc verificarea corespondenţei dintre parola veche a utilizatorului înregistrată în baza de date şi cea introdusă de către utilizator. În cazul în care informaţia este concordantă are loc schimbarea parolei şi afişarea mesajului 'Parola s-a schimbat!'. Dacă informaţia este discordantă mesajul afişat va fi 'Parola veche incorectă!'. În ambele cazuri aplicaţia reîntoarce utilizatorul la pagina de logare.

Figura 4. Fereastra de schimbare a parolei utilizatorului

Alegerea opţiunii de creare a unui subiect medical de interes evaluat critic va afişa automat în prima fereastră data creării (an, lună, zi) şi autorul acesteia (figura 5). Data de creare este preluată din datele serverului de date iar autorul este implicit utilizatorul care s-a logat la aplicaţie. Specificarea domeniului subiectului medical de interes (Tratament/Terapie, Diagnostic, Etiologie/Prognostic) se face prin alegerea acestuia dintr-o listă. Primă fereastră a creării subiectelor medicale de interes evaluate critic este comună tuturor domeniilor şi cuprinde informaţiile din capitolele A – D ale schemei metodologice. Toate informaţiile din această fereastră sunt obligatorii şi sunt incluse în următoarea fereastră; odată apăsat butonul 'Continuă' nu se mai pot modifica.

Figura 5. Fereastra comună domeniilor subiectelor medicale de interes evaluate critic

În funcţie de domeniul ales, următoarea fereastră a aplicaţiei CATRom este diferită şi este construită conforma capitolelor E – H ale schemei metodologice (figura 6, 7 şi 8).

Figura 6. Interfaţa de creare pentru domeniul Tratament/Terapie

Figura 7. Interfaţa de creare pentru domeniul Diagnostic

Figura 8. Interfaţa de creare pentru domeniul Etiologie/Prognostic

Indiferent de domeniul subiectului medical, informaţiile completate în prima fereastră sunt afişate dar nu pot fi modificate.

Aplicaţia are predefinite câmpuri obligatorii şi nu permite salvarea unui nou subiect medical de interes evaluat critic care nu are introduse date în aceste câmpuri (vezi descrierea metodologiei). Dacă lipsesc datele din câmpuri predefinite aplicaţia afişează o fereastră de avertizare specificând câmpul care trebuie completat (figura 9).

Figura 9. Fereastra de avertizare a unui câmp obligatoriu necompletat

Odată ce toate datele au fost introduse şi nu au rămas câmpuri obligatorii necompletate, prin clic pe butonul 'Finalizeaza' se va deschide o fereastră cu toate datele introduse de autor în formulare. În acest moment ni se permite modificarea doar a datele corespunzătoare capitolelor E– H din schema metodologică. Înregistrarea datelor în baza de date este însoţită de un mesaj scris ('Datele au fost salvate!'). Aplicaţia nu permite salvarea de două ori a aceluiaşi subiect medical de interes evaluat critic iar când se încearcă o a doua salvare următorul mesaj apare pe monitorul calculatorului 'Au fost deja introduse datele.'. Dacă datele nu au fost salvate, aplicaţia dă un mesaj de eroare 'Eroare de salvare date.'

Căutarea subiectelor medicale de interes evaluate critic este facilă şi se realizează foarte uşor. Opţiunea 'Afişează' va interoga baza de date şi va afişa identificatorul unic ('id'), data creării ('data'), domeniul ('tip'), autorul ('autor') şi titlul ('titlu') tuturor subiectele medicale de interes evaluate critic existente în baza de date (figura 10). Navigarea în pagini este posibilă prin clic de mouse pe opţiunea 'Anterioarele' sau 'Următoarele'. Sortarea subiectelor se poate face pentru oricare din criteriile din capul de tabel ('id', 'data', 'tip', 'autor', 'titlu'). Odată selectat criteriul de sortare datele vor fi sortate ascendent după criteriul ales. Sortarea se poate face şi după oricare din criteriile tabelului afişat. De exemplu dacă dorim să vedem doar subiectele medicale de interes create de un anumit autor, la clic de mouse pe numele autorului dorit se vor afişa doar subiectele create de acesta.

Figura 10. Fereastra de căutare

Fereastra de filtrare (opţiunea 'Filtrează') spre deosebire de cea precedentă nu permite sortarea subiectelor medicale de interes evaluate critic ci numai selectarea subiectului de interes pentru vizualizare (figura 11). Subiectele medicale de interes evaluate critic sunt afişate conform aceloraşi caracteristici ca şi căutarea (numărul de înregistrare în baza de date, data la care subiectul a fost creat, autorul şi titlul). Vizualizarea subiectului se realizează prin selectarea numărului ('id') subiectului de interes.

Figura 11. Fereastra de filtrare

Subiectul medical de interes evaluat critic ales va fi afişat pe ecranul calculatorului şi va cuprinde toate datele introduse de autor şi în plus de acestea va mai cuprinde toţi indicatorii medicali care se pot calcula pe baza tabelului de contingenţă, fiecare indicator fiind însoţit de intervalul de confidenţă corespunzător după modelul:

Subiectul medical de interes evaluat critic poate să fie citit de pe ecranul calculatorului, poate fi salvat pentru a putea fi citit pe un alt calculator care nu are conexiune la Internet (File – Save As...) sau poate fi tipărit (File - Print). O imagine a unui exemplu de subiect medical de interes evaluat critic este prezentată în figura 12 prin folosirea opţiunii Print Preview... din meniul File al Internet Explorer-ului.

Figura 12. Imagine de Print Preview a unui subiect medical de interes evaluat critic

Calitatea subiectelor medicale de interes evaluate critic depinde doar de abilităţile persoanei care a creat subiectul. Dar cu cunoştinţe de bază de metodologie a cercetării medicale şi biostatistică medicală, CATRom devine un instrument util orientat către pacient în activitatea medicală de zi cu zi.

Aplicaţia CATRom folosită judicios şi în cunoştinţă de cauză dă posibilitatea practicienilor Români să aibă acces la informaţii şi cunoştinţe medicale recente şi prin folosirea acestor cunoştinţe în deciziile medicale de zi cu zi va determina ridicarea standardelor îngrijirilor medicale la cele impuse de Uniunea Europeană.


Evaluarea evidenţelor şi intervale de confidenţă

Estimarea punctuală a unui parametru teoretic furnizează o valoare pentru parametrul teoretic estimat. Această valoare este tributară fluctuaţiilor de eşantionare şi poate fi la o mare distanţă de valoarea reală a parametrului estimat. Astfel că este recomandabil să se estimeze un parametru teoretic nu printr-o singură valoare ci printr-un interval, numit interval de confidenţă, în care să se poată afirma că parametrul estimat se găseşte cu o probabilitate ridicată.

Definiţia intervalului de confidenţă: ″un şir de valori pentru o variabilă de interes calculat în aşa fel încât pentru o probabilitate de eroare aleasă să includă valorile adevărate ale variabilei″. Intervalul de confidenţă conţine valori ale variabilei studiate care sunt compatibile cu datele studiate. Dacă intervalul de încredere pentru diferenţa dintre o medie observată şi una teoretică cuprinde valoarea 0, datele sunt compatibile cu o diferenţă a mediei populaţiei egală cu 0. Dacă diferenţa este egală cu 0 atunci media populaţiei este egală cu zero. Dacă intervalul de încredere pentru diferenţa dintre o medie observată şi una teoretică nu cuprinde valoarea 0, datele nu sunt compatibile cu egalitatea mediilor populaţiei.

Intervalul de confidenţă se calculează în funcţie de: talia eşantionului sau a populaţiei şi variabila de studiat (cantitative sau calitative).


Studiul intervalelor de încredere pentru indicatorii medicali

Distribuţia datelor medicale

În general distribuţiile variabilelor folosite în studiile medicale definite pe o populaţie, nu se cunosc. Din punct de vedere practic se încearcă încadrarea acestor distribuţii în unele legi teoretice care constituie modele pentru aceste variabile statistice. Astfel pentru cazul variabilelor aleatoare continue principala lege de probabilitate este legea normală sau legea Laplace - Gauss. Pentru variabilele aleatoare discrete se foloseşte legea Binomială pentru cazul variabilelor aleatoare finite sau legea Poisson pentru cazul variabilelor aleatoare discrete infinite.

Distribuţia normală

Această lege de probabilitate a cărei funcţie de probabilitate are o alură tipică de clopot numită curba lui Gauss este un model pentru variabile aleatoare continue şi depinde de medie (M(X)) şi de variaţie (Var(X)). Densitatea de probabilitate este:

Dacă X satisface o lege normală de medie M(X) şi variaţia Var(X) atunci se spune că X este de tipul N(M(X), Var(X)).

Distribuţia Binomială sau distribuţia lui Bernoulli

Modelul distribuţiei binomiale este un experiment este alcătuit din repetarea unei încercări elementare de n ori, n fiind un număr natural dat, rezultatele posibile ale fiecărei încercări elementare sunt doar două evenimente numite de obicei: succes (S) şi eşec (E), probabilităţile p de succes şi q = 1 - p de eşec sunt constante de la o încercare la alta şi cele n încercări repetate sunt independente una de cealaltă.

Numărul de succese obţinute din cele n încercări repetate este o variabilă aleatoare de tip binomial care depinde de parametrii n şi p şi este de obicei notată prin Bin(n,p). Această variabilă aleatoare X poate să ia valorile 0, 1, 2, ..., n şi are următoarea lege de distribuţie:

X: adică Pr( X = k ) = [image].

Se poate arăta uşor că pentru variabila binomială X:

· media M(X) = n·p

· dispersia sau variaţia Var2(X) = n·p·q

· deviaţia standard Var(X) =

Comparaţia distribuţiei binomiale cu aproximaţia sa la normalitate

Considerând o variabilă ce urmează o distribuţie binomială dintr-o mulţime de n cazuri, pentru care valoarea cunoscută a mediei este X (0 ≤ X ≤ n), probabilitatea de apariţie a valorilor Y (0 ≤ Y ≤ n) este dată de relaţia:

Se poate demonstra că valoarea mediei şi dispersiei pentru distribuţia binomială sunt date de relaţiile:

,

Probabilitatea de apariţie a valorilor Y (0 ≤ Y ≤ n) pentru o variabilă ce urmează o distribuţie normală de medie M(n,X) şi varianţă Var(n,X) este dată de relaţia:

Aproximaţia de normalitate a unei variabile ce urmează o distribuţie binomială foloseşte valoarea mediei şi a dispersiei variabilei ce urmează distribuţia binomială [1]. Înlocuind valorile mediei şi dispersiei din formulele pentru distribuţia binomială, pentru 0 < X < n se obţine:

Eroarea de aproximare a distribuţiei binomiale a variabilei Y (0 ≤ Y ≤ n) cu distribuţia normală a sa de aceeaşi medie şi dispersie se poate exprima prin diferenţa probabilităţilor de apariţie:

Ţinând seama că valorile probabilităţilor de apariţie ale lui Y scad foarte rapid cu depărtarea de valoarea aşteptată X, pentru a pune mai clar în evidenţă această abatere în cazurile reale, se poate ajusta această expresie la 0 pentru valorile probabilităţii PB(n,X,Y) mai mici decât 1/n, adică pentru acele cazuri pentru care oricum diferenţa nu ar fi detectată de extragerea unei valori diferite din eşantionul binomial.

Pentru a pune în evidenţă această eroare de aproximare, au fost reprezentate graficele următoare (figura 3, 4), pentru diferiţi n şi X:

Figura 3. Eroarea de aproximare a distribuţiei binomiale cu o distribuţie normală

în estimarea erorilor fracţiei X/n = 1/2 exprimată prin intermediul funcţiei Errc(n,n/2,Y)

pentru n = 10, n = 30, n = 100 şi n = 300

Figura 4. Eroarea de aproximare a distribuţiei binomiale cu o distribuţie normală

în estimarea erorilor fracţiei X/n = 1/10 exprimată prin intermediul funcţiei Errc(n,n/10,Y)

pentru n = 10, n = 30, n = 100 şi n = 300

Discuţie

Estimarea erorilor fracţiei 5/10 (X = 5, n = 10) prin aproximaţia normalităţii induce o subestimare a apariţiilor lui X = 3 şi X = 7 în sumă de 7.8‰ şi o supraestimare a apariţiilor lui X = 4, X = 5 şi X = 6 în sumă de 8.3‰ care faţă de pragul de eroare acceptat α = 5% reprezintă mai puţin de 10%. Totuşi, variaţia erorii arată că aproximaţia normalităţii induce o micşorare a intervalului de confidenţă a proporţiei, fiind considerate mai frecvente apariţiile vecinilor lui 5 decât extremelor probabile.

Reprezentând grafic variaţia sumei erorilor de estimare pozitive (pentru apariţiile valorilor depărtate de valoarea măsurată) şi variaţia sumei erorilor de estimare negative (pentru apariţiile valorilor apropiate de valoarea măsurată) în scară logaritmică atât pentru n cât şi pentru sume, se obţine graficul de mai jos (figura 5):

Figura 5. Variaţia logaritmului sumei erorilor de estimare

pozitive (log(sp)) şi negative (log(sm)) în funcţie de log(n) pentru fracţia X/n = 1/2

Din grafic se observă că variaţia sumei erorilor este aproape liniară şi invers proporţională cu n. De aici rezultă că, pentru proporţia X/n = 1/2 şi în general pentru proporţiile medii, aproximaţia normalităţii funcţionează relativ bine şi calitatea creşte odată cu n. Mai mult, în vecinătatea lui 1/2 ipoteza simetriei intervalului de confidenţă indusă de aproximaţia normalităţii funcţionează bine, fapt care se poate dovedi prin calcularea sumelor erorilor de calcul în estimarea probabilităţilor pentru valorile mai mici şi respectiv mai mari decât X, sau pur şi simplu observând simetria graficelor pentru estimarea erorilor fracţiei X/n = 1/2 faţă de n/2.

Urmărind acum variaţia erorilor pozitive indusă de aproximaţia normalităţii pentru fracţiile de forma X/n = 1/10 în funcţie de n, se remarcă că abscisa punctului de maxim al abaterii faţă de distribuţia binomială se regăseşte la n mic în vecinătatea valorilor extreme (pentru n = 10, X = 1, eroarea atinge valoarea maximă de 0.108 la 0) şi se deplasează către valoarea lui X cu creşterea lui n (pentru n = 300, X = 30, eroarea atinge valoarea maximă de 0.0283 la 25). Pentru variaţia erorilor negative indusă de aproximaţia normalităţii pentru fracţiile de forma X/n = 1/10 în funcţie de n, se remarcă că abscisa punctului de maxim al abaterii faţă de distribuţia binomială se regăseşte la n mic în vecinătatea valorilor extreme (pentru n = 10, X = 3, eroarea atinge valoarea maximă de 0.05 la 0) şi se deplasează către valoarea lui X cu creşterea lui n (pentru n = 300, X = 30, eroarea atinge valoarea maximă de 0.0260 la 34).

Figura 6. Variaţia logaritmului sumei erorilor de estimare

pentru valori mai mici decât X (log(si)) şi mai mari decât X (log(ss))

în funcţie de log(n) pentru fracţia X/n = 1/10

Mai mult, eroarea de aproximare faţă de X este asimetrică, şi nu tinde spre o simetrie pentru n mare (figura 6).

Din figura 6, deoarece sumele erorilor pentru valori mai mici decât X sunt totdeauna mai mari decât sumele erorilor pentru valori mai mari decât X totdeauna intervalul de confidenţă obţinut din aproximaţia normalităţii va fi deplasat spre dreapta (se produc mai multe erori de aproximare în partea stângă).

Eroarea are o valoare maximă de 10.8% pentru n = 10 şi X = 1 în punctul 0, valoare care este de 2 ori mai mare decât pragul de eroare acceptat α = 5% (!), o valoare maximă de 2.6% de 2 ori consecutiv pentru n = 30, X = 3 în punctele 1 şi 2 şi o valoare de 2.5% în punctul 4, adică jumătate din pragul de eroare acceptat α = 5% (!), ceea ce reprezintă o abatere serioasă. Pentru n mare suma erorilor de aproximare tinde spre liniaritate invers proporţională cu n.

Figura 7. Eroarea de aproximare a distribuţiei binomiale cu o distribuţie normală în estimarea erorilor fracţiei X/n = 1/n

exprimată prin intermediul funcţiei Errc(n,1,Y) pentru n = 10, n = 30, n = 100 şi n = 300

Figura 8. Variaţia sumei erorilor de estimare pentru fracţia X/n = 1/n

Ultimul caz, cel al proporţiilor foarte mici (X/n = 1/n) relevă (vezi figurile 7 şi 8) că suma erorilor de aproximare este deja crescătoare cu n şi pentru n > 50 depăşeşte totdeauna valoarea pragului de eroare acceptat α = 5% (!), ceea ce înseamnă că pragul real de eroare folosind ipoteza normalităţii totdeauna va depăşi 10%, eroarea fiind făcută în favoarea valorilor mai mari ale lui X.

Implementarea calcului matematic în MathCad

Calculul ecuaţiilor din secţiunea anterioară a fost efectuat cu ajutorul programului MathCad, iar apoi graficele au fost obţinute prin exportarea datelor în Excel.

Au fost implementate în MathCad următoarele funcţii (în ordinea în care acestea au fost definite pe foaia de calcul MathCad):

Calculul combinărilor de n elemente luate câte k: a necesitat o formulă logaritmică întrucât s-a lucrat cu numere mari şi pentru n = 300 nu s-a putut calcula această valoare folosind formula clasică C(n,k) = n!/((n-k)!k!)

· Calculul probabilităţii apariţiei lui Y/n în distribuţia binomială de volum n şi proporţie X/n:

· Calculul probabilităţii apariţiei lui Y/n în distribuţia normală de volum n, medie X/n şi varianţă X(n-X)/n:

· Calculul diferenţei celor două distribuţii de probabilitate:

· Iniţializări (necesare pentru definirea şirurilor de valori):

n := 30 X :=3 (valori care au fost schimbate consecutiv cu 10,1; 10,5; 30,1; 30,3; 30,15; 100,1; 100,10; 100,50; 300,1; 300,30; 300,150)

Y :=0, 1..n

· Calculul şirului de valori ale diferenţei corectate (reprezentat în fig. 3, 4, 7):

· Construirea şirului de sume pozitive ale diferenţei probabilităţilor până la X (reprezentat în fig. 5):

i :=1, 2..X

spdBNc0 :=if(dBNc0 > 0, dBNc0,0)

spdBNc1 :=spdBNci-1 + if(dBNc1 > 0, dBNci,0)

sndBNc0 :=if(dBNc0 < 0, dBNc0,0)

sndBNc1 :=sndBNci-1 + if(dBNc1 < 0, dBNci,0)

· Construirea şirului de sume ale diferenţei probabilităţilor pentru termenii mai mici decât X/n şi respectiv mai mari decât X/n (reprezentat în fig. 6):

i :=1, 2..X – 1 j :=n-1, n-2..X-1

si0 :=dBNc0 ssn :=dBNcn

sii :=sii-1 + dBNci ssj :=ssj+1 + dBNcj

six-1 = six+1 = - afişează valorile sumelor pentru fiecare pereche de date

· Calculul sumei diferenţelor probabilităţilor pentru toţi termenii:

afişează valoarea sumei pentru fiecare pereche de date

S-a folosit şi o componentă de tip File Read/Write pentru exportarea datelor într-un fişier text care apoi a fost importat în Excel unde s-au realizat graficele 3, 4 şi 7, componentă care a fost legată de şirul dBNCY.

Concepţia şi implementarea funcţiilor de generare a eşantioanelor de distribuţie binomială în limbajul PHP

Funcţiile de generare a eşantioanelor de distribuţie binomială s-au implementat într-un fişier denumit BinomialDistribution.php. S-au implementat pe rând funcţiile pentru calculul combinărilor de n elemente luate câte k (funcţia bino0), calculul probabilităţii binomiale pentru n, X şi Y (funcţiile bino1, bino2 şi bino3), extragerea unui eşantion binomial de volum n_es (funcţia bino4), reaşezarea în tabloul de valori a eşantionului binomial începând cu poziţia 0 şi până la penultimul element al şirului, şi memorarea în ultimul element al şirului a deplasării prin reaşezare (funcţia bino5, folosită pentru optimizarea vitezei de calcul).

Aceste funcţii au fost folosite ca sursă de numere ce urmează distribuţia binomială pentru evaluarea metodelor de calcul a intervalului de confidenţă în secţiunile următoare:

function bino0($n,$k){ $rz = 1;

if($k<$n-$k) $k=$n-$k;

for ($j=1;$j<=$n-$k;$j++)

$rz *= ($k+$j)/$j;

return $rz; }

function bino1($n,$y,$x){ return pow($x/$n,$y)*pow(1-$x/$n,$n-$y)*bino0($n,$y); }

function bino2($n,$y,$x){

if(!$x) if($y) return 0; else return 1;

$nx=$n-$x; $ny=$n-$y;

if(!$nx) if($ny) return 0; else return 1;

$ret=0;

if($y){

$ret += log($x)*$y;

if($ny){

$ret += log($nx)*$ny;

if($ny>$y) $y=$ny;

for($k=$y+1;$k<=$n;$ret+=log($k++));

for($k=2;$k<=$n-$y;$ret-=log($k++));

}

} else $ret += log($nx)*$ny;

return exp($ret-log($n)*$n); }

function bino3($n,$y,$x){

if(!$x) if($y) return 0; else return 1;

$x/=$n; $nx=1-$x; $ny=$n-$y;

if(!$nx) if($ny) return 0; else return 1;

$ret=0;

if($y){

$ret += log($x)*$y;

if($ny){

$ret += log($nx)*$ny;

if($ny>$y) $y=$ny;

for($k=$y+1;$k<=$n;$ret+=log($k++));

for($k=2;$k<=$n-$y;$ret-=log($k++));

}

} else $ret += log($nx)*$ny;

return exp($ret); }

function bino4($n,$k,$n_es){

for($j=0;$j<=$n;$j++){

if($j>15) $c$j=bino1($n,$j,$k); else $c$j=bino3($n,$j,$k);

$c$j=round($c$j*$n_es);

if(!$c$j)unset($c$j);

}

return $c; }

function bino5($N,$k,$f_N){

$d=bino4($N,$k,$f_N);

$j=0;

foreach($d as $v) $r$j++=$v;

foreach($d as $i => $v) break;

$rcount($r)=$i;

return $r; }

Calculele fiind laborioase (aşa cum se va vedea în secţiunile următoare) o problemă esenţială a constituit-o optimizarea vitezei de calcul. În ceea ce priveşte funcţiile de calcul a probabilităţii binomiale bino1, bino2 şi bino3, s-a studiat comparativ viteza de calcul a acestora.

Pentru aceasta s-a implementat un modul de colectare şi afişare a timpilor de execuţie, care foloseşte ceasul sistem al maşinii de calcul:

$af="N\tBino1\tBino2\tBino3\r\n";

for($n=$st;$n<$st+1;$n++){

$t1=microtime(TRUE);

for($x=0;$x<=$n;$x++)

for($y=0;$y<=$n;$y++)

$b=bino1($n,$y,$x);

$t2=microtime(TRUE);

for($x=0;$x<=$n;$x++)

for($y=0;$y<=$n;$y++)

$b=bino2($n,$y,$x);

$t3=microtime(TRUE);

for($x=0;$x<=$n;$x++)

for($y=0;$y<=$n;$y++)

$b=bino3($n,$y,$x);

$t4=microtime(TRUE);

$af.=$n."\t";

$af.=sprintf("%5.3f",log((10000*($t2-$t1))))."\t";

$af.=sprintf("%5.3f",log((10000*($t3-$t2))))."\t";

$af.=sprintf("%5.3f",log((10000*($t4-$t3))))."\r\n";

}

echo($af);

Rezultatele obţinute pentru execuţia modulului pentru valorile lui n: 3, 10, 30, 50, 100, 150, şi 300 exprimate prin logaritmul timpului de execuţie (exprimat în sutimi de secundă) sunt redate în tabelul 11.

Tabelul 11. Logaritmii timpilor de execuţie experimentali (exprimaţi în sutimi de secundă)

pentru fiecare metodă de calcul a probabilităţii binomiale implementată

n | Bino1 | Bino2 | Bino3
3 | 1.92 | 1.573 | 1.406
10 | 3.975 | 4.021 | 3.956
30 | 6.441 | 6.763 | 6.74
50 | 7.731 | 8.149 | 8.137
100 | 9.576 | 10.108 | 10.101
150 | 10.706 | 11.28 | 11.278
300 | 12.691 | 13.314 | 13.314

Figura 9. Rapoarte între timpii de calcul ai probabilităţii binomiale

folosind trei metode (bino1, bino2, bino3)

Exprimând diferenţele între logaritmii timpilor de execuţie ai metodelor bino1 şi bino3 şi respectiv bino2 şi bino3 se obţin rezultatele din figura 9. Urmărind evoluţia raportului timpilor de execuţie ai metodelor bino2 şi bino3 (curba Bino2-Bino3 în figura 9) se observă că optimizarea codului metodei prin folosirea raportului X/n în locul valorii X şi respectiv (n-X)/n în locul valorii (n-X) aduce o creştere de performanţă dar care repede este anulată odată cu creşterea lui n (diferenţa logaritmilor este aproape 0 pentru n > 50).

Raportul timpilor de execuţie ai metodelor bino1 şi bino3 (curba Bino1-Bino3 în figura 9) arată că metoda bino3 devine net superioară metodelor bino1 şi bino2 odată cu creşterea lui n (diferenţa logaritmilor timpilor de execuţie este negativă începând cu n ≈ 15). În conformitate cu această concluzie a fost implementată funcţia bino4 (vezi codul sursă).

Tabela de contingenţă 2´2 şi indicatorii medicali

În studiile medicale, în funcţie de tipul de studiu efectuat (descrierea unui fenomen de sănătate, evaluarea unui procedeu diagnostic, punerea în evidenţă a unor factori de risc sau prognostic, evaluarea unei atitudini terapeutice) şi respectiv de tipul de culegere a datelor (eşantion reprezentativ, expus-nonexpus, caz-martor), construind un tabel de contingenţă de 2×2 (tabelul 12) se pot calcula o serie de indicatori care ne dau relaţii cu privire la rezultatele obţinute în urma studiului.

Tabelul 12. Tabela de contingenţă 2´2

 |  | Rezultat/Patologie
 |  | Pozitiv | Negativ | Total
Tratament / Factor de risc / Diagnostic | Pozitiv | a | b | a+b
 | Negativ | c | d | c+d
 | Total | a+c | b+d | a+b+c+d

Indicatorii folosiţi în studiile medicale, se pot clasifica acum în funcţie de tipul de funcţie matematică pe care aceştia o folosesc în raport cu variabilele. Formulele matematice ale indicilor, împreună cu denumirile pe care aceştia le au în studiile medicale sunt prezentaţi în tabelul 13.

În tabelul de mai jos indicatorii medicali au fost exprimaţi în funcţie de formula matematică de bază. Am alea această fromă de exprimare a indicatorilor medicali pentru a simplifica discuţia intervalelor de confidenţă ale fiecărui indicator. Odată reduşi la formule matematice, indicatorii care se pot calcula pe baza tabelului de contingenţă 2×2 au fost transpuşi şi implementaţi în limbajul PHP.

Tabelul 13. Indicatorii medicali după funcţiile matematice corespunzătoare

Nr. | Funcţie | Indicator | Denumire |  | Tip studiu
1 |  |  | Şansa post test | Post Test Odds | Evaluarea unui procedeu diagnostic [2], [3], [4], [5]
 |  |  | Şansa pre-test | Pre Test Odds | Evaluarea unui procedeu diagnostic [3], [6], [6]
2 |  |  | Probabilitatea post test | Post Test Probability | Evaluarea unui procedeu diagnostic [3], [4], [6]
3 |  |  | Rata şansei | Odds ratio | Punerea în evidenţă a unor factori de risc sau prognostici [7], [8], [9]
4 |  |  | Riscul relativ | Relative Risk | Punerea în evidenţă a unor factori de risc sau prognostici [5], [8], [9]
 |  |  | Raţia de probabilitate pozitivă | Positive Likelihood Ratio | Evaluarea unei atitudini terapeutice [3], [4], [10]
 |  |  | Raţia de probabilitate negativă | Negative Likelihood Ratio
5 |  |  | Excesul de risc | Excess risc | Punerea în evidenţă a unor factori de risc sau prognostici [8]
6 |  |  | Variaţia absolută a riscului | Absolute Risk Variation | Evaluarea unei atitudini terapeutice [3], [11]
7 |  |  | Numărul necesar a fi tratat / pentru a dăuna | Number Needed to Treat / Harm | Evaluarea unei atitudini terapeutice [3], [12]
8 |  |  | Variaţia relativă a riscului | Relative Risk Variation | Evaluarea unei atitudini terapeutice [3], [13]
 |  |  | Fracţia etiologică a riscului la expuşi |  | Punerea în evidenţă a unor factori de risc sau prognostici [8]

Nr. | Funcţie | Indicator | Denumire |  | Tip studiu
9 |  |  | Rata evenimentului experimental | Experimental Event Rate | Evaluarea unei atitudini terapeutice [3], [13]
 |  |  | Riscul absolut pentru grupul caz | Absolute Risk in Treatment Group
 |  |  | Valoarea predictivă pozitivă | Predictive Pozitive Value | Evaluarea unui procedeu diagnostic [4], [14]
 |  |  | Riscul individual al celor expuşi | Individual Risk on Exposure Group | Punerea în evidenţă a unor factori de risc sau prognostici [8]
 |  |  | Sensibilitate | Sensitivity | Evaluarea unui procedeu diagnostic [4], [15]
 |  |  | p(pos test wrong) | p(pos test wrong) | Evaluarea unui procedeu diagnostic [4], [15]
 |  |  | Rata falşilor pozitivi | False Positive Odds | Evaluarea unui procedeu diagnostic [4], [15]
 |  |  | Rata falşilor negativi | Negative Positive Odds | Evaluarea unui procedeu diagnostic [16]
 |  |  | Rata evenimentului de control | Control Event Rate | Evaluarea unei atitudini terapeutice [3], [14]
 |  |  | Riscul absolut pentru grupul martor | Absolute Risk on Control Group
 |  |  | p(neg test wrong) | p(neg test wrong) | Evaluarea unui procedeu diagnostic [4], [16]
 |  |  | Riscul individual al celor neexpuşi | Individual Risk on NonExposure Group | Punerea în evidenţă a unor factori de risc sau prognostici [3]
 |  |  | Specificitate | Specificity | Evaluarea unui procedeu diagnostic [4], [15]
 |  |  | Valoarea predictivă negativă | Negative Predictive Value | Evaluarea unui procedeu diagnostic [4], [15]
 |  |  | Probabilitatea unui test pozitiv | Probability of a Positive Test | Evaluarea unui procedeu diagnostic [3], [16]
 |  |  | Acurateţea testului diagnostic | Overall Accuracy
 |  |  | Probabilitatea unui test negativ | Probability of a Negative Test | Evaluarea unui procedeu diagnostic [4], [16]
 |  |  | Prevalenţa | Prevalence | Evaluarea unui procedeu diagnostic [3], [16]

Implementarea funcţiilor matematice ale indicatorilor medicali în limbajul PHP

Folosind expresiile de definire ale funcţiilor matematice din tabelul 13 este acum uşor să implementăm câte o funcţie PHP pentru fiecare dintre acestea:

function f0($x1,$x2,$x3,$x4){return $x1/($x1+$x2);} //functia nr. 9

function f1($x1,$x2,$x3,$x4){return $x1/$x2;} //functia nr. 1

function f2($x1,$x2,$x3,$x4){return f0(0,0,$x3,$x4)-f0($x1,$x2,0,0);} //foloseste pe f0

function f3($x1,$x2,$x3,$x4){return f1($x1,$x2,0,0)*$f1(0,0,$x4,$x3);} //foloseste pe f1

function f4($x1,$x2,$x3,$x4){return f1($x1,$x1-$x2,0,0);} //foloseste pe f1

function f5($x1,$x2,$x3,$x4){return f0($x1,$x2,0,0)/f0(0,0,$x3,$x4);} //foloseste pe f0

function f6($x1,$x2,$x3,$x4){return abs(f2($x1,$x2,$x3,$x4));} //foloseste pe f2

function f7($x1,$x2,$x3,$x4){return 1/abs(f2($x1,$x2,$x3,$x4));} //foloseste pe f2

function f8($x1,$x2,$x3,$x4){return abs(f2($x1,$x2,$x3,$x4))/f0(0,0,$x3,$x4);} //foloseste f0,f2

Odată implementate aceste funcţii, ele pot fi folosite pentru a calcula indicatorii medicali. Funcţiile care calculează indicatorii medicali sunt redate mai jos:

· Şansa post test este calculată de funcţia SPostT:

function SPostT($a,$b,$c,$d){ return f1($a,$b,0,0); }

· Şansa pre test este calculată de funcţia SPreT:

function SPreT($a,$b,$c,$d){ return f1($a+$c,$b+$d,0,0); }

· Excesul de risc este calculat de funcţia ExRisc:

function ExRisc($a,$b,$c,$d){ return f2($a,$b,$c,$d); }

· Rata şansei este calculată de funcţia RS:

function RS($a,$b,$c,$d){ return f3($a,$b,$c,$d); }

· Probabilitatea post test este calculată de funcţia PPostT:

function PPostT($a,$b,$c,$d){ return f4($a,$b,$c,$d); }

· Riscul relativ este calculat de funcţia RiscR:

function RiscR($a,$b,$c,$d){ return f5($a,$b,$c,$d); }

· Raţia de probabilitate pozitivă este calculată de funcţia RPp:

function RPp($a,$b,$c,$d){ return f5($a,$c,$b,$d); }

· Raţia de probabilitate negativă este calculată de funcţia RPn:

function RPn($a,$b,$c,$d){ return f5($c,$a,$d,$b); }

· Variaţia absolută a riscului este calculată de funcţia vRiscA:

function vRiscA($a,$b,$c,$d){ return f6($a,$b,$c,$d); }

· Numărul necesar a fi tratat sau a dăuna este calculat de funcţia NNtd:

function NNtd($a,$b,$c,$d){ return f7($a,$b,$c,$d); }

· Variaţia relativă a riscului este calculată de funcţia vRiscR:

function vRiscR($a,$b,$c,$d){ return f8($a,$b,$c,$d); }

· Fracţia etiologică a riscului la expuşi este calculată de funcţia fERiscE:

function fERiscE($a,$b,$c,$d){ return f8($c,$d,$a,$b); }

· Rata evenimentului experimental este calculată de funcţia REE:

function REE($a,$b,$c,$d){ return f0($a,$b,0,0); }

· Riscul absolut pentru grupul caz este calculat de funcţia RAGC:

function RAGC($a,$b,$c,$d){ return f0($a,$b,0,0); }

· Valoarea predictivă pozitivă este calculată de funcţia VPP:

function VPP($a,$b,$c,$d){ return f0($a,$b,0,0); }

· Riscul individual al celor expuşi este calculat de funcţia RIE:

function RIE($a,$b,$c,$d){ return f0($a,$b,0,0); }

· Sensibilitatea este calculată de funcţia Se:

function Se($a,$b,$c,$d){ return f0($a,$c,0,0); }

· Probabilitatea unui test pozitiv greşit este calculată de funcţia PTestPg:

function PTestPg($a,$b,$c,$d){ return f0($b,$a,0,0); }

· Rata falşilor pozitivi este calculată de funcţia RFp:

function RFp($a,$b,$c,$d){ return f0($b,$d,0,0); }

· Rata falşilor negativi este calculată de funcţia RFn:

function RFn($a,$b,$c,$d){ return f0($c,$a,0,0); }

· Rata evenimentului de control este calculată de funcţia REC:

function REC($a,$b,$c,$d){ return f0($c,$d,0,0); }

· Riscul absolut pentru grupul martor este calculat de funcţia RAGM:

function RAGM($a,$b,$c,$d){ return f0($c,$d,0,0); }

· Probabilitatea unui test negativ greşit este calculată de funcţia PTestNg:

function PTestNg($a,$b,$c,$d){ return f0($c,$d,0,0); }

· Riscul individual al celor neexpuşi este calculat de funcţia RIN:

function RIN($a,$b,$c,$d){ return f0($c,$d,0,0); }

· Specificitatea este calculată de funcţia Sp:

function Sp($a,$b,$c,$d){ return f0($d,$b,0,0); }

· Valoarea predictivă negativă este calculată de funcţia VPN:

function VPN($a,$b,$c,$d){ return f0($d,$c,0,0); }

Implementarea calculului intervalului de confidenţă în limbajul PHP

Implementarea intervalelor de confidenţă pentru cele 9 expresii matematice descrise în tabelul 13 a necesitat implementarea unor funcţii elementare PHP. Construcţia acestor funcţii şi expresiile de definire sunt redate în tabelul 14.

Tabelul 14. Funcţii folosite în evaluarea intervalelor de confidenţă

Nr. | Funcţia din tabelul 13 | Funcţia de substituţie | Funcţia PHP | Ipoteze de lucru
1 |  |  | ci1 | x1 = X; x1 + x2 = n
2 |  |  | ci2
3 |  |  | ci3
4 |  |  | ci4 | x1 = X; x1 + x2 = m x3 = Y; x3 + x4 = n
5 |  |  | ci5
6 |  |  | ci6
7 |  |  | ci7
8 |  |  | ci8
9 |  |  | ci9

Funcţiile ci1..ci9 din tabelul 14 au următoarele expresii:

function ci1($X,$n){

return $X/$n;

}

function ci2($X,$n){

if($X==$n) return (float)"INF";

return $X/($n-$X);

}

function ci3($X,$n){

if(2*$X==$n) return (float)"INF";

return $X/(2*$X-$n);

}

function ci4($X,$m,$Y,$n){

if(($X==$m)||($Y==0)) return (float)"INF";

return $X*($n-$Y)/$Y/($m-$X);

}

function ci5($X,$m,$Y,$n){

return $Y/$n-$X/$m;

}

function ci6($X,$m,$Y,$n){

return abs(ci5($X,$m,$Y,$n));

}

function ci7($X,$m,$Y,$n){

$val=ci6($X,$m,$Y,$n);

if(!$val) return (float)"INF";

return 1/$val;

}

function ci8($X,$m,$Y,$n){

if($Y==0) return (float)"INF";

return ci1($X,$m)/ci1($Y,$n);

}

function ci9($X,$m,$Y,$n){

if($Y==0) return (float)"INF";

return abs(1-ci1($X,$m)/ci1($Y,$n));

}

Pentru funcţiile de o singură variabilă (X) verificarea apartenenţei la intervalul de confidenţă se face cu funcţia out_ci_X iar pentru funcţiile de două variabile (X şi Y) de funcţia out_ci_XY:

function out_ci_X(&$cif,$XX,$X,$n,$z,$a,$f,$g){

$ci_v=ci($cif,$g,$X,$n,$z,$a);

if(!is_finite($ci_v1)) return 0;

if(!is_finite($ci_v0)) return 0;

$ci_v=ci($cif,$g,$XX,$n,$z,$a);

if(!is_finite($ci_v1)) return 0;

if(!is_finite($ci_v0)) return 0;

$fx=$f($X,$n);

if(!is_finite($fx)) return 0;

return (($fx<$ci_v0)||($fx>$ci_v1));

}

function out_ci_XY(&$cif,$XX,$X,$YY,$Y,$m,$n,$z,$a,$f){

$ci_v=$cif($XX,$m,$YY,$n,$z,$a);

if(!is_finite($ci_v0)) return 0;

if(!is_finite($ci_v1)) return 0;

$fxy=$f($X,$m,$Y,$n);

if(!is_finite($fxy)) return 0;

return (($fxy<$ci_v0)||($fxy>$ci_v1));

}

Calculul intervalelor de confidenţă, erorilor de estimare, mediilor şi deviaţiilor standard ale mediilor erorilor experiemntale sunt efectuate pentru funcţiile de o variabilă (X) de funcţia est_ci_er iar pentru funcţiile de două variabile (X, Y) de funcţia est_ci2_er:

function est_ci_er($z,$a,$c_i,$g,$f,$ce){

if($ce=="ci") est_X(z,a,$c_i,$f,$g);

if($ce=="er") est_N(z,a,$c_i,$f,$g,1);

if($ce=="me") est_N(z,a,$c_i,$f,$g,2);

if($ce=="va") est_N(z,a,$c_i,$f,$g,3);

if($ce=="mv") est_N(z,a,$c_i,$f,$g,6);

}

function est_ci2_er($z,$a,$c_i,$f,$ce){

if($ce=="ci") est_X2(z,a,$c_i,$f);

if($ce=="er") est_N2(z,a,$c_i,$f);

if($ce=="me") est_MN(z,a,$c_i,$f,2);

if($ce=="va") est_MN(z,a,$c_i,$f,3);

if($ce=="mv") est_MN(z,a,$c_i,$f,6);

}

Funcţia est_X calculează toate intervalele de confidenţă pentru funcţiile de o variabilă (X) în timp ce funcţie est_X2 calculează intervalele de confidenţă pentru funcţiile de două variabile (X, Y):

function est_X($z,$a,$c_i,$f,$g){

echo("N\tX\tf(X)");

for($i=0;$i<count($c_i);$i++){

echo("\t".$c_i$i."L");

echo("\t".$c_i$i."U");

}

for($n=N_min;$n<N_max;$n++){

for($X=0;$X<=$n;$X++){

for($i=0;$i<count($c_i);$i++)

$ci$i = ci($c_i$i,$g,$X,$n,$z,$a);

$fX = $f($X,$n);

echo("\r\n".$n."\t".$X."\t".trim(sprintf("%6.3f",$fX)));

for($k=0;$k<count($c_i);$k++){

echo("\t".trim(sprintf("%6.3f",$ci$k0)));

echo("\t".trim(sprintf("%6.3f",$ci$k1)));

}

}

}

}

function est_X2($z,$a,$c_i,$f){

echo("X\tY\tf(X,Y)");

for($i=0;$i<count($c_i);$i++){

echo("\t".$c_i$i."L");

echo("\t".$c_i$i."U");

}

for($n=N_min;$n<N_max;$n++){

$m = $n;

for($X=0;$X<=$m;$X++){

for($Y=0;$Y<=$n;$Y++){

for($i=0;$i<count($c_i);$i++){

$g = $c_i$i;

$ci$i = $g($X,$m,$Y,$n,$z,$a);

}

$fXY = $f($X,$m,$Y,$n);

echo("\r\n".$X."\t".$Y."\t".trim(sprintf("%6.3f",$fXY)));

for($k=0;$k<count($c_i);$k++){

echo("\t".trim(sprintf("%6.3f",$ci$k0)));

echo("\t".trim(sprintf("%6.3f",$ci$k1)));

}

}

}

}

}

Funcţia est_N calculează erorile de estimare sau mediile şi/sau deviaţiile standard ale acestora pentru funcţiile de o variabilă (X); funcţie est_N2 calculează erorile de estimare pentru funcţiile de două variabile (X, Y):

function est_N($z,$a,&$c_i,$cif,$g,$ce){

if($ce==1)echo("N\tX\tf(x)");else echo("N");

for($i=0;$i<count($c_i);$i++)

echo("\t".$c_i$i);

for($n=N_min;$n<N_max;$n++){

for($X=1;$X<p*$n;$X++){//pt fiecare proportie

$d=bino4($n,$X,10000);

if($ce==1) echo("\r\n".$n."\t".$X."\t".trim(sprintf("%6.3f",$cif($X,$n))));

for($i=0;$i<count($c_i);$i++){//pt fiecare ci

$ttt$X$i=0;//esecuri

$conv=0;

foreach ($d as $XX => $nXX){//pt fiecare valoare posibila de esantion

if(out_ci_X($c_i$i,$XX,$X,$n,$z,$a,$cif,$g)) $ttt$X$i += $nXX;

$conv += $nXX;

}

$ttt$X$i *= 100/$conv;

if($ce==1)echo("\t".trim(sprintf("%3.3f",$ttt$X$i)));

}

}

if ($ce > 1) est_MV($ttt,count($c_i),$n,p,0,$ce,$a);

}

}

function est_N2($z,$a,&$c_i,$f){

echo("X\tY\tf(X,Y)");

for($i=0;$i<count($c_i);$i++)

echo("\t".$c_i$i);

for($n=N_min;$n<N_max;$n++){

$m = $n;

for($X=1;$X<p*$m;$X++){//pt fiecare proportie

$dX=bino4($m,$X,1000);

for($Y=1;$Y<p*$n;$Y++){//pt fiecare proportie

$dY=bino4($n,$Y,1000);

echo("\r\n".$X."\t".$Y."\t".trim(sprintf("%3.3f",$f($X,$m,$Y,$n))));

for($i=0;$i<count($c_i);$i++){//pt fiecare ci

$ttt$X$Y$i=0;//esecuri

$conv=0;

foreach ($dX as $XX => $nXX){//pt fiecare valoare posibila de esantion

foreach ($dY as $YY => $nYY){//pt fiecare valoare posibila de esantion

if(out_ci_XY($c_i$i,$XX,$X,$YY,$Y,$m,$n,$z,$a,$f))

$ttt$X$Y$i += $nXX*$nYY;

$conv += $nXX*$nYY;

}

}

echo("\t".trim(sprintf("%3.3f",100*$ttt$X$Y$i/$conv)));

}

}

}

}

}

Funcţia est_MN calculează mediile şi/sau dispersia erorile de estimare pentru expresiile de două variabile (X, Y):

function est_MN($z,$a,&$c_i,$f,$ce){

echo("M\tN");

for($i=0;$i<count($c_i);$i++)

echo("\t".$c_i$i);

for($m=N_min;$m<N_max;$m++){

for($n=N_min;$n<N_max;$n++){

for($i=0;$i<count($c_i);$i++){//pt fiecare ci

if($ce % 2 == 0) $md$i = 0;

if($ce % 3 == 0) $va$i = 0;

}

for($X=1;$X<p*$m;$X++){//pt fiecare proportie

$dX=bino4($m,$X,10000);

for($Y=1;$Y<p*$n;$Y++){//pt fiecare proportie

$dY=bino4($n,$Y,10000);

for($i=0;$i<count($c_i);$i++){//pt fiecare ci

$ttt$X$Y$i=0;//esecuri

$conv=0;

foreach ($dX as $XX => $nXX){//pt fiecare valoare posibila de esantion

foreach ($dY as $YY => $nYY){//pt fiecare valoare posibila de esantion

if(out_ci_XY($c_i$i,$XX,$X,$YY,$Y,$m,$n,$z,$a,$f))

$ttt$X$Y$i += $nXX*$nYY;

$conv += $nXX*$nYY;

}

}

if($ce % 2 == 0) $md$i += 100*$ttt$X$Y$i/$conv;

if($ce % 3 == 0) $va$i += pow(100*$ttt$X$Y$i/$conv-5,2);

}

}

}

echo("\r\n".$m."\t".$n);

for($i=0;$i<count($c_i);$i++){

if($ce % 2 == 0)

echo("\t".trim(sprintf("%3.3f",$md$i/($m-1)/($n-1))));

if($ce % 3 == 0)

echo("\t".trim(sprintf("%3.3f",sqrt($va$i/(($m-1)*($n-1)-1)))));

}

}

}

}

Funcţia est_MV calculează mediile şi/sau dispersia erorilor de estimare:

function est_MV(&$ttt,$n_c_i,$n,$p,$v,$ce,$a){

for($i=0;$i<$n_c_i;$i++){//pt fiecare ci

$md$i=$v;

if($v)continue;

if($p==0.5){

for($X=1;$X<$p*$n;$X++) $md$i+=2*$ttt$X$i;

if(is_int($p*$n)) $md$i+=$ttt$p*$n$i;

$md$i/=($n-1);

} else {

for($X=1;$X<$p*$n;$X++) $md$i+=$ttt$X$i;

$md$i/=($n-1);

}

}

if($ce % 3 == 0)

for($i=0;$i<$n_c_i;$i++){//pt fiecare ci

$ds$i=0;

if($p==0.5){

for($X=1;$X<$p*$n;$X++){//pt fiecare proportie

$ds$i+=2*pow($ttt$X$i-$md$i,2);

}

if(is_int($p*$n)) $ds$i+=pow($ttt$X$i-100*$a,2);//$md$i,2);

$ds$i/=($n-2);//s

$ds$i=pow($ds$i,0.5);

} else {

for($X=1;$X<$p*$n;$X++){//pt fiecare proportie

$ds$i+=pow($ttt$X$i-100*$a,2);//$md$i,2);

}

$ds$i/=($n-2);//s

$ds$i=pow($ds$i,0.5);

}

}

if($ce % 2 == 0){

echo("\r\n".$n);

for($i=0;$i<$n_c_i;$i++)//pt fiecare ci

echo("\t".trim(sprintf("%3.3f",$md$i)));

}

if($ce % 3 == 0){

echo("\r\n".$n);

for($i=0;$i<$n_c_i;$i++)//pt fiecare ci

echo("\t".trim(sprintf("%3.3f",$ds$i)));

}

}

Funcţia ci folosită în funcţiile est_N, est_N2, est_X şi est_X2 calculează intervalul de confidenţă al funcţiei şi expresiei date ca parametru şi este folosită pentru 9 expresii de funcţii (funcţia I pentru expresia X/n, funcţia R pentru expresia X/(n-X) şi funcţia RD pentru expresia X/(2X-n) pentru cazul de o singură variabilă şi funcţia R2 pentru expresia X(n-Y)/Y/(m-X), funcţia D pentru expresia Y/n-X/m, funcţia AD pentru expresia |Y/n-X/m|, funcţia IAD pentru expresia 1/|Y/n-X/m|, funcţia RP pentru expresia Xn/Y/m şi funcţia ARP pentru expresia |1- Xn/Y/m|) pentru cazul bidimensional. Formulele corespunzătoare funcţiilor descrise anterior sunt redate în cele ce urmează diferenţiat pentru cazul unidimensional (f(X)) şi respectiv bidimensional (f(X,Y)).

Formulele corespunzătoare calculării intervalului de confidenţă al funcţiilor de o singură variabilă (X) sunt date de următoarele expresii, în care CIL(X) şi respectiv CIU(X) reprezintă capetele intervalului de confidenţă pentru proporţia X/n, calculate printr-o metodă oarecare din cele expuse:

· ci1 prezintă următoarea formulă de calcul a intervalului de confidenţă:

şi lasă neschimbate valorile calculate ale capetelor intervalului de confidenţă pentru proporţia X/n iar implementarea formulei de calcul în PHP este:

function I($f,$X,$n,$z,$a){

return $f($X,$n,$z,$a);}

· ci2 prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function R($f,$X,$n,$z,$a){

$L = $f($X,$n,$z,$a);

if ($L1)

if ($L1-1) $Xs = 1/(1/$L1-1); else $Xs = (float) "INF";

else $Xs = 0;

if ($L0-1)

if ($L0) $Xi = 1/(1/$L0-1); else $Xi = 0;

else $Xi = 0;

return array ( $Xi , $Xs );

}

· ci3 este exprimată prin intermediul intervalelor de confidenţă pentru proporţia X/n de:

iar implementarea formulei de calcul în PHP este:

function RD($f,$X,$n,$z,$a){

if($X==$n-$X) return array( -(float)"INF" , (float)"INF" );

$q=$f($X,$n,$z,$a);

if($X==$n) return array ( 1/$q1 , 1/$q0 );

if($q0==0) $tXs = 0; else $tXs = 1/(2-1/$q0);

if($q1==0.5)

$tXi=-(float)"INF";

else if(!$q1)

$tXi=0;

else

$tXi = 1/(2-1/$q1);

if($X){

$tX= 1/(2-$n/$X);

if(($tXi>$tX)||($tXs<$tX)) {

$tnX=1/(2-$n/($n-$X));

if(abs($tnX)<abs($tX))$tX=$tnX;

$tXi = $tX * exp(exp(abs($tX)));

$tXs = -$tX * exp(exp(abs($tX)));

}

}

return array( $tXi , $tXs );

}

Formulele corespunzătoare calculării intervalului de confidenţă al funcţiilor de două variabile (X,Y) se pot exprima de asemenea în funcţie de intervalele de confidenţă pentru proporţii:

· ci4 (X(n-Y)/Y/(m-X)) prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function R2($f,$X,$m,$Y,$n,$z,$am,$an){

$ciX = R($f,$X,$m,$z,$am);

$cinY = R($f,$n-$Y,$n,$z,$an);

return array ( $ciX0*$cinY0 , $ciX1*$cinY1 );

}

· ci5 (Y/n-X/m) prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function D($f,$X,$m,$Y,$n,$z,$am,$an){

$ciX = $f($X,$m,$z,$am);

$ciY = $f($Y,$n,$z,$an);

return array ( $ciY0-$ciX1 , $ciY1-$ciX0 );

}

· ci6 ( |Y/n-X/m|) prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function AD($ci){

if($ci0*$ci1<=0){

$max =abs($ci0);

if($max<abs($ci1)) $max = abs($ci1);

return array ( 0 , $max );

}else{

if($ci0<0) {

$ci0 = abs($ci0);

$ci1 = abs($ci1);

}

if($ci0<$ci1) return array( $ci0 , $ci1 );

else return array( $ci1 , $ci0 );

}

}

· expresia (1/(X/m-Y/n)) prezintă următoarea formulă de calcul a intervalului de confidenţă:

· ci7 (1/|Y/n-X/m|) prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function IAD($CI){

if($CI0) $Xs = 1/$CI0; else $Xs = (float)"INF";

if($CI0) $Xi = 1/$CI1; else $Xi = (float)"INF";

return array( $Xi , $Xs );

}

· ci8 (Xn/Y/m) prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function RP($f,$X,$m,$Y,$n,$z,$am,$an){

$ciX = $f($X,$m,$z,$am);

$ciY = $f($Y,$n,$z,$an);

$XYi = $ciX0/$ciY1;

if($ciY0) $XYs = $ciX1/$ciY0; else $XYs = (float)"INF";

return array ( abs($XYi), $XYs );

}

· ci9 ( |1- Xn/Y/m|) prezintă următoarea formulă de calcul a intervalului de confidenţă:

iar implementarea formulei de calcul în PHP este:

function ARP($f,$X,$m,$Y,$n,$z,$a){

$ci = $f($X,$m,$Y,$n,$z,$a);

if(!is_finite($ci1)) return array ( abs(1-$ci0) , (float)"INF" );

$t1 = 1-$ci0;

$t2 = 1-$ci1;

if($t1*$t2<=0){

$Xi = 0;

if(abs($t2)>abs($t1))

return array( 0 , abs($t2) );

else

return array( 0 , abs($t1) );

}else{

if(abs($t2)>abs($t1))

return array ( abs($t1) , abs($t2) );

else

return array ( abs($t2) , abs($t1) );

}

}

S-a definit percetila distribuţiei normale (z), pragul de semnificaţie (a), valoarea proporţiei maxime pentru care se evaluează intervalele de confidenţă sau erorile acestora (p), valoarea de pornire (N_min) şi valoarea de oprire (N_max) pentru volumul eşantionului:

define('z',1.96);

define('a',0.05);

define('p',1);

define('N_min',10);

define('N_max',11);

Un program PHP apelează fiecare dintre aceste funcţii pentru un n dat şi afişează eşecurile pentru pagul de semnificaţie fixat (fie prin intermediul lui a fie al lui z), folosind funcţia est_ci_er. De exemplu pentru calcularea intervalelor de confidenţă la proporţii s-a apelat funcţia est_ci_er cu următoarea linie de parametrii actuali:

est_ci_er(z,a,$c_i, 'I', 'ci1', 'ci');

unde $c_i este o variabilă tablou care păstrează numele metodelor folosite, variabilă necesară în apelarea funcţiilor corespunzătoare metodelor de calcul iar I este funcţia definită mai sus.

Cazul Bidimensional

Metodele care exprimă intervalul de confidenţă în cazul bidimensional în funcţie de intervalele de confidenţă din cazul unidimensional necesită o corecţie de probabilitate.

Am considerat limita intervalului de confidenţă din cazul bidimensional ca fiind dată de produsul limitelor pentru cazul unidimensional al cărui prag de semnificaţie a fost corectat pentru a ţine seama de produsul de convoluţie al erorilor.

Experimental s-a dedus că expresia pentru pragul de semnificaţie din cazul unidimensional (X,m) care să fie aplicat în formula de calcul pentru cazul bidimensional trebuie să fie dat de relaţia:

sau, cu corecţie după m,

unde a este pragul impus în cazul bidimensional (deci al expresiei de estimat) iar aU şi aU(m) reprezintă pragul ce va fi impus atunci pentru variabila unidimensională (X) de volum m. Analog rezultă expresia pentru pragul variabilei unidimensionale (Y) de volum n, aU(n).

Eşantioane aleatoare

S-au considerat 100 de valori aleatoare ale lui m (şi respectiv n) în domeniul 4..1000 şi X în domeniul 1..m-1 (şi respectiv Y în domeniul 1..n-1).

Rezultatele estimărilor au fost prelucrate şi reprezentate grafic folosind programul MathCad. Pentru aceasta a fost creat un program care să permită reprezentarea grafică a erorilor de estimare, folosind:

· frecvenţa de apariţie a erorilor experimentale;

· dispersiile experimentale faţă de valoarea impusă (α = 5%) a erorilor;

· mediile şi deviaţiile standard experimentale ale erorilor;

· curba de distribuţie teoretică a erorilor după o distribuţie Gauss de medie 5 şi deviaţie standard egală cu a unui eşantion binomial de volum 10.

Ecuaţiile corespunzătoare sunt:

Grafica

Pentru reprezentarea bi-variată în funcţie de X şi m s-a realizat un modul grafic care preia fişierele de rezultate calculate de programul descris anterior în formatul (m , X, Z), unde Z poate fi valoarea intervalului de confidenţă sau eroarea de estimare exprimată în procente, şi reprezintă grafic folosind un gradient de culori valorile Z pe suprafaţa unui triunghi ale cărui capete sunt valorile X (abscisa) şi m (ordonata).

Programul de reprezentare grafică este:

<?

define("pct",3); //numar de puncte pentru o valoare data a lui X si m

define("fmin",0); //val min a fct de reprezentat

define("fmax",10); //val max a fct de reprezentat

define("ncol",21); //numar impar de culori

define("tip",1); //tip gradient de culoare

$file="BayesF";

g_d($file,$v);

i_p($file,$v);

function i_p(&$file,&$v){

$in=pct*($vcount($v)-10+1);

$image = @imagecreate($in, $in);// create image

$alb = imagecolorallocate($image,255,255,255);

$negru = imagecolorallocate($image,0,0,0);

$t_l = $in-imagefontwidth(2)*strlen($file)-10;

imagestring($image, 2, $t_l,10, $file, $negru);

$cl = s_c_t($image,tip);

for($k=0;$k<count($v);$k++)

for($i=0;$i<pct;$i++){

for($j=0;$j<pct;$j++){

imagesetpixel($image,pct*$v$k1+$i,pct*$v$k0+$j,$clc($v$k2));

}

}

imagepng($image);//genereaza fisier tip png

//imagegif($image);//genereaza fisier tip gif

//imageinterlace($image,1);imagejpeg($image);//genereaza fisier tip jpg

}

function c($z){

if($z<=fmin) return 1;

if($z>=fmax) return ncol-1;

$cu = ($z-fmin)*(ncol-3)/(fmax-fmin);

$cu = (int)$cu;

return $cu + 1;

}

function g_d($file,&$v){

$data=file_get_contents($file.".txt");

$r=explode("\r\n",$data);

for($i=0;$i<count($r);$i++) $v$i=explode("\t",$r$i);

}

function s_c_t(&$image,$tip){

if($tip==0){//negru-alb

for ($i=0;$i<ncol;$i++){

$cb=round($i * 255/(ncol-1));

$tc$i=array( $cb , $cb , $cb );

}

}

if($tip==1){//rosu-albastru

$tc0 = array( 255 , 0 , 0 );

$yl = (ncol-1)/2; $yl = (int) $yl;

if($yl>1)

for($i=1;$i<$yl;$i++){

$cb = round($i * 255/$yl);

$tc$i = array( 255 , $cb , 0 );

}

$tc$yl = array( 255 , 255 , 0 );

if($yl>1)

for($i=1;$i<$yl;$i++){

$cb = round($i * 255/$yl);

$tc$yl+$i = array( 255-$cb , 255-$cb , $cb );

}

$tcncol-1 = array( 0 , 0 , 255 );

}

if($tip==2){//rosu-verde

$tc0 = array( 255 , 0 , 0 );

$yl = (ncol-1)/2; $yl = (int) $yl;

if($yl>1)

for($i=1;$i<$yl;$i++){

$cb = round($i * 255/$yl);

$tc$i = array( 255 , $cb , 0 );

}

$tc$yl = array( 255 , 255 , 0 );

if($yl>1)

for($i=1;$i<$yl;$i++){

$cb = round($i * 255/$yl);

$tc$yl+$i = array( 255-$cb , 255 , 0 );

}

$tcncol-1 = array( 0 , 255 , 0 );

}

for ($k=0;$k<ncol;$k++)

$cl$k=imagecolorallocate($image,$tc$k0,$tc$k1,$tc$k2);

return $cl;

}

?>

Programul de mai sus foloseşte constanta pct (= 3) pentru reprezentarea unui pătrat de 3×3 pixeli pentru fiecare cuplet (m, X, culoare(Z)). Constantele fmin pentru valoarea minimă care va fi reprezentată cu gradient de culoare între culoarea limită inferioară (roşu) şi culoarea medie (galben) şi fmax pentru valoarea maximă care va fi reprezentată cu gradient de culoare între culoarea limită superioară (albastru) şi culoarea medie (galben) cuprind domeniul de spectru colorat al graficului. Toate valorile care nu se încadrează în domeniul fmin , fmax sunt reprezentate cu culoarea limită inferioară (dacă Z < fmin) sau culoarea limită superioară (dacă Z > fmax).

Constanta n_col (s-a ales 21) defineşte numărul de nuanţe (plus cele 3 culori de bază) care construiesc nivelele de reprezentare în grafic.

Constanta tip (s-a ales 1) defineşte cupletul de culori limită (şi gradiente corespunzătoare) folosit, dintr-un set de 3 cuplete realizate: (Alb, Gri, Negru), (Roşu, Galben, Albastru) şi (Roşu, Galben, Verde).

Reprezentarea 3-variată în funcţie de X, Y şi er s-a realizat cu ajutorul programului SlideWrite Plus.

Concluzii

Aproximarea la normalizate a distribuţiei binomiale prezintă dezavantaje majore mai cu seamă în vecinătatea valorilor extreme ale proporţiei.

Studiul comparativ al diferitelor funcţii de calcul a funcţiei de probabilitate a distribuţiei binomiale a pus în evidenţă diferenţe semnificative între performanţele acestora odată cu creşterea lui n. În aceeaşi ordine de idei, cele mai eficiente metode se dovedesc cele care aplică întâi direct şi apoi invers logaritmul expresiei clasice a probabilităţii de distribuţie.

Definirea indicatorilor medicali în funcţie de expresia matematică pe care aceştia o calculează în funcţie de variabila aleatoare şi volumul eşantionului permite restrângerea majoră a numărului de investigaţii asupra intervalelor de confidenţă (de la ... la 9 expresii matematice distincte).

Implementarea în limbajul PHP oferă o maximă flexibilitate în ceea ce priveşte definirea şi utilizarea indicatorilor medicali, implementarea şi utilizarea funcţiilor de generare a funcţiilor de generare a eşantioanelor de distribuţie binomială, efectuarea experimentului de calcul a intervalelor de confidenţă şi determinarea erorii experimentale de apreciere a acestuia pentru fiecare metodă considerată în parte. Pentru indicatorii medicali care depind de două variabile aleatoare de distribuţie binomială şi două volume de eşantioane e posibil a exprima intervalul de confidenţă al acestora din expresiile intervalelor de confidenţă de la proporţia simplă schimbând însă valoarea impusă a probabilităţii.

Utilizarea programului MathCad e eficineţă atunci când avem de efectuat şi reprezentat grafic integrale complexe, cum este cazul celor bazate funcţia Gausiană (f(x)=a∙exp((x-b)2/c2) [16].

Reprezentarea tridimensională a funcţiilor de doi parametrii (cum este cazul indicatorilor medicali) unde de exemplu studiul expresiei funcţiei intervalului de confidenţă (f(X,n)) implică un grid triunghiular (0 ≤ X ≤ n; cu n şi X variind pe un domeniu specificat 4..103). Există extrem de puţine produse software capabile să realizeze suprafeţe de nivel folosind funcţii de interpolare, dar din păcate aproape toate ştiu să opereze doar cu griduri pătratice (0 ≤ X ≤ 103, 4 ≤ n ≤ 103) fără a ţine seama de faptul că nu există X > n. Astfel, a fost necesară implementarea unui program în PHP care să ne permită acest lucru, implementare care s-a dovedit foarte utilă.

Referinţe

[1] Drugan T, Bolboaca Sorana, Jäntschi L, Achimas Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 1. Sampling and Medical Key Parameters Calculation. Leonardo Electronic Journal of Practices and Technologies 2003;3:47-74.

[2] Achimaş Cadariu A. Gastroenterologia bazată pe evidenţe. În: Grigorescu M. Tratat de Gastroenterologie. Editura Medicală Naţională. 2001. p: 629-659.

[3] Robert M Hamm. Clinical Decision Making Spreadesheet Calculator. University of Oklahoma Health Sciences Center. [online] [cited 2004August, 18] Available from: www.emory.edu/WHSC/MED/EMAC/curriculum/diagnosis/oklahomaLRs.xls

[4] Knowleadge Library. Bandolier. Evidence Based Thinking about health care. [online] [cited 2004 August]. Available from: http://www.jr2.ox.ac.uk/bandolier/booth/glossary/ppto.html

[5] Diagnosis and screening. In: Sackett DL, Straus S, Richardson WS, Rosenberg W, Haynes RB. Evidence-based medicine. How to practise and teach EBM. 2nd ed. Edinburgh: Churchill Livingstone, 2000; p.: 67-93.

[6] Pre and post test odds. Knowledge Library. Bandolier "Evidence based thinking about health care". [Internet Page]. Centre for Statistics in Medicine Oxford; © 1994 - 2005 [cited 2005 August, 13] Available from: http://www.jr2.ox.ac.uk/bandolier/booth/glossary/ppto.html

[7] Drugan T, Bolboacă S, Colosi H, Achimaş Cadariu A, Ţigan Ş. Punerea în evidenţă a unor factori de risc sau progostici. In: Inferenţa statistică a datelor medicale. Casa de Editură ALMA MATER. 2003; p:66-71.

[8] Prognosis. In: Sackett DL, Straus S, Richardson WS, Rosenberg W, Haynes RB. Evidence-based medicine. How to practise and teach EBM. 2nd ed. Edinburgh: Churchill Livingstone, 2000; p.: 95-103.

[9]. Deeks Jon. Swots Corner: What is an odds ratio? [online]. Centre for Statistics in Medicine Oxford; © 1994 - 2005 [cited 2005 August, 13] Available from: http://www.jr2.ox.ac.uk/bandolier/band25/b25-6.html

[10] Therapy. In: Sackett D, Straus ES, Richardson WS, Rosenberg W, Haynes RB. Evidence-based Medicine: How to Practise and Teach EBM. 2nd ed. Edinburgh: Churchill Livingstone, 2000; p.: 105-154.

[11] Absolute risk reduction/increase. Knowledge Library. Bandolier "Evidence based thinking about health care". [online] [cited 2004 September, 3]. Available from: http://www.jr2.ox.ac.uk/bandolier/booth/glossary/ARR.html

[12] Peter Szatmari MD. Some useful concepts and terms used in articles about treatment. Evidence-Based Mental Health. 1998;1:39-40.

[13] Knowleadge Library. Bandolier. Evidence Based Thinking about health care. Describing results of trials and reviews. [online] [cited 2004 August, 13] Available from: http://www.jr2.ox.ac.uk/bandolier/booth/glossary/outputs.html

[14] Achimaş Cadariu A. Evaluarea unui procedeu diagnostic. În: Achimaş Cadariu A. Metodologia cercetării ştiinţifice medicale. Editura Medicală Universitară “Iuliu Haţieganu”. Cluj-Napoca. 1999. p.: 29-38.

[15] EpiMax Table Calculator. Epidemiology&Lab Statistics from Study Counts. Princeton, New Jersey. USA. [online] [cited 2005 August, 13]. Available from: http://www.healthstrategy.com/epiperl/epiperl.htm

[16] Gaussian function. TheFreeDictionary.com. [online] [cited 2005 August, 10] Available from: http://encyclopedia.thefreedictionary.com/Gaussian%20function


Intervale de confidenţă pentru funcţia ci1

Funcţia ci1 are următoarea expresie:

Deoarece variabilele din tabelul de contingenţă pot lua doar valori întregi cuprinse între 0 şi n (volumul eşantionului) legea de distribuţie pe care o urmează acestea este legea de distribuţie binomială.

Foarte mulţi autori aproximează legea de distribuţie binomială cu o lege de distribuţie normală cu aceeaşi medie şi dispersie cu cea binomială asociată [1] . Discuţia comparativă a acestor distribuţii şi limitele aproximaţiei la normalitate a distribuţiei binomiale a fost prezentată pe larg în capitolul anterior. În continuare se prezintă o serie de moduri de calcul a intervalului de contingenţă pentru proporţii, atât în aproximaţia normalităţii cât şi în ipoteza distribuţiei binomiale [2] .

O remarcă este necesară încă de la început: evitarea folosirii intervalelor de confidenţă calculate din distribuţia binomială are o explicaţie simplă: calculul necesar pentru a evalua intervalele de confidenţă din distribuţia binomială este foarte laborios.

Pentru a putea efectua un studiu comparativ atât sub aspect calitativ cât şi cantitativ al performanţelor obţinute de fiecare metodă de calcul a intervalului de confidenţă s-a construit un program PHP. Programul rulează experimentul de calculare a intervalului de confidenţă pentru un X şi un n dat, construieşte un eşantion de distribuţie binomială (notat XX) în jurul valorii X (presupusa valoare adevărată) şi calculează câte eşecuri de cuprindere a valorii X în intervalul de confidenţă a valorii xxÎXX sunt înregistrate pentru fiecare metodă în parte. Experimentul s-a rulat pentru pragul de eroare α = 0.05 (5%, notat a în program) şi respectiv z1-α/2 = 1.96 (percentila distribuţiei normale standard), pentru metodele care folosesc această valoare (cele bazate pe ipoteza normalităţii). Valorile lui n pentru care s-au testat metodele de calcul a intervalului de confidenţă s-au ales astfel încât să cuprindă plaja de situaţii reale întâlnite în studiile medicale şi anume în intervalul 4 ≤ n ≤ 1000. Valorile lui X pentru care s-au evaluat eşecurile în aprecierea corectă a intervalului de confidenţă au fost 0 < X < n. Metodele alese în studiu, împreună cu sursa bibliografică de unde acestea au fost raportate sunt prezentate în tabelul 15.

Metodele prezentate în tabelul 15 sunt departe de a fi epuizat întreaga literatură de specialitate în domeniul intervalelor de confidenţă pentru proporţii. S-a urmărit şi s-au ales pentru studiul de faţă metodele de calcul a intervalului de confidenţă cele mai frecvent folosite şi raportate în literatură.

Tabelul 15. Metode de calcul a intervalului de confidenţă pentru proporţii

Nr | Denumire | Limite de confidenţă inferioare şi superioare
1 | Wald [3] , [4], [5], [6] | ; c = 0 (standard); c = 0.5 (corectat în continuitate)
2 | Wilson 4, 5, 6 | ; Corectat în continuitate:
3 | ArcSine 4, 5 | sau 0 (X = 0) sau 1 (X = n); (ArcS) Alte formule corectate: (ArcSC1) (ArcSC2) (ArcSC3)
4 | Agresti-Coull 6 |
5 | Logit 6 | pentru 0<X<n; Corectat în continuitate:
6 | Binomiale [7] Clopper-Pearson 4, 6, [8] Jeffreys 4, 6 Bayesian 4, 6 BayesianF Blyth-Still-Casella [9] , [10] | Pentru 0 < X < n se definesc funcţiile: BinI(c1,c2,a) = BinS(c1,c2,a) = Clopper-Pearson: BinI(0,1,α/2), BinS(0,1,α/2) sau 0 (X=0), 1(X=n) Jeffreys: BinI(0.5,0.5,α/2), BinS(0.5,0.5,α/2) BayesianF: BinI(1,1,α/2), BinS(1,1,α/2) sau 0 (X=0), 1(X=n) Bayesian: BinI(1,1,α/2) sau 0 (X=0) , α1/(n+1) (X=n), BinS(1,1,α/2) sau 1- α1/(n+1) (X=0) , 1 (X=n) Blyth-Still-Casella: BinI(0,1,α1) sau 0 (X=0), BinS(0,1,α2) sau 1(X=n) unde α1 + α2 = α şi BinS(0,1,α2)-BinI(0,1,α1) = min.

Notă: invCFD este inversa funcţiei de repartiţie Fisher

Funcţiile PHP de calcul a intervalelor de confidenţă pentru proporţii

Pentru a pune în evidenţă diferenţele, s-a simulat un experiment de calcul pentru o distribuţie binomială a valorilor lui X, socotind eşecurile raportate la pragul de semnificaţie fixat.

Descrierea experimentului:

S-a construit tabloul care memorează numele funcţiilor:

$c_i=array( "Wald" , "WaldC" , "Wilson" , "WilsonC" , "ArcS" , "ArcSC1" , "ArcSC2" , "ArcSC3",

"AC" , "Logit" , "LogitC" , "BS" , "Bayes" , "BayesF" , "Jeffreys" , "CP" );

Pentru a putea calcula formulele prezentate în tabelul 3.9 a fost necesară implementarea funcţiilor, implementare care s-a realizat în limbajul PHP. După cum se observă din tabelul 3.9, unele dintre aceste funcţii (mai ales cele bazate pe distribuţia binomială) folosesc un calcul laborios bazat pe distribuţia Fisher (preluat de la sourceforge.net), de evaluare a inversei funcţiilor de repartiţie a acestei funcţii.

Limitele intervalului de confidenţă Wald sunt calculate de funcţia Wald (foloseşte ipoteza normalităţii):

function Wald($X,$n,$z,$a){

$t0 = $z * pow($X*($n-$X)/$n,0.5);

$tXi = ($X-$t0)/$n; if($tXi<0) $tXi=0;

$tXs = ($X+$t0)/$n; if($tXs>1) $tXs=1;

return array( $tXi , $tXs ); }

Limitele intervalului de confidenţă Wald corectat la continuitate sunt calculate de funcţia WaldC (foloseşte ipoteza normalităţii):

function WaldC($X,$n,$z,$a){

$t0 = $z * pow($X*($n-$X)/$n,0.5) + 0.5;

$tXi = ($X-$t0)/$n; if($tXi<0) $tXi=0;

$tXs = ($X+$t0)/$n; if($tXs>1) $tXs=1;

return array( $tXi , $tXs ); }

Limitele intervalului de confidenţă Wilson sunt calculate de funcţia Wilson (foloseşte ipoteza normalităţii):

function Wilson($X,$n,$z,$a){

$tX = $X + pow($z,2)/2; $tn = $n + pow($z,2);

$t0 = $z * pow($X*($n-$X)/$n+pow($z,2)/4,0.5);

return array( ($tX-$t0)/$tn , ($tX+$t0)/$tn ); }

Limitele intervalului de confidenţă Wilson corectat în continuitate sunt calculate de funcţia WilsonC (foloseşte ipoteza normalităţii):

function WilsonC($X,$n,$z,$a){

$t0 = 2*$X+pow($z,2);

$t1 = 2*($n+pow($z,2));

$t2=pow($z,2)-1/$n;

if($X==0) $Xi=0; else $Xi = ($t0-$z * pow($t2+4*$X*(1-($X-1)/$n)-2,0.5)-1)/$t1;

if($X==$n) $Xs=1; else $Xs = ($t0+$z * pow($t2+4*$X*(1-($X+1)/$n)+2,0.5)+1)/$t1;

return array( $Xi , $Xs ); }

Limitele intervalului de confidenţă prin metoda ArcSine sunt calculate de funcţia ArcS (foloseşte ipoteza normalităţii):

function ArcS($X,$n,$z,$a){

$tX = asin(pow($X/$n,0.5));

$t0 = $z/pow(4*$n,0.5);

if ($X==0) $tXi=0; else $tXi=pow(sin($tX-$t0),2);

if ($X==$n) $tXs=1; else $tXs=pow(sin($tX+$t0),2);

return array( $tXi , $tXs ); }

Limitele intervalului de confidenţă prin metoda ArcSine, prima variantă de corecţie la continuitate sunt calculate de funcţia ArcSC1 (foloseşte ipoteza normalităţii):

function ArcSC1($X,$n,$z,$a){

$tX = asin(pow(($X+3/8)/($n+3/4),0.5));

$t0 = $z/pow(4*$n,0.5);

if($X==0) $Xi=0; else $Xi = pow(sin($tX-$t0),2);

if($X==$n) $Xs=1; else $Xs = pow(sin($tX+$t0),2);

return array( $Xi , $Xs ); }

Limitele intervalului de confidenţă prin metoda ArcSine, a doua variantă de corecţie la continuitate sunt calculate de funcţia ArcSC2 (foloseşte ipoteza normalităţii):

function ArcSC2($X,$n,$z,$a){

$t0 = $z/pow(4*$n,0.5);

$tXi = asin(pow(($X-0.5)/$n,0.5));

$tXs = asin(pow(($X+0.5)/$n,0.5));

if($X==0) $Xi = 0; else $Xi = pow(sin($tXi-$t0),2);

if($X==$n) $Xs = 1; else $Xs = pow(sin($tXs+$t0),2);

return array( $Xi , $Xs ); }

Limitele intervalului de confidenţă prin metoda ArcSine, a treia variantă de corecţie la continuitate sunt calculate de funcţia ArcSC3 (foloseşte ipoteza normalităţii):

function ArcSC3($X,$n,$z,$a){

$t0 = $z/pow(4*$n+2,0.5);

$tXi = asin(pow(($X+3/8-0.5)/($n+3/4),0.5));

$tXs = asin(pow(($X+3/8+0.5)/($n+3/4),0.5));

if($X==0) $Xi = 0; else $Xi = pow(sin($tXi-$t0),2);

if($X==$n) $Xs = 1; else $Xs = pow(sin($tXs+$t0),2);

return array( $Xi , $Xs ); }

Limitele intervalului de confidenţă Agresti-Coull sunt calculate de funcţia AC (foloseşte ipoteza normalităţii):

function AC($X,$n,$z,$a){ return Wald($X+pow($z,2)/2,$n+pow($z,2),$z,$a); }

Limitele intervalului de confidenţă prin metoda Logit sunt calculate de funcţia Logit (foloseşte ipoteza normalităţii):

function Logit($X,$n,$z,$a){

if(($X==0)||($X==$n)) return CP($X,$n,$z,$a);

$t0 = log(($X)/($n-$X));

$t1 = $z*pow($n/$X/($n-$X),0.5);

$Xt1 = $t0-$t1;

$Xt2 = $t0+$t1;

$Xi = exp($Xt1)/(1+exp($Xt1));

$Xs = exp($Xt2)/(1+exp($Xt2));

return array ( $Xi , $Xs ); }

Limitele intervalului de confidenţă prin metode Logit corectată la continuitate sunt calculate de funcţia LogitC (foloseşte ipoteza normalităţii):

function LogitC($X,$n,$z,$a){

$t0 = log(($X+0.5)/($n-$X+0.5));

$t1 = $z*pow(($n+1)*($n+2)/$n/($X+1)/($n-$X+1),0.5);

$Xt1 = $t0-$t1;

$Xt2 = $t0+$t1;

$Xi = exp($Xt1)/(1+exp($Xt1));

$Xs = exp($Xt2)/(1+exp($Xt2));

if($X==0) $Xi = 0; if($X==$n) $Xs = 1;

return array ( $Xi , $Xs ); }

Limitele intervalului de confidenţă prin metoda Blyth-Still (preluate din literatura de specialitate [11] ) sunt obţinute doar pentru α = 0.05 şi 1 ≤ n ≤ 30 de funcţia BS:

function BS($X,$n,$z,$a){ if($a-0.05) exit(0); return Blyth_Still($X,$n); }

Funcţiile BinI şi BinS ce intervin în toate expresiile metodelor binomiale sunt calculate de funcţia BinomialC:

function BinomialC($X,$n,$z,$a,$c1,$c2){

if($X==0) $Xi = 0; else {

$binXi = new FDistribution(2*($n-$X+$c2),2*($X+$c1));

$Xi = 1/(1+($n-$X+$c2)*$binXi->inverseCDF(1-$a/2)/($X+$c1));

}

if($X==$n) $Xs = 1; else {

$binXs = new FDistribution(2*($X+$c2),2*($n-$X+$c1));

$Xs = 1/(1+($n-$X+$c1)/($X+$c2)/$binXs->inverseCDF(1-$a/2));

} return array ( $Xi , $Xs ); }

Limitele intervalului de confidenţă prin metoda Jeffreys, sunt calculate de funcţia Jeffreys:

function Jeffreys($X,$n,$z,$a){ return BinomialC($X,$n,$z,$a,0.5,0.5); }

Limitele intervalului de confidenţă prin metoda Clopper-Pearson, sunt calculate de funcţia CP:

function CP($X,$n,$z,$a){ return BinomialC($X,$n,$z,$a,0,1); }

Limitele intervalului de confidenţă prin metoda BayesF, sunt calculate de funcţia BayesF:

function BayesF($X,$n,$z,$a){ return BinomialC($X,$n,$z,$a,1,1); }

Limitele intervalului de confidenţă prin metoda Bayes, sunt calculate de funcţia Bayes:

function Bayes($X,$n,$z,$a){

if($X==0) return array ( 0 , 1-pow($a,1/($n+1)) );

if($X==$n) return array ( pow($a,1/($n+1)) , 1 );

return BayesF($X,$n,$z,$a); }

Calcularea intervalelor de confidenţă pentru metodele implementate

În figura 10 sunt reprezentate valorile intervalelor de confidenţă pentru X aşa cum rezultă din formulele de calcul prezentate în tabelul 14 pentru n = 10.

Liniile de program corespunzătoare acestei alegeri sunt:

$c_i=array( "Wald" , "WaldC" , "Wilson" , "WilsonC" , "ArcS" , "ArcSC1" , "ArcSC2" , "ArcSC3" ,

"AC" , "Logit" , "LogitC" , "BS" , "Bayes" , "BayesF" , "Jeffreys" , "CP" );

define("p",1); define("N_min",10);define("N_max",11);

est_ci_er(z,a,$c_i,"I","ci1","ci");

Figura 10. Intervalele de confidenţă pentru ci1 la n = 10 în funcţie de X (0 ≤ X ≤ n)

Dacă se variază n în domeniul 4 – 103 se obţin suprafeţe de nivel a valorii proporţiei şi respectiv intervalelor sale de confidenţă. În figura 11 sunt redate suprafeţele de nivel pentru valoarea proporţiei şi a intervalelor de confidenţă calculate folosind o metodă binomială expusă la sfârşitul secţiunii. În figură, cu culoarea roşu este reprezentată valoarea 0, cu galben valoarea 0.5 şi cu albastru valoarea 1. Valorile intermediare dintre acestea au fost reprezentate folosind 18 nuanţe intermediare (câte 9 pentru fiecare combinaţie de culori).

Figura 11. Suprafeţe de nivel pentru funcţia ci1 şi intervalelor sale de confidenţă

După cum se observă din reprezentările grafice din figura 10 şi 11, valorile superioare ale intervalului de confidenţă sunt imaginea în oglindă faţă de funcţia ci1(X) = X ale valorilor inferioare ale sale pe domeniul de valori 0..n. Aşa cum se observă, cele mai semnificative diferenţe în calculul valorilor intervalului de confidenţă sunt prin metoda Wald. O altă observaţie este importantă: exceptând Wald şi forma sa corectată WaldC, toate celelalte metode par să nu prezinte diferenţe semnificative în calcularea intervalului de confidenţă, sau, mai exact spus, simpla reprezentare a valorilor capetelor intervalelor de confidenţă nu pune în evidenţă diferenţele dintre acestea.

Pentru a putea alege dintre aceste metode una sau mai multe metode capabile de estimări cât mai performante, în continuare se vor analiza erorile de estimare a intervalului de confidenţă pentru fiecare metodă considerată, folosind ipoteza distribuţiei binomiale, ca metodă de apreciere atât sub aspect calitativ cât şi sub aspect cantitativ a metodelor.

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru un prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului implementat).

Primul set de experimente a constat în compararea metodelor în ceea ce priveşte erorile experimentale produse de acestea pentru valori reprezentative ale lui n din intervalul 4..1000 şi anume n = 10, 30, 100, 300 şi 1000. Rezultatele execuţiei experimentului au fost importate în Excel, unde s-au realizat diagrame de dependenţă a procentului de erori în funcţie de valoarea lui X pentru diferite valori ale lui n. Bazat pe aceste diagrame şi pe valorile medii obţinute, în urma rulării fiecărui experiment s-au comparat rezultatele obţinute de fiecare metodă şi metodele care s-au abătut cel mai mult de la pragul impus α = 5% au fost scoase din experimentele ulterioare.

Pentru n = 10, eşecurile procentuale în funcţie de valoarea lui X ( 0 < X < n) pentru fiecare metodă sunt reprezentate în figura 12.

Secvenţa de program care calculează erorile pentru n = 10 este:

$c_i=array( "Wald" , "WaldC" , "Wilson" , "WilsonC" , "ArcS" , "ArcSC1" , "ArcSC2" , "ArcSC3" ,

"AC" , "Logit" , "LogitC" , "BS" , "Bayes" , "BayesF" , "Jeffreys" , "CP" );

define("N_min",10);define("N_max",11);

est_ci_er(z,a,$c_i,"I","ci1","er");

Figura 12. Procentul erorilor experimentale pentru ci1 la n = 10 în funcţie de X (0 < X < n)

După cum se poate remarca şi din figura 12, pentru n = 10, 5 metode de calcul a intervalului de confidenţă sunt sistematic sub pragul impus de α = 5%: WilsonC (cu o medie a erorilor de 1.89), ArcSC2 şi ArcSC3 (cu medii a erorilor de 1.93 şi respectiv 1.31), Logit (cu o medie a erorilor de 1.89), BS (cu o medie a erorilor de 2.52) şi CP (media erorilor de 1.31). Un alt lucru care se poate remarca pentru acest volum al eşantionului este faptul că metodele Wilson, LogitC, Bayes şi BayesF sunt identice, prezentând aceleaşi erori de estimare şi o medie a erorilor de estimare de 4.61.

O concluzie este imediată: nu sunt acceptabile erorile produse de Wald, WaldC, ArcS (prea mari erorile în conformitate cu pragul impus de α = 5%, respectiv mediile erorilor experimentale de 17.33%, 13.69% şi respectiv 15.53%), ArcSC3 şi CP (prea mici erorile în conformitate cu pragul impus α = 5%, respectiv valori ale erorilor estimate de 1.31%).

Se vor discuta în continuare doar metodele rămase după această excludere.

Secvenţa de program pentru calculul erorilor la n = 30 devine:

$c_i=array( "Wilson" , "WilsonC" , "ArcSC1" , "ArcSC2" ,

"AC" , "Logit" , "LogitC" , "BS" , "Bayes" , "BayesF" , "Jeffreys" );

define("N_min",30);define("N_max",31);

est_ci_er(z,a,$c_i,"I","ci1","er");

iar rezultatele sunt redate în figura 13.

Figura 13. Procentul erorilor experimentale pentru ci1 la n = 30 în funcţie de X (0 < X < n)

În graficele reprezentate în figura 3.19 se observă că procentele de erori produse de metodele WilsonC, ArcSC2 şi BS sunt sistematic situate sub valoarea pragului impus α = 5%. Calcularea mediilor erorilor de estimare a relevat faptul că, mediile erorilor sunt de 2.77% (pentru Wilson), 3.27% (pentru ArcSC2) şi 3.61% (pentru BS). Chiar şi metoda Logit produce valori foarte mici (cu o medie de 3.57%), însă aceasta spre deosebire de BS are şi valori superioare lui α = 5% (5.23% la X = 4 şi X = 26).

Pe baza celor expuse anterior consider inacceptabilă comportarea metodelor WilsonC, ArcSC2 şi BS, metode care se vor elimina din experimentele şi discuţiile următoare.

Erorile produse la n = 100 sunt calculate cu secvenţa de program:

$c_i=array( "Wilson" , "ArcSC1" , "AC" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" );

define("N_min",100); define("N_max",101);

est_ci_er(z,a,$c_i,"I","ci1","er");

şi sunt redate în figura 14.

În graficele reprezentate în figura 20 se observă variaţiile erorilor de estimare la n = 100. Ca şi în cazul erorilor calculate pe eşantion de 30, şi în cazul eşantionului de 100 metoda Logit depăşeşte valoarea de 5% (5.07% la X = 2, 6.43% la X = 4, 5.12% la X = 9, 5.44% la X = 19, 5.96% la X = 20, 5.17% la X = 26, 5.47% la X = 27, 5.74% la X = 28, 6.03% la X = 29, etc), chiar dacă media este situată sub 5% (4.71%) nefiind deci un motiv să fie eliminată.

Analizând acum valorile mediilor şi deviaţiilor standard, cum de altfel este vizibil şi pe reprezentările grafice, cele mai bune medii sunt obţinute de metodele Jeffreys (5.03), ArcSC1 (4.96), Wilson (5.07) şi BayesF (5.08), iar cele mai bune deviaţii standard de metodele LogitC (0.83), BayesF (0.91), Logit (0.94) şi Bayes (0.95).

Figura 14. Procentul erorilor experimentale pentru ci1 la n = 100 în funcţie de X ( 0 < X < n)

Procedând la calculul erorilor de estimare la n = 300 secvenţa de program devine:

$c_i=array( "Wilson" , "ArcSC1" , "AC" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" );

define("N_min",300);define("N_max",301);

est_ci_er(z,a,$c_i,"I","ci1","er");

şi rezultatele sunt redate în figura 15.

Figura 15. Procentul erorilor experimentale pentru ci1 la n = 300 în funcţie de X ( 0 < X < n)

Analiza mediilor şi deviaţiilor standard pentru valorile prezentate în figura 15 conduce la concluzia că pentru n = 300 cele mai bune valori medii ale erorilor sunt atinse de metodele Wilson (5.03), BayesF (5.04) şi ArcSC1 (5.06) iar cele mai bune valori ale variaţiilor faţă de media erorilor sunt atinse de Logit, LogitC şi BayesF (cu 0.63%).

Pentru n = 1000 secvenţa de program este:

$c_i=array( "Wilson" , "ArcSC1" , "AC" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" );

define("N_min",1000);define("N_max",1001);

est_ci_er(z,a,$c_i,"I","ci1","er");

şi rezultatele sunt prezentate în figura 16.

Figura 16. Procentul erorilor experimentale pentru ci1 la n = 1000 în funcţie de X (0 < X < n)

Analiza mediilor şi deviaţiilor standard pentru metodele prezentate în figura 16 conduce la concluzia că pentru n = 1000 cele mai bune valori medii ale erorilor sunt obţinute de metodele Wilson (5), BayesF şi ArcSC1 (5.01) iar cele mai mici deviaţii standard de metodele BayesF (0.37) urmat de Wilson, ArcSC1, Logit, LogitC şi Bayes cu obţin aceeaşi valoare, egală cu 0.39.

Din analiza rezultatelor execuţiei experimentului până în acest punct, rezultă că sistematic metoda AC se situează sub celelalte metode în ceea ce priveşte performanţele. Comparând acum metoda Bayes cu BayesF (metode care diferă doar prin alegerea valorilor pentru capete (X = 0 şi X = n) se observă că alegerea valorilor la capete este mai bună în cazul metodei BayesF.

În concluzie, din discuţia care urmează vor fi eliminate metodele AC şi Bayes.

Al doilea set de experimente a constat în calcularea valorilor erorilor medii pe intervale ale lui n şi anume n = 4..10, n = 11..30, n = 31..100, n = 101-200, n = 201..300. Pentru a avea o mai bună privire de ansamblu în ceea ce priveşte metodele rămase (Wilson, ArcSC1, Logit, LogitC, BayesF şi Jeffreys) s-au calculat mediile şi devialţiile standard ale erorilor pentru fiecare n. Se va folosi media şi deviaţia standard a erorilor produsă de fiecare metodă pentru un n dat ca indicator al calităţii metodei pentru acel n.

Secvenţele de program folosite sunt:

· pentru n = 4..10:

define("N_min",4);

define("N_max",11);

$c_i=array( "Wilson" , "ArcSC1" , "Logit" , "LogitC" , "BayesF" , "Jeffreys" );

est_ci_er(z,a,$c_i,"I","ci1","va");

· pentru n = 11..30 se modifică:

define("N_min",11);

define("N_max",31);

· pentru n = 31..100 se modifică:

define("N_min",31);

define("N_max",101);

· pentru n = 101..200 se modifică:

define("N_min",101);

define("N_max",201);

· pentru n = 201..300 se modifică:

define("N_min",201);

define("N_max",301);

Dacă se reprezintă grafic valorile obţinute prin scădere şi adunarea deviaţiei standard la media erorilor esperimentale (M-StDev, M+StDev) pentru 3 < n ≤ 100 se obţin graficele din figura 17.

O observaţie imediată este valoarea scăzută a variaţiei faţă de valoarea medie pentru metoda Logit (fapt care era oarecum de aşteptat, dată fiind expresia sa logaritmică), fapt care se remarcă din grafic, suprafaţa acoperită de varianţa faţă de medie fiind cea mai mică.

Mediind valorile obţinute pe intervale, se obţin rezultatele din tabelul 5. O concluzie se poate desprinde studiind valorile din tabelul 16: cel mai aproape de pragul impus de 5% şi în acelaşi timp cu deviaţia cea mai mică pentru n ≤ 10 este intervalul de confidenţă calculat prin metoda Wilson. În continuare, pentru 10 < n ≤ 100 cele mai bune performanţe se înregistrează cu intervalul de confidenţă calculat prin metoda LogitC.

Figura 17. M-StDev, M+StDev pentru ci1 în funcţie de n (când n variază de la 4 la 100)

Tabelul 16. Medii ale erorilor experimentale şi deviaţii standard pentru trei intervale

ale lui n (3 < n ≤ 100)

n | Wilson | ArcSC1 | Logit | LogitC | BayesF | Jeffreys
4-10 | 5.20 (2.26) | 2.36 (1.22) | 3.54 (2.02) | 4.90 (2.29) | 4.90 (2.29) | 5.69 (2.41)
11-30 | 5.04 (1.93) | 4.17 (1.74) | 3.43 (1.19) | 4.88 (1.66) | 4.88 (1.88) | 4.78 (1.58)
30-100 | 4.98 (1.20) | 4.76 (1.25) | 4.39 (1.03) | 5.07 (1.04) | 4.94 (1.18) | 4.92 (1.23)

Pentru intervalul 100 < n ≤ 200, reprezentarea grafică a substracţiei şi adiţiei deviaţiei standard la media erorilor experimentale este redată în figura 18. După cum se observă din figura 18, pentru n > 100, diferenţele între metodele de calcul a intervalului de confidenţă cu Wilson, ArcSC1, Logit, LogitC, BayesF şi Jeffreys ajung să nu mai fie semnificative. Totuşi, mici diferenţe se pot pune şi aici în evidenţă (vezi tabelul 17).

Analizând datele din intervalul n = 101 - 300 pe subintervale de 10 valori se obţin rezultatele din tabelul 17.

Figura 18. Substracţia şi adiţia deviaţie standard la valoarea mediei erorilor experimentale pentru ci1 când n variază de la 101 la 200

Analizând datele din tabelul 17 se observă că, constanţa performanţei obţinute de metoda BayesF este remarcabilă: doar cu două excepţii (şi acestea pe subintervale) valorile sale pentru medie şi deviaţia standard nu se situează printre primele 3 valori.

O altă remarcă deosebit de importantă este că întotdeauna valoarea mediei deviaţiei standard a erorilor prin metoda BayesF este între primele 3 ca performanţă. Metoda LogitC este foarte conservativă în ceea ce priveşte deviaţia standard, obţinând prima performanţă în 8 din 10 cazuri pe subintervalele lui 101 – 200. În ceea ce priveşte valoarea medie a mediei erorilor, este mai greu de stabilit un clasament, fiecare dintre metodele ArcSC1, LogitC, BayesF şi Jeffreys având câte cel puţin două apariţii cu cea mai apropiată valoare de pragul α = 5% impus. Totuşi, în medie pe întreg intervalul n = 101..300 prima se situează Jeffreys (4.991%) urmată la foarte mică distanţă de BayesF (4.989%).

Tabelul 17 Medii ale erorilor experiemntale şi deviaţii standard experimentale (paranteze)

pentru intervale ale lui n ( 100 < n ≤ 300)

n | Wilson | ArcSC1 | Logit | LogitC | BayesF | Jeffreys
101-110 | 4.96 (1.00) | 4.91(1.05) | 4.64 (0.90) | 5.10 (0.88) | 5.02 (0.99) | 5.04 (1.03)
111-120 | 4.93 (0.92) | 4.87 (0.99) | 4.62 (0.82) | 5.09 (0.83) | 4.97 (0.89) | 4.95 (0.95)
121-130 | 5.03 (0.93) | 5.01 (0.99) | 4.71 (0.87) | 5.10 (0.84) | 5.05 (0.88) | 5.02 (0.96)
131-140 | 4.94 (0.88) | 4.86 (0.91) | 4.62 (0.80) | 5.03 (0.80) | 4.96 (0.84) | 4.91 (0.91)
141-150 | 5.08 (0.85) | 4.99 (0.92) | 4.74 (0.83) | 5.14 (0.77) | 5.08 (0.84) | 5.06 (0.89)
151-160 | 4.96 (0.86) | 4.88 (0.90) | 4.64 (0.80) | 5.01 (0.79) | 4.95 (0.84) | 4.96 (0.87)
161-170 | 4.90 (0.79) | 4.95 (0.87) | 4.73 (0.76) | 5.09 (0.73) | 4.96 (0.77) | 4.97 (0.82)
171-180 | 4.98 (0.81) | 5.00 (0.87) | 4.77 (0.76) | 5.10 (0.74) | 5.01 (0.77) | 5.04 (0.82)
181-190 | 4.91 (0.78) | 4.89 (0.81) | 4.68 (0.70) | 5.03 (0.73) | 4.91 (0.75) | 4.94 (0.79)
191-200 | 4.97 (0.75) | 4.94 (0.80) | 4.78 (0.70) | 5.14 (0.69) | 4.98 (0.71) | 5.01 (0.77)
101-200 | 4.97 (0.86) | 4.93 (0.91) | 4.69 (0.79) | 5.08 (0.78) | 4.99 (0.83) | 4.99 (0.88)
201-300 | 4.97 (0.69) | 4.96 (0.73) | 4.80 (0.65) | 5.07 (0.66) | 4.97 (0.67) | 5.01 (0.71)

În al treilea set de experimente s-a calculat şi reprezentat harta de nivel a erorilor pentru fiecare metodă considerată în această secţiune.

În final este redată o metodă binomială (numită Binomial) care îmbunătăţeşte metodele BayesF şi Jeffreys (demonstraţie care este redată la finalul secţiunii). Metoda înlocuieşte constantele c1 şi c2 folosite în cazul metodelor BayesF şi Jeffreys cu o expresie de X şi n:

function Binomial($X,$n,$z,$a){

return BinomialC($X,$n,$z,$a,1-pow($X*($n-$X),0.5)/$n,1-pow($X*($n-$X),0.5)/$n);

}

Metoda Binomial este dată de relaţia matematică (vezi tabelul 15):

Programul de estimare a erorilor s-a modificat corespunzător alegerii lui n = 4 – 103 şi includerii tuturor metodelor astfel:

$c_i=array( "Wald" , "WaldC" , "Wilson" , "WilsonC" , "ArcS" , "ArcSC1" , "ArcSC2" , "ArcSC3" ,

"AC" , "CP" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" , "Binomial" );

define("N_min",4);
define("N_max",103);
est_ci_er(z,a,$c_i,"I","ci1","er");

Reprezentarea grafică a erorilor s-a realizat folosind programul descris la sfârşitul primului capitolului. Pe harta de nivel s-au reprezentat erorile de la 0% (Roşu) la 5% (Galben) şi 10% şi peste (Albastru) folosind 18 de nuanţe intermediare (figura 19). Valorile lui n (de la 4 la 103) formează axa verticală iar valorile lui X (de la 0 la n) formează axa orizontală.

Figura 19. Suprafeţe de nivel ale erorilor experimentale pentru ci1 la 4 < n < 103

O expresie calitativă a unei metode de calcul a intervalului de confidenţă poate fi deviaţia erorilor experimentale pentru fiecare proporţie faţă de valoarea impusă α = 5% pentru un volum de eşantion dat n.

Se poate construi astfel funcţia Var(M,n) := ∑0<k<n(Err(M,n,k)-5)2/(n-3), unde M este metoda folosită, care să exprime calitatea unei metode de calcul a intervalului de confidenţă.

Cea mai bună valoare a lui Var(M,n) pentru un n dat dă astfel cea mai bună metodă de calcul a intervalului de confidenţă pentru acel n.

Dacă se iau valorile lui n = 4..103 şi se numără apariţiile celor mai bune valori ale lui Var(M,n) pentru fiecare n şi fiecare dintre metodele Wilson, BayesF, Jeffreys, Logit, LogitC şi Binomial se obţine diagrama din figura 20.

Figura 20. Cele mai bune frecvenţe ale deviaţiilor erorilor experimentale faţă de valoarea impusă α = 5% pentru ci1 la n = 4..103

Analiza diagramei din figura 20 relevă o serie de aspecte.

Prima observaţie este că metoda originală Binomial îmbunătăţeşte net metodele BayesF şi Jeffreys chiar dacă la limită ea cade peste acestea (vezi funcţia Binomial):

,

O a doua observaţie este că metoda Binomial obţine net cele mai bune performanţe (cu 58 de apariţii, urmată de LogitC cu 27).

A treia observaţie (care nu rezidă din fig. 20 ci din datele experimentale generate) este că pentru n > 30 este aproape sistematic cea mai bună metodă, având 54 de apariţii (urmată de LogitC cu 13, celelalte neavând nici o apariţie). Mai mult, începând cu n = 67 şi până la n = 103 metoda Binomial produce totdeauna cea mai bună deviaţia standard.

Pentru a valida ipoteza emisă că pentru n ≥ 67 metoda Binomial are cea mai bună devia’ie standard, s-au calculat variaţiile faţă de 5 pentru următoarele 6 valori ale lui n. Rezultatele acestui experiment sunt redate în tabelul 18.

Tabelul 18. Cele mai bune deviaţii faţă de valoarea impusă pentru ci1 la n = 104..109

n | Binomial | LogitC | Jeffreys | BayesF
104 | 0.83 | 0.90 | 1.08 | 1.03
105 | 0.76 | 0.90 | 1.03 | 1.02
106 | 0.77 | 0.91 | 1.03 | 1.02
107 | 0.76 | 0.89 | 1.02 | 1.01
108 | 0.75 | 0.89 | 1.01 | 1.01
109 | 0.75 | 0.90 | 1.01 | 1.00

Într-adevăr, datele din tabelul 18 confirmă ipoteza emisă anterior că metoda Binomial produce cele mai mici variaţii ale erorilor faţă de valoarea impusă α = 5%. Notabil este şi faptul că variaţia erorilor metodei Binomial este mult inferioară variaţiilor produse de celelalte metode (vezi tabelul 18). Notă: nu se poate aplica nici un test statistic acestor valori (F, t, Anova), deoarece nu sunt îndeplinite ipotezele acestora (valorile nu reprezintă determinări experimentale ci reprezintă valori calculate matematic bazate pe funcţii exacte de calcul şi nu sunt astfel afectate de erori).

Eşantioane (X, n) aleatoare

Experimentul a fost rulat pentru toate metodele discutate. În figura 21 cu puncte sunt reprezentate frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)). Rezultatele experimentale pentru funcţia ci1 sunt redate în tabelele 19 – 22.

Figura 21. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, n

În tabelul 19 sunt prezentate metodele de calcul a intervalului de confidenţă ordonate după deviaţia erorilor experimentale faţă de nivelul de semnificaţie impus (Dev5), diferenţa absolută dintre media erorilor experimentale şi valoarea impusă (|5-M|) şi deviaţia standard a erorilor experimentale (StdDev).

După cum se poate observa din tabelul 19, Binomial este metoda care prezintă cea mai apropiată medie şi deviaţiei standard experimentală faţă de valoarea impusă α = 5%; cea mai mică deviaţiei standard experimentală aparţine metodei LogitC.

Tabelul 19. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | Binomial | 0.61 | Binomial | 0.03 | LogitC | 0.60
2 | LogitC | 0.62 | Jeffreys | 0.03 | Binomial | 0.61
3 | ArcSC1 | 0.62 | Bayes | 0.03 | ArcSC1 | 0.62
4 | Jeffreys | 0.65 | BayesF | 0.03 | Jeffreys | 0.65
5 | Bayes | 0.76 | Wilson | 0.06 | CP | 0.72
6 | BayesF | 0.76 | ArcSC1 | 0.08 | AC | 0.73
7 | Wilson | 0.76 | WaldC | 0.12 | Logit | 0.74
8 | AC | 0.76 | LogitC | 0.14 | ArcSC2 | 0.74
9 | Logit | 0.77 | AC | 0.22 | Bayes | 0.76
10 | WaldC | 1.09 | Logit | 0.23 | BayesF | 0.76
11 | CP | 1.16 | ArcS | 0.40 | Wilson | 0.76
12 | ArcSC3 | 1.17 | Wald | 0.72 | ArcSC3 | 0.76
13 | ArcSC2 | 1.18 | ArcSC3 | 0.89 | WilsonC | 0.84
14 | ArcS | 1.30 | CP | 0.90 | WaldC | 1.08
15 | WilsonC | 1.31 | ArcSC2 | 0.91 | ArcS | 1.23
16 | Wald | 1.84 | WilsonC | 1.01 | Wald | 1.69

În tabelul 20, metodele de calcul a intervalului de confidenţă sunt ordonate în funcţie de diferenţa absolută a mediei rezultate din interpolare faţă de nivelul de semnificaţie impus (|5-MInt|),

deviaţia rezultată din interpolarea gaussiană (DevInt), pătratul coeficientului de corelaţie rezultat din interpolare (r2Int), şi parametrul estimatorului statistic Fisher (FInt).

Metoda Agresti-Coull este metoda de calcul a intervalului de confidenţă care prezintă cea mai apropiată medie de interpolare faţă de valoarea impusă α = 5%, fiind urmată de metoda Logit; LogitC (strâns urmat de Binomial) este metoda care prezintă cea mai mică deviaţia standard de interpolare (vezi tabelul 20). Cea mai bună corelaţie între curba teoretică şi valorile experimentale este obţinută de metoda LogitC strâns urmată de metoda Binomial.

Tabelul 20. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | VarInt | Metoda | r2Int | FInt
1 | AC | 0.11 | LogitC | 0.82 | Wald | 0.62 | 31
2 | Logit | 0.13 | Binomial | 0.88 | WilsonC | 0.65 | 36
3 | WaldC | 0.14 | Jeffreys | 0.95 | ArcSC3 | 0.66 | 36
4 | LogitC | 0.20 | WaldC | 0.97 | CP | 0.67 | 38
5 | ArcSC1 | 0.22 | CP | 0.97 | ArcSC2 | 0.68 | 40
6 | Jeffreys | 0.22 | ArcS | 1.02 | WaldC | 0.69 | 42
7 | Bayes | 0.23 | ArcSC3 | 1.08 | Wilson | 0.71 | 47
8 | BayesF | 0.23 | ArcSC1 | 1.08 | ArcS | 0.71 | 47
9 | Wilson | 0.27 | ArcSC2 | 1.11 | AC | 0.71 | 47
10 | Binomial | 0.27 | Wald | 1.25 | Logit | 0.71 | 47
11 | ArcS | 0.38 | AC | 1.26 | Bayes | 0.71 | 47
12 | ArcSC3 | 0.47 | Logit | 1.27 | BayesF | 0.71 | 47
13 | ArcSC2 | 0.48 | Wilson | 1.27 | ArcSC1 | 0.72 | 50
14 | CP | 0.49 | Bayes | 1.29 | Jeffreys | 0.74 | 54
15 | Wald | 0.51 | BayesF | 1.29 | Binomial | 0.75 | 57
16 | WilsonC | 0.60 | WilsonC | 1.33 | LogitC | 0.76 | 59

În tabelul 21 metodele de calcul a intervalului de confidenţă sunt ordonate în funcţie de valoarea suprapunerii dintre curba de distribuţie binomială standard şi curba de inetrpolare (pNIG), suprapunerea dintre curba de distribuţie binomială standard şi curba de distribuţie a erorilor experimentale (pNMV) şi curba de distribuţie binomială standard şi curba de distribuţie a erorilor în jurul nivelului de semnificaţie impus (pN5V).

Tabelul 21. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | LogitC | 0.69 | CP | 0.56 | Binomial | 0.57
2 | Binomial | 0.72 | LogitC | 0.56 | LogitC | 0.58
3 | CP | 0.74 | ArcSC2 | 0.57 | ArcSC1 | 0.58
4 | Jeffreys | 0.75 | Binomial | 0.57 | Jeffreys | 0.60
5 | WaldC | 0.77 | ArcSC1 | 0.57 | Bayes | 0.66
6 | ArcS | 0.77 | ArcSC3 | 0.58 | BayesF | 0.66
7 | ArcSC3 | 0.78 | WilsonC | 0.59 | Wilson | 0.66
8 | ArcSC2 | 0.79 | Jeffreys | 0.60 | AC | 0.66
9 | ArcSC1 | 0.81 | AC | 0.64 | Logit | 0.67
10 | WilsonC | 0.82 | Logit | 0.64 | WaldC | 0.82
11 | Wald | 0.83 | Bayes | 0.66 | CP | 0.85
12 | Wilson | 0.88 | BayesF | 0.66 | ArcSC2 | 0.86
13 | Bayes | 0.88 | Wilson | 0.66 | ArcSC3 | 0.86
14 | BayesF | 0.88 | WaldC | 0.82 | ArcS | 0.90
15 | AC | 0.89 | Wald | 0.82 | WilsonC | 0.91
16 | Logit | 0.89 | ArcS | 0.84 | Wald | 0.93

Analizând tabelul 21 se observă că, metodele Logit şi Agresti-Coull, urmate de Bayes, BayesF şi Wilson sunt metodele de calcul a intervalului de confidenţă care prezintă cea mai bună acoperire între curba de interpolare şi curba de distribuţie binomială standard. Metoda ArcS este metoda care prezintă cea mai bună acoperire între curba de distribuţie în jurul mediei experimentale şi curba de distribuţie standard; metoda Wald obţine cea mai bună acoperire între curba de distribuţie a erorii în jurul mediei impuse (α = 5%) şi de curba de distribuţie binomială standard.

În tabelul 22 este prezentată ordonarea metodelor de calcul a intervalului de confidenţă în funcţie de procentul de suprapunere între curba de interpolare a lui Gauss şi curba lui Gauss a erorilor experimentale în jurul mediei experimentale (pIGMV), curba de interpolare a lui Gauss şi curba lui Gauss a erorilor experimentale în jurul mediei impuse (α = 5%) (pIG5V) şi între curba lui Gauss a erorilor esperimentale şi curba erorilor experimentale în jurul mediei impuse α = 5% (pMV5V).

Metoda WaldC este metoda care obţine cea mai bună acoperire între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, urmată de metodele ArcS, Wald şi Binomial. Metoda WaldC este metoda care obţine cea mai bună acoperire între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% (vezi tabelul 22), fiind urmată de ArcS, LogitC, ArcSC2 şi ArcSC3. Metodele Bayes şi BayesF sunt metodele la care se observă cea mai bună acoperire curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%.

Tabelul 22. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | WaldC | 0.95 | WaldC | 0.93 | Bayes | 0.99
2 | ArcS | 0.91 | ArcS | 0.84 | BayesF | 0.99
3 | Wald | 0.85 | LogitC | 0.83 | Binomial | 0.98
4 | Binomial | 0.79 | ArcSC2 | 0.83 | Jeffreys | 0.98
5 | Jeffreys | 0.79 | ArcSC3 | 0.83 | Wilson | 0.97
6 | LogitC | 0.77 | WilsonC | 0.82 | WaldC | 0.96
7 | CP | 0.77 | CP | 0.81 | ArcSC1 | 0.95
8 | ArcSC3 | 0.77 | Jeffreys | 0.80 | LogitC | 0.91
9 | ArcSC2 | 0.75 | Wald | 0.78 | AC | 0.88
10 | Wilson | 0.75 | Binomial | 0.78 | Logit | 0.88
11 | WilsonC | 0.75 | Logit | 0.76 | ArcS | 0.87
12 | Bayes | 0.73 | AC | 0.76 | Wald | 0.83
13 | BayesF | 0.73 | Wilson | 0.74 | ArcSC3 | 0.61
14 | AC | 0.72 | Bayes | 0.74 | WilsonC | 0.60
15 | Logit | 0.72 | BayesF | 0.74 | ArcSC2 | 0.60
16 | ArcSC1 | 0.71 | ArcSC1 | 0.73 | CP | 0.59

Concluzii

În urma execuţiei seturilor de experimente pentru cele 15 metode cel mai frecvent raportate în literatura de specialitate s-au propus cele mai bune metode de calcul a intervalului de confidenţă bazat pe valorile experimentale ale mediilor şi deviaţiile standard ale erorilor produse de acestea.

Analizând exclusiv cele 15 metode preluate din literatura de specialitate, aşa cum se relevă din studiul experimental, metoda Logit şi corecţia metoda Jeffreys sunt cele mai conservative în ceea ce priveşte deviaţia standard a erorilor în aproximarea intervalului de confidenţă impus de pragul α (în experiment s-a folosit α = 5%). Astfel, dacă se doreşte o metodă care să asigure o deviaţie standard cât mai mică în funcţie de n sau X, una dintre aceste două metode trebuie aleasă.

Mai mult, de notat că media erorilor se situează totdeauna sub pragul α pentru metoda Logit şi începând cu n ≈ 30 media erorilor pentru metoda LogitC se situează totdeauna peste pragul α.

Dacă criteriul deviaţie standard nu este singurul considerat şi se doreşte şi o cât mai bună apropiere de pragul impus al erorilor α (α = 5% în experiment), atunci metoda BayesF are câştig de cauză, cumulând cele mai bune performanţe în medie pe intervalul studiat, 4 ≤ n ≤ 300.

Cele mai bune trei metode preluate din literatura de specialitate şi testate în funcţie de n sunt prezentate sumar în tabelul 23.

Tabelul 23. Cele mai bune trei metode de calcul a intervalului de confidenţă

raportate în literatura de specialitate ordonate după performanţă

n | Metoda
4-10 | Wilson, LogitC, BayesF
11-30 | LogitC, BayesF, Wilson
31-100 | LogitC, BayesF, Wilson
101-300 | BayesF, LogitC, Wilson

Dacă se consideră metoda propusă Binomial, aceasta produce sistematic cele mai bune rezultate aşa cum rezultă şi din tabelul 18 şi din figura 20 pentru volume de eşantioane n ≥ 67.

În ceea ce priveşte eşantioanele aleatoare (X, n aleatoare în intervalul 4..1000) putem spune că:

· Binomial este metoda care obţine cea mai apropiată medie şi deviaţiei standard experimentală faţă de valoarea impusă α = 5%; cea mai mică deviaţiei standard experimentală aparţine metodei LogitC, urmată de Binomial;

· Metoda Agresti-Coull este metoda de calcul a intervalului de confidenţă care prezintă cea mai apropiată medie de interpolare faţă de valoarea impusă α = 5%, fiind urmată de metoda Logit;

· LogitC (strâns urmat de Binomial) este metoda care obţine cea mai mică deviaţia standard de interpolare;

· Cea mai bună corelaţie între curba teoretică şi valorile experimentale este obţinută de metoda LogitC strâns urmată de metoda Binomial;

· Metoda WaldC este metoda care obţine cea mai bună acoperire între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, urmată de metodele ArcS, Wald şi Binomial;

· Metoda WaldC este metoda care obţine cea mai bună acoperire între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% (vezi tabelul 22), fiind urmată de ArcS, LogitC, ArcSC2 şi ArcSC3.

· Metodele Bayes şi BayesF sunt metodele la care se observă cea mai bună acoperire curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%.

Pentru eşantioanele aleatoare (X, n aleatoare în intervalul 4..1000) putem spune că metoda originală Binomial obţine cele mai bune performanţe în estimarea intervalului de confidenţă pentru funcţia ci1.

Referinţe

[1] . Rice virtual Lab in Statistics. online cited 2005 August, 13 Available from: http://www.ruf.rice.edu/~lane/stat_sim/binom_demo.html

[2] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 2. Proportion-like Medical Key Parameters. Leonardo Electronic Journal of Practices and Technologies 2003;3:75-110.

[3] Rosner B. Hypothesis Testing: Categorical Data. In: Fundamentals of Biostatistics. Forth Edition. Duxbury Press. Belmont. 1995. p: 345-442.

[4] Newcombe RG. Two-sided confidence intervals for the single proportion; comparison of several methods. Statistics in Medicine. 1998;17:857–872.

[5] Pires MA. Confidence intervals for a binomial proportion: comparison of methods and software evaluation. online cited 2005 August, 11 Available from: http://www.math.ist.utl.pt/~apires/AP_COMPSTAT02.pdf

[6] Brown DL, Cai TT, DasGupta A. Interval estimasion for a binomial proportion. Statistical Science.2001;16:101-133

[7] Harte D. Non Asymptotic Binomial Confidence Intervals. online cited 2005 August, 16 Available from: http://www.statsresearch.co.nz/pdf/confint.pdf

[8] Agresti A. Dealing with discretness: making ‘exact’ confidence intervals for proportions, differences of proportions, and odds ratios more exact. Statistical Methods in Medical Research 2003;12:3-21.

[9] Blyth CR, Still HA. Binomial confidence intervals. J Amer Statist Assoc 1983;78:108-116.

[10] Casella G, Berger RL. Statistical Inference. Wadsworth&Brooks/Cole, Belmont, CA. 1990.

[11] Intervalle de confiance de Blyth et Still de niveau 95% pour une proportion p. online cited 2005 August, 16 Availafle from: http://www.mat.ulaval.ca/pages/belisle/STT-16569/Blyth-Still-04.pdf


Intervale de confidenţă pentru funcţia ci2

Funcţia ci2 are următoarea expresie:

Calcularea intervalelor de confidenţă pentru ci2 s-a realizat pe baza metodelor de calcul descrise în secţiunea anterioară şi prezentată în lucrarea [i] .

Calcularea intervalelor de confidenţă pentru metodele implementate

În figura 22 sunt reprezentate valorile intervalelor de confidenţă pentru X/(n-X) aşa cum rezultă din formulele de calcul pentru Wilson, Logit, LogitC, BayesF, Jeffreys şi Binomial.

Liniile de program corespunzătoare acestei alegeri sunt:

$c_i=array( "Wilson" , "Logit" , "LogitC" , "BayesF" , "Jeffreys" , "Binomial" );

define("z",1.96); define("a",0.05);

define("N_min",10);define("N_max",11); est_ci_er(z,a,$c_i,"R","ci2","ci");

Figura 22. Intervale inferioare de confidenţă ale funcţiei ci2 ( X/(n-X); (1 ≤ X ≤ n/2))

la n = 10 (logaritmul limitei inferioare în funcţie de X)

Dacă se variază n în domeniul 4 - 103 se obţin suprafeţe de nivel a valorii funcţiei X/(n-X) şi respectiv intervalelor sale de confidenţă. În figura 23 sunt redate suprafeţele de nivel pentru valoarea funcţiei şi a intervalelor de confidenţă calculate folosind o metodă binomială expusă la sfârşitul secţiunii anterioare rezervate proporţiilor. Cu culoarea roşu este reprezentată valoarea 0, cu galben valoarea 0.5 şi cu albastru valoarea 1. Valorile intermediare dintre acestea au fost reprezentate folosind 18 nuanţe intermediare (câte 9 pentru fiecare combinaţie de culori).

Figura 23. Suprafeţe de nivel pentru ci2 şi intervalele sale de confidenţă

(calculate printr-o metoda binomială)

Valorile superioare ale intervalului de confidenţă sunt imaginea în oglindă faţă de funcţia f(X) = X/(n-X) ale valorilor inferioare ale sale pe domeniul de valori 0..n. Pentru a putea alege dintre aceste metode una sau mai multe metode capabile de estimări cât mai performante, în continuare se vor analiza erorile de estimare a intervalului de confidenţă pentru fiecare metodă considerată, folosind ipoteza distribuţiei binomiale, ca metodă de apreciere atât sub aspect calitativ cât şi sub aspect cantitativ a metodelor.

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru acelaşi prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define("z",1.96); define("a",0.05); în codul sursă al programului implementat).

Primul set de experimente a constat în compararea metodelor în ceea ce priveşte erorile experimentale produse de acestea pentru valori reprezentative ale lui n din intervalul 10..1000 şi anume n = 10, n = 50, n = 100, n = 300 şi n = 1000. Rezultatele execuţiei experimentului au fost importate în Excel, unde s-au realizat diagrame de dependenţă a procentului de erori în funcţie de valoarea lui X pentru diferite valori ale lui n.

Pentru n = 10, eşecurile procentuale în funcţie de valoarea lui X ( 0 < X < n) pentru fiecare metodă sunt reprezentate în figura 24.

Figura 24. Procentul erorilor experimentale pentru ci2 la n = 10 în funcţie de X (0 < X < n)

Secvenţa de program care calculează aceste erori este:

$c_i=array("LogitC", "BayesF", "Wilson" , "Logit" , "Jeffreys" , "Binomial" );

define("N_min",10); define("N_max",11); est_ci_er(z,a,$c_i,"R","ci2","er");

Secvenţa de program pentru calculul erorilor la n = 50 devine:

$c_i=array("LogitC", "BayesF", "Wilson" , "Logit" , "Jeffreys" , "Binomial" );

define("N_min",50); define("N_max",51); est_ci_er(z,a,$c_i,"R","ci2","er");

şi rezultatele sunt redate în figura 25.

Figura 25. Procentul erorilor experimentale pentru ci2 la n = 50 în funcţie de X ( 0 < X < n)

În graficele reprezentate în figura 25 se observă că procentele de erori produse de metoda Logit sunt sistematic situate sub valoarea pragului impus α = 5%, având o medie a erorilor de 1.8%. Mai mult, mediile erorilor pentru Jeffreys şi respectiv pentru Binomial sunt de 3.8%, cu toate că deviaţiile standard ale metodei Binomial sunt cele mai mici.

Erorile produse la n = 100 sunt calculate cu secvenţa de program:

$c_i=array("LogitC", "BayesF", "Wilson" , "Logit" , "Jeffreys" , "Binomial" );

define("N_min",100);define("N_max",101); est_ci_er(z,a,$c_i,"R","ci2","er");

şi sunt redate în figura 26.

Analizând graficele din figura 26 se poate observa că estimarea erorilor intervalului de confidenţă cu Logit şi Jeffreys, pentru valori ale lui X apropiate de 0 şi respectiv 100 sunt semnificativ mai mici faţă de valoarea impusă de 5%. La valori extreme ale lui X celelalte metode de calcul a intervalului de confidenţă (Wilson, Logit, BayesF, Binomial) produc erori de estimare superioare valorii impuse de α = 5%.

Figura 26. Procentul erorilor experimentale pentru ci2 la n = 100 în funcţie de X ( 0 < X < n)

Procedând la calculul erorilor de estimare la n = 300 secvenţa de program devine:

$c_i=array( "Wilson" , "ArcSC1" , "AC" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" );

define("N_min",300);define("N_max",301); est_ci_er(z,a,$c_i,"R","ci2","er");

şi reprezentările grafice sunt redate în figura 27.

Analizând graficele din figura 27, nu se poate spune dacă există sau nu o diferenţă semnificativă în estimarea erorilor de calcul a intervalelor de confidenţă pentru metodele luate în studiu. Se poate însă observa oscilaţia sistematică a erorilor experimentale de estimare a intervalelor de confidenţă calculate prin metodele Binomial şi respectiv Jeffreys.

Figura 27. Procentul erorilor experimentale pentru ci2 la n = 300 în funcţie de X ( 0 < X < n)

Valorile mediei ale erorilor şi deviaţiile standard (paranteze) experimentale pentru valorile alese ale lui n sunt redate în tabelul 24.

Tabelul 24. Medii ale erorilor experiemntale şi deviaţii standard pentru n = 10, 50, 100, 300 şi 1000

n | LogitC | BayesF | Wilson | Binomial | Logit | Jeffreys
10 | 4.22 (2.45) | 4.22 (2.45) | 4.22 (2.45) | 3.84 (2.17) | 1.81 (0.90) | 3.84 (2.17)
50 | 4.94 (1.13) | 5.13 (1.31) | 5.13 (1.31) | 4.88 (1.12) | 4.35 (1.23) | 5.03 (1.47)
100 | 5.20 (0.81) | 5.05 (0.91) | 5.05 (0.98) | 4.96 (0.80) | 4.69 (0.93) | 4.96 (1.03)
300 | 5.03 (0.73) | 4.99 (0.75) | 4.98 (0.76) | 5.00 (0.65) | 4.85 (0.74) | 5.02 (0.79)
1000 | 5.01 (0.44) | 5.00 (0.43) | 4.98 (0.45) | 5.00 (0.37) | 4.92 (0.45) | 5.01 (0.46)

Medie erorilor experiemntale cea mai apropoată de valoaera expectată pentru n = 50 se obţine cu metoda Jeffreys (5.0) iar cea mai mică deviaţie standard cu metoda LogitC urmată de Binomial. Se poate observa însă faptul că metoda Binomial obţine cele mai bune performanţe (medica erorilor cea mai apropiată de valoarea impusă şi cea mai mică deviaţie standard) pentru 100 ≤ n ≤ 1000.

Al doilea set de experimente a constat în calcularea mediei şi deviaţiei standard a erorilor pe întreg intervalul 4..100 al lui n. În tabelul 25 sunt redate valorile acestui experiment. Se poate observa că cele mai bune performanţe sunt obţinute de metodele LogitC şi Binomial.

Tabelul 25. Medii ale erorilor experimentale şi deviaţii standard pentru n = 4..100

Metoda | Wilson | Logit | LogitC | BayesF | Jeffreys | Binomial
Media erorilor medii | 4.7 | 4.2 | 4.8 | 4.7 | 4.6 | 4.5
Deviaţia standard | 1.5 | 1.3 | 1.4 | 1.5 | 1.5 | 1.3

În al treilea set de experimente s-a calculat şi reprezentat harta de nivel a erorilor pentru fiecare metodă considerată în această secţiune. Programul de estimare a erorilor s-a modificat corespunzător alegerii lui n = 4 – 103 şi includerii tuturor metodelor astfel:

$c_i=array( "Wald" , "WaldC" , "Wilson" , "WilsonC" , "ArcS" , "ArcSC1" , "ArcSC2" , "ArcSC3" ,

"AC" , "CP" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" , "Binomial" );

define("N_min",4);define("N_max",103);est_ci_er(z,a,$c_i,"R","ci2","er");

Pe harta de nivel s-au reprezentat erorile de la 0% (Roşu) la Galben (5%) şi Albastru (10% şi peste) folosind 18 de nuanţe intermediare (figura 28). Valorile lui n (de la 4 la 103) formează axa verticală iar valorile lui X (de la 0 la n) formează axa orizontală.

Figura 28. Suprafeţe de nivel al erorilor experimentale pentru ci2 la 4 < n < 103

Folosind funcţia Var(M,n) := ∑0<k<n(Err(M,n,k)-5)2/(n-3), unde M este metoda folosită, ca expresie calitativă a unei metode de calcul a intervalului de confidenţă, pentru n = 4..103 se obţin rezultatele din figura 29 unde este reprezentat frecvenţa absolută a celor mai bune variaţii faţă de valoarea impusă a erorii.

Figura 29. Cele mai bune deviaţii faţă de valoarea impusă (α = 5%)

a erorilor experimentale pentru ci2 la n = 4..103

Analiza diagramei din figura 29 relevă o serie de aspecte. Prima observaţie este că metoda LogitC este metoda cu cele mai bune performanţe urmată de metoda originală Binomial, care îmbunătăţeşte net metodele BayesF şi Jeffreys chiar dacă la limită ea cade peste acestea (vezi funcţia Binomial):

,

O a doua observaţie este că obţine net cele mai bune performanţe dintre metodele binomiale (cu 35 de apariţii, urmată de Jeffreys cu 8 şi în urma lui LogitC cu 61).

A treia observaţie (care nu rezidă din figura 29) este că pentru n > 85 este aproape întotdeauna metoda cu cea mai bună variaţie.

Pentru a valida ipoteza emisă că pentru n ≥ 85 metoda Binomial are aproape întotdeauna cea mai bună variaţie, s-au calculat variaţiile faţă de 5 pentru 6 valori ale lui n. Rezultatele sunt prezentate în tabelul 26.

Tabelul 26. Cele mai bune deviaţii faţă de valoarea impusă (α = 5%) pentru ci2 la n = 104..109

n | Binomial | LogitC | Jeffreys | BayesF
104 | 0.89 | 0.88 | 1.09 | 1.03
105 | 0.82 | 0.88 | 1.04 | 1.02
106 | 0.83 | 0.88 | 1.04 | 1.02
107 | 0.82 | 0.87 | 1.03 | 1.01
108 | 0.81 | 0.86 | 1.02 | 1.01
109 | 0.81 | 0.88 | 1.01 | 1.00

Într-adevăr, datele din tabelul 26 confirmă ipoteza emisă anterior că metoda Binomial produce cele mai mici variaţii ale erorilor faţă de valoarea impusă α = 5%. Notabil este şi faptul că variaţia erorilor metodei Binomial este de cele mai multe ori mult inferioară variaţiilor produse de celelalte metode (vezi tabelul 26).

Eşantioane aleatoare

Pentru a urmării comportarea erorilor de estimare a intervalelor de confidenţă în calcularea intervalelor de confidenţă pentru proporţii s-au estimat erorile şi deviaţiile standard experimentale pentru valori ale lui X şi n aleatoare. Experimentul a fost rulat pentru toate metodele discutate. În figura 30 cu puncte sunt reprezentate frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)). Rezultatele experiemntului sunt redate în tabelele 27 - 30.

Figura 30. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi X, n aleatoare în intervalul 4..1000

În tabelul 27 sunt prezentate metodele de calcul a intervalului de confidenţă ordonate după deviaţia erorilor experimentale faţă de nivelul de semnificaţie impus (Dev5), diferenţa absolută dintre media erorilor experimentale şi valoarea impusă (|5-M|) şi deviaţia standard a erorilor experimentale (StdDev).

După cum se poate observa din tabelul 27, metoda ArcS obţine cea mai bună deviaţie standard experimentală faţă de valoarea impusă α = 5%, urmată de metodele ArcSC1, Binomial şi LogitC; metoda Clopper-Pearson obţine cea mai bună diferenţă a mediei experimentale faţă de media impusă de 5, iar deviaţia standard experimentală cea mai mică este obţinută de metoda LogitC şi Binomial.

Tabelul 27. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | ArcS | 0.55 | CP | 0.02 | LogitC | 0.60
2 | ArcSC1 | 0.55 | WilsonC | 0.05 | Binomial | 0.61
3 | Binomial | 0.56 | Bayes | 0.07 | ArcSC1 | 0.62
4 | LogitC | 0.63 | Logit | 0.08 | Jeffreys | 0.65
5 | Jeffreys | 0.64 | ArcSC3 | 0.08 | CP | 0.72
6 | Bayes | 0.69 | Wald | 0.08 | AC | 0.73
7 | BayesF | 0.73 | Wilson | 0.10 | Logit | 0.74
8 | Wilson | 0.75 | WaldC | 0.11 | ArcSC2 | 0.74
9 | Logit | 0.80 | AC | 0.30 | Bayes | 0.76
10 | AC | 0.86 | ArcS | 0.31 | BayesF | 0.76
11 | ArcSC2 | 0.96 | Jeffreys | 0.43 | Wilson | 0.76
12 | WilsonC | 1.06 | BayesF | 0.60 | ArcSC3 | 0.76
13 | WaldC | 1.08 | ArcSC2 | 0.72 | WilsonC | 0.83
14 | CP | 1.15 | Binomial | 0.82 | WaldC | 1.08
15 | ArcSC3 | 1.27 | ArcSC1 | 0.92 | ArcS | 1.23
16 | Wald | 1.93 | LogitC | 0.96 | Wald | 1.69

În tabelul 28, metodele de calcul a intervalului de confidenţă sunt ordonate în funcţie de diferenţa absolută a mediei rezultate din interpolare faţă de nivelul de semnificaţie impus (|5-MInt|),

deviaţia rezultată din interpolarea gaussiană (DevInt), pătratul coeficientului de corelaţie rezultat din interpolare (r2Int), şi parametrul estimatorului statistic Fisher (FInt).

Metoda Logit prezintă media de interpolare cea mai apropiată de valoarea impusă de α = 5%; Binomial este metoda care prezintă cea mai mică deviaţie standard de interpolare şi corelaţia cea mai bună între curba teoretică şi valorile experimentale (vezi tabelul 28).

Tabelul 28. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | Logit | 0.09 | Binomial | 0.72 | ArcSC3 | 0.64 | 35
2 | AC | 0.10 | ArcS | 0.79 | CP | 0.64 | 35
3 | BayesF | 0.13 | Jeffreys | 0.79 | WilsonC | 0.69 | 43
4 | Wilson | 0.14 | ArcSC1 | 0.83 | Wald | 0.69 | 43
5 | Bayes | 0.14 | WaldC | 0.84 | Logit | 0.71 | 47
6 | WaldC | 0.18 | ArcSC2 | 0.85 | Wilson | 0.72 | 48
7 | LogitC | 0.22 | LogitC | 0.85 | BayesF | 0.72 | 49
8 | Binomial | 0.25 | BayesF | 0.99 | AC | 0.72 | 50
9 | ArcSC1 | 0.28 | Bayes | 1.00 | Bayes | 0.72 | 50
10 | Jeffreys | 0.30 | AC | 1.03 | ArcSC2 | 0.73 | 51
11 | ArcSC2 | 0.33 | Wald | 1.03 | Jeffreys | 0.73 | 51
12 | ArcS | 0.35 | WilsonC | 1.04 | LogitC | 0.74 | 54
13 | WilsonC | 0.43 | Logit | 1.06 | WaldC | 0.74 | 55
14 | Wald | 0.45 | Wilson | 1.08 | ArcSC1 | 0.75 | 56
15 | ArcSC3 | 0.54 | CP | 1.17 | ArcS | 0.75 | 57
16 | CP | 0.54 | ArcSC3 | 1.21 | Binomial | 0.75 | 58

În tabelul 29 metodele de calcul a intervalului de confidenţă sunt ordonate în funcţie de valoarea suprapunerii dintre curba de distribuţie binomială standard şi curba de inetrpolare (pNIG), suprapunerea dintre curba de distribuţie binomială standard şi curba de distribuţie a erorilor experimentale (pNMV) şi curba de distribuţie binomială standard şi curba de distribuţie a erorilor în jurul nivelului de semnificaţie impus (pN5V).

Tabelul 29. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | Binomial | 0.63 | ArcS | 0.52 | ArcS | 0.53
2 | Jeffreys | 0.65 | ArcSC1 | 0.53 | ArcSC1 | 0.53
3 | ArcS | 0.66 | Binomial | 0.54 | Binomial | 0.54
4 | ArcSC1 | 0.69 | CP | 0.54 | LogitC | 0.58
5 | WaldC | 0.70 | WilsonC | 0.54 | Jeffreys | 0.59
6 | LogitC | 0.70 | ArcSC2 | 0.54 | Bayes | 0.62
7 | ArcSC2 | 0.71 | LogitC | 0.58 | BayesF | 0.65
8 | Wald | 0.77 | Jeffreys | 0.58 | Wilson | 0.65
9 | WilsonC | 0.77 | ArcSC3 | 0.59 | Logit | 0.68
10 | BayesF | 0.78 | Bayes | 0.62 | AC | 0.71
11 | Bayes | 0.78 | Logit | 0.63 | ArcSC2 | 0.77
12 | AC | 0.80 | BayesF | 0.64 | WilsonC | 0.81
13 | CP | 0.80 | Wilson | 0.65 | WaldC | 0.82
14 | Logit | 0.81 | AC | 0.67 | CP | 0.85
15 | ArcSC3 | 0.81 | WaldC | 0.69 | ArcSC3 | 0.89
16 | Wilson | 0.81 | Wald | 0.88 | Wald | 0.90

Analizând tabelul 29 se observă că, cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare este obţinută de metoda Wilson; metoda Wald obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a eroii în jurul mediei experimentale, şi cea mai bună suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei impuse (α = 5%). Metoda Jeffreys prezintă cea mai mare suprapunere între curba de interpolare standard şi curba de distribuţie a erorii în jurul mediei experimentale, fiind urmată de metoda LogitC.

În tabelul 30 este prezentată ordonarea metodelor de calcul a intervalului de confidenţă în funcţie de procentul de suprapunere între curba de interpolare a lui Gauss şi curba lui Gauss a erorilor experimentale în jurul mediei experimentale (pIGMV), curba de interpolare a lui Gauss şi curba lui Gauss a erorilor experimentale în jurul mediei impuse (α = 5%) (pIG5V) şi între curba lui Gauss a erorilor esperimentale şi curba erorilor experimentale în jurul mediei impuse α = 5% (pMV5V).

Metoda Agresti-Coull este metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, urmată de metodele Logit şi WaldC. Metoda ArcSC1 este metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%, urmată de metodele Bayes şi Binomial (vezi tabelul 30).

Tabelul 30. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | Jeffreys | 0.86 | AC | 0.90 | ArcSC1 | 0.99
2 | LogitC | 0.83 | WaldC | 0.86 | Binomial | 0.96
3 | BayesF | 0.82 | Logit | 0.86 | Bayes | 0.96
4 | WaldC | 0.81 | ArcSC2 | 0.85 | LogitC | 0.95
5 | Bayes | 0.80 | BayesF | 0.84 | Jeffreys | 0.95
6 | Wilson | 0.80 | WilsonC | 0.84 | Wilson | 0.95
7 | AC | 0.80 | ArcSC3 | 0.83 | ArcS | 0.94
8 | Binomial | 0.79 | Jeffreys | 0.82 | BayesF | 0.94
9 | ArcS | 0.77 | CP | 0.82 | Wald | 0.90
10 | ArcSC1 | 0.77 | LogitC | 0.82 | AC | 0.85
11 | ArcSC2 | 0.76 | Wilson | 0.82 | Logit | 0.83
12 | ArcSC3 | 0.76 | Binomial | 0.82 | WaldC | 0.75
13 | Logit | 0.76 | Bayes | 0.81 | ArcSC2 | 0.63
14 | WilsonC | 0.73 | ArcSC1 | 0.76 | ArcSC3 | 0.61
15 | Wald | 0.72 | ArcS | 0.74 | WilsonC | 0.60
16 | CP | 0.71 | Wald | 0.69 | CP | 0.57

Concluzii

Analizând metode de calcul a intervalului de confidenţă pentru funcţia ci2 (X/(n-X)), aşa cum se relevă din studiul experimental, metodele Logit (pentru n = 10) şi LogitC (pentru n = 50) sunt cele mai conservative în ceea ce priveşte deviaţiile standard ale erorilor în aproximarea intervalului de confidenţă impus de pragul α (în experiment s-a folosit α = 5%). Sistematic, pentru 100 ≤ n ≤ 1000, metoda Binomial devine cea mai conservativă în ceea ce priveşte deviaţiile standard ale erorilor în aproximarea intervalului de confidenţă. Astfel, dacă se doreşte o metodă care să asigure o variaţie cât mai mică în funcţie de n sau X, una dintre metodele menţionate trebuie aleasă.

Mai mult, de notat că media erorilor se situează totdeauna sub pragul α pentru metoda Logit. Pentru 50 ≤ n ≤ 1000, sistematic, metoda Binomial este cea mai bună metodă de calcul a intervalului de confidenţă, atât în ceea ce priveşte media erorilor de estimare cât şi apropierea erorilor experimentale de pragul α impus (α = 5%).

Cele mai bune trei metode în funcţie de n sunt prezentate sumar sunt:

· LogitC, BayesF, Wilson pentru n = 10;

· LogitC, Binomial, BayesF, Wilson pentru n = 50;

· Binomial, BayesF, Wilson pentru n = 100;

· Binomial, LogitC, BayesF pentru n = 300;

· Binomial, BayesF, LogitC pentru n = 1000.

În cazul eşantioanelor aleatorii (X, n aleatorii) putem spune că:

· Metoda ArcS obţine cea mai bună deviaţie standard faţă de valoarea impusă α = 5%, urmată de metodele ArcSC1, Binomial şi LogitC;

· Metoda Clopper-Pearson obţine cea mai bună diferenţă a mediei experimentale faţă de media impusă de α = 5%;

· Cea mai mică deviaţie standard experimentală este obţinută de metoda LogitC şi Binomial;

· Metoda Logit prezintă media de interpolare cea mai apropiată de valoarea impusă de α = 5%;

· Binomial este metoda care obţine cea mai mică deviaţia standard de interpolare şi corelaţia cea mai bună între curba teoretică şi valorile experimentale;

· Cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare este obţinută de metoda Wilson;

· Metoda Wald obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a eroii în jurul mediei experimentale, şi cea mai bună suprapunere între curba de distribuţie binomială standard şi curba de distribiţie a erorii în jurul mediei impuse (α = 5%);

· Metoda Jeffreys obţine cea mai mare suprapunere între curba de interpolare standard şi curba de distribuţie a erorii în jurul mediei experimentale, fiind urmată de metoda LogitC;

· Metoda Agresti-Coull este metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, urmată de metodele Logit şi WaldC.

· Metoda ArcSC1 este metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%, urmată de metodele Bayes şi Binomial

Alegerea metodei de calcul a intervalului de confidenţă pentru funcţia ci2 se face în funcţie de obiectivul dorit. Dacă dorim să obţinem o medie a erorilor experimentale cât mai apropiată de valoarea impusă de 5% metoda de calcul a intervalelor de confidenţă care îndeplineşte această condiţie este Clopper-Pearson. Dacă dorim un interval e confidenţă care să prezinte cea mai mică deviaţie standard atunci alegem metoda LogitC sau Binomial.

Referinţe

[i] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 3. Post and Pre Test Odds. Leonardo Journal of Sciences 2003;3:24-46.


Intervale de confidenţă pentru funcţia ci3

Funcţia ci3(X, n) = f(X) = X/(2X-n) prezintă un punct de variaţie asimptotică la ±∞ pentru n par şi X = n/2. Reprezentarea grafică a acestei funcţii pentru n = 20 este redată în figura 31, unde X s-a considerat variabilă continuă.

Figura 31. Reprezentarea dependenţei pentru variaţia continuă a lui X a funcţiei ci3 pentru n = 20

Calcularea intervalelor de confidenţă pentru funcţia ci3

Intervalele de confidenţă pentru funcţia ci3 (vezi [i] ) se bazează pe formulele şi funcţiile corespunzătoare acestora descrise în secţiunea destinată funcţiei ci1.

Dacă se variază n în domeniul 4 – 103 se obţin suprafeţe de nivel a valorii diferenţei dintre două proporţii şi respectiv intervalelor sale de confidenţă. În figura 32 sunt reprezentate suprafeţele de nivel pentru valoarea funcţiei şi a intervalelor de confidenţă.

În figura 32, cu culoarea roşu sunt reprezentate valorile mai mici sau egale cu -10, cu galben valoarea 0 şi cu albastru valorile mai mari sau egale cu 10. Valorile intermediare dintre acestea au fost reprezentate folosind 252 nuanţe intermediare. Valorile infinite sau pentru care funcţia nu este definită sunt marcate cu alb.

În figura 33 sunt reprezentate valorile intervalelor de confidenţă pentru funcţia ci3 (X/(2X-n)) la n = 20 aşa cum rezultă din formulele de calcul pentru Wilson, Logit, LogitC, BayesF, Jeffreys şi Binomial. Liniile de program corespunzătoare acestei alegeri sunt:

$c_i=array( "Wilson" , "Logit" , "LogitC" , "BayesF" , "Jeffreys" , "Binomial" );

define("N_min",20);define("N_max",21); est_ci_er(z,a,$c_i,"RD","ci3","ci");

Figura 32. Suprafeţe de nivel pentru valoarea funcţiei ci3 şi a intervalelor sale de confidenţă (calculate printr-o metoda binomială)

Figura 33. Intervalele inferioare de confidenţă ale funcţiei ci3 (15≤X≤19) la n = 20

Pentru a putea alege dintre aceste metode una sau mai multe metode capabile de estimări cât mai performante, în continuare se vor analiza erorile de estimare a intervalului de confidenţă pentru fiecare metodă considerată, folosind ipoteza distribuţiei binomiale, ca metodă de apreciere atât sub aspect calitativ cât şi sub aspect cantitativ a metodelor.

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru acelaşi prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului implementat).

Primul set de experimente a constat în compararea metodelor în ceea ce priveşte erorile experimentale produse de acestea pentru valori reprezentative ale lui n din intervalul 10..1000 şi anume n = 20, n = 50, n = 100, n = 300 şi n = 1000. Rezultatele execuţiei experimentului au fost importate în Excel, unde s-au realizat diagrame de dependenţă a procentului de erori în funcţie de valoarea lui X pentru diferite valori ale lui n. Pentru n = 20, eşecurile procentuale în funcţie de valoarea lui X ( 0 < X < n) pentru fiecare metodă sunt reprezentate în figura 34.

Figura 34. Procentul erorilor experimentale pentru ci3 la n = 20 în funcţie de X (0 < X < n)

Secvenţa de program care calculează aceste erorile pentru n = 20 este:

$c_i=array("LogitC", "BayesF", "Wilson" , "Logit" , "Jeffreys" , "Binomial" );

define("N_min",20);
define("N_max",21);
est_ci_er(z,a,$c_i,"RD","ci","er");

Pentru un volum al eşantionului egal cu 20 se poate observa din figura 34 că, sistematic metodele Logit, Jeffreys şi Binomial determină frecvenţe ale mediilor erorilor de estimare mai nici de 5%.

Secvenţa de program pentru calculul erorilor la n = 50 devine:

$c_i=array("Wilson" , "Logit" , "LogitC", "BayesF", "Jeffreys" , "Binomial" );

define("N_min",50);
define("N_max",51);
est_ci_er(z,a,$c_i,"RD","ci3","er");

şi rezultatele sunt redate în figura 35.

Figura 35. Procentul erorilor experimentale pentru ci3 la n = 50 în funcţie de X (0 < X < n)

În graficele reprezentate în figura 35 se observă că mediile procentelor erorilor produse de toate metodele (Wilson, Logit, LogitC, BayesF, Jeffreys şi Binomial) prezintă valoarea 0% pentru X = n/2±1. La extremităţi (pentru X aproape de 0 şi respectiv X aproape de n), metodele Wilson, LogitC şi BayesF produc erori peste 5%. La polul opus se găsesc metodele Logit, Jeffreys şi Binomial, care pentru valorile lui X expuse anterior produc erori de estimare mai mici de 5%.

Erorile produse la n = 100 sunt calculate cu secvenţa de program:

$c_i=array("Wilson" , "Logit" , "LogitC", "BayesF", "Jeffreys" , "Binomial" );

define("N_min",100);
define("N_max",101);
est_ci_er(z,a,$c_i,"RD","ci3","er");

şi sunt redate în figura 36.

Figura 36. Procentul erorilor experimentale pentru ci3 la n = 100 în funcţie de X (0 < X < n)

Procedând la calculul erorilor de estimare la n = 300 secvenţa de program devine:

$c_i=array("Wilson" , "Logit" , "LogitC", "BayesF", "Jeffreys" , "Binomial" );

define("N_min",300);define("N_max",301);est_ci_er(z,a,$c_i,"RD","ci3","er");

şi rezultatele sunt redate în figura 37.

Figura 37. Procentul erorilor experimentale pentru ci3 la n = 300 în funcţie de X (0 < X < n)

Valorile mediei erorilor şi deviaţiilor standard pentru valorile alese ale lui n sunt redate în tabelul 31.

Tabelul 31. Medii ale erorilor experimentale şi deviaţii standard experimentale (paranteze)

pentru ci3 la n = 4..1000

n | LogitC | BayesF | Wilson | Binomial | Logit | Jeffreys
20 | 2.15 (2.19) | 2.37 (2.10) | 2.37 (2.10) | 2.03 (1.13) | 1.52 (1.11) | 2.58 (1.24)
50 | 3.25 (2.19) | 3.44 (1.79) | 3.44 (1.79) | 3.19 (1.44) | 2.77 (1.37) | 3.43 (1.76)
100 | 3.95 (1.88) | 3.80 (1.83) | 3.80 (1.84) | 3.72 (1.63) | 3.44 (1.59) | 3.76 (1.80)
300 | 4.27 (1.64) | 4.18 (1.54) | 4.17 (1.54) | 4.19 (1.50) | 4.06 (1.49) | 4.22 (1.54)
1000 | 4.53 (1.37) | 4.50 (1.34) | 4.48 (1.34) | 4.49 (1.32) | 4.43 (1.33) | 4.51 (1.35)

Al doilea set de experimente a constat în calcularea mediei şi deviaţiei standard a erorilor pe întreg intervalul 4..103 al lui n. Rezultatele sunt redate în tabelul 32. De remarcat faptul că performanţele cele mai bune sunt obţinute de metodele Binomial şi Wilson dacă luăm în considerare deviaţia standard cea mai bună şi respectiv LogitC dacă luăm în considerare media cea mai bună.

Tabelul 32. Medii ale erorilor experiemntale şi deviaţiilor standard

experimentale pentru ci3 la 4 ≤ n < 104

Metoda | Wilson | Logit | LogitC | BayesF | Jeffreys | Binomial
Media | 3.5 | 3.1 | 3.6 | 3.5 | 3.5 | 3.3
Deviaţia standard | 2.96 | 3.27 | 3.24 | 3.00 | 2.93 | 2.89

În al treilea set de experimente s-a calculat şi reprezentat harta de nivel a erorilor pentru fiecare metodă considerată în această secţiune.

Programul de estimare a erorilor s-a modificat corespunzător alegerii lui n = 4 – 103 şi includerii tuturor metodelor astfel:

$c_i=array( "Wald" , "WaldC" , "Wilson" , "WilsonC" , "ArcS" , "ArcSC1" , "ArcSC2" , "ArcSC3" ,

"AC" , "CP" , "Logit" , "LogitC" , "Bayes" , "BayesF" , "Jeffreys" , "Binomial" );

define("N_min",4); define
("N_max",103);
est_ci_er(z,a,$c_i,"RD","ci3","er");

Pe harta de nivel s-au reprezentat erorile de la 0% (Roşu) la Galben (5%) şi Albastru (10% şi peste) folosind 18 de nuanţe intermediare. Valorile lui n (de la 4 la 103) formează axa verticală iar valorile lui X (de la 0 la n) formează axa orizontală (figura 38).

Figura 38. Suprafeţe de nivel a erorilor experimentale pentru ci3 la 4 < n < 103

Folosind funcţia Var(M,n) := ∑0<k<n(Err(M,n,k)-5)2/(n-3), unde M este metoda folosită, ca expresie calitativă a unei metode de calcul a intervalului de confidenţă, pentru n = 4..103 se obţin rezultatele din figura 39 unde este reprezentat numărul celor mai bune deviaţii standard faţă de valoarea impusă a erorii α = 5%:

Figura 39. Cele mai bune deviaţii ale erorilor experimentale faţă de valoarea impusă a erorilor

α = 5% pentru ci3 la n = 4..103

Analiza diagramei din figura 39 relevă o serie de aspecte.

Prima observaţie este că metoda originală Binomial îmbunătăţeşte net metodele Jeffreys şi BayesF chiar dacă la limită ea cade peste acestea (vezi funcţia Binomial):

,

O a doua observaţie este că obţine net cele mai bune performanţe dintre metodele binomiale (cu 70 de apariţii, urmată de Jeffreys cu 25 şi BayesF cu 7).

A treia observaţie (care nu rezidă din fig. 3.45) este că pentru n > 36 este aproape întotdeauna metoda cu cea mai bună deviaţie standard, având un singur eşec la n = 41 în favoarea metodei Jeffreys şi întotdeauna metoda cu cea mai bună deviaţie standard de la n = 42.

Pentru a valida ipoteza emisă că pentru n ≥ 36 metoda Binomial are aproape întotdeauna cea mai bună deviaţie standard, s-au calculat deviaţiile standard faţă de α = 5% pentru următoarele 6 valori ale lui n. Rezultatele sunt date în tabelul 33.

Tabelul 33. Cele mai bune deviaţii faţă de valoarea impusă pentru ci3 la n = 104..109

n | Binomial | LogitC | Jeffreys | BayesF
104 | 2.01 | 2.29 | 2.12 | 2.15
105 | 2.05 | 2.31 | 2.16 | 2.20
106 | 2.03 | 2.30 | 2.13 | 2.22
107 | 2.05 | 2.30 | 2.15 | 2.24
108 | 2.03 | 2.28 | 2.14 | 2.20
109 | 2.06 | 2.29 | 2.16 | 2.22

Într-adevăr, datele din tabelul 33 confirmă ipoteza emisă anterior că metoda Binomial produce cele mai mici deviaţii standard ale erorilor experimentale faţă de valoarea impusă α = 5%. Notabil este şi faptul că deviaţia standard a erorilor metodei Binomial este mult inferioară deviaţiei standard produse de celelalte metode (vezi tabelul 33).

Eşantioane aleatoare

Pentru a urmării comportarea erorilor de estimare a intervalelor de confidenţă în calcularea intervalelor de confidenţă pentru proporţii s-au estimat erorile şi variaţiile experimentale pentru valori ale lui X şi n aleatoare. Experimentul a fost rulat pentru toate metodele discutate. În figura 40 cu puncte sunt reprezentate frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)). Rezultatele experimentului sunt în tabelele 34 - 37.

Figura 40. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, n în intervalul 4..1000

După cum se poate observa din tabelul 34, metoda Binomial obţine cea mai bună deviaţie standard experimentală faţă de valoarea impusă α = 5%, urmată de metoda BayesF, Wilson şi respectiv Bayes. Metoda WaldC obţine cea mai mică diferenţă a mediei erorilor faţă de media impusă de α = 5%, urmată de metoda ArcS. Metoda care obţine cea mai mică deviaţie standard experimentală este metoda Clopper-Pearson urmată de WislonC.

Tabelul 34. Ordonare metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | Binomial | 1.48 | WaldC | 0.17 | CP | 1.22
2 | BayesF | 1.54 | ArcS | 0.40 | WilsonC | 1.26
3 | Wilson | 1.54 | Bayes | 0.50 | ArcSC3 | 1.27
4 | Bayes | 1.55 | Wilson | 0.54 | ArcSC2 | 1.28
5 | ArcSC1 | 1.56 | BayesF | 0.55 | Binomial | 1.36
6 | Logit | 1.57 | LogitC | 0.57 | Logit | 1.36
7 | Jeffreys | 1.57 | Binomial | 0.59 | AC | 1.36
8 | LogitC | 1.57 | Wald | 0.60 | ArcSC1 | 1.41
9 | AC | 1.61 | Jeffreys | 0.64 | Jeffreys | 1.44
10 | CP | 1.84 | ArcSC1 | 0.65 | BayesF | 1.44
11 | ArcSC2 | 1.88 | Logit | 0.78 | Wilson | 1.45
12 | ArcSC3 | 1.89 | AC | 0.84 | LogitC | 1.47
13 | WilsonC | 1.90 | ArcSC2 | 1.37 | Bayes | 1.47
14 | WaldC | 4.77 | CP | 1.37 | WaldC | 4.76
15 | ArcS | 5.00 | ArcSC3 | 1.39 | Wald | 4.98
16 | Wald | 5.02 | WilsonC | 1.41 | ArcS | 4.98

Logit este metoda care obţine cea mai mică deviaţie a mediei de interpolare faţă de valoarea impusă α = 5% iar WaldC urmată de Binomial sunt metodele care prezintă cele mai mici deviaţii standard de interpolare (vezi tabelul 35).

Tabelul 35. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | Logit | 0.02 | WaldC | 1.22 | ArcSC2 | 0.56 | 24
2 | LogitC | 0.04 | Binomial | 1.23 | Wald | 0.58 | 27
3 | AC | 0.06 | LogitC | 1.27 | Jeffreys | 0.60 | 28
4 | ArcSC1 | 0.10 | ArcSC1 | 1.32 | CP | 0.60 | 29
5 | Jeffreys | 0.10 | Jeffreys | 1.32 | ArcSC3 | 0.60 | 29
6 | BayesF | 0.12 | ArcS | 1.35 | Binomial | 0.60 | 29
7 | Bayes | 0.14 | Wald | 1.36 | LogitC | 0.61 | 29
8 | Binomial | 0.14 | AC | 1.46 | ArcS | 0.61 | 29
9 | Wilson | 0.15 | Logit | 1.46 | WaldC | 0.61 | 29
10 | Wald | 0.26 | Bayes | 1.46 | ArcSC1 | 0.61 | 29
11 | WaldC | 0.27 | BayesF | 1.46 | WilsonC | 0.61 | 30
12 | ArcS | 0.28 | ArcSC2 | 1.47 | Bayes | 0.64 | 34
13 | WilsonC | 0.63 | CP | 1.48 | BayesF | 0.65 | 35
14 | ArcSC2 | 0.63 | Wilson | 1.49 | Wilson | 0.65 | 35
15 | ArcSC3 | 0.63 | ArcSC3 | 1.51 | AC | 0.66 | 37
16 | CP | 0.65 | WilsonC | 1.52 | Logit | 0.66 | 38

Logit şi Agresti-Coull sunt metodele care obţin cele mai bune corelaţii între curbele teoretice şi valorile experimentale.

Metodele Logit, Bayes şi Agresti-Coull obţin cea mai mare suprapunere între curba de distribuţie standard şi curba de interpolare.

Tabelul 36. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | CP | 0.83 | Wald | 0.49 | Wald | 0.49
2 | ArcSC2 | 0.83 | ArcS | 0.50 | ArcS | 0.50
3 | ArcSC3 | 0.84 | WaldC | 0.51 | WaldC | 0.51
4 | WilsonC | 0.84 | CP | 0.61 | WilsonC | 0.91
5 | WaldC | 0.86 | WilsonC | 0.61 | ArcSC3 | 0.91
6 | Binomial | 0.88 | ArcSC3 | 0.62 | ArcSC2 | 0.92
7 | LogitC | 0.89 | ArcSC2 | 0.63 | CP | 0.93
8 | ArcS | 0.90 | AC | 0.77 | Binomial | 0.97
9 | Wald | 0.90 | Logit | 0.78 | Wilson | 0.99
10 | ArcSC1 | 0.91 | ArcSC1 | 0.82 | Bayes | 0.99
11 | Jeffreys | 0.91 | Jeffreys | 0.83 | BayesF | 0.99
12 | BayesF | 0.95 | Binomial | 0.83 | Jeffreys | 0.99
13 | Wilson | 0.95 | LogitC | 0.85 | ArcSC1 | 0.99
14 | AC | 0.96 | BayesF | 0.85 | AC | 0.99
15 | Bayes | 0.96 | Wilson | 0.85 | Logit | 1.00
16 | Logit | 0.96 | Bayes | 0.87 | LogitC | 1.00

Tabelul 37. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | Bayes | 0.83 | Logit | 0.97 | Bayes | 0.87
2 | BayesF | 0.82 | BayesF | 0.96 | Wilson | 0.85
3 | LogitC | 0.82 | Wilson | 0.96 | BayesF | 0.85
4 | Wilson | 0.82 | Bayes | 0.95 | LogitC | 0.85
5 | Jeffreys | 0.79 | AC | 0.95 | Binomial | 0.83
6 | Logit | 0.79 | ArcSC1 | 0.92 | Jeffreys | 0.83
7 | ArcSC2 | 0.78 | Jeffreys | 0.91 | ArcSC1 | 0.82
8 | ArcSC1 | 0.78 | Binomial | 0.90 | Logit | 0.78
9 | AC | 0.78 | LogitC | 0.90 | AC | 0.77
10 | CP | 0.78 | WilsonC | 0.83 | WaldC | 0.70
11 | Binomial | 0.78 | ArcSC3 | 0.83 | ArcS | 0.67
12 | ArcSC3 | 0.77 | CP | 0.82 | Wald | 0.66
13 | WilsonC | 0.77 | ArcSC2 | 0.82 | ArcSC2 | 0.64
14 | Wald | 0.45 | Wald | 0.44 | ArcSC3 | 0.63
15 | ArcS | 0.44 | ArcS | 0.44 | WilsonC | 0.62
16 | WaldC | 0.43 | WaldC | 0.42 | CP | 0.62

Bayes este metoda care obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei experimentale.

Metoda Bayes obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale şi Logit metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale.

Cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% este obţinută de metoda Bayes (vezi tabelul 37).

Concluzii

În urma execuţiei seturilor de experimente pentru cele 15 metode cel mai frecvent raportate în literatura de specialitate s-au propus cele mai bune metode de calcul a intervalului de confidenţă bazat pe valorile experimentale ale mediilor şi deviaţiilor standard ale erorilor produse de acestea.

Analizând exclusiv cele 15 metode preluate din literatura de specialitate, aşa cum se relevă din studiul experimental, metodele Logit şi Jeffreys sunt cele mai conservative în ceea ce priveşte deviaţiile standard ale erorilor în aproximarea intervalului de confidenţă impus de pragul α (în experiment s-a folosit α = 5%). Astfel, dacă se doreşte o metodă care să asigure o variaţie cât mai mică în funcţie de n sau X, una dintre aceste două metode trebuie aleasă.

Mai mult, de notat că media erorilor se situează totdeauna sub pragul α pentru toate metodele de calcul a intervalului de confidenţă, existând o tendinţă de creştere a mediilor erorilor odată cu creşterea volumului eşantionului.

Dacă criteriul de deviaţie standard nu este singurul considerat şi se doreşte şi o cât mai bună apropiere de pragul impus al erorilor α (α = 5% în experiment), atunci pentru 100 ≤ n ≤ 300 metoda LogitC prezintă cele mai bune valori, cumulând cele mai bune performanţe.

Trendul evoluţiei metodei LogitC dovedeşte că acest fapt se petrece şi pentru n > 300, un exemplu în acest sens fiind şi experimentul rulat pentru n = 1000 (în care are cea mai bună performanţă pentru media erorilor (4.53% urmată de BayesF cu 4.50%).

Prima performanţă în ce priveşte deviaţiile standard ale erorilor pentru n = 1000 este a metodei Logit (cu 1.33, urmată de un grup format de BayesF şi Wilson cu 1.34).

Dacă se consideră metoda propusă Binomial, aceasta produce sistematic cele mai bune rezultate aşa cum rezultă şi din tabelul 31 şi din figura 39.

Cele mai bune trei metode în funcţie de n sunt prezentate sumar în tabelul 38.

Tabelul 38. Cele mai bune trei metode raportate în literatură pentru ci3 ordonate după performanţă

n | Metoda
4-62 | Jeffreys, Wilson şi BayesF, LogitC
63-300 | Jeffreys, LogitC, Wilson şi BayesF
300-1000 | BayesF, Jeffreys, Wilson, LogitC

În cazul eşantioanelor aleatorii, alegerea celei mai bune metode de calcul a intervalului de confidenţă este mai dificilă. Cu toate acestea putem spune că:

· Metoda Binomial prezintă cea mai bună deviaţie standard experimentală faţă de valoarea impusă α = 5%, urmată de metoda BayesF, Wilson şi respectiv Bayes.

· Metoda WaldC prezintă cea mai mică diferenţă a mediei erorilor faţă de media impusă de α = 5%, urmată de metoda ArcS;

· Metoda care determină cea mai mică deviaţie standard experimentală este metoda Clopper-Pearson urmată de WislonC;

· Logit este metoda care prezintă cea mai mică deviaţie a mediei de interpolare faţă de valoarea impusă α = 5%;

· WaldC urmată de Binomial sunt metodele care prezintă cele mai mici deviaţii standard de interpolare;

· Logit şi Agresti-Coull sunt metodele care obţin cele mai bune corelaţii între curbele teoretice şi valorile experimentale.

· Metodele Logit şi Agresti-Coull sunt metodele care prezintă cea mai bună corelaţie între curba teoretică şi valorile experimentale;

· Bayes este metoda care determină cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei experimentale;

· Metodele Logit şi LogitC prezintă cea mai bună suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei impuse (α = 5%);

· Metoda Bayes determină cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale şi Logit metoda care determină cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale;

· Cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% este obţinută de metoda Bayes.

[i] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 4. Post Test Probability. Leonardo Journal of Sciences 2003;3:47-70.


Intervale de confidenţă pentru funcţia ci5

Pentru două populaţii binomiale de volume m şi n şi variabile X şi Y se exprimă diferenţa Y/n – X/m prin funcţia ci5:

Metodele de calcul a intervalului de confidenţă folosite (vezi [i] ) sunt:

Metoda DWald este preluată din literatura de specialitate, în timp ce DAC, DAs, DAsC, DBinomial şi DBinomialC sunt metode originale adaptate pentru diferenţa dintre două proporţii.

Metoda DAC se bazează pe termenul de ajustare [image] introdus de Agresti şi Coull pentru expresia intervalului de confidenţă din cazul unidimensional (CI = CI(X,n)).

Metoda DAs foloseşte metoda ArcS din cazul unidimensional, adaptată la cazul bidimensional. Corecţia acestei metode, metoda DAsC foloseşte termenii de ajustare [image] şi respectiv [image], termeni de ajustare deduşi experimental.

Metodele DBinomial şi DBinomialC se bazează pe formulele distribuţiei unidimensională.

Funcţii PHP de calcul a intervalelor de confidenţă

Au fost implementate în PHP următoarele funcţii de calcul a intervalului de confidenţă:

function DWald($X,$m,$Y,$n,$z,$a){

$ad = $Y/$n-$X/$m;

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3),0.5);

$tXi = $ad-$t0; if($tXi<-1) $tXi=-1;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs );

}function EAC($X,$m,$Y,$n,$z,$a){

if($m==$X) return array( 0 , (float)"INF" );

if($Y==0) return array( 0 , (float)"INF" );

$ci = EWald($X+pow($z,2)/4/sqrt(2),$m+pow($z,2)/2/sqrt(2),

$Y+pow($z,2)/4/sqrt(2),$n+pow($z,2)/2/sqrt(2),$z,$a);

return array( $ci0 , $ci1 );}

function DAC($X,$m,$Y,$n,$z,$a){

return DWald($X+pow($z,2)/4/pow(2,0.5),$m+pow($z,2)/2/pow(2,0.5),

$Y+pow($z,2)/4/pow(2,0.5),$n+pow($z,2)/2/pow(2,0.5),$z,$a);}

function DAs($X,$m,$Y,$n,$z,$a){

$ad = $Y/$n-$X/$m;

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3)+asin(pow($ad,0.5))/($m*$n),0.5);

$tXi = $ad-$t0; if($tXi<-1) $tXi=-1;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs ); }

function DAsC($X,$m,$Y,$n,$z,$a){

$ad = $Y/$n-$X/$m;

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3)

+asin(pow($ad,0.5))/($m*$n)/2+0.25/pow($m,3)+0.25/pow($n,3),0.5);

$tXi = $ad-$t0; if($tXi<-1) $tXi=-1;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs ); }

function DBinomial($X,$m,$Y,$n,$z,$a){

return D("Binomial",$X,$m,$Y,$n,$z,pow($a/2,0.5),pow($a/2,0.5));}

function DBinomialC($X,$m,$Y,$n,$z,$a){ return

D("Binomial",$X,$m,$Y,$n,$z,pow($a/2,0.5)/(1-0.125/log($m)),pow($a/2,0.5)/(1-0.125/log($n)));}

Calcularea intervalelor de confidenţă pentru metodele implementate

Reprezentările grafice a intervalelor de confidenţă pentru fiecare metodă de calcul în parte s-a realizat folosind programul Slide cu o perspectivă de 80%, o înclinaţie de 45° şi o rotaţie de 30°. Pe axa X sunt valorile lui X, pe axa Y valorile lui Y iar pe axa Z valorile funcţiei, a limitei superioare şi inferioare a intervalului de confidenţă. Apar în roşu erorile cuprinse în intervalul -1 - -0.6, în verde erorile cuprinse în intervalul -0.6 - -0.2, în albastru erorile cuprinse în intervalul -0.2 - 0.2, în verde marin erorile din intervalul 0.2 - 0.6 şi in violet erorile cuprinse în intervalul 0.6 - 1.

Reprezentarea grafică a intervalelor de confidenţă şi a expresiei Y/n-X/m pentru m = n = 50

este redată în figurile 50 şi 51. Secvenţa de program este:

$c_i=array("DBinomialC","DAC");

define("N_min",50);
define("N_max",51);
est_ci2_er(z,a,$c_i,"ci5","ci");

Figura 50. Reprezentarea tridimensională a dependenţei ci5 şi intervalului său de confidenţă calculat cu metoda DBinomialC şi AC pentru 0 < X, Y < m = n = 50

Figura 51. Reprezentarea capetelor inferior şi superior ale intervalului de confidenţă în funcţie de valoarea funcţiei ci5 pentru 0 < X, Y < m = n = 50

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru un prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului).

Primul set de experimente a constat în compararea metodelor în ceea ce priveşte erorile experimentale produse de acestea pentru următoarele valori ale lui n: n = 5, n = 10, n = 20 şi n = 40.

Pentru n = 5, eşecurile procentuale în funcţie de X şi Y sunt redate în figura 52. Secvenţa de program care calculează erorile pentru n = 5 este:

$c_i=array("DWald","DAC","DAs","DAsC","DBinomial","DBinomialC");

define("N_min",5);
define("N_max",6);
est_ci2_er(z,a,$c_i,"ci5","ci");

Reprezentarea grafică a mediilor erorilor intervalelor de confidenţă pentru fiecare metodă de calcul în parte s-a realizat folosind programul Slide cu o perspectivă de 80%, o înclinaţie de 45° şi o rotaţie de 45°. Pe axa X sunt valorile lui X, pe axa Y valorile lui Y iar pe axa Z valorile erorilor experimentale de estimare. Apar în roşu erorile cuprinse în intervalul 0 - 2%, în verde erorile cuprinse în intervalul 2 - 4%, în albastru erorile cuprinse în intervalul 4 - 6%, în verde marin erorile din intervalul 6 - 8% şi in violet erorile cuprinse în intervalul 8 - 10%.

Figura 52. Erorile experimentale în estimarea intervalului de confidenţă pentru ci5 cu DWald, DAC, DAs, DAsC, DBinomial şi DBinomialC pentru 0 < X, Y < m = n = 5

Mediile erorilor de estimare a intervalelor de confidenţă şi deviaţiile standard ale acestora sunt prezentate în tabelul 49. Se poate observa astfel că, cea mai aproape medie de valoarea impusă de 5% este dată atât de metoda DAs cât şi de metoda DBinomialC, cu deosebirea că, metoda DBinomialC prezintă o deviaţie standard mai bună iar valoarea mediei este inferioară valorii impuse în timp ce valoarea medie a erorilor experimentale prin metoda DAs este superioară valorii impuse de 5%.

Tabelul 49. Valori medii şi deviaţii standard ale erorilor experimentale

în estimarea intervalului de confidenţă pentru ci5 la m = n = 5

Metoda | DWald | DAC | DAs | DAs | DBinomial | DBinomialC
Media | 12.32 | 6.53 | 5.30 | 7.65 | 2.87 | 3.70
Deviaţia standard | 4.13 | 1.99 | 2.30 | 2.37 | 1.36 | 1.69

Secvenţa de program care calculează erorile la n = 10 devine:

$c_i=array("DWald","DAC","DAs","DAsC","DBinomial","DBinomialC");

define("N_min",10);define("N_max",11); est_ci2_er(z,a,$c_i,"ci5","ci");

iar rezultatele sunt redate în figura 53.

Figura 53. Erorile experimentale în estimarea intervalului de confidenţă pentru ci5 cu DWald, DAC, DAs, DAsC, DBinomial şi DBinomialC pentru 0 < X, Y < m = n = 10

Metoda DAC permite estimarea cea mai apropiată de valoarea impusă de 5% a mediilor erorilor experimentale, urmată de metoda DAs, care spre deosebire de precedenta determină o frecvenţă a erorilor de estimare mai mare decât valoarea impusă de α = 5%. Cea mai bună deviaţie standard este obţinută de metodele binomiale (DBinomial şi respectiv DBinomialC).

Tabelul 50. Valori medii şi deviaţiile standard ale erorilor experimentale

în estimarea intervalului de confidenţă pentru ci5 la m = n = 10

Metoda | DWald | DAC | DAs | DAsC | DBinomial | DBinomialC
Media | 8.98 | 4.44 | 5.72 | 6.60 | 3.76 | 3.99
Deviaţia standard | 2.80 | 1.28 | 1.62 | 1.74 | 0.97 | 1.01

Erorile de estimare ale intervalelor de confidenţă pentru n = 20 sunt redate în figura 54 iar secvenţa de program care calculează aceste erori este:

$c_i=array("DWald","DAC","DAs","DAsC","DBinomial","DBinomialC");

define("N_min",20);
define("N_max",21);
est_ci2_er(z,a,$c_i,"ci5","ci");

Figura 54. Erorile experimentale în estimarea intervalului de confidenţă pentru ci5 cu DWald, DAC, DAs, DAsC, DBinomial şi DbinomialC pentru 0 < X, Y < m = n = 20

Mediile şi deviaţiile standard ale erorilor de estimare pentru n = 20 sunt redate în tabelul 51.

Tabelul 51. Valori medii şi deviaţii standard ale erorilor experimentale

în estimarea intervalului de confidenţă pentru ci5 la m = n = 20

Metoda | DWald | DAC | DAs | DAsC | DBinomial | DBinomialC
Media | 7.11 | 4.90 | 5.53 | 6.14 | 4.65 | 4.97
Deviaţia standard | 2.01 | 0.99 | 0.96 | 1.10 | 0.93 | 1.02

Secvenţa de program care calculează erorile la n = 40 devine:

$c_i=array("DWald","DAC","DAs","DAsC","DBinomial","DBinomialC");

define("N_min",40);
define("N_max",41);
est_ci2_er(z,a,$c_i,"ci5","ci");

şi rezultatele sunt redate în figura 55.

Figura 55. Erorile experimentale în estimarea intervalului de confidenţă pentru ci5 cu DWald, DAC, DAs, DAsC, Dbinomial şi DBinomialC pentru 0 < X, Y < m = n = 40

Valorile medii ale erorilor de estimare ale intervalelor de confidenţă şi deviaţiile standard ale acestora sunt redate în tabelul 52. Se poate observa că metoda DBinomial este metoda cu media erorilor cea mai apropiată de cea impusă (5%) iar metodele cu cele mai mai mici deviaţii standard sunt DAC şi respectiv DAs.

Tabelul 52. Valori medii şi deviaţii standard ale erorilor experimentale

în estimarea intervalului de confidenţă pentru m = n = 40

Metoda | DWald | DAC | DAs | DAsC | DBinomial | DBinomialC
Media | 6.06 | 4.88 | 5.30 | 5.62 | 5.04 | 5.29
Deviaţia standard | 1.22 | 0.58 | 0.58 | 0.68 | 0.88 | 0.94

Estimarea intervalelor de confidenţă pentru punctul central X = Y

Variaţia erorilor de estimare a intervalului de confidenţă în punctul central (X = Y) pentru m = n = 2,4..204 (n număr par) este redată în figura 56.

Figura 56. Variaţia erorii de estimare a intervalului de confidenţă pentru ci5

a punctului central X = Y la m = n (m şi n numere pare)

Se poate observa din graficele figurii 56 că cele mai mari erori în estimarea intervalului de confidenţă sunt date de metoda DWald. Această metodă ca şi metoda DAsC prezintă inclusiv valori ale erorilor de estimare mai mari de valoarea 8%. Mediile erorilor experimentale şi a deviaţiile standard ale acestora sunt redate în tabelul 53.

Tabelul 53. Valori medii şi deviaţii standard ale erorilor experimentale în estimarea intervalului de

confidenţă pentru ci5 la punctul central X = Y când m = n (m=n = 4,6..200)

Metoda | DWald | DAC | DAs | DAsC | DBinomial | DBinomialC
Media | 5.67 | 5.13 | 5.29 | 5.38 | 4.73 | 4.95
Deviaţia standard | 1.62 | 0.60 | 0.61 | 0.71 | 0.64 | 0.61

Reprezentarea grafică a dependenţa erorii medii şi a deviaţiilor faţă de valoarea impusă α = 5% pentru DWald, DAC, DAs, DAsC, DBinomial şi DBinomialC la valori ale lui n = 4..14 şi m = 4..14 şi X = Y este redată în figura 3.63.

Pentru graficele dependenţei erorii medii faţă de valoarea impusă (graficele din stânga), cu roşu s-a reprezentat valorile din intervalul 0 − 2%, cu verde valorile din intervalul 2 − 4%, cu albastru valorile din intervalul 4 − 6%, cu verde marin valorile din intervalul 6 − 8% iar cu violet valorile din intervalul 8 − 10%. Pentru graficele dependenţei variaţiei mediei deviaţiei standard a erorilor experimentale faţă de valoarea impusă (α = 5%) (graficele din dreapta), cu roşu s-a reprezentat valorile din intervalul 1 − 2%, cu verde valorile din intervalul 2 − 3%, cu albastru valorile din intervalul 3 − 4%, cu verde marin valorile din intervalul 4 − 5%, cu violet valorile din intervalul 5 − 6%, cu galben valorile din intervalul 5 − 6%, cu gri valorile din intervalul 5 − 6%, şi cu portocaliu valorile din intervalul 5 − 6%. Graficele au fost realizate cu o perspectivă de 80%, o înclinaţie de 30° şi o rotaţie de 45°.

Figura 57. Dependenţa erorii medii şi deviaţiile standard faţă de valoarea impusă α=5% pentru ci5 cu DWald, DAC, DAs şi DAsC, DBinomial şi DBinomialC la valori ale lui m=4..14 şi n=4..14

Mediile erorilor de estimare şi mediile deviaţiilor standard ale acestora pentru punctul central X = Y sunt redate în tabelul 54. Se poate observa că metoda DAC este metoda care permite o estimare cât mai aproape de valoarea impusă de 5% a mediei erorilor în timp ce metoda DBinomialC prezintă cea mai bună deviaţie standard.

Tabelul 54. Mediile erorilor şi ale deviaţiilor standard experimentale în estimarea intervalului de

confidenţă pentru ci5 când volumele eşantioanelor m şi n variază în domeniul 4..14

Metoda | DWald | DAC | DAs | DAsC | DBinomial | DBinomialC
Medii ale mediilor | 12.20 | 4.66 | 7.07 | 8.29 | 3.87 | 4.34
Medii ale deviaţiilor standard | 8.18 | 1.62 | 3.64 | 4.28 | 1.73 | 1.59

Eşantioane aleatoare

Experimentul de evaluare a intervalelor de confidenţă a continuat cu determinarea erorilor de estimare pentru valori ale lui X, m, Y, n aleatoare. Experimentul a fost rulat doar pentru metodele DWald, DWaldC, DAC, DAs şi DAsC (vezi figura 58). În figura 58 cu puncte sunt reprezentate frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)).

Figura 58. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, m, Y, n aleatorii în intervalul 4..1000

Nu au fost incluse în acest experiment metodele binomiale deoarece pentru rularea programelor de estimare a erorilor aveam nevoie de resurse de care nu am dispus. Rezultatele experimentului sunt prezentate în tabelele 55-58.

Metoda DAC este metoda de calcul a intervalului de confidenţă care obţine cea mai mică deviaţie standard experimentală faţă de valoarea impusă de α = 5%, cea mai mică deviaţiei standard experimentală (tabelul 55), şi cea mai apropiată medie experimentală faţă de valoarea impusă de α = 5% .

Tabelul 55. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | DAC | 0.32 | DAC | 0.05 | DAC | 0.32
2 | DAs | 0.87 | DAs | 0.23 | DAs | 0.84
3 | DAsC | 0.89 | DAsC | 0.27 | DWaldC | 0.84
4 | DWaldC | 0.90 | DWaldC | 0.30 | DAsC | 0.85
5 | DWald | 0.90 | DWald | 0.30 | DWald | 0.85

Metoda DAC obţine cea mai mică variaţie a mediei de interpolare faţă de pragul de eroare impus (α = 5%) în timp ce metoda DAWald obţine cea mai bună deviaţie standard de interpolare (vezi tabelul 56). Metoda DAC prezintă cea mai bună corelaţie între curba teoretică şi valorile experimentale.

Tabelul 56. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | DAC | 0.17 | DWald | 0.45 | DAs | 0.77 | 64
2 | DAs | 0.37 | DWaldC | 0.45 | DAsC | 0.78 | 66
3 | DWald | 0.45 | DAsC | 0.46 | DWald | 0.78 | 68
4 | DWaldC | 0.45 | DAs | 0.58 | DWaldC | 0.78 | 68
5 | DAsC | 0.45 | DAC | 0.59 | DAC | 0.79 | 71

Analizând tabelul 57 se observă că, metoda DAC obţine cea mai mică suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a eroii în jurul mediei experimentale şi respectiv cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a eroii în jurul mediei impuse (α = 5%). Cea mai mare suprapunere între curba de distribuţie binomială şi curba de interpolare este obţinută de metoda DAC.

Tabelul 57. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | DWald | 0.45 | DAC | 0.35 | DAC | 0.36
2 | DWaldC | 0.45 | DAs | 0.69 | DAs | 0.72
3 | DAsC | 0.46 | DWaldC | 0.70 | DAsC | 0.73
4 | DAs | 0.54 | DWald | 0.70 | DWald | 0.73
5 | DAC | 0.55 | DAsC | 0.70 | DWaldC | 0.73

Metoda DAs obţine cea mai mare suprapunere între curba de interpolare standard şi curba de distribuţie a erorii în jurul mediei experimentale şi respectiv între curba Gauss de interpolare şi respectiv între curba de interpolare standard şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% . Metoda DAC obţine cea mai mare suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%.

Tabelul 58. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | DAs | 0.81 | DAs | 0.73 | DAC | 0.94
2 | DAsC | 0.71 | DAC | 0.67 | DAs | 0.89
3 | DWaldC | 0.70 | DAsC | 0.63 | DAsC | 0.87
4 | DWald | 0.70 | DWald | 0.61 | DWaldC | 0.86
5 | DAC | 0.67 | DWaldC | 0.61 | DWald | 0.73

Concluzii

Analizând cele 6 metode de calcul a intervalului de confidenţă implementate, aşa cum se observă din datele experimentale, metodele DBinomial şi respectiv DBinomialC sunt metodele cu cele mai bune aglomerări ale valorilor erorilor experimentale pentru m = n = 5, 10, 20 (pentru 20 doar metoda DBinomial prezintă deviaţia standard cea mai mică) pentru ca metodele DAC şi DAs să-şi revendice această poziţie la m = n = 40. Media erorilor se situează sistematic pentru metodele DWald, ADs şi DAsC peste valoarea de 5% impusă. De remarcat faptul că, media erorilor experimentale ale metodelor DBinomial şi DBinomialC sunt sub valoarea impusă de 5% la m = n = 5, 10, 20 pentru a depăşi valoarea impusă la m = n = 40. Metoda DAC porneşte de la o valoare a erorilor de estimare de 6.53% la m = n = 5 pentru ca începând cu m = n =10 valoarea medie a erorilor de estimare să fie sistematic sub valoarea impusă de 5% dar foarte aproape de aceasta.

Estimările cele mai bune al intervalului de confidenţă pentru punctul central X = Y sunt date de metodele DAC şi DBinomialC atât în ceea ce priveşte media erorilor de estimare cât şi în ceea ce priveşte cea mai bună apropiere a erorilor experimentale.

În ceea ce priveşte cea mai bună metodă de estimare a intervalului de confidenţă pentru X, m, Y, n aleatorii putem spune că:

· Metoda DAC este metoda de calcul a intervalului de confidenţă care obţine cea mai mică deviaţie standard experimentală faţă de valoarea impusă de α = 5%, cea mai mică deviaţiei standard experimentală, şi cea mai apropiată medie experimentală faţă de valoarea impusă de α = 5% ;

· Metoda DAC obţine cea mai mică variaţie a mediei de interpolare faţă de pragul de eroare impus (α = 5%) în timp ce metoda DAWald obţine cea mai bună deviaţie standard de interpolare;

· Metoda DAC prezintă cea mai bună corelaţie între curba teoretică şi valorile experimentale;

· Metoda DAC obţine cea mai mică suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a eroii în jurul mediei experimentale şi respectiv cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a eroii în jurul mediei impuse (α = 5%);

· Cea mai mare suprapunere între curba de distribuţie binomială şi curba de interpolare este obţinută de metoda DAC;

· Metoda DAs obţine cea mai mare suprapunere între curba de interpolare standard şi curba de distribuţie a erorii în jurul mediei experimentale şi respectiv între curba Gauss de interpolare şi respectiv între curba de interpolare standard şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%;

· Metoda DAC obţine cea mai mare suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%;

Putem spune că metoda DAC obţine cele mai bune performanţe în calcularea intervalului de confidenţă pentru ci5. Acesta nu exclude însă posilitatea ca metodele binomiale să se comporta mai bine în această situaţie, metode care nu au putut fi luate în studiu din cauza resurselor disponibile.

[i] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 6. Excess Risk. Leonardo Electronic Journal of Practices and Technologies 2004;4:1-20.


Intervale de confidenţă pentru funcţia ci6

Pentru două populaţii binomiale de volume m şi n şi variabile X şi Y se exprimă diferenţa absolută prin funcţia ci6:

Metodele de calcul a intervalului de confidenţă folosite (vezi [i] ) sunt:

Funcţiile PHP de calcul a intervalelor de confidenţă

Au fost implementate în PHP următoarele funcţii:

function ADWald($X,$m,$Y,$n,$z,$a){

$ad = abs($X/$m-$Y/$n);

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3),0.5);

$tXi = $ad-$t0; if($tXi<0) $tXi=0;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs );

}

function ADWaldC($X,$m,$Y,$n,$z,$a){

$ad = abs($X/$m-$Y/$n);

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3)+ 0.5/pow($m,3)

+0.5/pow($n,3),0.5);

$tXi = $ad-$t0; if($tXi<0) $tXi=0;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs );

}

function ADAC($X,$m,$Y,$n,$z,$a){

return ADWald($X+pow($z,2)/4/pow(2,0.5),$m+pow($z,2)/2/pow(2,0.5),$Y+pow($z,2)/4/pow(2,0.5),

$n+pow($z,2)/2/pow(2,0.5),$z,$a);

}

function ADAC1($X,$m,$Y,$n,$z,$a){

return ADWald($X+0.5*(1-2*sqrt($X*($m-$X)/pow($m,2))),$m+1*(1-2*sqrt($X*($m-$X)

/pow($m,2))),$Y+0.5*(1-2*sqrt($Y*($n-$Y)/pow($n,2))),$n+

+1*(1-2*sqrt($Y*($n-$Y) /pow($n,2))),$z,$a);

}

function ADAs0($X,$m,$Y,$n,$z,$a){

$ad = abs($X/$m-$Y/$n);

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3)+2*(1+2/pow($m*$n,0.5))

*asin(pow($ad,0.5))/PI/($m*$n),0.5);

$tXi = $ad-$t0; if($tXi<0) $tXi=0;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs );

}

function ADAs1($X,$m,$Y,$n,$z,$a){

$ad = abs($Y/$n-$X/$m);

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3)

+asin(pow($ad,0.5))/($m*$n),0.5);

$tXi = $ad-$t0; if($tXi<-1) $tXi=-1;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs );

}

function ADAs2($X,$m,$Y,$n,$z,$a){

$ad = abs($Y/$n-$X/$m);

$t0 = $z * pow($X*($m-$X)/pow($m,3)+$Y*($n-$Y)/pow($n,3)+asin(pow($ad,0.5))/($m*$n)/2+0.25/pow($m,3)+0.25/pow($n,3),0.5);

$tXi = $ad-$t0; if($tXi<-1) $tXi=-1;

$tXs = $ad+$t0; if($tXs>1) $tXs=1;

return array( $tXi , $tXs );

}

function ADJeffreys($X,$m,$Y,$n,$z,$a){

return AD(D("Jeffreys",$X,$m,$Y,$n,$z,pow($a/2,0.5),pow($a/2,0.5)));

}

function ADJeffreysC($X,$m,$Y,$n,$z,$a){

return AD(D("Jeffreys",$X,$m,$Y,$n,$z,pow($a/2,0.5)/(1-0.125/log($m)), pow($a/2,0.5)/(1-0.125/log($m))));

}

function ADBinomial($X,$m,$Y,$n,$z,$a){

return AD(D("Binomial",$X,$m,$Y,$n,$z,pow($a/2,0.5),pow($a/2,0.5)));

}

function ADBinomialC($X,$m,$Y,$n,$z,$a){

return AD(D("Binomial",$X,$m,$Y,$n,$z,pow($a/2,0.5)/(1-0.125/log($m)),pow($a/2,0.5)/

(1-0.125/log($m))));

}

Calcularea intervalelor de confidenţă pentru metodele implementate

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru acelaşi prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define("z",1.96); define("a",0.05); în codul sursă al programului implementat).

Reprezentările grafice tridimensionale din acest capitol a limitelor intervalelor de confidenţă şi respectiv a mediilor erorilor intervalelor de confidenţă pentru fiecare metodă de calcul în parte s-a realizat folosind programul Slide cu o perspectivă de 80%, o înclinaţie de 45° şi o rotaţie de 30°. Apar în roşu valorile cuprinse în intervalul 0 - 2%, în verde valorile cuprinse în intervalul 2 - 4%, în albastru valorile cuprinse în intervalul 4 - 6%, în verde marin valorile din intervalul 6 - 8% şi in violet valorile cuprinse în intervalul 8 - 10%.

Reprezentarea grafică a intervalelor de confidenţă şi a funcţiei ci6 pentru m = n = 50 este redată în figurile 59 şi 60. Secvenţa de program este:

$c_i=array("ADJeffreysC", "ADAC");

define("N_min",50);define("N_max",51);est_ci2_er(z,a,$c_i,"ci6","ci");

Figura 59. Reprezentarea tridimensională a dependenţei funcţiei ci6 şi intervalului de confidenţă calculat cu metoda ADJefreysC şi ADAC pentru 0 < X, Y < m = n = 50

Figura 60. Reprezentarea capetelor inferior şi superior ale intervalului de confidenţă

în funcţie de valoarea expresiei X(n-Y)/Y(m-X) pentru ADJeffreysC şi ADAC la

0 < X, Y < m = n = 50

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru un prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define("z",1.96); define("a",0.05); în codul sursă al programului).

Reprezentarea grafică a frecvenţei erorilor de calcul a intervalelor de confidenţă pentru n = 10 este redată în figura 61 iar secvenţa de program care permite calculul acestora este:

$c_i=array("ADAC","ADAC1","ADWald","ADAs0","ADAs1","ADAs2","ADJeffreys",

"ADJeffreyC","ADBinomial","ADBinomialC");

define("N_min",10);
define("N_max",11);
est_ci2_er(z,a,$c_i,"ci6","er");

Valorile medii ale erorilor experimentale şi a deviaţiile standard ale acestora pentru fiecare metodă în parte şi respectiv pentru un volum al eşantionului de 10 sunt redate în tabelul 59.

Tabelul 59. Erori medii experimentale şi deviaţii standard în estimarea

intervalului de confidenţă cu ci6 pentru m = n = 10

Metoda | ADAC | ADAC1 | ADWald | ADAs0 | ADAs1
Media (deviaţia standard) | 5 (1.36) | 4.63 (1.95) | 7.00 (3.60) | 4.24 (1.40) | 4.24 (1.40)
Metoda | ADAs2 | ADJeffreys | ADJeffreysC | ADBinomial | ADBinomialC
Media (deviaţia standard) | 5.13 (1.99) | 3.78 (1.95) | 4.29 (2.20) | 2.43 (1.58) | 2.53 (1.59)

Figura 61. Erorile experimentale în estimarea intervalului de confidenţă pentru ci6 cu ADAC, ADAC1, ADWald, ADAs0, ADAs1, ADAs2, ADJeffreys, ADJeffreysC, ADBinomial şi ADBinomialC pentru 0 < X, Y < m = n = 10

Pentru calcularea erorilor la n = 20 s-a folosit următoarea secvenţă de program:

$c_i=array("ADAC","ADAC1","ADWald","ADAs0","ADAs1","ADAs2","ADJeffreys",

"ADJeffreysC","ADBinomial","ADBinomialC");

define("N_min",20);
define("N_max",21);
est_ci2_er(z,a,$c_i,"ci6","er");

iar reprezentarea grafică a acestor erori este redată în figura 62. Mediilor erorilor şi a deviaţiilor standard ale acestora pentru fiecare metodă în parte sunt redate în tabelul 60.

Tabelul 60. Medii ale erorilor experimentale şi deviaţii standard pentru ci6 la m = n = 20

Metoda | ADAC | ADAC1 | ADWald | ADAs0 | ADAs1
Media (deviaţia standard) | 3.75 (1.38) | 4.35 (1.77) | 5.74 (2.60) | 4.71 (1.45) | 4.36 (1.44)
Metoda | ADAs2 | ADJeffreys | ADJeffreysC | ADBinomial | ADBinomialC
Media (deviaţia standard) | 4.95 (1.68) | 4.44 (1.72) | 4.72 (1.72) | 3.60 (1.61) | 3.87 (1.65)

Figura 62. Erorile experimentale în estimarea intervalului de confidenţă pentru ci6 cu ADAC, ADAC1, ADWald, ADAs0, ADAs1, ADAs2, ADJeffreys, ADJeffreysC, ADBinomial şi ADBinomialC la 0 < X, Y < m = n = 20

Reprezentarea grafică a frecvenţei erorilor de calcul a intervalelor de confidenţă pentru n = 30 este redată în figura 63 iar secvenţa de program care permite calculul acestora este:

$c_i=array("ADAC","ADAC1","ADWald","ADAs0","ADAs1","ADAs2","ADJeffreys",

"ADJeffreysC","ADBinomial","ADBinomialC");

define("N_min",30);
define("N_max",31);
est_ci2_er(z,a,$c_i,"ci6","er");

Mediile erorilor şi a deviaţiilor standard ale acestora sunt redate în tabelul 61.

Tabelul 61. Erori experiemntale medii şi deviaţii standard pentru ci6 la m = n = 30

Metoda | ADAC | ADAC1 | ADWald | ADAs0 | ADAs1
Medii (deviaţii) | 5.28 (2.04) | 4.42 (1.45) | 5.28 (2.04) | 3.84 (1.37) | 4.62 (1.40)
Metoda | ADAs2 | ADJeffreys | ADJeffreysC | ADBinomial | ADBinomialC
Medii (deviaţii) | 4.41 (1.37) | 4.74 (1.48) | 4.47 (1.73) | 4.84 (1.84) | 3.98 (1.63)

Figura 63 (continuare) Erorile experimentale în estimarea intervalului de confidenţă penrtu ci6 cu ADAC, ADAC1, ADWald, ADAs0, ADAs1, ADAs2, ADJeffreys, ADJeffreys, ADJeffreysC, ADBinomial şi ADBinomialC pentru 0 < X, Y < m = n = 30

Estimarea intervalelor de confidenţă pentru punctul central X = Y

Variaţia erorilor de estimare a intervalului de confidenţă în punctul central (X = Y) pentru m = n = 2,4..204 (m, n număr par) este redată în figura 64 iar valorile mediilor erorilor şi deviaţiile standard de estimare sunt redate în tabelul 62.

Tabelul 62. Medii ale erorilor experimentale şi deviaţii standard în estimarea intervalului de confidenţă pentru punctul central X = Y când m = n (m=n=2,4..200)

Metoda | ADAC | ADAC1 | ADWald | ADAs0 | ADAs1
Medii (deviaţii) | 5.14 (0.60) | 5.53 (1.07) | 5.67 (1.61) | 5.31 (0.60) | 5.29 (0.61)
Metoda | ADAs2 | ADJeffreys | ADJeffreysC | ADBinomial | ADBinomialC
Medii (deviaţii) | 5.38 (0.71) | 4.76 (0.65) | 4.98 (0.61) | 4.73 (0.64) | 4.95 (0.61)

Figura 64. Variaţia erorilor de estimare a intervalului de confidenţă pentru ci6 pentru punctul central X = Y pentru m = n (şi n par)

Pentru punctul central, cea mai bună metodă de estimare a intervalului de confidenţă atât din punct de vedere al mediei cât şi al variaţiei este dat de metoda ADBinomialC urmată de metoda ADAC.

Reprezentarea grafică a dependenţa erorii medii şi a deviaţiei faţă de valoarea impusă α = 5% pentru ADAC, ADAC1, ADAs0, ADAs1, ADAs2, ADJeffreys, ADJeffreysC, ADBinomial şi ADBinomialC la valori ale lui n = 4..14 şi m = 4..14 şi X = Y este redată în figura 65.

Figura 65. Dependenţa erorii medii şi a deviaţiei standard fată de valoarea impusă pentru ci6 la valori ale lui n = 4..14 şi m = 4..14 (ADAC, ADAC1, ADAs0, ADAs, ADAs2, ADJeffreys, ADJeffreysC, ADBinomial, ADBinomialC)

Pentru graficele dependenţei erorii medii faţă de valoarea impusă (graficele din stânga), cu roşu s-a reprezentat valorile din intervalul 0 − 2%, cu verde valorile din intervalul 2 − 4%, cu albastru valorile din intervalul 4 − 6%, cu verde marin valorile din intervalul 6 − 8% iar cu violet valorile din intervalul 8 − 10%. Pentru graficele dependenţei variaţiei mediilor deviaţiilor standard ale erorii faţă de valoarea impusă (graficele din dreapta), cu roşu s-a reprezentat valorile din intervalul 1 − 2%, cu verde valorile din intervalul 2 − 3%, cu albastru valorile din intervalul 3 − 4%, cu verde marin valorile din intervalul 4 − 5%, cu violet valorile din intervalul 5 − 6%, cu galben valorile din intervalul 5 − 6%, cu gri valorile din intervalul 5 − 6%, şi cu portocaliu valorile din intervalul 5 − 6%. Graficele au fost realizate cu o perspectivă de 80%, o înclinaţie de 30° şi o rotaţie de 45°.

După cum se observă atât în reprezentările grafice din figura 3.71 cât şi în datele din tabelul 63 rezultatele cele mai bune sunt obţinute de către metoda ADAs1.

Tabelul 63. Medii ale erorilor experimentale şi deviaţia faţă de valoarea impusă în estimarea

intervalului de confidenţă pentru ci6 când volumele eşantioanelor m şi n variază în domeniul 4..14

Metoda |  | ADAC | ADAC1 | ADAs0 | ADAs1
Media (deviaţia faţă de α = 5) |  | 2.79 (2.58) | 2.27 (2.58) | 5.43 (2.58) | 4.89 (2.41)
Metoda | ADAs2 | ADJeffreys | ADJeffreysC | ADBinomial | ADBinomialC
Media (deviaţia faţă de α = 5) | 5.95 (2.73) | 3.72 (2.34) | 4.18 (2.23) | 2.29 (3.19) | 2.61 (3.00)

Eşantioane aleatoare

Experimentul de evaluare a intervalelor de confidenţă a continuat cu determinarea erorilor de estimare pentru valori ale lui X, m, Y, n aleatoare, valori obţinute prin randomizare. Experimentul a fost rulat doar pentru metodele ADWald, ADWaldC, DAC, DAC1, ADAs0, ADAs1 şi ADAs3.

În figura 66 cu puncte sunt reprezentate frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)).

Figura 66. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, m, Y, n în intervalul 4..1000

Nu au fost incluse în acest experiment metodele binomiale deoarece pentru rularea programelor de estimare a erorilor aveam nevoie de resurse de care nu am dispus. Rezultatele experimentului sunt prezentate în tabelele 64 - 67.

Metoda ADAC este metoda de calcul a intervalului de confidenţă care obţine cea mai mică deviaţie standard experimentală faţă de valoarea impusă de α = 5%, urmată de metoda ADAC1 (tabelul 64). Metoda ADAC1 obţine cea mai apropiată medie de media expectată (α = 5%) şi cea mai mică deviaţie standard experimentală, urmată în ambele situaţii de metoda ADAC.

Tabelul 64. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | ADAC | 0.75 | ADAC1 | 0.12 | ADAC1 | 0.79
2 | ADAC1 | 0.79 | ADAC | 0.28 | ADAC | 0.80
3 | ADAs2 | 3.35 | ADAs1 | 0.31 | ADAs1 | 3.36
4 | ADAs1 | 3.35 | ADAs0 | 0.33 | ADAs0 | 3.37
5 | ADAs0 | 3.35 | ADAs2 | 0.34 | ADAs2 | 3.37
6 | ADWaldC | 3.37 | ADWaldC | 0.39 | ADWaldC | 3.39
7 | ADWald | 3.37 | ADWald | 0.39 | ADWald | 3.39

Metoda ADAC obţine cea mai apropiată medie de interpolare faţă de medial expectată (α = 5%) în timp ce metoda ADAs1 obţine cea mai bună deviaţie standard de interpolare. Metodele ADAC şi ADAC1 obţin cele mai bune corelaţii între curba teoretică şi valorile experimentale.

Tabelul 65. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | ADAC | 0.18 | ADWald | 0.72 | ADAs0 | 0.66 | 37
2 | ADAC1 | 0.37 | ADWaldC | 0.72 | ADAs2 | 0.66 | 37
3 | ADAs1 | 0.37 | ADAC1 | 0.80 | ADWald | 0.67 | 39
4 | ADAs0 | 0.42 | ADAC | 0.80 | ADWaldC | 0.67 | 39
5 | ADAs2 | 0.43 | ADAs2 | 0.83 | ADAs1 | 0.67 | 39
6 | ADWald | 0.48 | ADAs0 | 0.87 | ADAC | 0.70 | 45
7 | ADWaldC | 0.48 | ADAs1 | 0.95 | ADAC1 | 0.70 | 45

Analizând tabelul 66 se observă că, observăm că metodele ADWald şi ADWaldC obţin cele mai slabe acorperiri între curba de distribuţie binomială standard şi curba de interpolare.

Tabelul 66. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | ADWald | 0.61 | ADWald | 0.65 | ADWald | 0.65
2 | ADWaldC | 0.61 | ADWaldC | 0.65 | ADWaldC | 0.65
3 | ADAC1 | 0.67 | ADAC | 0.65 | ADAs0 | 0.65
4 | ADAC | 0.67 | ADAs2 | 0.65 | ADAs2 | 0.65
5 | ADAs2 | 0.68 | ADAs0 | 0.65 | ADAs1 | 0.65
6 | ADAs0 | 0.70 | ADAs1 | 0.65 | ADAC1 | 0.68
7 | ADAs1 | 0.74 | ADAC1 | 0.68 | ADAC | 0.68

Metodele ADAC1 obţine cea mai mare suprapunere între curba de distribuţie standard şi curba de distribuţie a erorii în jurul mediei experimentale şi această metodă împreună cu ADAC obţin cele mai mari suprapuneri între curba de distribuţie în jurul mediei impuse α = 5% şi curba de distribuţie binomială standard (vezi tabelul 66).

Metodele ADAC şi ADAC1 obţin cele mai mari suprapuneri între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, între curba Gauss de interpolare şi curba Gauss de distribuţie în jurul mediei experimentale şi respectiv între curba Gauss de interpolare şi curba Gauss de distribuţie în jurul mediei impuse (α = 5%).

Tabelul 67. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | ADAC | 0.76 | ADAC | 0.91 | ADAC1 | 0.94
2 | ADAC1 | 0.76 | ADAC1 | 0.82 | ADAC | 0.85
3 | ADAs1 | 0.46 | ADAs1 | 0.46 | ADAs1 | 0.84
4 | ADAs0 | 0.43 | ADAs0 | 0.43 | ADAs0 | 0.84
5 | ADAs2 | 0.42 | ADAs2 | 0.41 | ADAs2 | 0.84
6 | ADWald | 0.37 | ADWald | 0.37 | ADWald | 0.83
7 | ADWaldC | 0.37 | ADWaldC | 0.37 | ADWaldC | 0.83

Concluzii

Analizând cele 10 metode de calcul a intervalului de confidenţă implementate, aşa cum se observă din datele experimentale, pentru valori ale lui m = n =10, 20 metoda ADAC este metoda cu cea mai bună aglomerare a valorilor erorilor experimentale, pentru ca la m = n =30 metodele ADAs0 şi ADAs2 să-şi revendice această poziţie. Media erorilor se situează pentru majoritatea metodelor de calcul sub pragul α impus excepţie făcând metoda ADWald (pentru m = n = 10, 20, 30). De remarcat însă faptul că media erorilor de estimare a intervalului de confidenţă cu ADWald scade pe măsură ce volumul eşantionului creşte (de la 7.00 pentru m = n = 10, la 5.74 pentru m = n = 20 şi respectiv 5.28 pentru m = n = 30).

Estimarea cea mai bună a intervalului de confidenţă pentru punctul central X = Y este dată de metoda IADAC în ceea ce priveşte media erorilor de estimare iar metoda ADJeffreysC metoda cu cea mai mică deviaţie standard experimentală.

În ceea ce priveşte cea mai bună metodă de estimare a intervalului de confidenţă pentru X, m, Y, n aleatorii putem spune că:

· Metoda ADAC este metoda de calcul a intervalului de confidenţă care obţine cea mai mică deviaţie standard experimentală faţă de valoarea impusă de α = 5%, urmată de metoda ADAC1;

· Metoda ADAC1 obţine cea mai apropiată medie experimentală faţă de media expectată (α = 5%) şi cea mai mică deviaţie standard experimentală, urmată în ambele situaţii de metoda ADAC;

· Metoda ADAC obţine cea mai apropiată medie de interpolare faţă de medial expectată (α = 5%);

· Metoda ADAs1 obţine cea mai bună deviaţie standard de interpolare;

· Metodele ADAC şi ADAC1 obţin cele mai bune corelaţii între curba teoretică şi valorile experimentale;

· Metodele ADWald şi ADWaldC obţin cele mai slabe acoperirii între curba de distribuţie binomială standard şi curba de interpolare;

· Metodele ADAC1 obţine cea mai mare suprapunere între curba de distribuţie standard şi curba de distribuţie a erorii în jurul mediei experimentale şi această metodă împreună cu ADAC obţin cele mai mari suprapuneri între curba de distribuţie în jurul mediei impuse α = 5% şi curba de distribuţie binomială standard;

· Metodele ADAC şi ADAC1 obţin cele mai mari suprapuneri între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, între curba Gauss de interpolare şi curba Gauss de distribuţie în jurul mediei experimentale şi respectiv între curba Gauss de interpolare şi curba Gauss de distribuţie în jurul mediei impuse (α = 5%).

Cele mai bune performanţe în estimarea intervalului de confidenţă pentru funcţia ci6 sunt obţinute de metodele ADAC, ADAC1 şi respectiv ADJeffreysC. Aceasta însă nu poate exclude din discuţie metodele binomiale care s-ar putea comporta mai bine în această situaţie, metode care nu au putut fi luate în studiu din cauza resurselor disponibile.

[i] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 7. Absolute Risk Reduction and ARR-like Expressions. Leonardo Electronic Journal of Practices and Technologies 2004;5:1-25


Intervale de confidenţă pentru funcţia ci7

Fie două populaţii de volum m şi respectiv n cu variabilele X (pentru populaţia de volum m) şi Y (pentru populaţia de volum n). Aşa cum s-a definit, inversul diferenţei absolute a două proporţii este dat funcţia ci7, funcţie care are următoarea formulă:

Estimarea intervalului de confidenţă a inversului diferenţei absolute a două proporţii trebuie să ţină seama simultan de distribuţia de probabilitate a raportului X/m şi respectiv a raportului Y/n.

Mai exact, dacă X şi Y au o distribuţie binomială, nu rezultă că diferenţa absolută are şi ea o distribuţie binomială. Cele mai bune aproximaţii ale diferenţei absolute se realizează folosind distribuţia de normalitate.

Aşa cum se va vedea în continuare, 4 formule de calcul a intervalului de confidenţă au fost selectate şi studiate comparativ (vezi [i] ):

Funcţiile PHP de calcul a intervalelor de confidenţă

Au fost implementate 4 funcţii PHP pentru calculul acestor intervale de confidenţă:

function IADWald($X,$m,$Y,$n,$z,$a){

return IAD(ADWald($X,$m,$Y,$n,$z,$a));

}

function IADAC($X,$m,$Y,$n,$z,$a){

return IAD(ADAC($X,$m,$Y,$n,$z,$a));

}

function IADAS0($X,$m,$Y,$n,$z,$a){

return IAD(ADAS0($X,$m,$Y,$n,$z,$a));

}

function IADJeffreysC($X,$m,$Y,$n,$z,$a){

return IAD(ADJeffreysC($X,$m,$Y,$n,$z,$a));}

Calcularea intervalelor de confidenţă pentru metodele implementate

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru acelaşi prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului implementat).

Reprezentările grafice din acest capitol a limitelor intervalelor de confidenţă şi respectiv a mediilor erorilor intervalelor de confidenţă pentru fiecare metodă de calcul în parte s-a realizat folosind programul Slide cu o perspectivă de 80%, o înclinaţie de 25° şi o rotaţie de 60°. Apar în roşu valorile cuprinse în intervalul 0 - 2%, în verde valorile cuprinse în intervalul 2 - 4%, în albastru valorile cuprinse în intervalul 4 - 6%, în verde marin valorile din intervalul 6 - 8% şi in violet valorile cuprinse în intervalul 8 - 10%.

Reprezentarea grafică a intervalelor de confidenţă şi a expresiei 1/|Y/m-X/n| pentru m = n = 50 este redată în figurile 67 şi 68. Secvenţa de program este:

$c_i=array("IADWald","IADAC","IADAS0","IADJeffreysC");

define("N_min",50);
define("N_max",51);
est_ci2_er(z,a,$c_i,"ci7","ci");

Figura 67. Reprezentarea capetelor inferior şi superior a intervalului de confidenţă (scală logaritmică) în funcţie de valoarea funcţiei ci7 la 0 < X, Y < m = n = 50

Figura 68. Inversul diferenţei absolute, limita inferioară şi superioară a intervalului de confidenţă pentru ci7 cu metoda IADWald şi IADJeffreysC la n = 50

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru un prag de semnificaţie α = 5% (secvenţele define("z",1.96); define("a",0.05); în codul sursă al programului).

Pentru compararea metodelor, s-au ales eşantioane de volume m = n = 10, 20 şi 30.

Reprezentarea grafică a frecvenţei erorilor de calcul a intervalelor de confidenţă pentru n = 10 este redată în figura 69 iar secvenţa de program care permite calculul acestora este:

$c_i=array("IADWald","IADAC","IADAS0","IADJeffreysC");

define("N_min",9);
define("N_max",10);
est_ci2_er(z,a,$c_i,"ci7","er");

Figura 69. Reprezentarea tridimensională a procentului erorilor în estimarea intervalului de confidenţă a funcţiei ci7 cu IADWald, IADAC, IADAS0 şi IADJeffreysC la m = n = 10

Mediile eroilor experimentale şi deviaţiile standard asociate acestora sunt redate în tabelul 68. Se poate observa că, metoda IADAC prezintă cea mai bună deviaţie standard în timp ce metoda IADWald cea mai apropiată medie faţă de valoarea impusă de α = 5%.

Tabelul 68. Valori medii ale erorilor experimentale şi deviaţii standard ale acestora în

estimarea intervalului de confidenţă pentru ci7 la m = n = 10

Metoda | IADWald | IADAC | IADAS0 | IADJeffreysC
Media | 5.16 | 1.69 | 2.97 | 2.02
Deviaţia standard | 3.89 | 0.90 | 1.71 | 1.11

Reprezentarea grafică a frecvenţei erorilor de calcul a intervalelor de confidenţă pentru n = 20 este redată în figura 70 iar secvenţa de program care permite calculul acestora este:

$c_i=array("IADWald","IADAC","IADAS0","IADJeffreysC");

define("N_min",19); define("N_max",20); est_ci2_er(z,a,$c_i,"ci7","er");

Figura 70. Reprezentarea tridimensională a procentului erorilor în estimarea intervalului de confidenţă pentru ci7 cu IADWald, IADAC, IADAS0 şi IADJeffreysC la n = 20

Şi în cazul unui eşantion de volum 20, IADWald prezintă cea mai bună medie a erorilor de estimare şi IADAC cea mai bună deviaţie standard (tabelul 69).

Tabelul 69. Valori medii ale erorilor experimentale şi deviaţii standard ale acestora în

estimarea intervalului de confidenţă pentru ci7 la m = n = 20

Metoda | IADWald | IADAC | IADAS0 | IADJeffreysC
Media | 4.39 | 2.40 | 3.55 | 3.19
Deviaţia standard | 2.77 | 1.20 | 1.53 | 1.69

Secvenţa de program care permite calculul erorilor de estimare a intervalelor de confidenţă pentru n = 30 este:

$c_i=array("IADWald","IADAC","IADAS0","IADJeffreysC");

define("N_min",29);define("N_max",30); est_ci2_er(z,a,$c_i,"ci7","er");

iar reprezentarea grafică a acestora este redată în figura 71.

Figura 71. Reprezentarea tridimensională a procentului erorilor în estimarea intervalului de confidenţă pentru ci7 cu IADWald, IADAC, IADAS0 şi IADJeffreysC la n = 30

Metoda IADWald se menţine metoda cu cea mai bună medie a erorilor de estimare şi IADAC cea mai bună variaţie şi pentru un volum al eşantionului egal cu 30 (tabelul 70).

Tabelul 70. Valori medii ale erorilor experimentale şi deviaţii standard ale acestora

în estimarea intervalului de confidenţă cu ci7 pentru m = n = 30

Metoda | IADWald | IADAC | IADAS0 | IADJeffreysC
Media | 4.24 | 2.71 | 3.54 | 3.57
Deviaţia standard | 2.27 | 1.25 | 1.52 | 1.80

Estimarea intervalelor de confidenţă pentru X = 1/4/m şi Y = 3/4/n

Variaţia erorilor de estimare a intervalului de confidenţă pentru X = 1/4/m şi Y = 3/4/n la m = n = 2,4..204 (n număr par) este redată în figura 72 iar valorile mediilor erorilor şi variaţiilor de estimare sunt redate în tabelul 71.

Figura 72. Variaţia erorii de estimare a intervalului de confidenţă pentru X = 1/4/m şi Y = 3/4/n cu 2< X<154 şi 0<Y<52 şi m = n = 4,8..204

Pentru punctul central, cea mai bună metodă de estimare a intervalului de confidenţă atât din punct de vedere al mediei cât şi al deviaţiei standard este dat de metoda IADAS0.

Tabelul 71. Valori medii ale erorilor experimentale şi deviaţiilor standard a în estimarea intervalului

de confidenţă pentru 2< X<154 şi 0<Y<52 când m = n (m = n = 4,8..204)

Metoda | IADWald | IADAC | IADAS0 | IADJeffreysC
Media | 5.57 | 4.55 | 5.04 | 4.47
Deviaţia standard | 0.91 | 1.20 | 0.90 | 1.12

Reprezentarea grafică a dependenţa erorii medii şi deviaţiei faţă de valoarea impusă α = 5% pentru IADWald, IADAC, IADAS0, IADJeffreysC la valori ale lui n = 4..14 şi m = 4..14 şi X = Y este redată în figura 73. Sunt reprezentate cu roşu valorile cuprinse în intervalul 1 - 2%, în verde valorile cuprinse în intervalul 2 - 3%, în albastru valorile cuprinse în intervalul 3 - 4%, în verde marin valorile din intervalul 4 - 5% şi in violet valorile cuprinse în intervalul 5 - 6%.

Figura 73. Dependenţa deviaţiei faţă de valoarea impusă α = 5% pentru ci7 cu IADWald, IADAC, IADAS0, IADJeffreysC la valorile lui m = 4..14 şi n = 4..14

Deviaţiile faţă de valoarea impusă (α = 5%) a mediilor erorilor experimentale sunt redate în tabelul 72.

Tabelul 72. Medii ale deviaţiilor erorilor experimentale faţă de valoarea impusă în estimarea intervalului de confidenţă pentru ci7 când volumele eşantioanelor m şi n variază în domeniul 4..14

Metoda | IADWald | IADAC | IADAS0 | IADJeffreysC
Deviaţia standard | 4.43 | 3.41 | 2.30 | 2.67

Eşantioane aleatoare

Experimentul de evaluare a intervalelor de confidenţă a continuat cu determinarea erorilor de estimare pentru valori ale lui X, m, Y, n aleatoare.

Experimentul a fost rulat doar pentru metodele IADWald, IADAC şi respectiv IADAS0. Nu au fost incluse în acest experiment metodele binomiale deoarece pentru rularea programelor de estimare a erorilor aveam nevoie de resurse de care nu am dispus. Frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)) sunt reprezentate graphic în figura 74. Rezultatele experimentului sunt în tabelele 73-76.

Figura 74. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, m, Y, n în intervalul 4..1000

Metoda IADACI obţine cea mai mică deviaţie standard raportată la pragul de eroare impus (α = 5%), cea mai mare valoare a diferenţei fată de pragul de eroare impus (α = 5%) a mediei erorilor experimentale şi respectiv cea mai mică deviaţie standard experimentală (tabelul 73).

Tabelul 73. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | IADAC | 1.46 | IADWald | 0.24 | IADAC | 1.20
2 | IADAS0 | 1.79 | IADAS0 | 0.29 | IADAS0 | 1.77
3 | IADWald | 1.84 | IADAC | 0.84 | IADWald | 1.82

Metoda IADAS0 obţine cea mai mică valoare a deviaţiei mediei de interpolare faţă de pragul de eroare impus (α = 5%)(vezi tabelul 74). Metoda IADAC obţine cea mai mică deviaţiei standard de interpolare şi respectiv prezintă cea mai bună corelaţie între curba teoretică de interpolare şi valorile experimentale.

Tabelul 74. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | IADAS0 | 0.03 | IADAC | 1.57 | IADAS0 | 0.41 | 13
2 | IADAC | 0.11 | IADWald | 1.74 | IADWald | 0.45 | 15
3 | IADWald | 0.15 | IADAS0 | 2.02 | IADAC | 0.53 | 22

Analizând tabelul 75 se observă că, metoda IADAC obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare şi respectiv între curba de distribuţie binomială standard şi curba de distribuţie a erorilor în jurul mediei impuse (α = 5%). Totodată metoda IADAC prezintă cea mai mică suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a erorilor în jurul mediei experimentale.

Tabelul 75. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | IADAS0 | 0.88 | IADAC | 0.74 | IADWald | 0.93
2 | IADWald | 0.94 | IADWald | 0.91 | IADAS0 | 0.94
3 | IADAC | 0.97 | IADAS0 | 0.92 | IADAC | 0.96

Metoda IADAS0 obţine cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale; metoda IADAC cea mai bună suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse (α = 5%) iar metoda IADWald obţine cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse (α = 5%).

Tabelul 76. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | IADAS0 | 0.92 | IADAC | 0.96 | IADWald | 0.94
2 | IADWald | 0.91 | IADWald | 0.96 | IADAS0 | 0.93
3 | IADAC | 0.77 | IADAS0 | 0.94 | IADAC | 0.74

Concluzii

Analizând metodele de calcul a intervalului de confidenţă pentru inversul diferenţei absolute dintre două proporţii se observă că, pentru m = n = 10, 20 şi 30 metoda IADWald obţine cele mai apropiate medii a erorilor de estimare experimentală faţă de valoarea impusă de α = 5% iar metoda IADAC metoda care constant obţine cea mai mică deviaţie standard (o împrăştiere mică a erorilor de estimare experimentale).

Estimarea cea mai bună a intervalului de confidenţă al expresiei Xn/Ym pentru X =1/4/m şi Y=3/4/n este dată de metoda IADAS0 atât în ceea ce priveşte media erorilor de estimare cât şi în ceea ce priveşte deviaţia standard.

În cazul cel mai frecvent întâlnit în practică, adică pentru X, m, Y, n aleatorii putem spune că:

· Metoda IADACI obţine cea mai mică deviaţie standard raportată la pragul de eroare impus (α = 5%), cea mai mare valoare a diferenţei fată de pragul de eroare impus (α = 5%) a mediei erorilor experimentale şi respectiv cea mai mică deviaţie standard experimentală;

· Metoda IADAS0 obţine cea mai mică valoare a deviaţiei mediei de interpolare faţă de pragul de eroare impus (α = 5%);

· Metoda IADAC obţine cea mai mică deviaţiei standard de interpolare şi respectiv prezintă cea mai bună corelaţie între curba teoretică de interpolare şi valorile experimentale;

· Metoda IADAC obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare şi respectiv între curba de distribuţie binomială standard şi curba de distribuţie a erorilor în jurul mediei impuse (α = 5%);

· Metoda IADAC prezintă cea mai mică suprapunere între curba de distribuţie binomială standard şi curba de distribuţie a erorilor în jurul mediei experimentale;

· Metoda IADAS0 obţine cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale;

· Metoda IADAC cea mai bună suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse (α = 5%);

· Metoda IADWald obţine cea mai bună suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse (α = 5%).

Aproape sistematic metoda IADAC şi IADAS0 obţin cele mai bune performanţe în estimarea intervalului de confidenţă pentru ci7. Aceasta însă nu exclude posibilitatea ca metoda ADJeffreysC să obţină performanţe mai bune, metodă care nu a fost inclusă în experiment datorită resurselor limitate de calcul pe care le-am avut la dispoziţie.

[i] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 8. Number Needed to Treat/Harm. Leonardo Journal of Sciences 2004;5:1-17.


Intervale de confidenţă pentru funcţia ci8

Expresia matematică a funcţiei ci8 este:

Această expresie matematică corespunde la trei indicatori care pot fi calculaţi pe baza tabelului de contingenţă 2´2: raţia de probabilitate pozitivă, raţia de probabilitate negativă şi respectiv riscul relativ.

Formulele de calcul a intervalelor de confidenţă pentru raportul dintre două proporţii folosite în experiment (vezi [i] ) sunt:

Metoda RPWald este metoda de calcul a intervalului de confidenţă preluată din literatura de specialitate. Metoda RPAC se bazează pe modificările introduse de Agresti-Coull pentru cazul unidimensional (vezi intervalele de confidenţă pentru proporţii) şi transpuse la cazul bidimensional. Plecând de la metoda RPAC au fost create trei metode care folosesc diferiţi parametrii de corecţie. Metoda RPAC0 foloseşte [image] ca şi factor de corecţie pentru variabilele binomiale şi respectiv [image] pentru corecţia volumului eşantioanelor). Metoda RPAC1 este diferită faţă de precedenta prin folosirea prin folosirea în loc de Y a corecţiei cu (Y+1), în loc de X a corecţiei cu (X+1). Metoda RPAC2 foloseşte pentru corecţie (Y+2) şi restectiv (X+2).

Funcţii PHP implementate pentru calculul intervalelor de confidenţă

Calularea erorilor de estimare a metodelor de calcul a intervalelor de confidenţă, a deviaţiilor standard, a limitelor intervalelor şi a deviaţiilor faţă de pragul de semnificaţie impus (α = 5%) s-a realizat prin folosirea unui program PHP. Au fost implementate următoarele funcţii de calcul a intervalelor de confidenţă pentru funcţia ci8:

function RPWald($X,$m,$Y,$n,$z,$a){

if($Y){ $P = $X*$n/$Y/$m;

if($X){ $t = ($m-$X)/$X/$m + ($n-$Y)/$Y/$n;

return array ( $P * exp(-$z * sqrt($t)) , $P * exp($z * sqrt($t)));

} else return array ( 0, $n * pow($a/2,1/$m)/$Y );

}else{ return array ( $X/$m/pow($a/2,1/$n) , (float)"INF" ); }

}

function RPAC($X,$m,$Y,$n,$z,$a){

return RPWald($X+0.5/sqrt($m),$m+1/sqrt($m),$Y+0.5/sqrt($n),$n+1/sqrt($n),$z,$a);

}

function RPAC0($X,$m,$Y,$n,$z,$a){

return RPWald($X+sqrt(($Y)/$n)*sqrt(($X)/$m)/4,$m+sqrt(($Y)/$n)*sqrt(($X)/$m)/2,$Y+sqrt(($Y)/$n)*sqrt(($X)/$m)/4,$n+sqrt(($Y)/$n)*sqrt(($X)/$m)/2,$z,$a);

}

function RPAC1($X,$m,$Y,$n,$z,$a){

return RPWald($X+sqrt(($Y+1)/$n)*sqrt(($X+1)/$m)/4,$m+sqrt(($Y+1)/$n)*sqrt(($X+1)/$m)/2,$Y+sqrt(($Y+1)/$n)*sqrt(($X+1)/$m)/4,$n+sqrt(($Y+1)/$n)*sqrt(($X+1)/$m)/2,$z,$a);

}

function RPAC2($X,$m,$Y,$n,$z,$a){

return RPWald($X+sqrt(($Y+2)/$n)*sqrt(($X+2)/$m)/4,$m+sqrt(($Y+2)/$n)*sqrt(($X+2)/$m)/2,$Y+sqrt(($Y+2)/$n)*sqrt(($X+2)/$m)/4,$n+sqrt(($Y+2)/$n)*sqrt(($X+2)/$m)/2,$z,$a);

}

Calcularea intervalelor de confidenţă pentru metodele implementate

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru acelaşi prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului implementat).

Reprezentarea grafică a intervalelor de confidenţă şi a funcţiei ci8 pentru m = n = 30 este redată în figurile 75 şi 76. Secvenţa de program este:

$c_i=array("RPWald", "RPAC ");

define("N_min",30);
define("N_max",31);
est_ci2_er(z,a,$c_i,"ci8","ci");

Figura 75. Reprezentarea capetelor inferior şi superior ale intervalului de confidenţă (scară logaritmică) în funcţie de valoarea funcţiei ci8 pentru 0 < X, Y < m = n = 30

Reprezentarea grafică tridimensionale a funcţiei ci8 şi a limitelor intervalelor de confidenţă calculate cu funcţiile RPWald şi respectiv RPAC sunt redate în figura 76. şi respectiv a mediilor erorilor intervalelor de confidenţă pentru fiecare metodă de calcul în parte s-au realizat folosind programul Slide cu o perspectivă de 80%, o înclinaţie de 45° şi o rotaţie de 30°. Apar în roşu valorile cuprinse în intervalul 0 - 2%, în verde valorile cuprinse în intervalul 2 - 4%, în albastru valorile cuprinse în intervalul 4 - 6%, în verde marin valorile din intervalul 6 - 8% şi in violet valorile cuprinse în intervalul 8 - 10%.

Figura 76. Reprezentarea tridimensională a dependenţei funcţiei ci8 şi intervalului său de confidenţă calculat cu metoda RPWald şi RPAC pentru 0 < X, Y < m = n = 30

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru un prag de semnificaţie α = 5% (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului).

Secvenţa de program care calculează erorile la n = 30 devine:

$c_i=array("RPWald", "RPAC", "RPAC0", "RPAC1", "RPAC2");

define("N_min",30); define("N_max",31); est_ci2_er(z,a,$c_i,"ci8","er");

Reprezentarea grafică tridimensională a acestor erori este redată în figura 77 iar valorile experimentale în tabelul 77.

Figura 77. Erorile experimentale în estimarea intervalului de confidenţă cu RPWald, RPAC, RPAC0, RPAC1, şi RPAC2 pentru 0 < X, Y < m = n = 10

Tabelul 77. Valori medii ale erorilor experimentale şi deviaţiile standard în estimarea

intervalului de confidenţă pentru ci8 cu m = n = 30

Metoda | RPWald | RPAC | RPAC0 | RPAC1 | RPAC2
Media | 4.20 | 4.95 | 4.85 | 4.86 | 4.86
Deviaţia standard | 1.07 | 0.64 | 0.58 | 0.59 | 0.59

Pentru un volum al eşantionului egal cu 50 secvenţa programului de calcul a erorilor intervalelor de confidentă devine:

$c_i=array("RPWald", "RPAC", "RPAC0", "RPAC1", "RPAC2");

define("N_min",50);
define("N_max",51);
est_ci2_er(z,a,$c_i,"ci8","er");

iar rezultatele sunt reprezentate grafic în figura 78.

Figura 78. Erorile experimentale în estimarea intervalului de confidenţă pentru ci8 RPWald, RPAC, RPAC0, RPAC1 şi RPAC2 la 0 < X, Y < m = n = 50

Mediile şi deviaţiile standard ale erorilor de estimare, experimentale pentru m = n = 20 sunt redate în tabelul 78.

Tabelul 78. Valori medii ale erorilor experimentale şi deviaţii standard în

estimarea intervalului de confidenţă pentru ci8 la m = n = 50

Metoda | RPWald | RPAC | RPAC0 | RPAC1 | RPAC2
Media | 4.76 | 4.78 | 4.74 | 4.74 | 4.74
Deviaţia standard | 0.58 | 0.50 | 0.46 | 0.46 | 0.46

Reprezentarea grafică erorilor de estimare a intervalelor de confidenţă pentru m = n = 80 este redată în figura 79. Secvenţa de program devine:

$c_i=array("RPWald", "RPAC", "RPAC0", "RPAC1", "RPAC2");

define("N_min",80);
define("N_max",81);
est_ci2_er(z,a,$c_i,"RP","ci8","er");

iar rezultatele experimentale sunt redate în tabelul 79.

Tabelul 79. Valori medii ale erorilor experimentale şi deviaţii standard în

estimarea intervalului de confidenţă pentru ci8 la m = n = 80

Metoda | RPWald | RPAC | RPAC0 | RPAC1 | RPAC2
Media | 4.49 | 4.52 | 4.51 | 4.51 | 4.51
Deviaţia standard | 0.62 | 0.58 | 0.56 | 0.56 | 0.56

Figura 79. Erorile experimentale în estimarea intervalului de confidenţă pentru ci8 RPWald, RPAC, RPAC0, RPAC1, şi RPAC2 la 0 < X, Y < m = n = 80

Rezultatele erorilor de estimare a intervalelor de confidenţă pentru m = n = 100 sunt redate în tabelul 80. Secvenţa de program devine:

$c_i=array("RPWald", "RPAC", "RPAC0", "RPAC1", "RPAC2");

define("N_min",100);
define("N_max",101);
est_ci2_er(z,a,$c_i,"RP","ci8","er");

Tabelul 80. Valori medii şi deviaţii standard ale erorilor experimentale în

estimarea intervalului de confidenţă pentru ci8 la m = n = 100

Metoda | RPWald | RPAC | RPAC0 | RPAC1 | RPAC2
Media | 4.53 | 4.55 | 4.55 | 4.55 | 4.55
Deviaţia standard | 0.55 | 0.51 | 0.50 | 0.49 | 0.50

Estimarea intervalelor de confidenţă pentru punctul central X = Y

Variaţia erorilor de estimare a intervalului de confidenţă în punctul central (X = Y) pentru m = n = 2,6..404 (n număr par) este redată în figura 80 iar valorile mediilor erorilor şi variaţiilor de estimare sunt redate în tabelul 81.

Figura 80. Variaţia erorii de estimare a intervalului de confidenţă a punctului central X = Y pentru m = n (m şi numere pare) şi n = 2,6..400

Tabelul 81. Valori medii ale erorilor experimentale şi deviaţii standard în estimarea intervalului de

confidenţă pentru ci8 în punctul central X = Y când m = n şi n = 2,6..404

Metoda | RPWald | RPAC | RPAC0 | RPAC1 | RPAC2
Media | 4.83 | 4.64 | 4.82 | 4.63 | 4.62
Deviaţia standard | 1.54 | 0.83 | 1.55 | 0.83 | 0.83

Reprezentarea grafică tridimensională a variaţiei mediei deviaţiilor faţă de valoarea impusă α = 5% pentru RPWald, şi RPAC la valori ale lui n = 14..33 şi m = 14..33 şi X = Y este redată în figura 81. În figura 81 sunt reprezentate cu culoarea roşu valorile aparţinând intervalului 1-1.2, cu verde valorile din intervalul 1.2 – 1.4, cu albastru valorile din intervalul 1.4 – 1.6%, cu verde marin valorile din intervalul 1.6 –1.8% şi cu violet valorile din intervalul 1.8 – 2%. Reprezentarea grafică s-a realizat cu o perspectivă de 80%, un unghi de rotaţie de 25º şi un unghi de înclinaţie de 15º.

Figura 81. Dependenţa deviaţiilor faţă de valoarea impusă α = 5% pentru ci8 cu RPWald şi RPAC la valori ale lui n = 14..34 şi m = 14..34

Media deviaţiei standard experimentală pentru punctul central X = Y în estimarea erorilor cu metoda RPWald a fost de 2.60 iar pentru metoda RPAC de 1.68 (tabelul 82).

Tabelul 82. Deviaţiilor erorilor experimentale raportată la nivelul de semnificaţie impus în

estimarea intervalului de confidenţă pentru ci8 (m şi n variază în domeniul 14..34)

Metoda | RPAC | RPAC1 | RPAC0 | RPAC2 | RPWald
Deviaţia raportată la nivelul de semnificaţie impus | 1.50 | 1.50 | 1.50 | 1.50 | 1.65

Eşantioane aleatoare

Experimentul de evaluare a intervalelor de confidenţă a continuat cu determinarea erorilor de estimare pentru 200 de valori ale lui X, m, Y, n aleatoare în intervalul 4-1000.

Experimentul a fost rulat doar pentru toate metodele (RPWald, RPAC, RPAC0, RPAC1 şi RPAC2). Frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)) sunt redate în figura 82. Rezultatele experimentului sunt prezentate în tabelele 83 – 86.

Figura 82 . Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, m, Y, n intervalul 4..1000

Metoda RPAC2 obţine cea mai mică variaţie a deviaţie standard experimentală faţă de valoarea impusă (α = 5%). Cea mai apropiată medie experimentală a erorilor faţă de media expectată (α = 5%) a fost obţinută de metoda RPAC1 iar cea mai mică deviaţie standard experimentală de metoda RPAC2.

Tabelul 83. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | RPAC2 | 0.786 | RPAC1 | 0.028 | RPAC2 | 0.786
2 | RPAC1 | 0.834 | RPAC0 | 0.038 | RPAC1 | 0.836
3 | RPAC0 | 1.223 | RPAC | 0.041 | RPAC0 | 1.226
4 | RPAC | 1.261 | RPAC2 | 0.051 | RPAC | 1.264
5 | RPWald | 2.209 | RPWald | 0.150 | RPWald | 2.210

Metodele RPAC0 şi RPAC2 obţin cea mai mică deviaţie a medie de interpolare faţă de media impusă. Cea mai mică deviaţie standard de interpolare este obţinută de metoda RPAC2 strâns urmată de metodele RPAC0 şi RPAC1. Valoarea cea mai mare a pătratului coeficientului de corelaţie între curba teoretică şi valorile experimentale (tabelul 84) este obţinută de metoda RPWald strâns urmată de metoda RPAC2.

Tabelul 84. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | RPAC0 | 0.075 | RPAC2 | 0.652 | RPAC | 0.694 | 43
2 | RPAC2 | 0.075 | RPAC0 | 0.655 | RPAC0 | 0.708 | 46
3 | RPAC1 | 0.077 | RPAC1 | 0.655 | RPAC1 | 0.710 | 46
4 | RPWald | 0.084 | RPWald | 0.671 | RPAC2 | 0.713 | 47
5 | RPAC | 0.085 | RPAC | 0.714 | RPWald | 0.714 | 47

Analizând tabelul 85 se observă că, metoda RPAC obţine cele mai mari suprapuneri între curba de distribuţie binomială standard şi curba de interpolare (pNIG), între curba de distribuţie standard şi curba de distribuţie a erorii în jurul mediei experimentale (pNMV) şi respectiv în jurul mediei impuse (α = 5%)( pN5V).

Tabelul 85. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | RPAC2 | 0.675 | RPAC2 | 0.597 | RPAC2 | 0.675
2 | RPAC1 | 0.702 | RPAC0 | 0.598 | RPAC1 | 0.701
3 | RPWald | 0.836 | RPAC1 | 0.598 | RPWald | 0.838
4 | RPAC0 | 0.877 | RPWald | 0.608 | RPAC0 | 0.876
5 | RPAC | 0.892 | RPAC | 0.633 | RPAC | 0.891

Metoda RPAC2 obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale (pIGMV), RPAC0 cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse (α = 5%) (pIG5V) şi metoda RPAC2 cea mai mare suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei experimentale (pMV5V) (tabelul 86).

Tabelul 86 Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Method | pIGMV | Method | pIG5V | Method | pMV5V
1 | RPAC2 | 0.891 | RPAC0 | 0.988 | RPAC2 | 0.903
2 | RPAC1 | 0.873 | RPAC | 0.987 | RPAC1 | 0.878
3 | RPAC | 0.730 | RPAC1 | 0.987 | RPAC | 0.730
4 | RPAC0 | 0.706 | RPAC2 | 0.974 | RPAC0 | 0.706
5 | RPWald | 0.482 | RPWald | 0.951 | RPWald | 0.482

Concluzii

Analizând metode de calcul a intervalului de confidenţă pentru funcţia ci8 se observă comportamentul diferit al metodelor în funcţie de valoarea volumului eşantionului. Astfel, pentru m = n = 30 metoda RPAC obţine cea mai apropiată medie a erorilor de estimare experimentale de valoarea impusă (α = 5%)., iar metoda RPAC0 cea mai mică deviaţie standard a erorilor experimentale. Cu creşterea volumului eşantionului, atât media erorilor experimentale cât şi deviaţia standard scade dar metodele RPAC şi RPAC0 îşi menţin performanţele pentru volume de eşantioane egale cu 50 şi respectiv 80. La m=n=100 cea mai apropiată medie a erorilor experimentale de valoarea impusă este obţinută de RPAC, RPAC0, RPAC1, RPAC2 iar cea mai mică deviaţie standard de metoda RPAC1.

Estimarea cea mai performantă a intervalului de confidenţă al expresiei Xn/Ym pentru punctul central X = Y este dată de metoda RPWald dacă se ia în considerare media erorilor de estimare cât şi metodele RPAC, RPAC1, RPAC2 dacă se ia în considerare deviaţia standard.

În cazul cel mai frecvent întâlnit în practică, adică pentru X, m, Y, n aleatorii putem spune că:

· Metoda RPAC2 obţine cea mai mică variaţie a deviaţie standard experimentală faţă de valoarea impusă (α = 5%). Cea mai apropiată medie experimentală a erorilor faţă de media expectată (α = 5%) a fost obţinută de metoda RPAC1 iar cea mai mică deviaţie standard experimentală de metoda RPAC2;

· Metodele RPAC0 şi RPAC2 obţin cea mai mică deviaţie a medie de interpolare faţă de media impusă. Cea mai mică deviaţie standard de interpolare este obţinută de metoda RPAC2 strâns urmată de metodele RPAC0 şi RPAC1. Valoarea cea mai mare a pătratului coeficientului de corelaţie între curba teoretică şi valorile experimentale (tabelul 84) este obţinută de metoda RPWald strâns urmată de metoda RPAC2;

· metoda RPAC obţine cele mai mari suprapuneri între curba de distribuţie binomială standard şi curba de interpolare, între curba de distribuţie standard şi curba de distribuţie a erorii în jurul mediei experimentale şi respectiv în jurul mediei impuse (α = 5%);

· Metoda RPAC2 obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale,

· Metoda RPAC0 cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse (α = 5%);

· Metoda RPAC2 cea mai mare suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei experimentale.

Pentru X, m, Y, n aleatorii metoda RPAC2 obţine performanţele cele mai bune în estimarea intervalului de confidenţă pentru funcţia ci8.

[i] Bolboacă S, Jäntschi L. Binomial Distribution Sample Confidence Interval Estimation for Positive and Negative Likelihood Ratio Medical Key Parameters. AMIA Symposion 2005, Washington DC October 22-26. AMIA Procceding


Intervale de confidenţă pentru funcţia ci9

Expresia funcţiei ci9 este:

Formulele de calcul a intervalelor de confidenţă pentru funcţia ci9 folosite în experiment (vezi [i] ) sunt:

Funcţiile PHP de calcul a intervalelor de confidenţă

Pentru calcularea intervalelor de confidenţă au fost implementate funcţiile:

function ARPAC($X,$m,$Y,$n,$z,$a){ return ARP("RPAC",$X,$m,$Y,$n,$z,$a);}

function ARPWald($X,$m,$Y,$n,$z,$a){ return ARP("RPWald",$X,$m,$Y,$n,$z,$a);}

function WaldC1($X,$m,$Y,$n,$z,$a){

if($Y){ $P = $X*$n/$Y/$m;

if($X){

$t = ($m-$X)/($X+pow(($m/$X+$X/$m)/$m,0.25))/$m + ($n-$Y)/

($Y+pow(($n/$Y+$Y/$n)/$n,0.25))/$n;

return array ( $P * exp(-$z * sqrt($t)) , $P * exp($z * sqrt($t)));

} else return array ( 0, $n * pow($a/2,1/$m)/$Y );

}else{ return array ( $X/$m/pow($a/2,1/$n) , (float)"INF" ); }

}

function ARPWaldC1($X,$m,$Y,$n,$z,$a){ return ARP("WaldC1",$X,$m,$Y,$n,$z,$a);}

function WaldC2($X,$m,$Y,$n,$z,$a){

if($Y){ $P = $X*$n/$Y/$m;

if($X){

$t = ($m-$X)/($X+pow(1-$X/$Y/$m,1/$n))/$m + ($n-$Y)/($Y+pow(1-$Y/$X/$n,1/$m))/$n;

return array ( $P * exp(-$z * sqrt($t)) , $P * exp($z * sqrt($t)));

} else return array ( 0, $n * pow($a/2,1/$m)/$Y );

}else{ return array ( $X/$m/pow($a/2,1/$n) , (float)"INF" ); }

}

function ARPWaldC2($X,$m,$Y,$n,$z,$a){

return ARP("WaldC2",$X,$m,$Y,$n,$z,$a);}

function WaldC3($X,$m,$Y,$n,$z,$a){

if($Y){ $P = $X*$n/$Y/$m;

if($X){

$t = ($m-$X)/($X+pow(1-$X/$Y/$m,1/$m))/$m + ($n-$Y)/($Y+pow(1-$Y/$X/$n,1/$n))/$n;

return array ( $P * exp(-$z * sqrt($t)) , $P * exp($z * sqrt($t)));

} else return array ( 0, $n * pow($a/2,1/$m)/$Y );

}else{ return array ( $X/$m/pow($a/2,1/$n) , (float)"INF" ); }

}

function ARPWaldC3($X,$m,$Y,$n,$z,$a){ return ARP("WaldC3",$X,$m,$Y,$n,$z,$a);}

Calcularea intervalelor de confidenţă pentru metodele implementate

Reprezentarea grafică a intervalelor de confidenţă şi a funcţiei ci9 pentru m = n = 50 este redată în figurile 83 şi 84. Secvenţa de program este:

$c_i=array("ARPWald"," ARPWaldC1");

define("N_min",50);
define("N_max",51);
est_ci2_er(z,a,$c_i,"ci9","ci");

Figura 83. Reprezentarea tridimensională a dependenţei funcţiei ci9 şi intervalului său de confidenţă calculat cu metoda ARPWald şi ARPWaldC1 pentru 0 < X, Y < m = n = 50

Figura 84. Reprezentarea capetelor inferior şi superior ale intervalului de confidenţă în funcţie de valoarea funcţiei ci9 la 0 < X, Y < m = n = 50

Calcularea erorilor de estimare ale intervalelor de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru un prag de semnificaţie α = 5% (secvenţele define("z",1.96); define("a",0.05); în codul sursă al programului).

Pentru n = 10, eşecurile în funcţie de X şi Y sunt redate în figura85. Secvenţa de program care calculează erorile pentru n = 10 este:

$c_i=array("ARPWald"," ARPWaldC1"," ARPWaldC2"," ARPWaldC3");

define("N_min",10);define("N_max",11);est_ci2_er(z,a,$c_i,"ci9","er");

Figura 85. Erorile experimentale în estimarea intervalului de confidenţă pentru ci9 cu ARPWald, ARPWaldC1, ARPWaldC2, ARPWaldC3 la 0 < X, Y < m = n = 10

Mediile şi deviaţiile standard ale erorilor experimentale pentru m = n = 10 sunt prezentate în tabelul 87.

Tabelul 87. Media erorilor experimentale şi deviaţii standard în

estimarea intervalului de confidenţă pentru ci9 la m = n = 10

Metoda | ARPWald | ARPWaldC1 | ARPWaldC2 | ARPWaldC3
Media | 2.25 | 3.87 | 4.11 | 4.11
Deviaţia standard | 2.10 | 2.41 | 2.55 | 2.55

Secvenţa de program care calculează erorile de estimare pentru n = 20 este:

$c_i=array("ARPWald"," ARPWaldC1"," ARPWaldC2"," ARPWaldC3");

define("N_min",20);
define("N_max",21);
est_ci2_er(z,a,$c_i,"ci9","er");

iar reprezentarea grafică a acestora este redată în figura 86 iar valorile experimentale ale mediilor erorilor şi deviaţiilor standard asociate acestora sunt redate în tabelul 88.

Figura 86. Erorile experimentale în estimarea intervalului de confidenţă pentru ci9 cu ARPWald, ARPWaldC1, ARPWaldC2, ARPWaldC3 la 0 < X, Y < m = n = 20

Tabelul 88. Valori medii ale erorilor experimentale şi deviaţii standard

în estimarea intervalului de confidenţă pentru ci9 la m = n = 20

Metoda | ARPWald | ARPWaldC1 | ARPWaldC2 | ARPWaldC3
Media | 2.90 | 4.30 | 4.64 | 4.64
Deviaţia standard | 1.75 | 2.14 | 2.20 | 2.20

Reprezentarea grafică a erorilor de estimare ale intervalelor de confidenţă pentru n = 50 este redată în figura 87. Secvenţa de program care permite calcularea acestor erori este:

$c_i=array("ARPWald"," ARPWaldC1"," ARPWaldC2"," ARPWaldC3");

define("N_min",50);
define("N_max",51);
est_ci2_er(z,a,$c_i,"ci9","er");

Figura 87. Erorile experimentale în estimarea intervalului de confidenţă pentru ci9 cu ARPWald, ARPWaldC1, ARPWaldC2, ARPWaldC3 la 0 < X, Y < m = n = 50

Cele mai bune performanţe în acest caz sunt asigurate de metodele ARPWaldC2 şi ARPWaldC3 dacă ne interesează o medie cât mai apropiată de media impusă (tabelul 89).

Tabelul 98. Valori medii şi deviaţiile standard ale erorilor experimentale

în estimarea intervalului de confidenţă pentru ci9 la m = n = 50

Metoda | ARPWald | ARPWaldC1 | ARPWaldC2 | ARPWaldC3
Media | 3.64 | 4.51 | 4.83 | 4.83
Deviaţia standard | 1.32 | 1.61 | 1.69 | 1.69

Estimarea intervalelor de confidenţă pentru punctul central X = Y

Variaţia erorilor de estimare a intervalului de confidenţă în punctul central (X = Y) pentru m = n = 2,4..204 (n număr par) este redată în figura 88 iar valorile mediilor erorilor şi a mediilor deviaţiile standard sunt redate în tabelul 90.

Figura 88. Variaţia erorii de estimare a intervalului de confidenţă

a punctului central X = Y pentru m = n (m şi n par)

După cum se poate observa atât din reprezentarea grafică (figura 3.93) cât şi din tabelul 90, cea mai apropiată medie a erorilor experimentale faţă de valoarea impusă de 5% se obţine cu metoda ARPWaldC1 în timp ce metodele ARPWaldC2 şi respectiv ARPWaldC3 obţin cea mai bună medie a deviaţiilor standard a erorilor experimentale.

Tabelul 90. Valori medii ale erorilor experimentale şi deviaţii standard în estimarea intervalului

de confidenţă pentru ci9 în punctul central X = Y când m = n (m = n = 4,6..204)

Metoda | ARPWald | ARPWaldC1 | ARPWaldC2 | ARPWaldC3 | ARPAC
Media | 4.51 | 4.99 | 5.11 | 5.11 | 4.40
Deviaţia standard | 0.76 | 0.69 | 0.66 | 0.66 | 1.04

Reprezentarea grafică tridimensională a deviaţiilor faţă de valoarea impusă α = 5% pentru ARPWald, ARPWaldC1, ARPWaldC2 şi ARPWaldC3 la valori ale lui n = 4..25 şi m = 4..25 şi X = Y este redată în figura 89.

Figura 98. Dependenţa mediei deviaţiei faţă de valoarea impusă α = 5% pentru ci9 cu ARPWald, ARPWaldC1, ARPWaldC2, ARPWaldC3 la valori ale lui n = 4..25 şi m = 4..25

Metoda ARPWaldC1 obţine cea mai mică medie a deviaţie standard a erorilor de estimare faţă de valoarea impusă (α = 5%)( tabelul 91).

Tabelul 91. Medii ale deviaţiilor standard ale erorilor experimentale faţă de valoarea impusă (Dev5) pentru ci9 când volumele eşantioanelor m şi n variază în domeniul 4..25

Metoda | ARPWald | ARPWaldC1 | ARPWaldC2 | ARPWaldC3
Dev5 | 3.29 | 2.82 | 2.85 | 2.85

Eşantioane aleatoare

Experimentul de evaluare a intervalelor de confidenţă a continuat cu determinarea erorilor de estimare pentru valori ale lui X, m, Y, n aleatoare. Experimentul a fost rulat doar pentru toate metodele de calcul a intervalului de confidenţă implementate (ARPWald, ARPWaldC1, ARPWaldC2, ARPWaldC3 şi ARPAC). Frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)) sunt redate pentru fiecare metodă în parte în figura 90 iar rezultatele experimentului în tabelele 92 - 95.

Figura 90. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, m, Y, în intervalul 4..1000

Metoda ARPAC obţine cea mai mică deviaţia standard experimentală faţă de valoarea impusă (α = 5%) (tabelul 92). Metoda ARPWald prezintă cea mai apropiată medie a erorilor experimentale de media expectată (α = 5%). Metoda ARPAC obţine cea mai mică deviaţia standard experimentală.

Tabelul 92. Ordonarea metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | ARPAC | 1.10 | ARPWald | 0.11 | ARPAC | 1.05
2 | ARPWaldC1 | 2.88 | ARPWaldC1 | 0.15 | ARPWaldC2 | 2.88
3 | ARPWaldC2 | 2.90 | ARPWaldC2 | 0.32 | ARPWaldC3 | 2.88
4 | ARPWaldC3 | 2.90 | ARPWaldC3 | 0.32 | ARPWaldC1 | 2.88
5 | ARPWald | 2.92 | ARPAC | 0.32 | ARPWald | 2.92

Metoda ARPWald obţine cea mai mică deviaţia a mediei de interpolare faţă de valoarea impusă (α = 5%) (tabelul 93), fiind urmată îndeaproape de metoda ARPAC. Metoda ARPWaldC1 obţine cea mai mică valoare de interpolare a deviaţiei standard şi cea mai mare corelaţie între curba teoretică şi valorile experimentale.

Tabelul 93. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | ARPWald | 0.05 | ARPWaldC1 | 0.75 | ARPWald | 0.65 | 35
2 | ARPAC | 0.06 | ARPWald | 0.81 | ARPAC | 0.65 | 36
3 | ARPWaldC1 | 0.22 | ARPAC | 0.84 | ARPWaldC2 | 0.68 | 40
4 | ARPWaldC2 | 0.44 | ARPWaldC2 | 0.85 | ARPWaldC3 | 0.68 | 40
5 | ARPWaldC3 | 0.44 | ARPWaldC3 | 0.85 | ARPWaldC1 | 0.71 | 48

Analizând tabelul 94 se observă că, cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare este obţinută metoda ARPWald, urmată de ARPAC (tabelul 3.86). Metoda ARPAC obţine cea mai mare suprapunere între curba de distribuţie standard şi curba de distribuţie a erorii în jurul mediei experimentale şi respectiv între curba de distribuţie binomială standard şi curba de dustribuţie a erorii în jurul mediei impuse (α = 5%).

Tabelul 94. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | ARPWaldC1 | 0.65 | ARPWald | 0.71 | ARPWald | 0.71
2 | ARPWaldC2 | 0.69 | ARPWaldC2 | 0.71 | ARPWaldC2 | 0.71
3 | ARPWaldC3 | 0.69 | ARPWaldC3 | 0.71 | ARPWaldC3 | 0.71
4 | ARPAC | 0.70 | ARPWaldC1 | 0.72 | ARPWaldC1 | 0.72
5 | ARPWald | 0.99 | ARPAC | 0.79 | ARPAC | 0.83

Metoda ARPAC obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale şi între curba Gauss de interpolare în jurul mediei impuse (α = 5%). Metodele ARPWald şi ARPWaldC1 obţin cea mai mare suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% (tabelul 95).

Tabelul 95. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | ARPAC | 0.82 | ARPAC | 0.87 | ARPWald | 0.90
2 | ARPWaldC2 | 0.47 | ARPWaldC2 | 0.47 | ARPWaldC1 | 0.90
3 | ARPWaldC3 | 0.47 | ARPWaldC3 | 0.47 | ARPWaldC2 | 0.88
4 | ARPWald | 0.45 | ARPWald | 0.45 | ARPWaldC3 | 0.88
5 | ARPWaldC1 | 0.43 | ARPWaldC1 | 0.43 | ARPAC | 0.88

Concluzii

Analizând estimarea intervalului de confidenţă pentru expresia |1-Xn/Ym| pentru metodele prezentate în acest capitol se poate spune că pentru m = n la valori de 10, 20 şi respectiv 50, dacă căutăm o metodă a cărei erori de estimare să fie cât mai apropiate faţă de valoarea impusă de 5% cea mai bună alegere este ARPWaldC2 şi respectiv ARPWaldC3 (tabelul 3.79, 3.80 şi 3.81). Dacă însă dorim o metodă de calcul a intervalului de confidenţă cu o deviaţie standard cât mai mică cea mai potrivită metodă este ARPWald.

În estimarea erorilor punctului central, metoda cu media erorilor cea mai apropiată de valoarea impusă de 5% este ARPWaldC1 urmată de metodele ARPWaldC2 şi respectiv ARPWaldC3 (tabelul 3.82).

Pentru X, n, Y, m aleatorii în intervalul 4 – 1000 putem spune că:

· Metoda ARPAC obţine cea mai mică deviaţia standard experimentală faţă de valoarea impusă (α = 5%);

· Metoda ARPWald prezintă cea mai apropiată medie a erorilor experimentale de media expectată (α = 5%);

· Metoda ARPAC obţine cea mai mică deviaţia standard experimentală;

· Metoda ARPWald obţine cea mai mică deviaţia a mediei de interpolare faţă de valoarea impusă (α = 5%), fiind urmată îndeaproape de metoda ARPAC;

· Metoda ARPWaldC1 obţine cea mai mică valoare de interpolare a deviaţiei standard şi cea mai mare corelaţie între curba teoretică şi valorile experimentale;

· Cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare este obţinută metoda ARPWald, urmată de ARPAC;

· Metoda ARPAC obţine cea mai mare suprapunere între curba de distribuţie standard şi curba de distribuţie a erorii în jurul mediei experimentale şi respectiv între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei impuse (α = 5%);

· Metoda ARPAC obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale şi între curba Gauss de interpolare în jurul mediei impuse (α = 5%);

· Metodele ARPWald şi ARPWaldC1 obţin cea mai mare suprapunere între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%;

Nu s-au constatat diferenţe semnificative între metodele ARPWaldC2 şi ARPWaldC3 în estimarea intervalului de confidenţă pentru funcţia ci9.

[i] Bolboacă S. Binomial Distribution Sample Confidence Intervals Estimation 10. Relative Risk Reduction and RRR-like Expressions. Leonardo Electronic Journal of Practices and Technologies 2005;6:60-75.


Calculul intervalelor de confidenta pentru proportii

Calculul intervalelor de confidenţă pentru proporţii

În toate studiile medicale este implicată utilizarea unui eşantion pentru aprecierea unei intervenţii medicale.
Aprecierea valorii obţinute în urma aplicării studiului se exprimă prin indicatori medicali. Cea mai mare parte a acestora sunt de forma X/n, unde X este valoarea de răspuns în urma aplicării intervenţiei, iar n este volumul eşantionului luat în studiu.
Uzual, valoarea obţinuta (X/n) trebuie însoţită de intervalul de confidenţă, care exprimă marja de eroare corespunzătoare observaţiei experimentale. În literatura de specialitate se întâlnesc numeroase formule de calcul pentru intervalul de confidenţă, fiecare dintre ele având la baza ipoteze statistice. Cea mai mare parte a acestora folosesc aproximaţia la normalitate a distribuţiei binomiale, care reprezintă de fapt distribuţia adevărata în cazul volumelor de eşantioane discrete. De remarcat este ca aproximaţia este din ce în ce mai inexacta, cu cât volumul eşantionului (n) este mai mic şi/sau valoarea măsurată X este foarte miăa (se apropie de 0) sau foarte mare (se apropie de n). Astfel s-a născut ideea de a implementa un algoritm, şi apoi un program de calcul pentru intervalul de confidenţă în impunerea strictă a distribuţiei binomiale. O remarcă se face necesară aici, şi anume că, calculul matematic care este necesar în aceasta ipoteză strictă depăşeşte posibilităţile de calcul cu creionul şi hârtia, fiind aproape imposibil de contabilizat toate posibilităţile ce rezultă din combinatorica distribuţiei binomiale, şi aceasta începând chiar de la n = 7. Mai mult, nici măcar cu ajutorul calculatorului nu se poate face acest lucru în timp real începând de la n = 30.
Astfel, singura posibilitate care rămâne, este obţinerea valorilor intervalului de confidenţă dintr-un calcul aproximativ. Însă şi aici, impunerea ca calculele să se facă folosind strict ipoteza distribuţiei binomiale trebuie să prevaleze.
Folosind un algoritm original de optimizare în 6 puncte (doua triangulaţii) au fost calculate aproximativ intervalele de confidenţă ale tuturor proporţiilor de la un volum al eşantionului n = 7 până la n = 506 (când deja aproximaţia normală este acceptabilă) iar compararea rezultatelor cu rezultatele obţinute de metodele clasice (cele care nu folosesc optimizarea intervalului) a dovedit o îmbunătăţire a performantelor acestora cu în medie 10%.
Mai multe detalii despre subiect se pot găsi în Binomial Distribution Sample Confidence Intervals Estimation 1. Sampling and Medical Key Parameters Calculation şi 2. Proportion-like Medical Key Parameters.
Valorile calculate ale intervalului de confidenţă pentru n de la 2 la 506 şi orice X (între 1 şi n-1), pentru un prag de semnificaţie de 95% se pot obţine folosind resursa online:
http://vl.academicdirect.org/applied_statistics/binomial_distribution/?n=7&X=5
unde "?n=7&X=5" reprezintă cele doua valori pentru care se calculează intervalul de confidenţă, X - valoarea de răspuns în urma aplicării intervenţiei, n - volumul eşantionului; exemplul dat calculează intervalele de confidenţă pentru n = 7 si X = 5.


Ghiduri (online)

Aplicaţia Ghiduri (online) este o aplicaţie originală realizată în urma unei analize comprehensive a literaturii de specialitate în ceea ce priveşte metodologia ghidurilor de practică medicală existente.
Aplicaţia conţine în prezent două modele de ghiduri pentru înregistrarea de ghiduri de practică medicală redactate în limba engleză:
  • National Guideline Clearinghouse TM
  • Canadian Medical Association - Clinical Practice Guidelines
Două modele de ghid de practică medicală în limba română au fost implementate, unul adaptat după modelul de ghid al Colegiului Medicilor din România şi un model original de ghid de practică medicală bazat pe evidenţe:
  • Colegiul Medicilor din România - Ghid de diagnostic şi tratament
  • Ghid de practica medicala bazat pe evidente
Aplicaţia este găzduită de domeniul AcademicDirect şi poate fi accesată gratuit la adresa:
http://vl.academicdirect.org/medical_informatics/guidelines/
Ghiduri (online) permite:
  1. crearea unui nou model de ghid:
    1. definirea denumirii noului model
    2. definirea abrevierii noului model
    3. definirea titlului ghidului;
    4. definirea structurii noului model.
  2. crearea unui nou ghid de practică medicală după unul din modelele deja existente:
    1. introducerea informaţiilor de ghid de practică medicală în conformitate cu modelul ales
    2. învăţarea asistată a creării unui nou ghid de practică medicală
    3. transcrierea unui ghid de practică medicală dintr-un model în altul
    4. salvarea noului ghid în baza de date. Aceasta se realizează doar pe bază de parolă de administrare.
  3. căutarea de şi după informaţii din ghidurile de practică medicală existente în baza de date
  4. afişarea arborescentă a modelelor predefinite şi a tuturor ghidurilor aplicaţiei
  5. vizualizarea, salvarea, tipărirea unui ghid existent în baza de date.
Aplicaţia Ghiduri (online) este un instrument uşor de folosit pentru crearea de modele de ghiduri şi ghiduri, bazat pe interacţiunea medicului cu sistemul de modele şi de ghiduri de practică medicală. Aplicaţia este un prim pas în implementarea ghidurilor româneşti de practică medicală bazate pe evidenţe în forma electronică, uşor de accesat şi exploatat în practica medicală. Aplicaţia Ghiduri (online) este un instrument uşor de folosit pentru crearea de modele de ghiduri şi ghiduri, bazat pe interacţiunea medicului cu sistemul de modele şi de ghiduri de practică medicală. Aplicaţia este un prim pas în implementarea ghidurilor româneşti de practică medicală bazate pe evidenţe în forma electronică, uşor de accesat şi exploatat în practica medicală.


CMR - Ghiduri de diagnostic si tratament

CMR - Ghiduri de diagnostic şi tratament

Primele preocupări ale Colegiul Medicilor din România în crearea ghidurilor de practică medicală s-au finalizat în anul 1999 cu publicarea unui volum de ghid (Ghidul CMR vol. I) care cuprinde un număr de douăzeci de ghiduri de diagnostic şi tratament create de doisprezece comisii de specialitate. Comisiile de specialitate şi denumirea ghidului de diagnostic şi tratament sunt:
  1. Comisia de Cardiologie
    • Insuficienţa cardiacă
    • Hipertensiunea arterială
    • Recuperarea bolnavilor cardiovasculari
  2. Comisia de Medicină Internă
    • Tratamentul anticolagulant în practica medicală
  3. Comisia de Pneumoftiziologie
    • Tuberculoza pulmonară
  4. Comisia de Gastroenterologie
    • Ulcerul gastric şi duodenal
    • Boala de reflux gastroesofagian
  5. Comisia de Reumatologie
    • Poliartrita reumatoidă
    • Osteoporoza
  6. Comisia de Boli Infecţioase
    • Gripa
  7. Comisia de Medicină de Laborator
    • Parazitozele
  8. Comisia de Ghirurgie
    • Icterul mecanic
  9. Comisia de Ortopedie
    • Osteomielitele
    • Tuberculoza osteoarticulară
    • Tumorile osoase
  10. Comisia de Neurochirurgie
    • Contuzia cerebrală
    • Hematomul intracerebral spontan
  11. Comisia de Oncologie
    • Cancerul mamar
    • Carcinoamele colorectale
  12. Comisia de Radiologie
    • Tehnici radio-imagistice
Ghidurile de diagnostic şi tratament create de Colegiul Medicilor folosite judicios pot fi instrumente utile în practica medicală de zi cu zi.


Articole

Articole `Stetoscop` (http://www.stetoscop.ro)

Stetoscop este o revistă medicală publicată de Editura ANTAEUS. În perioada februarie 2004 - august 2005 revista a publicat o serie de şaisprezece articole de medicină bazată pe evidenţe:
  1. Introducere (I)
  2. Informaţia medicală (II)
  3. Informaţia medicală(III)
  4. "p" şi intervale de încredere
  5. Tipurile de studii în cercetarea epidemiologică
  6. Tipurile de variabile şi testele statistice (I)
  7. Tipurile de variabile şi testele statistice (II)
  8. Studiile care sintetizează studii: recenzia sistematică şi metaanaliza (I)
  9. Cazul Vioxx - lungul drum al adevărului
  10. Studiile terapeutice (I) Nivelul dovezii şi gradele de recomandare
  11. Studiile care sintetizează studii: recenzia sistematică şi meta-analiza (II)
  12. Studiile terapeutice (II) Studiile fără grup martor
  13. Studiile terapeutice (III) Studiile fără grup martor (seriile de cazuri) (continuare)
  14. Studiile terapeutice (IV) Studiile clinice randomizate
  15. Studiile terapeutice (V) Studiile clinice randomizate (II)
  16. Studiile terapeutice (VI) Studiile clinice randomizate (III)
    Articolele prezintă informaţii de practica medicală bazată pe evidenţe, statistică medicală şi construcţie a studiului medical.


Dicţionar

Dicţionarul cuprinde o sută douăzeci şi doi de termeni structuraţi alfabetic folosiţi în practica medicală bazată pe evidenţe.


Dictionar

A

Acurateţea testului diagnostic

= proporţia de rezultate pozitive şi negative care sunt în concordanţă cu diagnosticul final raportat la totalul rezultatelor.

Analiza cost-beneficiu

= analiză economică care converteşte efectele unei intervenţii medicale în aceeaşi termeni monetari ca şi costurile şi îi compară.

Analiza cost-consecinţă

= evaluare economică care compara costurile şi consecinţele a doua sau mai multe intervenţii medicale, în care costurile şi consecinţele nu sunt agregate şi toate rezultatele sunt exprimate în unităţi naturale.

Analiza cost-eficienţă

= analiză economic care converteşte efectele unei intervenţii medicale în termeni de sănătate şi descrie costurile pentru un câştig adiţional de sănătate.

Analiza cost-utilitate

= analiză economică care converteşte efectele unei intervenţii în preferinţele personale ale pacientului (utilităţi) şi descrie care este costul unui câştig adiţional al calităţii vieţii pacientului.

Analiza deciziei medicale

= tehnică de abordare a luării deciziilor medicale în condiţii de incertitudine prin examinarea sistematică a tuturor informaţiilor relevante pentru o decizie. Se bazează pe estimări (din literatura de specialitate sau care aparţin experţilor) ale probabilităţilor că anumite evenimente şi rezultate vor apărea şi pe valorile rezultatelor care se obţin prin aplicarea fiecărei strategii. Un arbore decizional este o reprezentare grafică a drumurilor/căilor clinice alternative. Totalitatea evenimentelor posibile formează nodurile arborelui decizional iar căile prin care se ajunge la aceste evenimente sunt drumurile arborelui decizional.

Ani de viaţă ajustaţi în funcţie de calitate (QALY’s - Quality Adjusted Life Year)

= se calculează multiplicând numărul de ani de viata adăugaţi de o intervenţie cu o valoare standard care reflectă calitatea vieţii de-a lungul perioadei adăugate. Valoarea '0' reprezintă decesul iar valoarea '1' reprezintă starea de sănătate.

Anii de viaţă ajustaţi în funcţie de incapacitate (DALY’s – Disability Adjusted Life Years)

= o unitate a status-ului îngrijirilor de sănătate care ajustează speranţa de viaţă la o vârsta specifică cu pierderea de sănătate şi pierderea de ani de viaţă datorită incapacităţii date de prezenta bolii.

B

Baze de date

= colecţie electronică de informaţii. Într-un anumit fel, o bază de date e similară unui sistem de dosare, dar are importante avantaje: informaţiile pot fi revizuite şi actualizate uşor, iar informaţia poate fi găsită foarte repede. Bazele de date electronice cum sunt MEDLINE, EMBASE şi CDSR, pot fi distribuite pe disc, CD-ROM sau prin intermediul Internet-ului.

Bază de date bibliografică

= un index sau o sursă computerizată de referinţe sau citaţii care cuprinde articole de revistă şi alte rapoarte din literatura de specialitate.

Biblioteca Cochrane

= colecţie de baze de date, imprimate pe dischetă şi CD-ROM cu informaţii actualizate trimestrial, ce cuprinde Sintezele Sistematice ale Bazei de Date Cochrane, Registrul Trialurilor Controlate Cochrane, Baza de Date a Rezumatelor Sintezelor Sistematice ale Eficacităţiii, Baza de Date a Metodologiei sintezelor Cochrane şi informaţii despre Colaborarea Cochrane.

C

Calitatea vieţii legată de sănătate

= aspecte ale calităţii vieţii asociate stării de sănătatea. Exemple: supravieţuirea, capacitatea de a desfăşura activităţi fizice considerate normale cum ar fi mersul, conducerea unei maşini, desfăşurarea unei activităţi productive, capacitatea de auto-îngrijire şi de îngrijire a altora, absenţa depresiei, absenţa durerii, capacitatea de a vedea, auzi, vorbi, şi de a gândi.

Cercetarea serviciilor de sănătate

= integrarea epidemiologiei, sociologiei, economiei şi a altor ştiinţe în studierea serviciilor de sănătate. Se focalizează asupra relaţiei dintre 'nevoie – cerere – furnizare – utilizare' şi asupra rezultatelor serviciilor de sănătate. Scopul cercetării presupune o evaluare în termeni de structură, proces, rezultat intermediar şi final a unui serviciu de sănătate.

Comorbiditate

= afecţiune care însoţeşte diagnosticul principal şi care necesită tratament şi îngrijiri suplimentare pe lângă tratamentul afecţiunii pentru care pacientul a fost internat.

Complianţa

= o măsura a gradului în care pacienţii urmează un regim prescris de viaţă, alimentar, terapeutic, diagnostic.

Complicaţia unei boli

= este afecţiunea care apare pe parcursul episodului de boală, determinată de una din afecţiunile pre-existente sau de îngrijirile primite de pacient.

Consens

= formă de judecată în care un grup de experţi interacţionează în evaluarea unei intervenţii şi formularea de recomandări prin vot sau altă metodă de obţinere a consensului. Procesul poate fi formal sau informal - implicând tehnici cum ar fi tehnica grupului nominal şi/sau tehnica Delphi.

Creşterea beneficiului relativ

= creşterea proporţională a ratei evenimentului dorit la grupul caz faţă de grupul martor.

Creşterea beneficiului absolut

= diferenţa matematică absolută între rata evenimentului dorit la cazuri şi martori.

Creşterea relativă a riscului

= proporţia creşterii ratei de apariţie a unui eveniment nedorit la grupul caz faţă de grupul martor.

Creşterea absolută a riscului

= diferenţa matematică absolută între rata evenimentului nedorit la cazuri şi martori.

Criterii de includere în studiu

= condiţiile în care o entitate a populaţiei ţintă poate fi inclusă în eşantionul de studiu.

Criterii de excludere din studiu

= condiţiile în care o entitate nu aparţine eşantionului de studiu.

Colaborarea Cochrane

= organizaţie internaţională al cărui scop este de ajuta medicii să fie mai informaţi în luarea deciziilor privind sănătatea prin pregătirea, menţinerea şi asigurarea accesibilităţii la cercetări secundare (sinteze sistematice, meta-analize).

D

Diagnostic principal

= diagnosticul considerat ca fiind principalul responsabil de internarea în spital, stabilit după evaluarea pacientului, în momentul externării din spital.

Diagnostic secundar

= diagnosticul care fie co-există cu afecţiunea principală (diagnosticul principal) la momentul internării, fie apare în timpul episodului de boală.

Diseminarea informaţiei medicale

= orice proces prin care informaţia medicală este transmisă, accesibilă pentru o audienţă stabilită sau pentru un grup ţintă.

Drum clinic (cale clinică)

= un set multi-disciplinar de prescrieri zilnice folosite în îngrijirea unei categorii specifice de pacienţi (ex. din momentul pre-admiterii în spital până după). Adesea, scopul elaborării acestor drumuri clinice este de a îmbunătăţii calitatea îngrijirilor şi de a scădea costurile îngrijirilor medicale.

E

Eficacitate

= capacitatea de a determina efectul aşteptat în condiţii ideale (dovezi rezultate din studii desfăşurate in vitro, sau din studii randomizate desfăşurate în centre de vârf cum ar fi un spital universitar de elită).

Eficacitatea unui tratament

= proporţia de rezultate favorabile înregistrate la pacienţii care au urmat tratamentul.

Eficienţă

= capacitatea de a determina efectul aşteptat în condiţii normale şi uzuale. Se referă la dovezi rezultate din studii clinice.

Eficienţa unui tratament

= reprezintă proporţia de rezultate favorabile înregistrate la pacienţii cărora li s-a prescris acel tratament, fără a şti sau a se ţine cont dacă aceştia au respectat tratamentul sau nu.

Episod de îngrijiri de boală

= perioada de îngrijire a pacientului internat, cuprinsă între o internare şi o externare, caracterizată printr-un singur tip de îngrijire.

Eroare sistematică

= factor care poate surveni în conceperea, execuţia sau analiza unui studiu, conducând la o alterare a estimării rezultatelor (supra sau subestimarea acestora).

Eroare sistematică de confuzie

= reprezintă situaţia în care o măsură a unui efect al unei intervenţii sau expuneri e distorsionată din cauza asocierii expunerii la alţi factori care pot influenţa rezultatul studiului.

Eroare sistematică de informare sau observare

= eroare în culegerea datelor sau în modalitatea de măsurarea a rezultatelor.

Eroare sistematică de selecţie

= eroare în stabilirea criteriilor de includere a subiecţilor într-un grup sau altul.

Eşantion

= submulţime finită a populaţia ţintă.

Evaluare economică

= analiza comparativă a direcţiilor de acţiune în termeni de costuri şi consecinţe; = un set de metode formale cantitative folosite pentru a compara strategii alternative în legătură cu folosirea resurselor şi rezultatele aşteptate pentru fiecare acţiune.

Evaluarea tehnologiilor în îngrijirile de sănătate

= formă comprehensivă de cercetare strategică care explorează consecinţele directe şi indirecte, intenţionate şi neintenţionate pe termen scurt şi lung ale aplicării tehnologiei în îngrijirea pacienţilor; = evaluarea sistematică a proprietarilor, efectelor şi/sau altor impacturi ale tehnologiilor în îngrijirile de sănătate. Scopul principal este de a furniza informaţii obiective care să susţină luarea deciziei în îngrijirile de sănătate şi strategiile la nivel local, regional, naţional şi internaţional. Evaluarea tehnologiilor medicale este realizată de grupuri inter-disciplinare care folosesc metode analitice explicite.

Excesul de risc (risc atribuabil)

= partea din riscul absolut care este imputabilă expunerii la factorul de risc studiat. Măsoară specificitatea legăturii dintre factorul prognostic şi îmbolnăvire.

F

Factor de confuzie

= caracteristică sau factor care împiedică rezultatul dorit şi care este în acelaşi timp corelat cu factorii cauzali sau caracteristicile investigate. Dacă factorii de confuzie nu sunt controlaţi determină erori de estimare a impactului factorilor cauzali sau a caracteristicilor investigate.

Farmacoeconomie

= aplicarea metodelor de evaluare economică a programelor de sănătate pentru intervenţii care includ produse farmaceutice.

Fracţia etiologică a riscului la expuşi

= măsoară specificitatea legăturii dintre expunere şi patologia de interes.

G

Ghid de practică medicală

= sinteză creată pentru a ajuta practicienii în luarea unor decizii de sănătate cu privire la o condiţie clinică specifică; instrucţiuni sau principii reprezentând reguli de politică de sănătate curentă sau viitoare realizate pentru practicieni, cu scopul de a sprijini luarea deciziei în îngrijirea pacientului privind diagnosticul, terapia sau alte situaţii clinice. Ghidurile de practică pot fi elaborate de o agenţie guvernamentală aflată la orice nivel, instituţii, societăţi profesionale sau de reuni ale grupurilor de experţi. Ghidurile formează o bază de evaluare a tuturor aspectelor îngrijirilor de sănătate.

Grup de control

= un grup de pacienţi care serveşte ca bază de comparaţie pentru evaluarea efectelor unei intervenţii de interes asupra grupului de tratament. În funcţie de circumstanţele în care se desfăşoară studiul grupul de control nu va primi nici un tratament, va primi un tratament 'standard' sau placebo. Pentru a face comparaţia validă, grupul de control va fi cât se poate de similar cu grupul tratat.

H

Heterogenitate

= variabilitatea sau diferenţele dintre studii, referitor la estimarea efectelor. Se foloseşte la prezentarea rezultatelor meta-analizelor. Se face distincţie între heterogenitatea statistică (diferenţe între efectele raportate), heterogenitatea metodologică (diferenţe în construcţia studiului) şi heterogenitatea clinică (diferenţe între caracteristicile cheie ale participanţilor, intervenţiilor sau mărimilor rezultatului). Testele statistice de heterogenitate se folosesc pentru a evalua dacă variabilitatea observat în rezultatele studiului (mărimile efectului) e mai mare decât cea la care se ajunge din întâmplare.

I

Incidenţa

= rata de apariţie a cazurilor sau condiţiilor noi de boală într-o populaţie aflată la risc într-o perioadă dată de timp (de obicei un an).

Index Medicus

= catalogul Bibliotecii Naţionale Medicale a Statelor Unite ale Americii, un index periodic al literaturii medicale.

Interval de confidenţă/Interval de încredere

= intervalul în care ne aşteptăm ca valoarea adevărată (de ex. mărimea efectelor unei intervenţii) să fie falsă, cu un grad dat certitudine ales arbitrat de cercetător (de ex. 95% sau 99% ). Intervalul de confidenţă reprezint probabilitatea erorilor de randomizare, şi nu a erorilor sistematice. De exemplu, exista o probabilitate de 95% ca intervalul de încredere 95% calculat într-un studiu să includă valoarea reală a efectului tratamentului.

Ipoteza nulă

= în testarea unei ipoteze statistice, ipoteza nulă este cea care susţine că intervenţia nu are nici un efect (de ex. arată că nu există nici o deosebire între rezultatele obţinute de grupul de tratament şi cele din grupul control). Dacă testul statistic indică faptul ca valoarea p se afla la sau deasupra unei valori specificate α (ex. 0.01 sau 0.05, care reprezintă probabilitatea de a face o eroare pozitivă) atunci orice efect observat al tratamentului nu este semnificativ statistic iar ipoteza nulă nu poate fi respinsă. Dacă valoarea p este mai mică decât valoarea α specificată, atunci efectul tratamentului este statistic semnificativ iar ipoteza nulă va fi respinsă. Dacă intervalul de încredere (ex. de 95% sau 99%) include efect '0' al tratamentului, atunci ipoteza nulă nu poate fi respinsă.

L

Literatura 'gri'

= rapoarte de studii de cercetare care nu apar în baze de date publice - MEDLINE sau în alte baze de date electronice similare. De exemplu monografii produse de agenţii guvernamentale, lucrări prezentate la simpozioane, conferinţe, întâlniri anuale, ale unor societăţi/organizaţii, rapoarte întocmite de diferite companii (ca de ex. cele care produc şi distribuie tehnologii medicale) care sunt nepublicate. Metodele folosite în cercetarea literaturii de această natură includ verificarea referinţelor din indexul studiilor, verificarea registrelor care descriu studiile randomizate desfăşurate, contactarea cercetătorilor pentru obţinerea materialelor nepublicate, contactarea agenţiilor guvernamentale, asociaţiilor profesionale, sau a altor comisii relevante care au legătură cu studiile respective, căutarea în biblioteci a tezelor de doctorat, traducerea unor studii apărute în reviste în limbi care nu sunt de circulaţie internaţională.

M

Managementul bolii

= proces sistematic de control al îngrijirii pacientului care prezintă o boala acută sau cronică vis-a-vis de servicii extra-spitaliceşti, intraspitaliceşti şi servicii auxiliare. Scopul controlului include: reducerea episoadelor acute de boală, reducerea numărului spitalizărilor şi zilelor de spitalizare, reducerea variaţiilor de îngrijire, îmbunătăţirea rezultatelor îngrijirii şi reducerea costurilor. Managementul bolilor poate implica îmbunătăţirea continuă a calităţii sau alte modele de management. Poate include şi un proces de urmare a protocoalelor de practică, prin măsurarea rezultatelor, trimiterea rezultatelor înapoi la clinicieni şi revizuirea protocoalelor atunci când este nevoie.

Managementul calităţii totale

= aplicarea practicilor din managementul industrial cu scopul menţinerii şi îmbunătăţirii performanţei organizaţiilor. Eficacitatea şi succesul sunt determinate şi evaluate prin intermediul măsurătorilor cantitative aplicate în studiul calităţii.

Medicina bazată pe evidenţe

= utilizarea explicită şi judicioasă a celor mai actuale evidenţe în luarea deciziei privind îngrijirea individuală a pacientului. Practicarea medicinii bazata pe evidenţe presupune integrarea experienţei individuale a clinicianului cu cele mai bune evidenţe clinice rezultate din cercetarea sistematică clinică. Constă în procesul sistematic de căutare, evaluare şi utilizare a rezultatelor cercetărilor recente ca bază în luarea deciziilor clinice. Practica medicală bazată pe evidenţe se desfăşoară prin parcurgerea a patru etape: formularea întrebărilor clinice clare referitoare la o problema specifică unui pacient; căutarea unei evidenţe ştiinţifice relevante; evaluarea critică a validităţii şi utilităţii evidenţelor găsite; aplicarea evidenţelor valide şi relevante în practica curentă.

Medline

= bază de date electronică creată de Biblioteca Naţională de Medicină SUA. Cuprinde milioane de articole din jurnale selecţionate (în jur de 3.700). Anul de acoperire - din 1966 până în prezent.

MeSH

= descriptori utilizaţi de Biblioteca Naţională de Medicină SUA pentru indexarea de articole în baza de date MEDLINE. A fost conceput pentru a reduce problemele ce poate să apară, de exemplu, din diferenţele dintre ortografierea britanică şi americană. Sistemul MeSH are o structură de arbore în care descriptorii unor subiecte largi sunt ramuri într-o serie de termeni ai subiectelor îngustate progresiv.

Meta-analiza datelor medicale

= metodă sistematică care utilizează tehnici statistice de combinare a rezultatelor provenite din cercetări primare diferite pentru a obţine un estimator cantitativ unic care să caracterizeze toate studiile incluse în meta-analiză. = procedură statistică prin intermediul căreia se realizează integrarea rezultatelor mai multor studii independente, studii care sunt considerate 'compatibile'.

N

Numărul necesar a fi tratat

= este o modalitate numerică de a exprima probabilitatea beneficiului unui tratament, definit ca reciproca reducerii absolute a riscului.

Numărul necesar pentru a dăuna

= numărul total de pacienţi care primind tratamentul experimental vor determina pentru un pacient apariţia unui eveniment nedorit în comparaţie cu pacienţii din grupul martor .

O

Omogenitatea în sintezele sistematice

= gradul în care rezultatele studiilor incluse într-o sinteză sistematică sunt similare. Omogenitatea clinică înseamnă că participanţii, intervenţiile şi/sau mărimile rezultatului sunt similare. Studiile sunt considerate omogene statistic dacă rezultatele lor nu variază mai mult decât ne-am aştepta prin jocul întâmplării.

P

p

= probabilitatea de semnificaţie a testului statistic (nivelul cel mai mic la care ipoteza nulă poate fi respinsă). În testarea ipotezei statistice, p reprezintă probabilitatea ca o diferenţă observată între rezultatele obţinute în grupurile de intervenţie şi control să se datoreze numai întâmplării (şansei) dacă ipoteza nulă este adevarată.

Populaţia ţintă

= mulţime de elemente care au anumite caracteristici comune.

Practica medicală bazată pe evidenţe/Medicina bazată pe evidenţe

= utilizarea conştientă, explicită şi judicioasă a celor mai bune evidenţe în luarea deciziei cu privire la îngrijirea pacientului. Practica medicală bazată pe evidenţe înseamnă integrarea experienţei clinice individuale cu cele mai recente şi mai bune evidenţe rezultate din cercetările medicale.

Precizia

= gradul în care o măsurătoare (ex. media estimată a efectului unui tratament) derivă dintr-un set de observaţii care au variaţii mici (ex. au magnitudini apropiate). O măsurătoare precisă nu prezintă în mod necesar şi acurateţe.

Precizia rezultatelor unui studiu

= se referă la lărgimea intervalelor de încredere şi la puterea testelor aplicate.

Prevalenţa

= numărul de persoane dintr-o populaţie cu o boală specifică sau o condiţie/stare de boală, la un anumit moment. Uzual se exprimă ca raportul dintre numărul persoanelor afectate şi populaţia totală.

Prezentarea de caz

= raport concis, obiectiv al caracteristicilor (clinice, paraclinice şi/sau terapeutice) unui subiect sau eveniment medical.

Probabilitatea pre-test (prevalenţa bolii)

= proporţia de pacienţi cu boala de interes din totalul pacienţilor la risc pentru patologia respectivă.

Procedură medicală

= o intervenţie medicală sau chirurgicală, efectuată asupra pacientului, cu scop diagnostic sau terapeutic.

Prospectiv

= se referă la factori medicali, sociali şi de mediu consideraţi din momentul începeri studiului şi până în momentul în care studiul se termină.

Protocol clinic

= plan precise şi detaliate întocmite pentru studiul problemelor medicale sau biomedicale şi/sau terapeutice.

R

Randomizare

= extragere aleatoare din populaţia ţintă a elementelor eşantionului;
= tehnica de distribuire a pacienţilor în grupurile test şi de control care se bazează pe alocare la întâmplare. Se foloseşte pentru reducerea erorilor datorate modului de selecţie a participanţilor în studiile clinice.

Rata evenimentului de control

= proporţia pacienţilor din grupul de control care prezintă evenimentul de interes.

Rata evenimentului experimental

= proporţia pacienţilor din grupul caz care prezintă evenimentul de interes.

Rata falşilor pozitivi şi Rata falşilor negativi

= indicatori utilizaţi pentru aprecierea valorii diagnostice a unui test, derivaţi din sensibilitate şi specificitate.

Rata şansei

= riscul de a dezvolta boala în funcţie de expunere.

Raţia de probabilitate

= probabilitatea cu care un anumit rezultate al testului diagnostic (pozitiv sau negativ) apare la un pacient cu boala de interes în comparaţie cu probabilitatea cu care acelaşi rezultat apare la un pacient indemn la boala de interes.

Reducerea absolută a riscului

= diferenţa dintre rata evenimentului experimental şi rata evenimentului de control.

Reducerea relativă a riscului

= reducerea procentuală a evenimentelor din grupul caz în comparaţie cu grupul martor.

Reproductibilitatea

= capacitatea unei observaţii de a obţine acelaşi rezultat la repetarea intervenţie medicale (diagnostice sau terapeutice) în aceiaşi populaţie.

Retrospectiv

= se refera la factori medicali, sociali şi de mediu consideraţi existenţi înainte de începerea studiului.

Revizuirea literaturii

= rezumarea şi interpretarea constatărilor din cercetare raportate şi/sau publicate în literatura de specialitate. Poate include revizuiri calitative nestructurate efectuate de autori unici sau proceduri cantitative şi sistematice cum ar fi sinteza sistematică şi meta-analiza.

Riscul absolut pentru grupul caz

= riscul de apariţie al evenimentului stabilit la pacienţii din grupul caz.

Riscul absolut pentru grupul martor

= riscul de apariţie al evenimentului stabilit la pacienţii din grupul martor.

Riscul individual al celor expuşi

= proporţia de bolnavi din subiecţii expuşi factorului de risc; = probabilitatea ca un subiect să fie bolnav dacă este expus factorului de risc.

Riscul individual al celor neexpuşi

= proporţia de bolnavi din totalul subiecţilor neexpuşi factorului de risc. Probabilitatea ca un subiect să fie bolnav fără să fie expus factorului de risc.

Riscul relativ

= măsoară forţa asocierii dintre expunere şi patologia de interes – subiectul expus la factorul studiat are de Χ ori mai multe şanse de a face boala definită prin criteriul principal de evaluare faţă de subiectul neexpus.

S

Sănătatea

= starea de bine completă din punct de vedere fizic, mintal şi social şi nu numai absenţa bolii sau a infirmităţii (definiţia Organizaţie Mondiale a Sănătăţii).

Semnificaţia clinică

= concluzia că o intervenţie are un efect practic asupra pacienţilor. Semnificaţia statistică nu înseamnă implicit semnificaţie clinică. De exemplu, într-un studiu efectuat pe un număr mare de pacienţi, evidenţierea unei diferenţe mici între rezultatele observate în grupul de tratament şi cele obţinute în grupul de control poate avea semnificaţie statistică şi să nu aibă semnificaţie clinică. Într-un studiu care implică un număr mic de pacienţi se poate găsi o diferenţa clinică importantă dar care să nu fie semnificativă statistic.

Semnificaţie statistică

= concluzia stabilită în urma aplicării unui test statistic, că o intervenţie (diagnostică sau terapeutică) are un efect real, concluzie bazată pe diferenţa observată între rezultatele obţinute în grupul celor trataţi şi cele obţinute în grupul de control, grupuri care sunt suficient de mari astfel încât diferenţele să nu fie datorate întâmplării. Semnificaţia statistică indică probabilitatea ca diferenţele observate să apară datorită şansei dacă ipoteza nulă este adevărată; nu furnizează informaţii despre magnitudinea efectului unui tratament. Semnificaţia statistica este necesară dar nu suficientă în stabilirea semnificaţiei clinice.

Sensibilitate

= caracteristica de operare a unui test diagnostic care măsoară abilitatea testului de a detecta boala de interes atunci când este real prezentă. Se calculează ca şi proporţia de subiecţi cu test pozitiv din totalitatea celor bolnavi.

Serie de cazuri

= raport obiectiv al caracteristicilor clinice, paraclinice şi/sau terapeutice ale unui grup de subiecţi care prezintă o caracteristică comună. Studiu necontrolat (prospectiv sau retrospectiv) a unei serii de pacienţi care primesc o intervenţie particulară şi sunt urmăriţi pentru a observa rezultatele care apar.

Siguranţa

= capacitatea de a nu determina un efect advers atunci când se aplică o intervenţie diagnostică sau terapeutică în conformitate cu metodologia acesteia. = judecata de acceptare a unui risc (o apreciere a probabilităţii unui rezultat nefavorabil şi severitatea acestuia) asociat cu utilizarea unei tehnologii într-o situaţie dată (ex. pentru un pacient cu o problema particulară de sănătate, de către un clinician cu instruire corespunzătoare sau în condiţiile unui anumit tratament).

Sinteza sistematică

= sumarizare a literaturii medicale de specialitate care foloseşte metode explicite de căutare a celor mai valide şi importante evidenţe pentru o problemă clinică dată, evaluarea evidenţelor găsite şi care foloseşte metode statistice adecvate pentru prezentarea rezultatelor; = o evaluare critică care se desfăşoară folosind metode sistematice elaborate pentru minimizarea erorilor şi pentru combinarea rezultatelor evidenţelor existente cu privire la un subiect specific.

Specificitatea

= caracteristica de operare a unui test diagnostic care măsoară capacitatea testului de a exclude prezenta bolii când în mod real aceasta nu este prezentă. Este proporţia de subiecţi negativi din totalitatea celor indemni de boală, reprezentând capacitatea testului de a identifica subiecţii indemni de boală.

Starea de sănătate

= nivelul sănătăţii individului, grupului sau populaţiei rezultat în urma unei evaluări subiective realizată de un cercetător sau obţinută prin măsurători obiective.

Studiu caz-martor

= studiu retrospectiv în care se verifică dacă există o legătură dintre un factor de risc şi o patologie de interes, patologia de interes fiind cel mai frecvent o patologie rară.

Studii clinice randomizate

= studiile care implică un grup test şi un grup de control, o înrolare simultană a pacienţilor în cele două grupuri şi o monitorizare a rezultatelor obţinute atât în grupul test cât şi în grupul de control; tratamentul care va fi administrat fiecărui pacient în parte este atribuit aleator (fiecare pacient din studiu are aceeaşi şansă de a primi tratamentul activ ca şi de a privi tratamentul placebo).

Studiu de caz

= un studiu necontrolat observaţional (prospectiv sau retrospectiv) care implică o intervenţie şi rezultatul intervenţiei la un singur pacient (se cunosc şi sub denumirea de rapoarte unice de caz).

Studiu de cohorta

= studiu observaţional în care un grup definit de oameni (cohorta) e urmărit în timp, iar rezultatele sunt comparate în subseturi ale cohortei, care au fost sau nu expuse la un factor de interes. Cohortele pot fi asamblate în prezent şi urmărite în viitor (studiu de cohortă prospectiv) sau identificate din dosare realizate în trecut şi urmărite până în prezent (studiu de cohortă retrospectiv).

Studii experimentale

= studii prospective care necesită o rigoare specială a alcătuirii grupelor de subiecţi care vor fi comparaţi prin intervenţia cercetătorului asupra derulării fenomenului biologic. Este singura metodă care permite stabilirea unei relaţii cauză-efect.

Studiu încrucişat

= studiu clinic în care pacienţii primesc secvenţial tratamentul atribuit atât grupului test cât şi tratamentul specific grupului de control iar după o perioadă se inversează ordinea de administrare a tratamentului. În acest tip de studiu, fiecare pacient este propriul lui martor iar randomizarea se face numai pentru a stabili ordinea în care vor primi tratamentul.

Subiecte medicale evaluate critic

= procesul de evaluare şi interpretare a unei evidenţelor considerând în mod sistematic validitatea, relevanţa şi aplicabilitatea ei în practica curentă.

Studiul observaţional

= studiu care se desfăşoară prin observarea prospectivă sau retrospectivă a pacienţilor şi în care cercetătorul nu intervine în desfăşurarea naturală a procesului biologic ci doar observă desfăşurarea acestuia. Nu furnizează o relaţie cauză-efect; permite doar o prezumţie a implicării unui factor în producerea unui fenomen.

Studiul orb

= se foloseşte în trialurile clinice unde se doreşte menţinerea secretului privind alocarea în grupul de control sau de tratament faţă de pacienţi şi/sau cercetători. Această tehnică elimină posibilitatea ca răspunsul pacientului la tratament/intervenţie sau comportamentul cercetătorului să se modifice în funcţie de alocare şi să afecteze rezultatele studiului. Metoda nu poate fi practicată întotdeauna (ex. când se compară un tratament medicamentos cu unul chirurgical) dar trebuie folosită ori de câte ori este. Un studiu 'simplu orb' este acela în care pacientul nu ştie cărui grup îi aparţine (test sau martor); un studiu 'dublu orb' este acela în care nici pacienţii şi nici cercetătorii nu cunosc cărui grup au fost alocate persoanele din studiu.

Studiul prospectiv

= studiul în care cercetătorii planifică şi conduc studiul în grupuri selecţionate de pacienţi. În acest tip de studiu, cercetătorii nu cunosc care vor fi rezultatele în momentul în care încep studiul.

Studiul retrospectiv

= studiul în care cercetătorii selecţionează grupuri de pacienţi care au fost deja trataţi. Aceste studii sunt predispuse la erori a rezultatelor datorită selecţiei participanţilor deoarece cercetătorii pot selecta grupuri de pacienţi cu rezultate cunoscute.

Studiul transversal

= studiul observaţional prospectiv sau retrospectiv în care se alege un grup (uneori prin randomizare) dintr-o populaţie şi se determină expunerea la intervenţia studiată a celor din grup.

Ş

Şansa post-test

= produsul dintre probabilitatea pre-test şi raţia de probabilitate.

T

Tehnica Delphi

= metodă de sintetizare a informaţiilor provenite din cercetări primare sau secundare care nu pot fi luate în considerare în cazul realizării meta-analizelor, care se bazează pe opinii ale experţilor din domeniu. Este un proces care decurge în mai multe etape: colectarea tuturor recomandărilor, evaluarea tuturor recomandărilor de către fiecare expert prin atribuirea unui scor de oportunitate, sumarizarea scorurilor de oportunitate şi reevaluarea de către fiecare expert cu atribuirea unui nou scor de oportunitate în lumina răspunsurilor grupului, sumarizarea ultimelor scoruri şi evaluarea gradului consensual. Dacă se obţine un scor acceptabil procesul se încheie. Dacă scorul obţinut nu este satisfăcător se repetă etapa a treia de evaluare până la obţinerea unui consens în realizarea recomandărilor.

Tehnica grupului nominal

= se bazează pe realizarea unei întâlniri structurate în scopul obţinerii informaţiilor relevante pentru subiectul ghidului de practică medicală de la un grup de experţi în domeniu, grup format din 9 - 12 experţi. Metoda are la bază două etape în timpul cărora experţii punctează, discută şi ulterior reevaluează recomandările.

Test diagnostic standard

= metoda, procedura sau măsura care e acceptată ca fiind cea mai valabilă şi la care trebuie să se raporteze noile intervenţii. Se foloseşte în studiile diagnostice pentru aprecierea acurateţei unui nou test diagnostic.

Test statistic

= formulă matematică care se foloseşte pentru a stabili dacă diferenţa observată între rezultatele obţinute în grupul tratat şi cele obţinute în grupul de control este suficient de mare pentru a concluziona că sunt statistic semnificative. Testele statistice determină o valoare care este însoţită de valoarea p. Există mai multe tipuri de teste statistice: F, t, Z, chi-pătrat, ANOVA, etc. Alegerea testului statistic depinde de tipul studiul şi respectiv de modalitatea de distribuţie a datelor în populaţia de studiu.

Trial clinic

= studiul experimental riguros, în care expunerea (de cele mai multe ori la un factor terapeutic) este alocat subiecţilor prin randomizare.

U

Utilitate

= caracteristică a rezultatelor unui studiu medical în ceea ce priveşte pertinenţa ştiinţifică, prioritatea în domeniu şi respectiv eficienţa pentru pacienţi.

V

Validitatea unui studiu

= calitatea metodologică a unui studiu apreciind gradul în care construcţia, realizarea şi desfăşurarea sa a reuşit să prevină erorile sistematice; gradul în care o măsură reflectă cu acurateţe conceptul pe care intenţionează să îl măsoare.

Validitate externă

= gradul în care rezultatele obţinute în urma unei investigaţii desfăşurate în circumstanţe speciale pot fi generalizate altor circumstanţe.

Validitatea internă

= gradul în care rezultatele unui studiu reprezintă cu acurateţe relaţia cauzală dintre o intervenţie şi un rezultat în circumstanţele particulare ale studiului respectiv.

Valoarea predictivă negativă

= caracteristică de operare a testului diagnostic; este proporţia celor cu adevărat indemni de boală din totalitatea celor cu test negativ. Variază cu prevalenţa bolii în populaţia inclusă în studiu (populaţia de interes). Reprezintă capacitatea de a prezice unui subiect cu test negativ riscul de a fi indem la boală.

Valoarea predictivă pozitivă

= caracteristică de operare a testului diagnostic; este proporţia de subiecţi cu adevărat bolnavi din totalitatea celor cu test pozitiv. Variază cu prevalenţa bolii în populaţia inclusă în studiu (populaţia de interes). Reprezintă capacitatea de a prezice unui subiect cu test pozitiv riscul de a fi bolnav.

Volumul eşantionului

= numărul de pacienţi incluşi într-un studiu medicale. În general un eşantion mare scade probabilitatea de apariţie a erorilor şi creşte puterea studiului. De asemenea eşantioanele mari scad efectul variaţiilor întâmplătoare.


Intervale de confidenţă pentru funcţia ci4

Pentru două populaţii binomiale de volume m şi n şi variabile X şi Y se exprimă funcţia ci4 prin relaţia:

Metodele de calcul a intervalului de confidenţă pentru raportul a două rapoarte (vezi [i] ) folosite sunt:

Metoda R2Wald este preluată din literatura de specialitate, în timp ce R2AC şi R2Binomial sunt metode originale.

Metoda R2AC se bazează pe termenul de ajustare (z2/2) introdus de Agresti şi Coull pentru expresia intervalului de confidenţă din cazul unidimensional (CI = CI(X,n)).

Metoda R2Binomial foloseşte metoda originală Binomial prezentată la proporţii pentru cazul bidimensional, când se consideră limita intervalului de confidenţă ca fiind dată de produsul limitelor pentru cazul unidimensional al cărui prag de semnificaţie a fost corectat pentru a ţine seama de produsul de convoluţie al erorilor discutată în prima secţiune a capitolului.

Funcţii PHP de calcul a intervalelor de confidenţă

Au fost implementate funcţiile:

function R2Wald($X,$m,$Y,$n,$z,$a){

if($m-$X) $t1=1/($m-$X); else return array( 0 , (float)"INF" );

if($Y) $t4=1/$Y; else return array( 0 , (float)"INF" );

if((!$X)&&(!($n-$Y))) return array( 0 , pow($a/2,1/$m) * pow($a/2,1/$n) );

if($X) $t2=1/$X; return array( 0 , pow($a/2,1/$m)*$Y );

if($n-$Y) $t3=1/($n-$Y); else return array( 0 , pow($a/2,1/$n)*($m-$X) );

$t5=pow($t1+$t2+$t3+$t4,0.5)*$z;

return array( $X*($n-$Y)*exp(-$t5)/$Y/($m-$X) , $X*($n-$Y)*exp($t5)/$Y/($m-$X));

}

function R2AC($X,$m,$Y,$n,$z,$a){

if($m==$X) return array( 0 , (float)"INF" );

if($Y==0) return array( 0 , (float)"INF" );

$ci = R2Wald($X+pow($z,2)/4/sqrt(2),$m+pow($z,2)/2/sqrt(2),

$Y+pow($z,2)/4/sqrt(2),$n+pow($z,2)/2/sqrt(2),$z,$a);

return array( $ci0 , $ci1 );

}

function R2Binomial($X,$m,$Y,$n,$z,$a){

$ciX = Rap("Binomial",$X,$m,$z,sqrt($a/2));

$cinY = Rap("Binomial",$n-$Y,$n,$z,sqrt($a/2));

return array ( $ciX0*$cinY0 , $ciX1*$cinY1 );

}

function R2BinomialC($X,$m,$Y,$n,$z,$a){

$ciX = Rap("Binomial",$X,$m,$z,(1/(1-0.125/log($m)))*sqrt($a/2));

$cinY = Rap("Binomial",$n-$Y,$n,$z,(1/(1-0.125/log($n)))*sqrt($a/2));

return array ( $ciX0*$cinY0 , $ciX1*$cinY1 );

}

unde funcţia R2BinomialC spre deosebire de funcţia R2Binomial foloseşte corecţia după n a pragului aU.

Pentru a putea alege dintre aceste metode una sau mai multe metode capabile de estimări cât mai performante, în continuare se vor analiza erorile de estimare a intervalului de confidenţă pentru fiecare metodă considerată.

Calcularea intervalelor de confidenţă

Experimentele de evaluare a metodelor de calcul a intervalului de confidenţă s-au rulat pentru acelaşi prag de semnificaţie α = 5%, notat cu a în programele PHP (secvenţele define('z',1.96); define('a',0.05); în codul sursă al programului implementat).

Reprezentarea grafică a mediilor erorilor experiemntale pentru fiecare metodă de calcul în parte s-a realizat folosind programul Slide cu o perspectivă de 80%, o înclinaţie de 60° şi o rotaţie de 75°. Pe axa X sunt valorile lui m, pe axa Y valorile lui n iar pe axa Z valorile limitei superioare şi inferioare a intervalului de confidenţă şi respectiv erorilor de estimare a intervalului de confidenţă. Apar în roşu erorile cuprinse în intervalul 0-2%, în verde erorile cuprinse în intervalul 2-4%, în albastru erorile cuprinse în intervalul 4-6%, în verde marin erorile din intervalul 6-8% şi in violet erorile cuprinse în intervalul 8-10%.

Reprezentarea grafică a intervalelor de confidenţă şi a funcţiei ci4 pentru m = n = 50 este redată în figura 41. Secvenţa de program este:

$c_i=array("R2BinomialC");

define("N_min",50);
define("N_max",51); est_ci2_er(z,a,$c_i,
"ci4","ci");

Figura 41. Reprezentarea tridimensională a dependenţei funcţiei ci4 şi a intervalului său de confidenţă calculat cu metoda R2Binomial pentru 0 < X, Y < m = n = 50

În figura 42 este redată reprezentarea pe scară logaritmică a capetelor inferior şi superior ale intervalului de confidenţă în funcţie de valoarea funcţiei ci4 pentru funcţie R2BinomialC.

Figura 42. Reprezentarea pe scară logaritmică a capetelor inferior şi superior ale intervalului de confidenţă în funcţie de valoarea funcţiei ci4 pentru 0 < X, Y < m = n = 50

Experimentul de comparare a metodelor de calcul a intervalului de confidenţă

Experimentul a constat în compararea metodelor în ceea ce priveşte erorile experimentale produse de acestea pentru valori reprezentative ale lui n din intervalul 5..1000 şi anume n = 5, n = 10, n = 20 şi n = 40. Rezultatele execuţiei experimentului au fost importate în Slide, unde s-au realizat hărţile de dependenţă a procentului erorilor experimentale în funcţie de valoarea lui X şi respectiv a lui Y.

Secvenţa de program care calculează aceste erorile pentru n = 5 este:

$c_i=array("R2Wald","R2AC","R2Binomial","R2BinomialC");

define("N_min",5); define("N_max",6); est_ci2_er(z,a,$c_i,"ci4","er");

Reprezentarea grafică a acestor erori este redată în figura 43 iar mediile erorilor şi deviaţiile standard ale acestora sunt prezentate în tabelul 39.

Tabelul 39. Valori medii şi deviaţii standard ale erorilor experimentale

în estimarea intervalului de confidenţă pentru m = n = 5

Metoda | R2Wald | R2AC | R2Binomial | R2BinomialC
Media | 5.0 | 1.7 | 2.1 | 2.3
Deviaţia standard | 6.1 | 1.5 | 1.2 | 1.4

Cea mai bună metodă de estimare a intervalului de confidenţă pentru un volum al eşantionului m = n = 5 este dată de metoda R2Wald dacă dorim cea mai bună medie a estimărilor. După cum se poate observa însă din tabelul 39, cu toate că media este de 5, deviaţiile standard ale erorilor estimate experimental este foarte mare. Erorile de estimare pentru toate celelalte metode luate în discuţie sunt sistematic sub valoarea 3. Cea mai bună deviaţie standard pentru acest volum al eşantionul este obţinută de R2Binomial.

Figura 43. Erorile experimentale în estimarea intervalului de confidenţă cu R2Wald, R2AC, R2Binomial şi R2BinomialC pentru 0 < X, Y < m = n = 5

Pentru un volum al eşantionului de n = 10, reprezentarea grafică a erorilor de estimare a intervalelor de confidenţă este redată în figura 44 iar secvenţa de program care calculează aceste erori:

$c_i=array("R2Wald","R2AC","R2Binomial","R2BinomialC");

define("N_min",10);
define("N_max",11);
est_ci2_er(z,a,$c_i,"ci4","er");

Figura 44. Erorile experimentale în estimarea intervalului de confidenţă cu R2Wald, R2AC, R2Binomial şi R2BinomialC 0 < X, Y < m = n = 10

Media erorilor de estimare a intervalului de confidenţă şi deviaţiile standard ale acestora sunt redate în tabelul 40. Se observă astfel că sistematic toate mediile erorilor de estimare sunt în jurul valorii de 3%. Deviaţia standard cea mai mică este obţinută de metoda R2Binomial.

Tabelul 40. Valori medii şi deviaţii standard ale erorilor experimentale în

estimarea intervalului de confidenţă pentru m = n = 10

Metoda | R2Wald | R2AC | R2Binomial | R2BinomialC
Media | 2.9 | 3.1 | 2.6 | 2.9
Deviaţia standard | 2.0 | 1.6 | 0.8 | 1.0

Pentru m = n = 20 reprezentarea grafică este redată în figura 45 iar secvenţa de program este:

$c_i=array("R2Wald","R2AC","R2Binomial","R2BinomialC");

define("N_min",20);
define("N_max",21);
est_ci2_er(z,a,$c_i,"ci4","er");

Figura 45. Erorile experimentale în estimarea intervalului de confidenţă cu R2Wald, R2AC, R2Binomial şi R2BinomialC 0 < X, Y < m = n = 20

În tabelul 41 sunt prezentate mediile erorilor de estimare şi deviaţiile standard asociate. Se poate observa astfel că pentru un volum al eşantionului m = n = 20 cea mai bună estimare se realizează cu metoda R2BinomialC.

Tabelul 41. Valori medii şi deviaţii standard ale erorilor experimentale în

estimarea intervalului de confidenţă pentru m = n = 20

Metoda | R2Wald | R2AC | R2Binomial | R2BinomialC
Media | 3.3 | 3.9 | 3.5 | 3.9
Deviaţia standard | 1.2 | 1.4 | 1.0 | 1.1

Pentru un volum al eşantionului de n = 40, reprezentarea grafică a erorilor de estimare a intervalelor de confidenţă este redată în figura 46 iar secvenţa de program care calculează aceste erori:

$c_i=array("R2Wald","R2AC","R2Binomial","R2BinomialC");

define("N_min",40); define("N_max",41); est_ci2_er(z,a,$c_i,"ci4","er");

Figura 46. Erorile experimentale în estimarea intervalului de confidenţă cu R2Wald, R2AC, R2Binomial şi R2BinomialC pentru 0 < X, Y < m = n = 40

Din tabelul 42 se poate observa că, pentru un volum al eşantionului m = n = 40 cea mai bună metodă de calcul a intervalului de confidenţă este realizată din nou de către metoda 2RBinomialC.

Tabelul 42. Valori medii şi deviaţii standard ale erorilor experimentale în

estimarea intervalului de confidenţă pentru m = n = 40

Metoda | R2Wald | R2AC | R2Binomial | R2BinomialC
Media | 3.89 | 4.53 | 4.27 | 4.53
Deviaţia standard | 1.04 | 1.19 | 0.78 | 0.75

Estimarea calculului intervalelor de confidenţă pentru punctul central X = Y

Pentru a atesta comportarea metodelor de calul al intervalelor de confidenţă s-a ales rularea unui experiment de testare a erorilor produse de acestea pentru un caz particular, şi anume pentru cazul în care m = n şi X = Y.

Reprezentarea grafică a variaţiei erorii experiemntale pentru acest caz particular este redată în figura 47 iar valorile medii şi deviaţiile standard ale erorilor experimentale sunt redate în tabelul 43.

Figura 47. Variaţii ale erorilor experimentale în estimarea intervalului de confidenţă pentru ci4

a punctului central X = Y pentru m = n (m şi n numere pare)

Metoda R2Binomial permite estimarea cea mai bună a intervalului de confidenţă pentru raportul X(n-Y)/Y(m-X) dacă luăm în considerare atât cea mai mică deviaţie standard cât şi cea media erorilor experimentale cea mai apropiată de 5. Dacă însă dorim o metodă de calcul a intervalului de confidenţă cu cea mai bună medie aceasta este dată de metoda R2Wald.

Tabelul 43. Valori medii şi deviaţii standard ale erorilor experimentale în estimarea

intervalului de confidenţă pentru ci4 în punctul central X = Y când m = n (m = n = 4,6..200)

Metoda | R2Wald | R2AC | R2Binomial | R2BinomialC
Media | 4.91 | 4.60 | 4.69 | 4.89
Deviaţia standard | 0.76 | 0.81 | 0.62 | 0.60

Reprezentarea hărţilor nivelelor medii de eroare experimentală şi a deviaţiile faţă de valoarea impusă (α = 5%) sunt prezentate în figura 48 (coloana din stânga – mediile erorilor de estimare, coloana din dreapta – mediile deviaţiilor standard).

Figura 48. Dependenţa erorii medii şi deviaţia faţă de valoarea impusă α = 5% pentru ci4 cu R2Wald, R2AC, R2Binomial şi R2BinomialC la X = Y şi m = 4..14, n = 4..14

Pentru graficele dependenţei erorii medii faţă de valoarea impusă (graficele din stânga), cu roşu s-a reprezentat valorile din intervalul 0 − 2%, cu verde valorile din intervalul 2 − 4%, cu albastru valorile din intervalul 4 − 6%, cu verde marin valorile din intervalul 6 − 8% iar cu violet valorile din intervalul 8 − 10%. Pentru graficele dependenţei deviaţiei erorii experimentale faţă de valoarea impusă α = 5% (graficele din dreapta), cu roşu s-a reprezentat valorile din intervalul 2 − 2.5%, cu verde valorile din intervalul 2.5 − 3%, cu albastru valorile din intervalul 3 − 3.5%, cu verde marin valorile din intervalul 3.5 − 4%, cu violet valorile din intervalul 4 − 4.5%, şi cu galben valorile din intervalul 4.5 − 5%. Graficele au fost realizate cu o perspectivă de 80%, o înclinaţie de 45° şi o rotaţie de 45° (medii) şi respectiv de 15° (deviaţii standard).

Metoda R2Wald permite estimarea cea mai bună dacă luăm în considerare doar media erorilor de estimare în timp ce metoda cu cea mai bună deviaţie standard este metoda R2BinomialC.

Mediile erorilor experiemntale şi valorile deviaţiilor faţă de valoarea impusă de 5% pentru funcţia ci4, când volumele eşantioanelor variază în intervalul 4 – 14 sunt prezentate în tabelul 44.

Tabelul 44. Medii ale erorilor medii şi deviaţii faţă de valoarea impusă în estimarea

intervalului de confidenţă pentru ci4 când m şi n variază în domeniul 4..14

Metoda | R2Wald | R2AC | R2Binomial | R2BinomialC
Medii ale mediilor | 3.33 | 2.64 | 2.57 | 2.95
Medii ale deviaţilor standard | 3.90 | 2.92 | 2.70 | 2.41

Eşantioane aleatoare

Experimentul de evaluare a intervalelor de confidenţă a continuat cu determinarea erorilor de estimare pentru valori ale lui X, m, Y, n aleatoare. Experimentul a fost rulat doar pentru metodele R2Wald şi R2AC, deoarece metodele binomiale având la bază un calcul mai laborios au nevoie de resurse de care nu am dispus. În figura 49 cu puncte sunt reprezentate frecvenţele erorilor experimentale pentru fiecare metodă de calcul specificată; cu verde frecvenţele erorilor de interpolare cu curba Gauss (dIG(er)); cu roşu curba Gauss a mediilor şi deviaţiilor standard ale erorilor experimentale (dMV(er)); cu albastru cuba Gauss a frecvenţei deviaţiei erorilor experimentale faţă de valoarea impusă a nivelului de semnificaţie (d5V(er)); cu negru curba Gauss a distribuţiei binomiale a frecvenţelor impuse ale erorilor (pN(er, 10)). Rezultatele experimentului sunt prezentate în tabelele 45 - 48.

Figura 49. Reprezentarea grafică a pN(er, 10), d5V(er), dMV(er), dIG(er) şi frecvenţa erorilor experimentale pentru metodele specificate şi valori aleatorii ale lui X, m, Y, n în intervalul 4..1000

După cum se poate observa din tabelul 45, metoda R2AC prezintă cea mai mică deviaţie standard experimentală faţă de valoarea impusă α = 5%, cea mai bună diferenţă a mediei faţă de media impusă de (α = 5%), şi respectiv cea mai bună metodă din punct de vedere a deviaţiei standard experimentale.

Tabelul 45. Ordonare metodelor după Dev5, |5-M| şi StDev

Nr | Metoda | Dev5 | Metoda | |5-M| | Metoda | StDev
1 | R2AC | 0.44 | R2AC | 0.13 | R2AC | 0.42
2 | R2Wald | 0.56 | R2Wald | 0.29 | R2Wald | 0.47

Metoda R2AC este metoda de calcul a intervalului de confidenţă care prezintă cea mai mică deviaţia a mediei de interpolare faţă de valoarea impusă (α = 5%) şi cea mai mică deviaţiei standard de interpolare (vezi tabelul 46). Metoda R2AC obţine cea mai bună corelaţie între curba teoretică şi valorile experimentale.

Tabelul 46. Ordonare metodelor după |5-MInt|, DevInt, r2Int, FInt

Nr | Metoda | |5-MInt| | Metoda | DevInt | Metoda | r2Int | FInt
1 | R2AC | 0.00 | R2AC | 0.42 | R2Wald | 0.76 | 60
2 | R2Wald | 0.02 | R2Wald | 0.43 | R2AC | 0.77 | 62

Analizând tabelul 47 se observă că, metoda R2Wald obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare, între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei experimentale şi între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei impuse α = 5%.

Tabelul 47. Ordonare metodelor după pNIG, pNMV şi pN5V

Nr | Metoda | pNIG | Metoda | pNMV | Metoda | pN5V
1 | R2AC | 0.44 | R2AC | 0.44 | R2AC | 0.45
2 | R2Wald | 0.44 | R2Wald | 0.47 | R2Wald | 0.54

Metoda R2AC este metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% şi între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%.

Tabelul 48. Ordonare metodelor după pIGMV, pIG5V şi pMV5V

Nr | Metoda | pIGMV | Metoda | pIG5V | Metoda | pMV5V
1 | R2AC | 0.87 | R2AC | 0.98 | R2AC | 0.88
2 | R2Wald | 0.76 | R2Wald | 0.87 | R2Wald | 0.77

Concluzii

Analizând cele 4 metode de calcul a intervalului de confidenţă implementate, aşa cum se observă din datele experimentale, metodele R2Binomial şi respectiv R2BinomialC sunt metodele cu cele mai bune aglomerări ale valorilor erorilor experimentale pentru m = n = 5, 10, 20, 40. Media erorilor se situează sistematic pentru metodele R2AC, R2Binomial şi R2BinomialC sub valoarea de 5% impusă. De remarcat faptul că mediile erorilor de estimare sunt cu atât mai mici cu cât volumul eşantionului experimental este mai mic. Pentru m = n = 40 cea mai bună estimare a intervalului de confidenţă se obţine cu metoda R2BinomialC urmată de metoda R2AC.

Estimarea cea mai bună a intervalului de confidenţă pentru punctul central X = Y este obţinută de metoda R2BinomialC atât în ceea ce priveşte media erorilor de estimare cât şi în ceea ce priveşte cea mai bună apropiere a acestora. Dacă însă căutăm metoda cu media erorilor cea mai apropiată de valoarea impusă de 5% atunci cea mai bună metodă devine R2Wald.

În ceea priveşte metodele de calcul a intervalului de confidenţă pentru X, m, Y, n aleatorii putem spune că:

· Metoda R2AC prezintă cea mai mică deviaţie standard experimentală faţă de valoarea impusă α = 5%, cea mai bună diferenţă a mediei faţă de media impusă de (α = 5%), şi respectiv cea mai bună metodă din punct de vedere a deviaţiei standard experimentale;

· Metoda R2AC este metoda de calcul a intervalului de confidenţă care prezintă cea mai mică deviaţia a mediei de interpolare faţă de valoarea impusă (α = 5%) şi cea mai mică deviaţiei standard de interpolare;

· Metoda R2AC obţine cea mai bună corelaţie între curba teoretică şi valorile experimentale.

· Metoda R2Wald obţine cea mai mare suprapunere între curba de distribuţie binomială standard şi curba de interpolare, între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei experimentale şi între curba de distribuţie binomială standard şi curba de distribuţie a erorii în jurul mediei impuse α = 5%;

· Metoda R2AC este metoda care obţine cea mai mare suprapunere între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei experimentale, între curba Gauss de interpolare şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5% şi între curba Gauss de distribuţie a erorii în jurul mediei experimentale şi curba Gauss de distribuţie a erorii în jurul mediei impuse α = 5%.

Putem spune astfel că, metoda R2AC obţine cele mai bune performanţe în calcularea intervalului de confidenţă pentru funcţia ci4. Aceasta însă nu poate exclude din discuţie metodele binomiale care s-ar putea comporta mai bine în această situaţie, metode care nu au putut fi luate în studiu din cauza resurselor disponibile.

[i] Bolboacă S, Achimaş Cadariu A. Binomial Distribution Sample Confidence Intervals Estimation 5. Odds Ratio. Leonardo Journal of Sciences 2004;4:26-43.


Q | A | B | C | D | E | R


Despre EBMRom

EBMRom

EBMRom este o aplicaţie integrată (Module, Resurse, Dicţionar, Evaluare) care oferă un mediu complet pentru asimilarea şi evaluarea cunoştinţelor de practică medicală bazată pe evidenţe.
Mediul este destinat medicilor din sistemul de Asistenţă Primară a Stării de Sănătate din România, conţinând materiale în limba română.
Aplicaţia este un instrument de educaţie medicală continuă. Scopul acesteia este de a învăţa practicianul cum poate aplica conceptele medicinii bazate pe evidenţe în activitatea de zi cu zi.
Aplicaţia este online şi se poate descărca de la adresa:
http://vl.academicdirect.org/medical_informatics/EBM_Rom/
EBMRom integrează:
  1. Module: treisprezece module (offline) de practică medicală bazată pe evidenţe. Fiecare modul include un test de evaluare (offline) a cunoştinţelor acumulate.
  2. Resurse:
    1. CATRom: instrument (online) de creare asistată a subiectelor medicale evaluate critic;
    2. Ghiduri (online): instrument (online) de creare asistată a modelelor de ghiduri şi a ghidurilor de practică medicală;
    3. BinomialDistribution: program de calcul (online) al intervalului de confidenţă pentru proporţii care implementează un algoritm original de optimizare în şase puncte şi poate fi folosit pentru volume de eşantion de la 2 la 506;
    4. Ghiduri de diagnostic şi tratament (offline) publicate de Colegiul Medicilor România (http://www.cmr.ro, 1999) în format PDF;
    5. Articole de medicină bazată pe dovezi (offline) publicate în revista Stetoscop (http://www.stetoscop.ro, 2005).
  3. Dicţionar de termeni (offline) de practică medicală bazată pe evidenţe;
  4. Sistem de evaluare (offline & online) în practica medicală bazată pe evidenţe.
  5. Mediu de asistare (online via email) a educaţiei în practica medicală bazată pe evidenţe cu tutori tematici la:
    1. Medicina bazată pe evidenţe (general);
    2. Metodologia cercetării ştiinţifice medicale;
    3. Statistica medicală;
    4. Termeni medicali;
    5. Decizii medicale;
    6. Ghiduri de practică medicală;
    7. Subiecte medicale evaluate critic;
    8. Soft medical online.


Tutori

  1. Practica medicala bazata pe evidente - Andrei ACHIMAŞ CADARIU
  2. Metodologia cercetarii stiintifice medicale - Andrei ACHIMAŞ CADARIU
  3. Statistica medicala - Ştefan ŢIGAN
  4. Termeni medicali - Sorana BOLBOACĂ
  5. Decizii medicale - Tudor DRUGAN
  6. Ghiduri de practica medicala - Sorana BOLBOACĂ
  7. Subiecte medicale evaluate critic - Sorana BOLBOACĂ
  8. Soft online - Lorentz JÄNTSCHI


Articole EBM - Stetoscop

 Stetoscop: Nr. 23 » Medicina bazata pe dovezi

(I) INTRODUCERE

Trisha Greenhalgh a definit Medicina Bazată pe Dovezi (MBD) ca fiind "ştiinţa descoperirii, evaluării şi aplicării rezultatelor cercetării medicale".

MBD este folosirea raţională şi judicioasă a celor mai bune dovezi actuale din cercetarea clinica în ingrijirea fiecarui pacient. Termenii cheie sunt aici "raţională", care înseamnă că aceste cunoştinţe vor fi aplicate acelor pacienţi pentru care ele sunt relevante, şi "judicioasă", care implică utilizarea priceperii clinice a fiecăruia dintre noi, pricepere care cântăreşte riscurile şi beneficiile fiecărui test diagnostic sau tratament alternativ, luînd în considerare particularităţile pacientului (alţi factori de risc şi condiţii morbide concomitente, ori pur şi simplu preferinţe). În sfârşit, "cele mai bune dovezi" din cercetarea clinică vrea să spună că, din multitudinea de studii ale căror rezultate uneori se contrazic, practicianul poate să aleagă, prin evaluarea critică, pe acelea de o calitate metodologică bună.
Există o legătură importantă între cercetarea clinică şi cea fundamentală; cercetarea de laborator a pus fundamentul cunoştinţelor noastre despre patologie şi pe ea se bazează cele mai multe proceduri diagnostice şi intervenţii terapeutice. Totuşi, pentru a vedea dacă acestea produc în final mai mult bine decat rău, este nevoie de studii clinice ale aplicării lor la pacienţi. MBD se concentrează asupra studiilor clinice deoarece numai acestea ne pot spune, în final, dacă ipotezele născute pe baze fizio(pato)logice se confirmă la pacientul în sine, dacă interacţiunile de la nivel molecular duc într-adevăr la prelungirea vieţii sau măcar la îmbunătăţirea calităţii acesteia. Deciziile clinice rezultă din intersecţia celor trei componente: priceperea clinică, dovezile ştiinţifice şi preferinţele pacientului.
De notat că uneori experienţa clinică şi preferinţele pacientului pot prevala asupra dovezilor rezultate din cercetarea clinică (de exemplu, medicul decide pe baza experienţei că pacientul este prea slăbit pentru a suporta o operaţie care, conform studiilor, i-ar prelungi viaţa comparativ cu tratamentul medicamentos, sau pacientul pur şi simplu nu vrea să accepte un tratament, chiar dacă acesta este mai eficient decât cel alternativ).
Necesitatea MBD vine din conştientizarea mai multor elemente: avem nevoie zilnic de informaţie privind diagnosticul, prognosticul, tratamentul şi prevenţia (unii au constatat că au nevoie de pâna la cinci ori pentru fiecare pacient internat şi două ori pentru fiecare trei pacienţi văzuţi în ambulator).
Sursele tradiţionale pentru această informaţie nu sunt adecvate: unele sunt depăşite (tratatele), altele greşesc frecvent (experţii), altele sunt ineficiente (educaţia medicală continuă), iar altele ne copleşesc prin volum şi sunt prea inegale calitativ pentru a le putea folosi în practica clinică (revistele medicale).
Neconcordanţa dintre aptitudinile noastre diagnostice şi judecata clinică, care cresc odată cu experienţa, şi cunostinţele "la zi" şi randamentul clinic, care sunt în declin continuu. criza permanentă de timp, care nu ne lasă să dedicăm decât puţin timp studiului.
Iată şi paşii pe care trebuie să-i facem de fiecare dată când căutam răspunsul la o întrebare (D.Sackett):
1. convertirea nevoii de informaţie în întrebări (formularea problemei)
2. căutarea, cu maximă eficienţă a celor mai bune dovezi care să răspundă întrebării,
3. evaluarea critică a dovezilor,
4. aplicarea rezultatelor în clinică.
Dacă ne căutăm informaţiile direct în baze de date ce conţin articole a căror validitate a fost deja evaluată (Cochrane Review, Best Evidence etc.), nu mai este nevoie de evaluarea noastră şi sărim punctul 3. MBD a fost teoretizată de un grup de clinicieni care erau şi specialişti in Epidemiologie Clinică (metodologia cercetării clinice) de la Universitatea McMaster din Hamilton, Canada .
Dacă pentru a face cercetare clinică de calitate trebuie să cunoşti metodologia necesară (cu aceasta se ocupă epidemiologia clinică), s-a născut ideea că şi consumatorii de cercetare medicală (adică practicienii care citesc studiile din revistele medicale) trebuie să cunoască această metodologie, tocmai pentru a discerne, din noianul de articole, care sunt cele valide, ale căror rezultate merită a fi luate în seamă (în primul rând, care sunt articolele care merită citite).
Iată de ce aproape toţi corifeii MBD provin din epidemiologia clinică şi am să dau doar exemplul autorilor carţii "Clinical epidemiology. A basic science for clinical medicine" (Little, Brown, 1991), carte pe care o recomand tuturor, pentru că schimbă viziunea despre medicina clinică: David Sackett , Brian Haynes, Gordon Guyatt şi Peter Tugwell, profesori de Epidemiologie Clinică şi Biostatistică, primii doi internişti, al treilea ortoped, iar ultimul reumatolog.

dr. Cristian Băicuş,
Clinica Medicală II,
Spitalul Clinic Colentina
email: cbaicus@fx.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 24 » Medicina bazata pe dovezi

(II) Informaţia medicală

Informarea medicală are două componente: pe de o parte menţinerea cunoştinţelor noastre la zi, fiind la curent cu noutăţile mai importante din domeniul nostru de activitate pe măsură ce acestea apar, iar pe de altă parte căutarea ţintită a acestora, atunci când ne aflăm în faţa unui pacient cu o anumită problemă clinică.
Recent, un invitat al revistei Stetoscop la rubrica Interviu, întrebat fiind cum apreciază nivelul de informare şi educaţie medicală la noi în ţară, a răspuns: "Excelent", comparîndu-l cu cel dinainte de 1990. Da, este adevărat, depide cu ce compari. Şi este adevărat, volumul de informaţ ie este imens, nu trebuie decât să ai Internet şi să te viziteze reprezentanţii firmelor farmaceutice, şi nu-ţi mai ajunge timpul să citeşti tot ce ai găsit (sau ţi s-a servit). Problema apare atunci când cauţi tu însuţi ceva anume - mai mult decât un abstract, un articol întreg. Eu am căutat în anul 2000 un număr din Lancet care cuprindea un studiu la care participasem, şi nu l-am găsit în Bucureşti la nici o Bibliotecă!! Până la urmă l-am xerografiat în Biblioteca unei universităţi din Bruxelles. Şi era vorba despre Lancet...
În ultimul BMJ se arată cum, din cauza preţului care creşte constant, mai multe universităţi americane au hotărât să nu mai cumpere en gros toate cele 900 de publicaţii ale grupului Elsevier, numai pentru acestea cheltuind fiecare 1,7 milioane USD anual. Să lăsăm însă divagaţ iile şi să vedem cum putem practica, concret, MBD în România anului 2004.

Supravegherea literaturii medicale pentru a ne menţine "la zi"
Cele mai importante noutăţi clinice apar în revistele medicale clinice. În funcţie de specialitatea voastră, vă recomand să vă abonaţi la cuprinsul fiecărei reviste de interes - abonarea se face prin Internet, şi este gratuită. Pentru multe reviste, şi abstractul este gratuit (dacă nu este, îl găsiţi pe MEDLINE).
Există reviste gratuite în întregime - cele mai importante sunt BMJ şi NEJM, care sunt gratuite pentru ţările subdezvoltate, deci şi pentru noi. O altă revistă gratuită pentru noi este Evidence- Based Medicine (www.evidence-basedmedicine.com), care apare la două luni - voi mai vorbi despre ea, doar că articolele sunt recenzate aici la mai multe luni după ce apar. Eu, ca internist, mai scanez cuprinsul revistelor Lancet, Annals of Internal Medicine, JAMA şi Archieves of Internal Medicine. Gratuite în întregime (dar s-au dovedit în timp de interes mai mic pentru mine) sunt şi alte reviste din grupul BMJ, ca Thorax, Heart şi Gut. Merită şi Journal Watch - o revistă de informaţie secundară (având aceiaşi editori ca şi NEJM), ai cărei autori scanează peste 50 de reviste medicale importante şi care este foarte promptă în informaţie; pe vremea când am fost abonat la ea, costa 120 USD pe an, preţ pentru care se primea la fiecare două săptămâni o broşurică de cca. 8 pagini cu scurte rezumate ale noutăţilor importante, fiecare şi cu un comentariu. La început am fost decepţionat de mărimea revistei, dar apoi mi-am dat seama că într-adevăr, numai atât de puţină informaţie importantă apărea în două săptămâni (din care pe mine mă interesa şi mai puţin). Am renunţat la ea pentru că informaţia nu era "evidence based"; în schimb merită abonamentul gratuit la cuprins (la fiecare 5 titluri ai un rezumat complet, plus că îţi poţi da seama din titlu dacă informaţia este importantă pentru tine, ca să cauţi mai departe).

Regulile care trebuie aplicate pentru a nu pierde timp preţios:
1. restrânge-ţi cititul regulat numai la acele reviste peer-reviewed (care au recenzori externi independenţi) care furnizează articolele de bază necesare specialităţii tale;
2. citeşte numai acele articole originale şi rezumate sistematice (systematic reviews) care au relevanţă directă pentru domeniul tău curent de activitate;
3. înainte de a le citi în detaliu, scanează mai întâi metodele şi rezultatele acestor studii, pentru a vedea dacă par de bună calitate metodologică; dacă nu sunt de calitate, nu mai pierde timpul cu ele.

În privinţa altor surse de informaţie:
4. dacă ai de învăţat pentru un examen, învaţă după un tratat! 5. reprezentanţii medicali ai firmelor farmaceutice ne pot aduce uneori informaţii noi, interesante, cu privire la studii terapeutice; căutaţi întotdeauna semnificaţia clinică (nu numai statistică) a informaţiilor din broşurile lor şi cereţile articole în întregime - uneori vi le furnizează.
6. la prezentările de firmă te poţi duce din când în când, ca să poţi intra în restaurante în care pe banii tăi oricum n-o să reuşeşti niciodată;
7. luaţi cu titlu de inventar ce spun somităţile la congrese (chiar internaţionale); acolo îşi permit să spună tot ce le trece prin cap, lucru mult mai greu într-o revistă medicală serioasă, în care afirmaţiile trebuie de regulă să aibă în spate argumente solide.

(continuare în numărul viitor)
dr. Cristian Băicuş,
Clinica Medicală II,
Spitalul Clinic Colentina
email: cbaicus@fx.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 25 » Medicina bazata pe dovezi

(III) Informaţia medicală

Informarea medicală are două componente: pe de o parte menţinerea cunoştinţelor noastre la zi, fiind la curent cu noutăţile mai importante din domeniul nostru de activitate pe măsură ce acestea apar, iar pe de altă parte căutarea ţintită a acestora, atunci când ne aflăm în faţa unui pacient cu o anumită problemă clinică.

Căutarea ţintită a informaţiei medicale
MEDLINE este gratuit prin National Library of Medicine. Pentru căutare, folosim operatorii logici AND sau OR (ex: "thrombosis AND ultrasound" ne va da acele articole în care se găsesc, concomitent, şi tromboza, şi ecografia - mai mult ca sigur că sunt studii diagnostice; "thrombosis AND pulmonary embolism" la fel, articolele care se referă la amândouă, pe când "thrombosis OR pulmonary embolism" va găsi atât articolele despre amândouă, cât şi pe cele care tratează pe fiecare în parte - aşadar toate articolele în care se găseşte termenul "thrombosis", indiferent de localizarea trombozei, plus toate articolele în care se găseşte embolia pulmonară, plus articolele în care se găsesc amândouă). Dacă nu ştim exact ce termen să introducem pentru căutare (fie nu ştim exact ortografia în engleză, fie nu ştim dacă să introducem, de exemplu, "renal" sau "kidney") căutăm în MeSH (Medical Subject Headings), care este un tezaur de "cuvinte cheie" (link-ul se află pe banda albastră din stânga) şi alegem termenul cheie de care avem nevoie. Putem efectua căutări şi cu termeni care nu sunt în MeSH (dacă în MeSH este "renal", putem căuta şi cu "kidney" şi vom găsi cu siguranţă articole în plus).
Problema cu MEDLINE este că vom găsi sute, chiar mii de titluri, dintre care majoritatea nu au nici o relevanţă (sunt bune de aruncat la coş) din prisma MBD. De aceea vă recomand să intraţi, tot de pe banda albastră din stânga, în Clinical Queries, care este un sistem de căutare dezvoltat de Brian Haynes. Încercaţi-l şi o să vedeţi diferenţa (şi dacă vă veţi uita pe banda de sus a ecranului cu rezultatele, veţi înţelege şi strategia de căutare).
Altă problemă pe care o avem cu MEDLINE este că nu putem vedea decât abstractele şi nu putem evalua calitatea metodologică a studiului. Prin Clinical Queries, probabil că studiile terapeutice sunt studii clinice randomizate, pentru că aceasta este condiţia din strategia de căutare, dar nu putem şti mai mult. De reţinut este faptul că în revistele cu recenzori externi se întâlnesc de obicei articole de o bună calitate metodologică, pe când în cele obscure nu vom întâlni niciodată aşa ceva.

Evidence-based Medicine, editată de grupul BMJ, este gratuită pentru noi; din păcate, pe Internet nu avem decât numerele din 2000 până în prezent, deci nu putem accesa nimic mai vechi. ACP Journal Club, editată de American College of Physicians şi BMJ Group (editori: Brian Haynes şi Paul Glasziou) nu are acest neajuns, conţinînd toate informaţiile din Evidence-based Medicine şi recenzând şi articole în plus - dar este pe bani, 80 USD pe an. Recomand ca orice căutare să înceapă cu Evidence-based medicine (sau ACP Journal Club, dacă aţi subscris), şi numai dacă nu găsiţi ceea ce căutaţi să continuaţi cu MEDLINE (ceea ce se va întâmpla destul de des, pentru că cele două reviste de informaţie secundară nu recenzează decât articole de o înaltă calitate metodologică şi multe domenii nu beneficiază de astfel de studii).

Altă posibilitate deloc de neglijat este căutarea recenziilor editate de Colaborarea Cochrane; gratuit avem acces numai la abstracte, dar măcar ştim că sunt de calitate (pentru accesul total, preţul este cca. 500 USD pe an).

Ovid Technologies este o firmă care furnizează software de căutare şi acces la multe baze de date (inclusiv Cochrane Systematic Reviews şi articole full text din numeroase jurnale); este foarte scump, dar măcar Biblioteca Universităţii sau Centrul de Documentare Medicală ar trebui să beneficieze de serviciile acestuia.

În sfârşit (nu pretind că am epuizat toate sursele de informaţie), accesul la InfoPOEMS (POEMS = Patient Oriented Evidence that Matters) costă 249 USD pe an (400 USD împreună cu abonamentul la Evidence Based Practice) (www.infopoems.com); acest program conţine o bază de date care poate fi adusă la zi trimestrial, poate folosi la căutarea pe MEDLINE, conţine de asemenea ghidurile clinice ale diferitelor societăţi de specialitate şi, mai deosebit, "reguli de decizie clinică", prin care se calculează probabilitatea unui anumit diagnostic clinic în funcţie de diversele semne şi simptome (regulile sunt bazate pe studii diagnostice sau prognostice de bună calitate). Are 35 de Mo şi poate fi descărcat gratuit pentru o perioadă de probă de 30 de zile; pese 3 săptămâni vă voi putea spune dacă, dezinstalat după 29 de zile, poate fi reinstalat cu succes, şi mai ales dacă după reinstalare poate fi făcută reactualizarea trimestrială a bazei de date.

Dr. Cristian Băicuş,
Clinica Medicală II, Spitalul Clinic Colentina,
email: cbaicus@fx.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 26 » Medicina bazata pe dovezi

"p" şi intervale de încredere

P şi intervalul de încredere sunt rezultatele invariabile ale testelor statistice, şi drept urmare le găsim în toate articolele ce descriu o cercetare originală (încă din abstract). Aşadar, în finalul unei cercetări, analiza datelor se încheie prin aplicarea unuia sau mai multor teste statistice (a căror alegere se face în funcţie de tipul datelor = variabilelor), iar rezultatele acestor teste sunt p şi intervalul de încredere (CI), care ne arată binecunoscuta "semnificaţie statistică".

De ce avem nevoie de statistică?

Pentru că vrem să tragem concluzii cât mai valide din cantităţi limitate de date şi diferenţe importante sunt deseori mascate de variabilitatea biologică şi/sau imprecizia experimentală. Pe de altă parte, mintea umană excelează în găsirea de tipare şi relaţii şi tinde să generalizeze în exces.
Se presupune că populaţia este infinită, iar noi ne facem întotdeauna cercetările pe un eşantion finit, fie că este vorba de căteva zeci de subiecţi, fie că sunt cîteva zeci de mii (ca în marile studii cardiologice, de ex. ALLHAT). Statistica (în particular p şi CI) ne foloseşte tocmai pentru a vedea, la sfârşit, dacă rezultatele obţinute pe eşantionul nostru sunt valabile în general, pe întreaga populaţie şi pot fi extrapolate la aceasta, sau sunt rezultatul întîmplării.
Să presupunem că vrem să vedem dacă fumatul este factor de risc pentru infarctul de miocard. Pentru aceasta, alegem un eşantion de n pacienţi (numărul se calculează în funcţie de 1) semnificaţia clinică a fumatului = riscul relativ şi/sau riscul atribuibil care consider că merită osteneala a fi evidenţiate, şi de 2) semnificaţia statistică pe care vreau să o obţin). Îi urmăresc şi număr câţi fac infarct dintre fumători şi câţi dintre nefumători, şi calculez riscul relativ (RR)=2; în urma aplicării unui test statistic (în acest caz tip X2), obţin un p=0,01, iar calculînd intervalul de încredere al RR, obţin CI aparţine [1.3 , 4].
În privinţa p-ului, acest lucru nu înseamnă altceva decât că, dacă în realitate (la nivelul populaţiei) riscul de a face infarct al fumătorilor ar fi egal cu riscul de a face infarct al nefumătorilor, probabilitatea ca noi să fi obţinut un RR >= 2 pe un eşantion de "n subiecţi" este de 1%. Cu cât p este mai mic, această probabilitate (ca rezultatul obţinut de noi în eşantionul nostru să nu fie cel real) este mai mică.
Intervalul de încredere (de obicei se calculează cel 95%) ne dă mai multe informaţii: în exemplul nostru, ne spune că în realitate (adică la nivelul populaţiei), suntem 95% siguri că riscul relativ este între 1,3 şi 4, adică în realitate, dacă fumezi ai un risc de a face infarct miocardic de la de 1,3 până la de 4 ori mai mare decât dacă nu ai fuma.
A nu se confunda semnificaţia statistică cu cea clinică! Nu înseamnă că dacă p ar fi fost 0,0001 în exemplul de mai sus, fumatul ar fi fost un factor de risc mai mare! Ar fi însemnat doar că sunt mult mai sigur că RR=2 obţinut în studiul meu e real, iar intervalul de încredere corespondent ar fi fost mult mai îngust! Dacă, de exemplu, vrem să demonstră m că "medicamentul m" prelungeş te viaţa în insuficienţa cardiacă, iar rezultatul este că cei trataţi cu placebo au trăit în medie 10 ani, iar cei trataţi cu m au trăit în medie 10 ani şi o zi, p=0,000001 arată doar că sunt foarte, foarte sigur că acea zi în plus se datorează medicamentului m, şi nu este rezultatul întâmplării. Cu cât p este mai mic, intervalul de încredere este mai îngust, iar gradul de certitudine mai mare.
Un anumit nivel al lui p care indică faptul că o asociere (cum au fost asocierile dintre fumat şi infarctul miocardic, sau între medicamentul m şi supravieţuirea mai lungă, în exemplele noastre) este semnificativă statistic este determinată arbitrar; în cercetarea medicală, acest nivel este stabilit, prin convenţie, la 0,05. Aplicând intervalele de încredere, asocierea (sau diferenţa) nu este semnificativă statistic atunci când intervalul de încredere îl cuprinde pe 1, în cazul rapoartelor (de ex. risc relativ, odds ratio), sau pe 0, în cazul diferenţelor (de ex. risc atribuibil, reducerea riscului relativ, reducerea riscului absolut etc.) (sau în cazul NNT).
Drept dovadă că p şi intervalele de încredere ne indică acelaşi lucru (sunt în acelaşi timp semnificative sau nu statistic), atunci când p=0,05, una dintre extremele intervalului de încredere 95% este 1, în cazul rapoartelor şi 0, în cazul diferenţelor.

Cristian Băicuş,
Clinica Medicală II,
Spitalul Colentina
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 27 » Medicina bazata pe dovezi

Tipurile de studii în cercetarea epidemiologică

Studiile descriptive au drept scop descrierea fenomenelor, pentru a şti ce există. Fără aceste cunoştinţe fundamentale, este imposibil să ne punem întrebări despre etiologii sau efecte ale tratamentelor sau să propunem teorii care să le explice pe acestea. Sunt trei tipuri principale de studii descriptive: studiile ecologice, seriile de cazuri şi studiile transversale.

Studiile ecologice (de corelaţie) sunt populaţionale, neexistând date la nivelul indivizilor. De exemplu, din statistici putem vedea că în ţările unde se fumează mai mult, există şi cancer pulmonar cu o frecvenţă mai mare.
Această constatare poate genera o ipoteză - oare fumatul nu este un factor de risc pentru cancerul pulmonar? Lipsindu-ne datele individuale, urmă- toarea întrebare la care ar trebui şi nu putem răspunde este dacă tocmai acei indivizi care fumează fac şi cancerul pulmonar.
În studiile ecologice există noţiunea de comparaţie: comparăm ţările între ele atât în ce priveşte frecvenţa fumatului, cât şi a cancerului pulmonar. Cazurile raportate descriu o observaţie neobişnuită şi poate constitui prima etapă de recunoaştere a unei noi boli sau a unui nou factor de risc. Studiile asupra estroprogestativelor ca factori trombofili a pornit de la raportarea unui trombembolism pulmonar la o pacientă sub acest tratament. Dacă raportăm mai multe cazuri similare, constituim o serie de cazuri, care a fost de multe ori punctul de plecare pentru definirea unei noi entităţi nosologice (boala Hodgkin, SIDA etc.). Ele pot genera ipoteze etiologice pentru testarea că- rora sunt necesare alte tipuri de studii, care evaluează dacă riscul de boală este diferit printre indivizii expuşi faţă de cei neexpuşi la un factor de risc. În studiile transversale (de prevalenţă), este evaluat individul în privinţa prezenţei sau absenţei atât a factorului de risc, cât şi a bolii, în acelaşi timp. Păstrând exemplul cu fumatul şi cancerul pulmonar, trecem de la studiul populaţiilor (studiul ecologic) la cel al indivizilor. Astfel, într-un eşantion de locuitori ai unui sector din Bucureşti îl întrebăm pe fiecare individ dacă fumează şi dacă are cancer pulmonar. Astfel, dacă fumatul este factor de risc pentru cancerul pulmonar, va trebui să descoperim că frecvenţa celor cu cancer pulmonar (prevalenţa) este mai mare printre fumători decât printre nefumători. Evaluând în acelaşi timp atât prezenţa bolii cât şi a presupusului factor de risc, nu putem şti exact dacă expunerea a precedat sau nu boala. Studiile transversale sunt, aşadar, şi ele utile pentru generarea de ipoteze (sau întărirea ipotezelor generate de tipurile de studii de până acum). O altă utilitate a studiilor transversale este că prin ele măsurăm frecvenţa cu care este prezentă o boală într-o populaţie (prevalenţa), fapt care este preludiul oricărei analize sau interpretări ulterioare, iar pe de altă parte permite demararea unor programe de sănătate publică adresate bolii mai frecvente şi/sau populaţiei mai afectate. Studiile analitice au ca scop determinarea rolului posibil al unuia sau mai multor factori în etiologia sau tratamentul unei boli. În acestea există o comparaţ ie explicită a frecvenţei bolii înre cei expuşi la factorul respectiv şi cei neexpuşi. Ele sunt de două feluri, observaţionale şi experimentale. În studiile observaţionale, investigatorul nu intervine cu nimic în mersul lucrurilor, ci doar observă ce se întâmplă. De exemplu, observă femeile care iau estroprogestative şi pe cele care nu iau, şi măsoară frecvenţa apariţiei trombozelor la unele şi la celelalte. În studiile experimentale, investigatorul determină cine va fi expus şi cine nu la factorul de risc (cine ia estroprogestative şi cine nu, cine fumează şi cine nu), iar dacă alocarea factorului este întâmplătoare, se numeşte studiu clinic randomizat.
Studiile observaţionale sunt de două feluri la rândul lor, studii de cohortă şi studii caz-martor.
În studiile de cohortă se porneşte de la expunerea la factorul studiat - indivizi expuşi şi indivizi neexpuşi, fumători şi nefumători, urmărindu-i un anumit interval de timp, la sfârşitul căruia se constată câţi dintre indivizii expuşi au făcut boala în acest interval de timp (incidenţa) şi câţi dintre cei neexpuşi au făcut-o; dacă fumatul este într-adevăr un factor de risc pentru cancerul pulmonar, proporţia celor care au făcut cancer trebuie să fie mai mare printre fumători decât printre nefumători. În studiile caz-martor se porneşte invers, de la efect (boală) la factorul de risc. Astfel, se iau pacienţi cu cancer pulmonar şi martori fără cancer, stabilindu- se apoi care este frecvenţa factorului de risc (fumatul în acest caz) în cele două grupuri. Dacă fumatul este factor de risc pentru cancer, trebuie să găsim o proporţie mai mare de fumă- tori printre cei cu cancer pulmonar decât printre cei fără cancer. Prin natura lui, studiul caz-martor este retrospectiv (avem boala în prezent, cercetă m un factor de risc în trecut). Studiile experimentale (cel mai frecvent studii terapeutice) sunt studii de cohortă. Este important de reţinut că o anumită ipoteză de cercetare poate fi abordată prin diverse tipuri de studii, depinzând de anumite caracteristici ale expunerii şi efectului, consideraţii logistice de timp şi resurse, ca şi de existenţa studiilor anterioare şi golurile de cunoaştere care mai sunt de umplut.

Cristian Băicuş,
Clinica Medicală II,
Spitalul Colentina
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 28-29 » Medicina bazata pe dovezi

Tipurile de variabile şi testele statistice (I)

Alegerea metodei de analiză statistică pentru o anumită problemă depinde de comparaţia pe care vrem să o facem şi de tipurile de variabile utilizate. Aşadar, pentru a alege testul potrivit trebuie să ne punem două întrebări: Ce fel de date am colectat? Care este scopul nostru? Aceeaşi analiză o facem şi citind un articol, pentru a vedea dacă testele utilizate de autorii acestuia sunt cele corecte.

Variabilele nominale sunt variabile sub formă de nume sau alte simboluri reprezentînd categorii ce nu pot fi ordonate una în raport cu cealaltă, de exemplu numele, grupa sanguină, sexul, rasa, culoarea ochilor, diagnosticul etc. Atunci când o variabilă nominală nu poate lua decât două valori, ea este o variabilă dihotomică (binară, bimodală), cum ar fi sex masculin/feminin, mort/viu, fumător/nefumător, prezent/absent, normal/anormal, care a suferit efectul (end-point)/care nu l-a suferit etc. - variabile de tip DA/NU.

Variabilele ordinale sunt variabilele ce sunt clasificate în mai mult de două categorii şi la care există o ordine naturală între categorii (de la valoarea cea mai mică la cea mai mare) - de exemplu evoluţia bolii (agravat, staţionar, ameliorat), stadializări (insuficienţa cardiacă, TNM în cancer), scoruri etc.
Chiar dacă unele variabile iau valori numerice, ele sunt considerate ordinale pentru că nu îndeplinesc condiţiile celor cantitative măsurabile (luînd exemplul unui scor de calitate a vieţii, sau al unei scale analogice vizuale pentru durere, putem spune că un individ cu scorul 10 are o durere mai mare sau o calitate a vieţii mai bună decât un individ cu scorul 8, dar nu înseamnă că diferenţa dintre ei este aceeaşi cu aceea dintre un individ cu scorul 4 şi unul cu scorul 2; la fel, nu putem spune că un individ cu scorul 8 are o durere de două ori mai puternică sau o calitate a vieţii de două ori mai bună decât un individ cu avînd scorul 4; din acelaşi motiv, calcularea mediei nu are nici un sens).

Variabilele cantitative (măsurabile) pot fi continue (variabile cu un număr potenţial infinit de valori de-a lungul unui continuum: înălţimea, greutatea, TA, vârsta etc.) sau discontinue (discrete) (variabile descrise numai prin unităţi întregi ce nu pot fi măsurate în intervale mai mici decât unitatea: frecvenţa cardiacă, numărul de copii etc.). În privinţa variabilelor cantitative, este important de văzut dacă acestea au o distribuţie normală (simetrică, sub forma clopotului lui Gauss); în cazul acestei distribuţii, media este egală cu mediana şi cu modul, iar 95% dintre valorile pe care le poate lua variabila se află în intervalul media ± două deviaţii standard. Pentru a vedea dacă o variabilă are distribuţie normală, putem folosi orice program statistic şi verifică m cifric dacă media, mediana şi modul sunt foarte apropiate (ideal identice, dar în viaţa reală nu există ideal), iar media minus dublul deviaţiei standard nu trebuie să ia valori negative; sau reprezentăm variabila sub forma unei histograme şi vizual verificăm forma simetrică, de clopot.
Este important să ştim dacă distribuţia variabilei noastre este normală pentru că numai variabilelor cantitative, cu distribuţie normală li se pot aplica testele statistice parametrice! De asemenea, pentru a putea aplica teste statistice parametrice trebuie ca nici dispersia (deviaţia standard) celor două grupuri să nu difere foarte mult.

Testele parametrice sunt testele care compară mediile şi deviaţiile standard ale grupurilor despre care vrem să dovedim că sunt identice sau dimpotrivă, diferite, ori media şi deviaţia standard nu au nici un sens dacă nu avem o distribuţie normală. Să presupunem că vrem să vedem dacă TA este diferită la bărbaţii faţă de femeile din Bucureşti; pentru aceasta, ideal ar fi să extragem la întâmplare două eşantioane, unul de femei, altul de bărbaţi din Bucureşti şi să le măsurăm TA. Cum valorile TA vor avea, probabil, o distribuţie normală în cele două grupuri, atunci pentru a le compara putem folosi un test parametric, care este testul t (Student). Dacă vrem să comparăm mai multe grupuri deodată (de exemplu vrem să vedem dacă TA a moldovenilor, ardelenilor sau regăţenilor diferă între ele), folosim analiza varianţei în sens unic (one way ANOVA), aplicând testul F, care ne va arăta dacă TA este diferită sau nu în cele trei regiuni istorice, fără a ne spune însă care este grupul care diferă de celelalte.

Testele nonparametrice se aplică pentru variabilele cantitative fără distribuţ ie normală şi pentru variabilele ordinale. Să luăm un exemplu din revista Medicina Internă 2004, 1:57-59 (Dumitraşcu DL et. al), în care se compară stresul la pacienţii cu dispepsie funcţională şi la martori, pe baza unui chestionar. Pentru comparaţia scorurilor de stres s-a folosit testul t. În primul rând, în cazul scorurilor nu trebuie folosite teste parametrice, scorurile nefiind variabile cantitative (vezi explicaţia de la prezentarea variabilelor ordinale). Să ne imaginăm, totuşi, că scorurile de stres sunt variabile cantitative - ca să putem aplica testul t ar trebui ca distribuţia lor să fie normală, ori în tabelul 2 putem vedea, de exemplu, scoruri (media şi deviaţia standard) de genul 0,89 şi 0,93; 7,5 şi 5,28; 1,25 şi 0,93; 0,54 şi 0,60; 0,94 şi 1,39 (şi încă altele), din care se observă clar că distribuţ ia nu este normală (dacă scădem din medie 2 deviaţii standard avem scoruri negative, care nu există în realitate), aşadar pentru comparaţie ar fi trebuit folosit un test nonparametric (testul Mann-Whitney U).

dr. Cristian Băicuş
Clinica Medicală II, Sp. Colentina
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 30 » Medicina bazata pe dovezi

Tipurile de variabile şi testele statistice (II)

Pentru variabilele cantitative care nu au o distribuţie normală şi pentru cele ordinale se folosesc testele nonparametrice. De exemplu, dacă vrem să demonstrăm că pacienţii cu insuficienţă cardiacă internaţi în spitalul X sunt mai gravi decât cei internaţi în spitalul Z, comparând clasa NYHA de insuficienţă cardiacă între cele două grupuri.
Atunci când pacienţii sunt împerecheaţi, folosim testele statistice împerecheate (paired), parametrice sau nonparametrice. Singura împerechere perfectă se realizează atunci când împerechem pacientul cu el însuşi, în comparaţiile înainte-după. De exemplu, comparăm TA, sau colesterolul unor participanţi la un studiu înainte de a începe tratamentul şi după o lună de tratament. Variabila (TA, colesterolul) fiind continuă şi cu o distribuţie probabil normală, vom folosi un test parametric, şi anume testul t împerecheat.
Dacă variabila de comparat nu are o distribuţie normală (de exemplu valoarea creatininei la pacienţii cu insuficienţă renală) sau este o variabilă ordinală (stadializarea tumorii, sau clasa NYHA a insuficienţei cardiace, sau scorul durerii pe o scală analogică vizuală, înainte şi după un tratament), vom folosi un test nonparametric împerecheat, care este testul Wilcoxon. Echivalentul nonparametric al ANOVA (testul F) este testul Kruskal-Wallis. Testele nonparametrice nu ţin cont de valoarea efectivă a variabilei, ci de ordinea lor (rank tests) - care este valoarea cea mai mică, care este următoarea şi aşa mai departe... În cazul variabilelor dihotomice (pentru compararea proporţiilor) se foloseşte testul X2 sau variantele sale Yates şi mai ales testul exact al lui Fisher (atunci când în tabelul de contingenţă 2x2 avem într-una din căsuţe o valoare aşteptată mai mică de 5). De exemplu, atunci când vrem să comparăm proporţ ia de pacienţi care a făcut infarct în grupul tratat cu statină cu proporţia de pacienţi care a făcut infarct în grupul tratat cu placebo. De remarcat că în studiile terapeutice, atunci când avem de-a face cu efecte surogat studiem variabile cantitative (TA, transaminaze, clasa NYHA, fracţia de ejecţie, densitatea osoasa etc.), pe când în cazul efectelor serioase avem de-a face cu variabile dihotomice (pacientul a suferit sau nu infarctul de miocard, fracura, decesul etc.).
Când vrem să vedem cum (şi dacă) variază o variabilă cantitativă în funcţie de o altă variabilă cantitativă, aşadar vrem să vedem în ce măsură două variabile cantitative se corelează, calculă m coeficientul de corelaţie al lui Pearson ( r). De exemplu, putem vedea dacă vârsta se corelează cu VSH (adică VSH creşte odată cu vârsta).
Dacă variabilele cantitative nu au o distribuţ ie normală, sau sunt ordinale (de exemplu, corelaţia dintre fracţia de ejecţie şi clasa NYHA a insuficienţei cardiace stângi, sau dintre valoarea transaminazelor şi cea a scorului necroinflamator găsit la biopsia hepatică) utilizăm echivalentul nonparametric al coeficientului Pearson, care este coeficientul de corelaţie Spearman. Dacă, în cazul a două variabile care se corelează, putem spune care variabilă o determină pe cealaltă şi/sau vrem să calculăm valoarea unei variabile ştiindo pe cealaltă, utilizăm regresia lineară (de exemplu, ştiind valoarea ALAT, putem prezice scorul necro-inflamator de la biopsie, sau ştiind înălţimea prezicem valoarea VEMS, sau ştiind doza de captopril pe care o administrăm prezicem cu cât va scădea TA). Variabilele cantitative pot fi transformate oricând în variabile ordinale sau dihotomice (de exemplu valorile colesterolului în quartile, sau în colesterol normal/crescut). În baza noastră de date este indicat să trecem (şi pentru aceasta să culegem) variabilele noastre ca atare, pentru că apoi putem să le transformăm oricând în ordinale sau dihotomice, pe când invers nu vom putea niciodată (de exemplu introducem în baza de date anemie DA/NU şi apoi descoperim că ar fi fost mai bine să avem chiar valorile hemoglobinei!). Partea cea mai dificilă este alegerea între testele parametrice şi cele neparametrice. Alegem clar un test nonparametric în trei situaţii:
1. efectul este o variabilă ordinală şi populaţia este clar non-gaussiană (de exemplu notele studenţilor, scorul Apgar, scala vizuală analogică pentru durere etc.);
2. efectul este o variabilă cantitativă şi suntem siguri că nu are o distribuţie gaussiană în populaţie (în acest caz o putem aduce la o distribuţie normală prin transformare: logaritmul, reciproca, rădăcina pătrată - din punct de vedere matematic este corect, mai puţin din punct de vedere biologic);
3. efectul este o variabilă cantitativă cu distribuţie gaussiană, dar dispersia (deviaţia standard) este mult diferită între grupurile de comparat.
Când avem cazuri puţine, este greu de spus dacă distribuţia este gaussiană, iar testele speciale pentru verificarea normalităţii (Komogorov-Smirnov) au putere mică. De fapt, ceea ce contează este distribuţia la nivelul populaţiei, şi nu la nivelul eşantionului nostru, iar informaţii despre distribuţia valorilor unei variabile în populaţie trebuie căutate în literatură! (este bine de reţinut că în natură, distribuţiile non-gaussiene sunt frecvente, iar acest fapt este valabil îndeosebi în cazul valorilor biologice). Când nu ştim dacă distribuţia este normală, alegerea tipului de test depinde de mărimea eşantionului: dacă eşantionul este mare (cel puţin 24/30 de date în fiecare grup), este mai uşor de spus dacă eşantionul provine dintr-o populaţie gaussiană, dar nu are mare importanţă, putem folosi orice tip de test, rezultatul va fi acelaşi. Problema apare dacă eşantionul este mic, când este greu de spus dacă populaţia este gaussiană. În concluzie, putem afirma că testele nonparametrice nu sunt puternice, iar cele parametrice nu sunt robuste.

dr. Cristian Băicuş

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 31 » Medicina bazata pe dovezi

Studiile care sintetizează studii: recenzia sistematică şi metaanaliza (I)

Explozia publicaţiilor medicale în ultimele decenii (în jur de 20.000 de reviste, cu peste 2 milioane de articole anual) face imposibilă menţinerea la zi a cunoştinţelor medicale. Mai mult, medicii şi managerii din sănătate au nevoie de informaţii cu privire la eficienţ a unui număr foarte mare de intervenţii terapeutice sau diagnostice.

Chiar şi în cazul unui singur domeniu, se întâmplă să existe zeci sau chiar sute de studii publicate, dintre care multe dau rezultate neclare sau contradictorii. Privit individual, fiecare studiu poate da o mică imagine asupra eficienţ ei tratamentului respectiv; speranţ a este că, atunci când sunt analizate mai multe împreună, va rezulta un tablou mai clar şi consistent. Sintezele au fost întotdeauna parte a literaturii medicale. Ele erau efectuate de lideri de opinie cunoscuţi în domeniul respectiv, care căutau să adune cunoştinţele existente în privinţa eficienţ ei unei anumite metode terapeutice. Din nefericire, aceste încercări de sinteze nu au fost întotdeauna riguroase, una dintre probleme fiind aceea că respectivul lider de opinie pornea la drum cu o părere deja formată asupra eficienţei tratamentului de studiat, părere formată pe baza experienţei proprii sau a lecturilor, iar o părere preformată determină o apreciere subiectivă a dovezilor existente, căutîndu-le pe acelea care sprijină respectiva opinie. Linus Pauling, savantul care credea cu toată fiinţa în virtuţile vitaminei C, luînd zilnic doze importante din aceasta, a efectuat o sinteză a studiilor terapeutice referitoare la efectul vitaminei C în răceală, iar rezultatul a fost că, într-adevăr, aceasta ajută, abia mai târziu descoperindu-se că Pauling nu recenzase decât studiile pozitive, ignorîndu-le pe celelalte. Chiar şi atunci când autorul pleacă la drum fără păreri preconcepute, recenziile tradiţionale (denumite narative, în contradicţie cu cele sistematice) sunt rareori explicite în ceea ce priveşte modul de selecţie, evaluare şi integrare a studiilor primare, astfel încât cititorul nu poate evalua probabilitatea de eroare.
Lipsa de rigoare în elaborarea recenziilor nu a fost remarcată decât la sfârşitul anilor 80, când unii autori au expus inadecvările procesului de recenzie şi erorile recomandărilor care rezultau în urma lui (de exemplu, recomandarea vitaminei C în răceală).
În 1992, Antman şi Lau publică două articole în care arată că, dacă studiile originale asupra trombolizei în infarctul acut de miocard ar fi fost recenzate sistematic, beneficiul acestei terapii ar fi fost evident de pe la mijlocul anilor 70, iar pe de altă parte nici tratatele, nici recenziile narative de până atunci nu fuseseră în stare să sintetizeze nivelul cunoştinţelor asupra trombolizei: fie omiseseră menţionarea acestei terapii eficiente, fie sugeraseră că ea mai trebuie studiată, când de fapt, dacă s-ar fi efectuat o recenzie sistematică, eficienţa ei ar fi fost de netăgăduit.
S-a ajuns, astfel, la concluzia că este nevoie de aceeaşi rigoare în cercetarea secundară (cercetarea care are drept obiect alte cercetări) ca şi cea aşteptată de la cercetarea primară (studiile originale). De recenzii sistematice este nevoie ori de câte ori există o incertitudine terapeutică, în pofida existenţei mai multor studii (uneori cu rezultate contradictorii). Necesitatea rigorii în producerea recenziilor sistematice a dus la dezvoltarea unui proces formal care constă în următorii paşi:
1. Definirea problemei terapeutice, care necesită expunerea clară a intervenţiei, a pacienţilor şi a efectelor evaluate (de exemplu tratamentul cu statine la pacienţii de ambe sexe, peste 50 de ani, cu colesterolul crescut, fără boală coronariană, efectele de evaluat fiind mortalitatea cardiovasculară şi mortalitatea generală). Aceste detalii sunt utilizate pentru selecţionarea studiilor care vor fi recenzate.
2. Identificarea studiilor de recenzat Căutarea, atât printre studiile publicate, cât şi prin cele nepublicate (eroare sisematică de publicare = publication bias: studiile negative au şanse mai mici de a fi publicate) a celor care îndeplinesc criteriile conform punctului 1. Trebuie răsfoite toate bazele de date (nu numai Medline, nu numai studiile în limba engleză, nu numai cele publicate ci şi cele doar expuse la congrese, în rapoartele firmelor farmaceutice etc.). Răsfoirea numai a marilor publicaţii de limbă engleză va da o impresie prea optimistă asupra eficacităţ ii tratamentului.
3. Evaluarea studiilor identificate din punctul de vedere al calităţii metodologice şi includerea celor care îndeplinesc criteriile definite la început, justificîndu-se orice excludere. 4. Combinarea rezultatelor din mai multe studii, rezultând o concluzie asupra problemei în cauză. Ideal, ar trebui asamblate datele individuale ale pacienţilor din fiecare studiu, cu ajutorul investigatorilor. Combinarea cantitativă a rezultatelor se efectuează utilizând o tehnică de sinteză statistică numită metaanaliză. 5. Plasarea rezultatelor în context prin discutarea heterogenităţii studiilor incluse şi al posibilului impact al erorilor sistematice şi al întâmplării în apariţia rezultatelor.

dr. Cristian Băicuş
baicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 32 » Medicina bazata pe dovezi

Cazul Vioxx - lungul drum al adevărului

După cum toată lumea ştie deja, Merck Sharp & Dohme a decis retagerea de pe piaţă a produsului său Vioxx (rofecoxib).
Din toată povestea, faptul cu adevărat revoltător este acela că FDA a aprobat utilizarea rofecoxibului, după ce a emis, în octombrie 2000, un raport asupra toxicităţii cardio-vasculare în cazul studiului VIGOR, raport pe care toată lumea putea să-l citească şi pe Internet (www.fda.gov). Ce găsim în acest raport în plus faţă de articolul cu studiul VIGOR (a cărui lectură critică am efectuat-o la toate cursurile de Epidemiologie clinică, de Medicină Bazată pe Dovezi, la ultimul Congres de Reumatologie şi ca răspuns rapid în eBMJ: bmj.com/cgi/eletters/ 324/7349/1287#24517)? Găsim cifrele exacte ale incidenţei IMA la pacienţii cu risc cardio-vascular. În material şi metodă autorii spun că, avînd în vedere mecanismele binecunoscute (COX1-prostaciclina şi COX2-TXA2) şi gândindu-se la posibilitatea promovării trombozelor prin blocarea doar a COX2, au studiat şi incidenţ a unor astfel de evenimente pentru o viitoare metaanaliză. Citind articolul iţi spui că au avut ghinion, n-a mai fost nevoie de metaanaliza, s-au adunat destule IMA înca din studiu, atingînd semnificaţia statistică. Citind raportul vezi că de fapt este o minciună, nici nu s-au gândit la această eventualitate de la început, ci abia la jumătatea studiului (decembrie 1999, studiul începuse din ianuarie 1999), când au văzut numărul de infarcte mai mare în ramura rofecoxib!
La concluzii, autorii susţin că nu rofecoxibul omoară, ci naproxenul protejează - iţi spui că e tras de păr, dar a trebuit să susţină asta din cauza sponsorului. Citind raportul vezi că, surpriză, în inocenţa (sau ignoranţa?) lor, autorii şi comitetul de monitorizare a datelor şi siguranţei medicamentului au permis continuarea studiului crezînd într-adevar că diferenţa se datora efectului cardioprotector al naproxenului (secvenţialitatea se vede la sfarsitul pag.5 - inceputul pag.6 din raport)!
Şi ultima surpriză din raport, incidenţele IMA sunt mai mari ca în articol! În articol se dau incidenţele IMA de 0,1% în ramura naproxen şi 0,4% în ramura Vioxx, în raport (tabelul pag.13) găsim 0,15% în ramura naproxen şi 0,75% în ramura Vioxx. Această diferenţă scade NNH (number needed to harm) de la 337 (calculat din datele din articol) la 170 (calculat din datele din raport), iar raportul NNH/NNT de la 1 IMA în plus pentru fiecare 2,6 complicaţii ale ulcerului evitate, la 1 IMA în plus pentru fiecare 1,3 complicaţ ii ale ulcerului evitate (aceste cifre fiind valabile într-o populaţie în care se strecuraseră, prin nerespectarea criteriilor de excludere, doar 4% pacienţi la risc cardiovascular!).
De ce diferă datele din raport fată de cele din articol? Explicaţia pare (şi sper să fie) aceea că publicarea a fost grăbită (studiul s-a terminat în martie 2000, articolul a apărut în NEJM în noiembrie 2000 - repede făcută analiza, repede scris, repede acceptat si publicat - sincer nu ştiu care este recordul, dar acest studiu candidează!), iar ultimele hotarâri ale comitetului de adjudecare a evenimentelor adverse au fost luate in octombrie 2000 (vezi raportul!), când studiul era deja, liniştit, la coadă la tipar! Acest raport al FDA şi cel asupra studiului CLASS, cu celecoxib (unde se strecoară altă fraudă) sunt publicate de mult pe net şi citate de cei care s-au ridicat împotriva promovării exagerate a coxibilor!
Firma şi susţinătorii coxibilor au răspuns cu exemple de studii observaţ ionale şi metaanalize de astfel de studii, care erau oricum inferioare calitativ RCT-ului VIGOR. Cei sănătoşi la cap aşteptau un RCT cu end-point primar toxicitatea cardiovasculară, promovat de vreo instituţie academică sau chiar de MSD.
Până la urmă ghinionul nu a încetat să-i urmarească pe cei de la MSD (ghinion I: în studiul VIGOR s-au strecurat, în pofida criteriilor de excludere, 4% pacienţi la risc cardiovascular, în cadrul cărora s-au produs 38% din totalitatea IMA; dacă nu s-ar fi strecurat aceştia, nu s-ar fi descoperit incă de atunci că Vioxx produce IMA; ghinion II: ideea de a compara rofecoxibul, unul dintre cele mai COX2 selective, cu naproxenul, un medicament aproape COX1 selectiv, din această diferenţă mare reieşind, poate, semnificaţ ia statistică a toxicităţii cardiovasculare: rofecoxibul omoară puţin, naproxenul protejează puţin; în studiul CLASS se compara celecoxibul, mai puţin COX2 selectiv decât rofecoxibul, cu diclofenacul, care este aproape COX2 selectiv - diferenţă mică între ele, aşadar nu s-a evidenţiat o diferenţă de toxicitate cardio-vasculară, dar nici de toxicitate gastro-intestinală la 1 an !!).
Vrând să-şi extindă piaţa, MSD nu s-a astâmpărat şi a făcut ultimul RCT pentru prevenirea recurenţei polipilor intestinali, realizînd astfel RCT-ul de care era nevoie, comparativ cu placebo, care a demonstrat toxicitatea cardio- vasculară a rofecoxibului!
Târziu a fost retras de pe piaţă! Lăsând la o parte faptul că, la diferenţa mare de preţ şi mică de toxicitate gastrointestinală (reducerea riscului absolut al complicaţiilor ulcerului este 0,8% după articol, 0,6% după raportul FDA) faţă de AINS, nu merita prescris nici dacă nu producea infarcte!
Oare la noi va fi retras de pe lista de medicamente compensate?!
Şi când te gândeşti că abia l-am întâlnit acum o lună, la Congresul Naţional de Reumatologie şi părea atât de sănătos - simpozioane de firmă care nici nu aminteau de eventualitatea IMA! Cum vor arăta următoarele congrese de medicină internă şi reumatologie fără simpozioane Vioxx? Sper că vor organiza, măcar, un parastas! Odihnească-se în pace!

dr.Cristian Băicuş
Spitalul Clinic Colentina
baicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 33-34 » Medicina bazata pe dovezi

Studiile terapeutice I. Nivelul dovezii şi gradele de recomandare

În numerele trecute am vorbit despre tipurile de studii în cercetarea clinică: studii observaţionale: 1) studii descriptive - seria de cazuri şi 2) studii analitice - studiile caz-martor şi de cohortă, studiile experimentale: studiul clinic randomizat şi studiile secundare, rezultate din combinarea şi sinteza mai mulor studii primare: recenzia sistematică şi metaanaliza. Evaluarea standard asupra "greutăţii" diferitelor tipuri de studii (atunci când pe baza lor trebuie să luăm o decizie de intervenţie clinică) le situează pe acestea într-o anumită ordine (de la cele mai valide la cele mai puţin valide), ordine exprimată prin calificative care seamănă cu cele date de organizaţii precum Standard & Poors sau Moody's pentru ţări sau firme. Problema este că există mai multe organisme care acordă astfel de note, iar sistemele de notare diferă, chiar dacă ordinea în funcţie de validitate este aceeaşi. Din acest motiv există un grup (GRADE Workig Group), foarte activ în ultimul an, care susţine, pe de o parte transformarea notelor în simboluri (de exemplu stele, ca pentru hoteluri), iar pe de altă parte creşterea simplităţii şi a clarităţii nivelului dovezii şi a gradelor de recomandare. Aici vom prezenta o ierarhizare clasică, efectuată de Centrul de Medicină Bazată pe Dovezi din Oxford care este cea mai folosită.

Nivelul dovezii
Nivelul 1.
1.a. recenzie sistematică a unor studii clinice randomizate (RCT);
1.b. studiu clinic randomizat (RCT);
1.c. studiu tip "toţi sau niciunul" (serie de cazuri: înaintea existenţei acestui tratament mureau toţi pacienţii, acum mai scapă unii, sau înaintea existenţei acestui tratament unii pacienţi mureau, acum scapă toţi).
Nivelul 2.
2.a. recenzie sistematică a unor studii de cohortă;
2.b. studii de cohortă individuale (sau RCT de calitate slabă, de exemplu cu urmărire < 80%);
2.c. studii ecologice.
Nivelul 3.
3.a. recenzie sistematică a unor studii caz-martor;
3.b. studiu caz-martor individual.
Nivelul 4: serii de cazuri (sau studii de cohortă ori caz-martor de calitate slabă).
Nivelul 5: opinia expertului, sau bazată pe cercetarea preclinică.

Gradele de recomandare
Gradul A (echivalent cu "Acesta-i tratamentul!"): studii de nivelul 1.
Gradul B (echivalent cu "Poţi aplica acest tratament"): studii de nivelul 2 sau 3 sau extrapolări de la nivelul 1.
Gradul C (echivalent cu "Ar fi mai bine sa nu..."): studii de nivelul 4 sau extrapolări de la nivelul 2 sau 3.
Gradul D (echivalent cu "Nu trata", sau, după mine, mai corect: "nu există nici o dovadă că tratamentul e bun de ceva"): dovezi de nivelul 5 sau studii neconcludente de orice nivel.
Veţi observa cu mirare, citind diverse ghiduri de practică, faptul că numeroase recomandări sunt de gradul D, adică bazate numai pe părerea experţilor! Mai triste, încă, sunt acele ghiduri în care nici nu sunt indicate nivelul dovezii şi gradul de recomandare - atunci chiar ştii că cei ce le-au creat nu se bazează pe nimic înafara părerii proprii!
Vă propun un exerciţiu - notaţi, timp de două sau trei zile, toate recomandările terapeutice pe care le faceţi pacienţilor (ori studenţilor/rezidenţilor), iar apoi căutaţi să descoperiţi ce grad de recomandare au avut - vă asigur că veţi avea o surpriză neplăcută!

Câteva explicaţii:
După cum se vede, RCT este etalonul dovezii (fie singur, fie mai multe din care s-a făcut o sinteză), şi nici o dilemă terapeutică nu îşi va avea rezolvarea până la efectuarea unui RCT. În privinţa nivelului 1c, un exemplu este meningita herpetică, în care înaintea apariţiei aciclovirului mureau toţi pacienţii, iar un studiu pe 10 pacienţ i, din care au scăpat 7 a fost suficient pentru a-i demonstara eficacitatea! Studiul caz-martor este singurul care poate fi efectuat atunci când sunt bănuite efecte adverse rare; când efectele adverse sunt mai frecvente (frecvenţa apropiată de cea a efectului benefic studiat, pentru a cărui evidenţiere a fost calculată mărimea eşantionului), şi un RCT poate avea puterea statistică de a le evidenţia; un caz relativ recent este cel al rofecoxibului, care s-a văzut că produce mai multe infarcte miocardice decât naproxenul încă din cursul studiului VIGOR, RCT publicat în 2000).
Dovezile din cercetarea preclinică (fiziologie, fiziopatologie, biochimie etc.) sunt abia la ultimul nivel. Este adevărat că de aici se porneşte întotdeauna când se sintetizează un nou medicament - trebuie să ştii ce receptor sau ce mediator trebuie să blochezi sau să activezi, şi care este structura sa chimică, dar de aici şi până la efectul clinic este un drum foarte lung, pe care numai un mic procentaj dintre medicamente reuşesc să-l parcurgă. Toate mecanismele moleculare pe care le invocă firmele farmaceutice la prezentarea unui produs sunt interesante, dar pe ultimul loc în ierarhia dovezii! Seriile de cazuri sunt toate studiile tip "Înainte (de tratament) - după (tratament)", care nu au grup martor şi prin urmare nu pot beneficia nici de randomizare. Ca şi în studiile etiologice, până la consacrarea unui medicament prin unul sau mai multe RCT, se începe cu studii de nivel scăzut (ipoteza fiziopatologică - serie de cazuri, apoi eventual studiu observaţional tip cazmartor dacă medicamentul este deja folosit), ajungându-se la RCT-uri mai ieftine, cu efecte surogat, şi în sfârşit la studiile de calitate superioară care le consacrează sau elimină.
Foarte multe dintre medicamentele intens utilizate (unele aflate şi pe listele de "compensate") nu au nici un fel de dovezi.

Dr. Cristian Băicuş
baicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 35 » Medicina bazata pe dovezi

Studiile care sintetizează studii: recenzia sistematică şi metaanaliza (II)

Efectuarea unei recenzii sistematice nu este deloc uşoară; necesită o căutare laborioasă şi riguroasă a studiilor primare şi atenţie mare la detaliile metodologice pentru a merita într-adevăr eticheta "sistematică".

Neajunsurile recenziilor sistematice
Recenziile sistematice apar în vârful piramidei (ierarhiei) dovezilor, acest lucru însemînd că, atunci când sunt bine făcute, ele ar trebui să ne dea rezultatele cele mai apropiate de realitate. Aşa cum am spus mai înainte, însă, uneori nu putem fi siguri că s-a întâmplat astfel, şi pot apărea mai multe probleme:
1. Ca orice lucru legat de cercetare, recenzia poate fi făcută prost. Pentru a vedea cum stau lucrurile, ne vom da răspunsurile la întrebările legate de "Evaluarea unei recenzii sistematice" de mai jos.
2. Alăturarea neadecvată a studiilor care sunt diferite în ceea ce priveşte tratamentul utilizat sau pacienţii incluşi poate "masca" anumite efecte importante (de exemplu, efectele observate în unele subgrupuri pot fi ascunse de lipsa efectului (sau chiar efectul invers) din alte subgrupuri.
3. Rezultatele recenziilor sistematice nu concordă întotdeauna cu rezultatele unor studii clinice randomizate mari, de bună calitate. În aceste cazuri, rezultatele recenziilor sistematice trebuiesc bine cântărite în raport cu dovezile rezultate din alte surse şi în mod nomal reactualizarea recenziei (cu includerea noilor studii) ar trebui să îndrepte aceste anomalii. Evaluarea unei recenzii sistematice este necesară pentru a vedea dacă o recenzie este într-adevăr sistematică şi în acest scop trebuie să răspundem la următoarele întrebări (răspunsurile găsindu-le în secţiunea "Material şi metode"):

1. Este problema studiată bine definită (sunt menţionate intervenţia studiată, pacienţii care au fost supuşi intervenţiei şi eventual nivelul de îngrijire - primară, secundară, terţiară?) şi efectul evaluat?

2. A fost căutarea studiilor recenzate exhaustivă? (vom afla care a fost strategia de căutare, dacă au fost căutate toate bazele importante de date, dacă a fost efectuată şi căutarea manuală, dacă s-a căutat şi în revistele de altă limbă decât engleza, revistele fără recenzori externi, materialele diferitelor conferinţe şi congrese, rapoartele nepublicate ale companiilor farmaceutice, bibliografiile (şi bibliografiile bibliografiilor) studiilor primare etc. Dacă de exemplu, căutăm studiile clinice randomizate referitoare la vitamina C în prevenirea răcelii (61 de studii în total), în bazele de date electronice putem găsi doar 22, baza de date manuală Index Medicus mai relevă 14 studii, în bibliografiile studiilor găsite pe Medline au mai apărut 15, iar în bibliografiile acestor bibliografii încă 9, iar în bibliografiile bibliografiilor acestor bibliografii, încă unul (este adevărat, numai unul dintre studiile care nu se aflau pe Medline îndeplinea criteriile de calitate metodologică şi a fost integrat în recenzia sistematică a lui Knipschild).
3. Criteriile de includere în recenzie a studiilor - au fost ele clar descrise şi într-adevăr aplicate? Calitatea studiilor incluse - a fost evaluată la fel, de recenzori independenţi şi "orbi"? Care a fost calitatea studiilor? (despre evaluarea sudiilor terapeutice voi vorbi în capitolul respectiv).

4. Analiza de sensibilitate (sensitivity analysis) - ar fi modificate rezultatele recenziei în funcţie de modalitatea de efectuare a acesteia? (dacă, de exemplu, s-ar fi schimbat criteriile de includere pentru studii, dacă ar fi fost excluse studiile nepublicate, dacă ar fi fost incluse şi studiile de calitate metodologică mai slabă, dacă toţi pacienţii pierduţi din vedere din studii s-ar fi considerat că au murit/s-au vindecat etc. - dacă modificând toate aceste date, rezultatele recenziei rămân în picioare, se poate trage concluzia că acestea sunt relativ robuste; iar dacă, dimpotrivă, unele dintre rezultatele cheie ale recenziei se modifică fundamental în funcţie de aceste schimbări, concluziile sunt mult mai şubrede.

5. Studiile incluse - par ele să indice acelaşi efect? Dacă nu, a fost efectuată o analiză de eterogenitate? Unde găsim recenziile sistematice existente?

În multe dintre revistele medicale bune găsim recenzii sistematice. În plus, ele pot fi găsite în Librăria Cochrane (Registrul Cochrane de Recenzii Sistematice) - de altfel, Colaborarea Cochrane cu asta se şi ocupă, existând grupuri pe specialităţi care scot recenzii sistematice pe anumite teme pe care apoi le actualizează la 2-3 ani.

Dr. Cristian Băicuş,
Clnica Medicală II,
Spitalul Colentina
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 36 » Medicina bazata pe dovezi

Studiile terapeutice (II) Studiile fără grup martor

Serii de cazuri în care se compară starea pacientului după tratament cu starea pacientului înainte de tratament, trăgîndu-se concluzia că eventuala îmbunătăţire sau înrăutăţire a acesteia se datorează tratamentului (comparaţie înainte/după).

Multe dintre terapiile populare dezavuate astăzi se bizuiau pe serii de cazuri, iar studiile clinice randomizate efectuate ulterior au infirmat efectele tratamentelor respective; astăzi seriile de cazuri se folosesc în faza a II-a a studiului medicamentelor, înaintea introducerii pe piaţă;
faza I: testarea iniţială pe câţiva oameni, de obicei voluntari sănătoşi, pentru evaluarea acţiunii, metabolismului, efectelor secundare şi pentru designul unui studiu de faza a II-a valid;
faza II: experimente controlate pe câteva sute de pacienţi, pentru evaluarea eficacităţii medicamentului şi determinarea efectelor secundare frecvente; faza III: studii mai mari implicînd sute sau mii de pacienţi pentru a afla mai mult despre eficacitatea şi siguranţa medicamentului şi pentru a-l compara cu alte medicamente (care este un studiu clinic randomizat, RCT); şi faza IV: studii care monitorizează în continuare eficacitatea şi siguranţa unui medicament care a fost înregistrat pentru uzul general; pot fi elaborate de asemenea pentru evaluarea unor noi utilizări ale medicamentului, sau în scop de marketing.
De ce avem nevoie de un grup martor? Pentru că, atunci cand nu-l avem, nu putem să ne dăm seama dacă ameliorarea observată se datorează într-adevăr tratamentului, sau uneia dintre situaţiile de mai jos:
Ameliorare previzibilă, care are loc în cazul bolilor care oricum se vindecă (cel mai la îndemână exemplu este răceala). În broşurile pe care le înmânau până de curând reprezentanţii firmei ce produce Bioparox se arată foarte frumos, în cifre şi grafic, cum dispare odinofagia sub tratament în medie în 7 zile; cum nu avem grup martor, ne punem legitima întrebare în cât timp ar dispărea odinofagia din faringite dacă nu am trata-o deloc - bănuim că în cam tot atâtea zile.
Severitatea ondulatorie a bolii. Unele boli au o evoluţie ondulatorie, cu pusee de activitate şi perioade de remisiune spontană; în afara acestor boli, practic în oricare afecţiune există perioade mai bune şi perioade mai proaste, chiar şi pacientul canceros are şi zile mai bune, în care începe să spere, alături de familie, că poate nu are cancer, sau că se va vindeca. În acest din urmă caz, evoluţiile ondulatorii sunt de multe ori subiective, aşadar studiile care măsoară efecte subiective (gen calitatea vieţii, scale analogice pentru durere, dispnee, astenie etc.) sunt mai des afectate de aceste "ciclicităţi". Putem da şi aici un exemplu, este vorba despre o "broşură" mai mare şi mai groasă decât cea dinainte, reflectînd rezultatele unui studiu multicentric efectuat pe mii de pacienţi cu insuficienţă venoasă profundă trataţi cu detralex, cărora li s-au măsurat efecte subiective (senzaţia de greutate la nivelul gambei, durerea etc.). Ditamai studiul multicentric, pe mii de pacienţi, dar fără grup martor! şi atunci te întrebi: chiar atât de ignoranţi să fie cei de la departamentul de cercetare al firmei, să nu ştie că un studiu terapeutic trebuie să aibă şi un grup martor şi aruncă o grămadă de bani pe un studiu invalid? Greu de crezut, mai degrabă ignoranţi suntem noi, că înghiţim toate astea!
Regresia către medie este un fenomen universal în biologie, care arată că la fiecare individ constantele sunt setate la un anumit nivel, mediu, de la care se pot abate din când în când, dar tind de fiecare dată să revină către medie. Acesta este şi motivul pentru care, de exemplu, diagnosticul de hipertensiune se pune după mai multe măsurători ale tensiunii arteriale (dacă găsim o TA de 150/90 mmHg, există trei posibilităţi: aceasta este TA a pacientului; l-am prins la o valoare maximă, şi va reveni la media lui, care este de 130/80, de exemplu; sau dimpotrivă, l-am prins, din întâmplare la o valoare minimă, şi va reveni la media lui care poate fi 170/100, de exemplu). La fel se întâmplă cu toate constantele noastre, fie că este vorba despre frecvenţa cardiacă, sau glicemie ori transaminaze etc. Dacă am început tratamentul imediat după ce am descoperit TA=150/90, peste două zile o vom găsi 130/80 şi vom trage concluzia că tratamentul merge, sau tot 150/90 şi vom trage eronat concluzia că nu este eficient, deşi acesta a oprit TA să revină la media de 170/100.
Efectul de voluntariat (Hawthorne). Pacienţilor care au acceptat să participe la studiu le merge mai bine numai pentru că au acceptat să participe (sunt anxioşi, conştient sau nu, să mulţumească investigatorii). Numele vine de la Uzinele Hawthorne din Chicago, unde s-a încercat să se vadă dacă iluminatul influenţează productivitatea. Astfel, într-o secţie s-a scăzut gradul de iluminare, în alta s-a crescut, iar într-o a treia a fost lăsat la fel. Rezultatul a fost că în toate cele trei secţii a crescut productivitatea, la fel de mult.
Efectul placebo, care este un răspuns la tratament independent de efectul eventual al substanţei active, răspuns ce poate fi atribuit aşteptării uni efect, de exemplu puterea sugestiei. De exemplu, în studiul unui supresor al apetitului, investigatorii au administrat unor pacienţi obezi în perioade succesive de câte două săptămâni medicamentul nou, un placebo şi nici un tratament. Atât medicamentul cât şi placebo au scăzut aportul caloric zilnic, aşadar s-a concluzionat că eficacitatea noului supresor al apetitului poate fi atribuit efectului placebo.

Dr. Cristian Băicuş,
Clinica Medicala II,
Spitalul Colentina
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 37 » Medicina bazata pe dovezi

STUDIILE TERAPEUTICE (III) Studiile fără grup martor (seriile de cazuri) (continuare)

Raportările de serii de cazuri reprezintă încă o parte importantă a literaturii medicale (deşi în revistele de clasă nu le mai prea găsim). Tipic, o serie se acumulează în timp şi constă în toţi pacienţii care au îndeplinit anumite criterii într-un interval de timp. Ele sunt o relatare a experienţei proprii şi au o valoare orientativă, putând furniza informaţ ii folositoare despre cum să aplicăm o nouă tehnică şi despre dificultăţile de care ne putem lovi aplicând-o.
Un exemplu de serie de cazuri care a schimbat practica medicală este cea din 1847 a lui John Snow, care a descris 75 de operaţii la care a folosit un echipament pentru anestezia cu eter (aparatul reuşise să emită vapori de eter pentru inhalaţia pacienţilor, anestezia fusese indusă la toţi pacienţii, toţi pacienţ ii îşi reveniseră din anestezie şi intervenţ ia chirurgicală fusese efectuată cu mai mare uşurinţă decât fără această anestezie); rezultatele au ajutat la risipirea neîncrederii care fusese sădită de aplicările necorespunzătoare ale tehnicii până atunci în Anglia. După cum se vede, este un tip de studiu "toţi sau niciunul", cotat cu notă maximă - nivelul 1c, grad de recomandare A - în ierarhia dovezii (singurul tip de studiu terapeutic astfel cotat care nu este studiu clinic randomizat = RCT) (vezi nr. 33-34 al revistei). Acest tip de studii, în care efectul este atât de spectaculos încât este evident după o serie de cazuri (cum au fost efectele penicilinei în sifilis, sulfamidelor în pneumonia pneumococică şi, mai recent, exemplul pe care l-am mai dat cu aciclovirul în encefalopatia herpetică, după cum se vede de cele mai multe ori agenţi antiinfecţioşi în boli în care încă nu există remediu) sunt extrem de rare în medicina vremurilor noastre, în care noile tratamente scad mortalitatea cu doar câteva procente. O altă serie de cazuri celebră a fost cea a lui Pierre Louis, din 1836, o serie de pneumonii necomplicate şi fără altă boală cronică, pe care le-a clasificat în funcţie de efect (dacă au supravieţuit sau nu), şi de tratament (dacă s-a aplicat sângerarea precoce sau mai târziu în cursul bolii); faptul că pacienţii la care sângerarea s-a efectuat precoce au murit în proporţie mai mare decât ceilalţi a constituit o parte importantă a argumentaţiei lui împotriva sângerării ca tratament în pneumonii.
Exemplele contrare, în care seriile de cazuri au dus la practici medicale încetăţenite pentru perioade lungi de timp, până au fost "demontate" de studii clinice randomizate sunt însă mult mai numeroase (radioterapia pentru tratamentul acneei sau al spondilitei ankilozante, lobotomia prefrontală pentru schizofrenie, şuntul portocav pentru varicele esofagiene, îngheţarea gastrică pentru ulcer, anticoagularea cu INR>3 în sindromul antifosfolipidic şi multe, multe altele, plus cele care vor urma). De câte ori seriile de cazuri se referă la o intervenţie (sunt, aşadar, studii terapeutice), descrierea lor conţine o comparaţ ie (fie explicită - între subgrupurile unei serii, fie implicită - între seria respectivă de cazuri care a fost supusă intervenţ iei noi, şi aşteptările sau experienţ a obţinute de până atunci). Studiile se numesc fără martori interni (pentru că martorii nu se află sub supravegherea noastră, în interiorul studiului), comparaţ ia efectuându-se cu martori externi, cum ar fi cei istorici (de câte ori încercăm un tratament nou pe o serie de pacienţi, avem în minte evoluţia pacienţ ilor cu boala respectivă din popula- ţia generală, sau evoluţia pacienţilor cu boala respectivă până acum, când am introdus acest tratament, şi comparăm de fapt evoluţia pacienţilor sub noul tratament, cu ceea ce ştim despre evoluţia pacienţilor care nu au beneficiat de el). Interpretarea seriilor de cazuri depinde de claritatea cu care autorul furnizează o serie de detalii absolut necesare: definiţ iile folosite, criteriile de includere şi excludere şi numărul total de pacienţi din care au fost selectaţi cei care au format seria, cum a fost pus diagnosticul, cum a fost măsurat efectul - adică toate acele detalii care sunt necesare şi la studiile de calitate superioară. În plus, trebuie cunoscute şi valorile celorlalte variabile care pot constitui factori de risc pentru efectul studiat - vârsta, sexul, stadiul bolii etc. Pentru evaluarea validităţii seriilor de cazuri se cere răspunsul la următoarele întrebări:
  • A fost tratamentul administrat cu scopul explicit de a influenţa efectul descris (vindecarea, supravieţuirea sau incidenţa complicaţiilor)?
  • Reiese clar că intenţia autorilor de a analiza şi raporta descoperirile lor a precedat generarea datelor (începerea studiului)?
  • Au arătat autorii că aveau un raţionament plauzibil pentru interpretarea datelor încă dinainte de analiza lor?
  • Ar fi fost rezultatele interesante (publicabile) dacă ar fi fost diferite? Dacă ar fi fost rezultatele negative, ar fi avut şanse să fie raportate?
  • Prezintă autorii argumente rezonabile pentru generalizarea rezultatelor?

    • După cum se vede, sunt întrebările care se pun în cazul fiecărui studiu, chiar şi la cele mai valide cum ar fi RCT, ele trebuind să scoată în evidenţă faptul că ipotezele şi modalităţile de analiză a datelor au fost stabilite conform unui protocol, înaintea începerii studiului, şi nu a posteriori unor descoperiri întâmplă toare. Fiecare întrebare este concepută pentru a vedea dacă interpretă rile standard ale intervalelor de încredere şi valorilor P sunt mai mult sau mai puţin justificate. Un număr mai mare de răspunsuri pozitive va susţine deducţ iile statistice. Chiar dacă toate răspunsurile la aceste întrebări ar fi "DA", datele trebuie privite cu scepticism. În concluzie, trebuie reţinut că seriile de cazuri sunt dovezi de calitate inferioară (nivelul 4, gradul C de recomandare - penultimele - vezi nr. 33-34 al revistei), şi că ele folosesc mai ales pentru a ridica ipoteze (cu excepţia rarelor serii de cazuri "tot sau niciunul", din vârful ierarhiei piramidei dovezii) ce trebuie verificate prin studii de calitate superioară.

    Cristian Băicuş
    Clinica Medicală II,
    Spitalul Colentina
    cbaicus@zappmobile.ro

    Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
    webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 38 » Medicina bazata pe dovezi

STUDIILE TERAPEUTICE (IV) Studiile clinice randomizate

Atunci când citim un studiu despe terapie ne interesează două lucruri: dacă studiul a fost corect efectuat din punct de vedere metodologic (validitatea) şi care au fost rezultatele. Dacă studiul nu a fost valid, rezultatele nu mai au mare importanţă, pentru că nu avem nici un argument pentru a putea susţine că ele sunt reale, iar dacă rezultatele nu sunt bune (noul tratament nu îmbunătăţeşte prognosticul), atunci nu ne mai interesează validitatea studiului. De fapt, lucrurile nu stau chiar aşa: şi în cazul în care studiul nu a fost impecabil metodologic, dacă tratamentul nou pare promiţător înseamnă că merită investit într-un studiu superior, pentru a vedea în ce măsură tratamentul are într-adevăr valoare; iar dacă studiul este negativ, trebuie văzut dacă el a fost proiectat astfel încât să aibă puterea statistică de a evidenţia o eventuală diferenţă între tratamentul nou şi cel martor, şi nu cumva ne confruntăm cu o eroare de tip beta (studiul nu reuşeşte să evidenţieze o diferenţă între tratamente, când de fapt ea există). Ca la orice alt tip de studiu, pentru a putea susţine veridicitatea rezultatelor trebuie să ne asigurăm că nu au intervenit erorile sistematice (bias) sau întâmplarea, care alterează aceste rezultate. De erorile sistematice ne păzeşte o metodologie corectă, iar rolul întâmplării este estimat de către statistică.
În privinţa evitării erorilor sistematice, există un gold standard metodologic, iar acesta este studiul clinic randomizat (RCT). Practic există o serie de condiţii pe care trebuie să le îndeplinească un RCT pentru a fi corect metodologic, iar fiecare dintre aceste condiţii nu este altceva decât un "câine de pază" împotriva erorilor sistematice. Aceste condiţii trebuie respectate atunci când cercetăm eficacitatea unui nou tratament (epidemiologie clinică) şi, logic, de respectarea acestor condiţii depinde nota pe care o dăm unui studiu terapeutic (medicina bazată pe dovezi). Eroarea sistematică (bias) este o deviere sistematică a rezultatelor sau deducţiilor. În studiile terapeutice, erorile sistematice pot lua naştere din diferenţe sistematice între grupurile care sunt comparate în ceea ce priveşte: selecţia participanţilor (selection bias, eroare sistematică de selecţie), îngrijirea acordată sau expunerea la alţi factori înafara intervenţiei de interes (performance bias, eroare sistematică de execuţie), retrageri sau excluderi de participanţ i incluşi în studiu (attrition bias, eroare sistematică de uzură) sau modul de evaluare a efectelor (detection bias, eroare sistematică de detecţie) (C.Băicuş: Dicţionar de epidemiologie clinică şi medicină bazată pe dovezi, Editura Medicală 2002). Vom vedea exemple mai departe. Aflaţi în faţa unui studiu terapeutic, trebuie să ne răspundem următoarelor întrebări, care reprezintă o grilă de evaluare: Sunt rezultatele studiului valide?

Criterii primordiale:

- A fost alocarea pacienţilor pentru tratament aleatorie?
- A fost urmărirea completă?
- Au fost pacienţii analizaţi în grupul în care au fost alocaţi ("intention-to-treatanalysis")?

Criterii secundare:

- Au fost pacienţii, clinicienii şi personalul implicat în studiu "orbi"?
- Au fost grupurile similare la începutul tratamentului?
- Cu excepţia intervenţiei experimentale, au fost grupurile tratate egal?

Sunt rezultatele studiului importante?

- Cât de mare a fost efectul tratamentului (risc relativ, reducerea riscului relativ, reducerea riscului absolut, număr de pacienţi necesar a fi tratat)?
- Cât de precisă a fost estimarea efectului tratamentului (intervale de încredere)?

Mă vor ajuta rezultatele în îngrijirea pacienţilor mei?

- Pot fi aplicate rezultatele în îngrijirea pacientului meu?
- Au fost luate în consideraţie toate rezultatele clinice importante?
- Merită efectele tratamentului potenţialele efecte negative şi costurile?

Dr. Cristian Baicuş,
Clinica Medicală II,
Spitalul Colentina,
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 39 » Medicina bazata pe dovezi

Studiile terapeutice (V) Studiile clinice randomizate (II)

A fost alocarea pacienţilor aleatorie?

Alocarea aleatorie (întâmplătoare, randomizată) reprezintă elementul care deosebeşte studiile experimentale, cum sunt RCT, de cele observaţionale (studii caz-martor şi de cohortă) şi care face diferenţa, din punct de vedere al validităţii. Randomizarea este, practic, singura metodă pentru eliminarea erorilor sistematice de selecţie.
Atunci când comparăm două tratamente, trebuie ca grupurile alocate celor două tratamente să fie identice, cu exceptia tratamentelor. Dacă ele nu sunt identice, nu vom şti dacă pacienţii din grupul A trăiesc mai mult sau fac infarct miocardic mai târziu pentru că îi protejează medicamentul a, mai bun decât medicamentul b, cu care a fost tratat grupul B, sau între cele două medicamente nu există nici o diferenţă, iar pacienţii din grupul A au trăit mai mult de fapt pentru că ei aveau o tensiune mai mică, printre ei erau mai puţini fumători, erau ceva mai tineri, aveau un statut social mai bun, făceau mai multă mişcare etc. Aşadar, distribuţ ia celorlalţi factori de risc sau de protecţie trebuie să fie egală între cele două grupuri trapeutice pentru a putea trage concluzia că diferenţa provine numai din medicaţia administrată. Este adevărat că avem mijloace matematice pentru a analiza cele două grupuri ca şi cum acestea ar fi egale, cu excepţia tratamentului-de exemplu analiza startificată (care însă nu este posibilă atunci când avem mai mulţi factori de risc, cum se întâmplă de obicei) sau analiza multivariabilă, care ia în consideraţie simultan aportul fiecărui factor de risc (inclusiv al medicaţ iei de studiat); problema cu acest tip de analize este însă aceea că putem stratifica sau introduce în modelul de analiză multivariabilă numai acei factori de risc pe care îi cunoaştem, ori randomizarea de aceea este importantă, pentru că omogenizează grupurile de comparat în pivinţa tuturor factorilor care ar putea influenţa deznodământul, inclusiv a celor care n-au fost descoperiţi încă. Să luăm exemplul unui tratament de prevenire a infarctului miocadic - dacă studiul nu este randomizat şi vedem că distribuţia factorilor de risc nu este egală între grupuri (HTA, vârsta, sexul, ischemia miocardică, angorul de efort, colesterolul, fumatul etc.), putem la sfârşit să facem o analiză multivariabilă având toţi aceşti factori la care adăugăm tratamentul ca variabilă independentă, iar apariţia infarctului miocardic ca variabilă dependentă. Dacă am fi făcut studiul acum zece ani, cu siguranţă nu am fi introdus în ecuaţie proteina C reactivă, şi poate din întâmplare grupul de comparat (tratat cu placebo) avea o proteina C reactivă mult mai mare decât grupul tratat cu medicamentul de studiat, iar rezultatul favorabil al tratamentului s-a datorat de fapt acestei erori sistematice de selecţie (au fost selecţionaţi pacienţi cu PCR mai mare în grupul placebo) şi nu vreunui efect benefic al medicamentului. Şi poate că există, de fapt, un alt factor de risc (biochimic, genetic etc.), nedescoperit încă, având un impact mult mai mare decât oricare dintre factorii menţionaţi şi deci cunoscuţi, care în cazul distribuţiei inegale între grupurile de comparat poate duce la concluzii greşite asupra eficienţei tratamentului.
Faptul că randomizarea este o necesitate şi adaugă validitate studiului a fost demonstrat de fapte (adică există dovezi!): tratamente considerate eficiente pe baza unor studii terapeutice nerandomizate s-au dovedit fără nici o valoare atunci când a fost efectuat un studiu randomizat. Aşadar, atunci când căutăm dovezi pentru vreun tratament, trebuie să căutăm în primul rând studiile în care, în abstract, există cuvântul "randomizat"; doar dacă nu există, ne uităm pe cele la care alocarea pacienţilor nu a fost întâmplătoare, având în minte faptul că studiile nerandomizate au o probabilitate mai mare de a fi fals pozitive (adică de a apărea un efect benefic al tratamentului, care de fapt nu există); dacă însă un studiu nerandomizat a ajuns la concluzia că tratamentul experimental nu este folositor sau este dimpotrivă nociv, de obicei putem accepta această concluzie fără prea multă teamă de a greşi, pentru că, după cum am mai spus, rezultatele fals pozitive ale studiilor nerandomizate sunt mult mai frecvente decât cele fals negative (deoarece pe de o parte tratamentul experimental se aplică de regulă pacienţilor cu prognostic mai bun, iar pe de altă parte pacienţii care îşi iau tratamentul cu conştiinciozitate au un prognostic mai bun, chiar dacă acesta nu are nici un efect sau este un placebo - cu alte cuvinte, pacienţii mai sănătoşi îşi iau mai conştiincios tratamentul). De asemenea, dacă efectul tratamentului într-un studiu nerandomizat este foarte important (risc relativ = RR mai mic de 0,33), putem considera că la efectuarea unui studiu randomizat ar mai rămâne ceva din acest efect şi probabilitatea ca un studiu să fie fals pozitiv este mai mică.
Alocarea întâmplătoare duce la apariţia unor grupuri terapeutice cu atât mai apropiate cu cât numărul de pacienţi este mai mare - este uşor de înţeles de ce: dacă dăm cu banul de 10 ori, se poate ca din întâmplare să iasă de 3 ori stema şi de 7 ori banul iar diferenţa este importantă. Dacă însă dăm de 1000 de ori cu banul, nu prea mai contează dacă iese de 498 de ori stema şi de 502 ori banul.

Dr. Cristian Baicuş,
Clinica Medicală II,
Spitalul Colentina,
cbaicus@zappmobile.ro

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro


Articole EBM - Stetoscop

 Stetoscop: Nr. 40-41 » Medicina bazata pe dovezi

Studiile terapeutice VI Studiile clinice randomizate III

2. A fost randomizarea ascunsă?
Este importantă şi metoda alocării pentru ca ea să fie cu adevărat întâmplă toare - mai exact metoda de alocare trebuie să fie în aşa fel aleasă încât investigatorii care includ pacientul în studiu să nu ştie cărui grup îi va aparţine acel pacient şi astfel să nu poată influenţa acea alocare. Astfel, nu sunt considerate adecvate metode de alocare precum numărul sau data prezentării la cabinet (spital), data naşterii, numărul foii de observaţie (numere/date pare=grup tratament, numere/date impare=grup placebo) sau alte metode similare, pentru că cel care include pacientul în studiu ştie că acesta va fi inclus în grupul terapeutic, de exemplu, pentru că s-a prezentat într-o dată de 22, şi poate hotărî, mai mult sau mai puţin conştient, să nu-l includă sau să-l amâne pentru o altă dată, eventual impară, determinînd astfel apaiţia erorilor sistematice de selecţie (pacienţi mai gravi în grupul placebo şi mai puţin gravi în grupul terapeutic sau invers). În orice caz alocarea trebuie făcută după ce s-a hotărât că pacientul îndeplineşte criteriile de includere şi a fost inclus în studiu!
(Pentru ca toate statisticile pe care le efectuăm asupra unui lot studiat să fie valabile şi să putem generaliza rezultatele obţinute pe acel lot asupra întregii populaţii de pacienţi cu afecţiunea respectivă, ar trebui ca grupul inclus în studiu să fie reprezentativ pentru populaţia de interes, fără erori de selecţie. Ideal, un astfel de lot reprezentativ se obţine prin eşantionarea prin tragere la sorţi din populaţia ţintă, lucru care chiar se petrece în studiile populaţionale, fie ele de sănătate publică sau sociologice. În studiile clinice însă acest lucru este mult mai dificil şi atunci se cere ca măcar să fie incluşi în studiu toţi pacienţii consecutivi, fără nici o excepţie şi fără a-i selecta altfel decât pe baza criteriilor de includere şi de excludere stabilite înainte de începerea studiului). Dacă alocarea nu este ascunsă, efectul tratamentului poate fi distorsionat în orice direcţie, părând mai mare decât este în realitate. De multe ori articolele nu precizează dacă lista de randomizare a fost ascunsă, dar dacă randomizarea s-a făcut prin telefon sau prin orice sistem care a fost la distanţă de pacienţ i, putem fi liniştiţi. Cei care au participat la mari studii internaţionale ştiu cum se procedează, randomizarea are loc la sediul sudiului, la mii de kilometri distanţă. Probleme apar atunci când este vorba de studii mai mici, monocentrice. Regula este că pacientul este mai întâi inclus în studiu, şi apoi randomizat, iar cel care face randomizarea trebuie să fie diferit de cei care tratează pacientul şi măsoară efectul (end-point-ul), pentru că altfel nu ar mai fi asigurată orbirea. Metodele adecvate de randomizare sunt, înafara schemelor centralizate de care am vorbit, scheme randomizate controlate de o farmacie (farmacia spitalului de exemplu), liste de numere întâmplă toare, numere întâmplătoare alocate de calculator, plicuri opace sigilate sau pur şi simplu datul cu banul. Un exemplu de randomizare pe două tehnici chirurgicale: pacientul este pus pe masa de operaţie, este deschis şi atunci se constată, în faţa aspectului anatomic, că i se poate efectua oricare dintre cele două tipuri de tehnică chirurgicală, deci este inclus în studiu; atunci cel responsabil cu randomizarea deschide un plic sigilat, iar dinăuntru scoate biletul pe care scrie "tehnica 1" sau "tehnica 2", care i se şi aplică pacientului.

3. Au fost grupurile similare la începutul studiului?
Pentru a fi siguri că tratamentul este cel care a determinat un prognostic mai bun, trebuie să verificăm că grupurile (tratament şi placebo) au fost similare în privinţa celorlalţi factori de risc pentru efectul urmărit. În mod normal, dacă alocarea a fost randomizată, acest lucru trebuie să se întâmple, dar dacă loturile sunt mici, pot apărea dezechilibre. De aceea, la orice articol privind un RCT capitolul "Rezultate" începe cu un tabel în care se compară frecvenţele sau mediile tuturor factorilor de risc în cele două grupuri terapeutice. Nu are nici un sens să vedem dacă diferenţele sunt semnificative statistic (pentru că oricare ar fi rezultatul, noi ştim că în cazul alocării întâmplătoare, acele diferenţe sunt rezultatul întâmplării!) ci dacă ele există şi cât sunt de mari - cu cât sunt mai mari, cu atât validiatea studiului fiind compromisă, pentru că nu vom şti dacă rezultatele se datorează terapiei sau acelei diferenţe dintre factorii de risc.
Dacă există diferenţe în privinţa altor factori de risc, trebuie să ne asigurăm că analiza statistică a ajustat pentru aceste diferenţe, iar dacă rezultatele analizei ajustate şi a celei neajustate ("adjusted odds ratio" şi "crude odds ratio") sunt apropiate, putem fi liniştiţi. Chiar dacă nu ies în evidenţă diferenţe importante între distribuţiile celorlalţi factori determinanţi ai efectului între cele două grupuri - tratament şi placebo - este bine să fie efectuată o analiză ajustată, pentru că este posibil ca unul dintre grupuri să fie avantajat global faţă de celălalt (media de vârstă cu puţin mai mică+colesterolul puţin mai mic+puţin mai multe femei un pic mai puţini diabetici+media TA un pic mai mică etc.), care nu se vede la fiecare factor de risc în parte dar influenţ ează rezultatul global.

Dr. Cristian C. Băicuş
Clinica Medicală II
Spitalul Colentina
cbaicus@yahoo.com

Copyright © 2002-2005 Stetoscop. Toate drepturile rezervate.
webmaster@stetoscop.ro